× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Heizung / Temperaturregelung schwankt

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
16 Feb 2018 12:06 - 16 Feb 2018 12:08 #178968 von 107_SL
Heizung / Temperaturregelung schwankt wurde erstellt von 107_SL
Hallo zusammen,

meiner Meinung nach stimmt irgendetwas mit der Temp.-Regelung meines 300er nicht, bin aber kein Fachmann und würde gerne Eure Meinung dazu hören/lesen.

Motor wird wie immer in einer entsprechenden Zeit warm (laut Temp.-Anzeige) und warme Luft steht dann auch zur Verfügung.
Habe auch die beiden Temp.-Regler in jegliche Richtungen (wärmer/kühler) gedreht und es scheint dahingehend alles korrekt zu funktionieren.
Nur eins habe ich bemerkt, was ich bis dato so noch nicht hatte.

Ein Bsp.
Beide Temp.-Regler sind auf ca. 22-24°C manuell eingestellt, es funktioniert alles soweit wie es soll.
Beschleunige ich dann z.B. auf 100, .....120km/h wird plötzlich die warme Luft etwas kühler und ich muss gegensteuern in dem ich die beiden Temp.-Regler auf nahezu max. drehen muss, damit noch warme Heizungsluft herauskommt.
Werde ich wieder langsamer (km/h) wird parallel die Heizluft wärmer ohne das ich die Temp.-Regler verändert habe.
Und dieses Verhalten dürfte eigentlich so nicht normal sein und so habe ich es auch nicht in Erinnerung.
Habe keine Klimaautomatik!

Das Thermostat ist relativ neu und der Motor wird auch normal warm und dessen Temp.-Anzeige schwankt während dieser Vorgänge überhaupt nicht.


Was sagen die Spezialisten ?

Danke.

Gruß

Marinko
Letzte Änderung: 16 Feb 2018 12:08 von 107_SL.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
16 Feb 2018 12:29 - 16 Feb 2018 12:41 #178972 von Marcel
Moin zusammen,

hier im Werkstattbericht wird wie ich meine alles erklärt,
Die Heizungssteuerung

Bild 1 zeigt die Zusatzumwälzpumpe
Bild 2 das Duoventil
beides ist beim 300er an der Stirnwand hinter der Batterie untergebracht



Gruß Marcel
300 CE-24 Bj 7/90

Letzte Änderung: 16 Feb 2018 12:41 von Marcel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
16 Feb 2018 12:48 #178976 von Marcel
... und hier der Schaltplan der Heizungssteuerung beim 300 SL


Legende zum Teilschaltbild :
B10/2 Temperaturfühler Wärmetauscher, links
B10/3 Temperaturfühler Wärmetauscher, rechts
B10/4 Temperaturfühler Innenluft, Armaturenbrett mittig
R20/1 Temperaturwählrad, links
R20/2 Temperaturwählrad, rechts
M13/2 Zusatz-Umwälzpumpe, A 000 835 69 64 = 392 €
N18 Steuer- und Bediengerät Heizungsautomatik, hinter dem Handschuhfach, A 003 820 45 10 = 622 €
Y21 Duoventil, A 126 830 00 84 = 431 € *
W1 Hauptmasse im Fußraum rechts
A+B diese Leitungen gehen zur Sicherung 7, Klemme 15

Gruß Marcel
300 CE-24 Bj 7/90

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
16 Feb 2018 15:33 #178988 von 107_SL
Ok, werde das dann mal bei Gelegenheit (Freizeitüberschuss) prüfen, mit diesem einfachen Prüfmittel (1W-Lampen) aus dem Werkstattbericht.
Denke aber, dass ich diesen "Test" fehlerlos bestehen werde, da der Fehler in Kombination mit der Fahrt (Fahrgeschwindigkeit) auftritt im Stand funktioniert alles normal!

Dachte, dass eventuell jemand schon gleiche oder ähnliche Probleme hatte und mir somit einen guten Hinweis geben kann.

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hts12h
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982
  • Standard (Europa)
Mehr
16 Feb 2018 21:36 - 16 Feb 2018 21:45 #179011 von hts12h
Hallo, Marinko,

ich tippe darauf, dass die eine oder beide Membranen der Magnetventile im "Duoventil" kaputt, da gerissen, sind. Das war bei meinem Vor-Mopf der Fall
und ich hatte ähnliche Regelungs-Effekte, wie Du sie beschrieben hast.

Zur Funktion: Über die Steuerungseinheit werden die Magnetventile getaktet, d. h. sie werden über mehr oder weniger lange Zeiträume
geöffnet und geschlossen. Dadurch wird dem Heizungs-Wärmetauscher mehr oder weniger heißes Wasser zugeführt und so die
an den Reglern eingestellte Wunschtemperatur im Zuluftteil konstant gehalten. Die Messung erfolgt über zwei temperaturabhängige Widerstände (NTC oder PTC) in den
Heizungsluftkanälen (B10/2 und B10/3 in Marcels Schaltplan).

Temperaturschwankungen des Kühlwassers und der Frischluft führen, wenn alles funktioniert, daher nicht zu Änderungen der einströmenden Heizungsluft.

Bevor Du das Ventil zerlegst, würde ich aber die elektrische Seite prüfen. Marcel hat dafür ja schon das nötige Know-How bereitgestellt. Aber: Auch wenn die
Magnete anziehen, was Du durch Fingerauflegen spüren kannst (es "klackt") ist nicht sicher, dass die Ventile auch ordentlich öffnen bzw. schließen. Das ist
nur durch intakte Membranen gewährleistet.

Für meine Reparatur, die ungefähr ein Jahr zurückliegt, hatte ich recherchiert:

1. Die Membranen könnte man ersetzen, waren als Ersatzteile jedoch nirgends verfügbar.
2. Die Magnetventil-Einsätze sind von Bosch, dort aber nicht mehr lieferbar.
3. Mercedes: "Hubmagnet" A 000 835 0644 Stückpreis ca. 190 Euro (vgl. Marcels Liste)
4. Mercedes: "Duoventil" komplett ca. 420 Euro (vgl. Marcels Liste)
5. Magnetventileinsätze gibt es als Nachbau, ich hatte welche über Ebay in den USA für ca. 40 Euro/Stück gekauft. Passten gut hinein, Lebensdauer wird sich zeigen

Ich habe auch schon einen deutschen Anbieter bei Ebay gesehen, mir scheint, er verkauft hier die US-Nachbauteile, wenn ich mich richtig erinnere
für etwa 75 Euro/Stück.

Hier im Forum bietet Rob Deckers "Robbystan" Reparaturen an (Rubrik "Biete"):
sternzeit-107.de/de/forum/markt-biete/16...reparatur-von#178272

Auf dem ersten Bild in diesem Thread kannst Du Dir die Teile in verschiedenen Zuständen ansehen.

Ich erinnere mich noch an ein anderes Problemfeld, das hier im Forum auch schon behandelt wurde und auch eine Ursache für Deinen Fehler sein könnte:
Es gibt einen Innenraumfühler in der Mitte im Armaturenbrett, oben. Dieser ist über einem Schlauch aus Schaumstoff mit dem Heizungswärmetauscherkasten verbunden.
Der Schlauch kann sich altersbedingt auflösen mit der Folge, dass der Fühler nicht mehr kontrolliert die Innenraumlufttemperatur messen kann. Wenn dies so ist, kann die Regelung
in Folge dessen heftig durcheinander kommen. Geh doch mal über die Forum-Suchfunktion, dann findest Du auch Fotos von dem Problemschlauch und Lösungen dazu.


Lass uns doch mal wissen, was Deine Forschungen ergeben haben.

Viele Grüße
Thomas

"Was klappert, frisst nicht!"

280 SL zypressengrün
EZ 04/1982
256' km
Letzte Änderung: 16 Feb 2018 21:45 von hts12h. Begründung: Weiterer Gedanke
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
17 Feb 2018 07:38 #179026 von 107_SL
Guten Morgen,

Thomas, herzlichen Dank für Deine zeitintensive Antwort/Hilfe.

Ich werde mich diesem Punkt definitiv widmen, dass wird aber frühestens im Sommer der Fall sein.
Jetzt bin ich momentan am Zweirad beschäftigt und in meiner Garage werde ich die Fehlersuche nicht starten wollen, sondern in der Werkstatt eines Freundes, wo auch das nötige Equipment komplett zur Hand liegt.

Noch Mal vielen Dank!

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
17 Feb 2018 08:08 - 17 Feb 2018 08:24 #179027 von 107_SL
So, dass müsste dieser Schlauch sein:

Diesen Part würde ich als erstes Testen wollen.
Den Fühler kann ich doch im Innenraum normal nach oben abziehen oder ?



Wie kommen ich an den Schlauch (Innenseite) ran, reicht es da nur das Handschuhfach heraus zu bauen, oder muss da das Armaturenbrett komplett demontiert werden ?

Wäre das mein Innenraum Temp.-Fühler? Teilenummer A123 830 0572

Gruß

Marinko
Anhänge:
Letzte Änderung: 17 Feb 2018 08:24 von 107_SL.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RickyBobby
  • RickyBobbys Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
17 Feb 2018 09:15 #179028 von RickyBobby
RickyBobby antwortete auf Heizung / Temperaturregelung schwankt
Hallo marinko,
Nein nicht nach oben abziehen.du musst das haltestück um 90 grad drehen und dann nach unten ziehen . Davor den kontaktstecke abziehen.
Mess dann den widerstand erstmal durch....die sind meistens in Ordnung,ist ja kein integriertes Bauteil. Ich meine 10k ohm....? Steht aber auch oben in der Anleitung.

Yours rob
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
17 Feb 2018 22:43 #179081 von Chromix
Chromix antwortete auf Heizung / Temperaturregelung schwankt
Bei mir hatte sich der Schlauch ebenfalls in eine klebrige Masse verwandelt. Als Ersatz habe ich ein Stück Gartenschlauch genommen - passt vom Durchmesser her perfekt. Wenn Du Wert auf den Originallook legst, kannst Du ein Stück Rohrisolierung nehmen.
Du kommst auf jeden Fall über das ausgebaute Handschuhfach dran.
Ich habe auch schon einen Beitrag gelesen, laut dem die NTC-Perle zerbröselt war. Bei mir war sie jedoch ok.

Hälsningar, Lutz
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
17 Feb 2018 23:18 - 17 Feb 2018 23:20 #179082 von 107_SL
Danke für den Tipp.
Hoffe das ich den richtigen Gartenschlauch erwische :)
Originallook, klar, wenn man es sieht, hier sieht man den Schlauch aber nicht und den 107er gedenke ich auch nicht zu verkaufen!
Somit ist dieser Punkt egal, wichtig ist Funktion und Qualität des Schlauchs.

Konntest Du die Kunststoffnieten vom Handschuhfach wieder verwenden oder musstest Du neue kaufen?

War bei dir nur durch den Wechsel des Schlauchs, wieder alles i.O.?

Gruß

Marinko
Letzte Änderung: 17 Feb 2018 23:20 von 107_SL.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
17 Feb 2018 23:31 #179083 von Chromix
Chromix antwortete auf Heizung / Temperaturregelung schwankt
Hej Marinko,

nee, erstmal nicht ..... :(
Ich habe dann nach Durchführung der Prüfschritte laut WIS festgestellt, daß irgendwas mit der Klimasteuereinheit im Argen liegt.
Ich habe die Einheit dann zerlegt, die Schleiferbahn des Temperaturreglers gereinigt, ebenso die Kontaktstifte der Anschlußstecker sowie die Kontaktstifte auf der Platine nachgelötet, da mir die Lötstellen etwas verdächtig aussahen. Etwas konkretes habe ich zwar nicht gefunden, aber danach funktionierte die Heizungsregelung wieder. Irgendeine der Maßnahmen muß also zum Erfolg geführt haben.
Die Kunstoffnieten des Handschuhfaches konnte ich wiederverwenden.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
05 Apr 2018 01:21 #182082 von UZ107
Hallo Lutz,
ich denke ich habe das gleiche Problem.
Heizung auf Max Gebläse läuft aber während der Fahrt nur lauwarme Luft
Im Stand (Motor läuft) kommt warme Luft.
Stecker vom Monoventil abgezogen kommt heiße Luft.
Ich gehe davon aus dass das Monoventil somit auch funktioniert und es an der Regelung liegt.
Wie hast du die Schleifbahn gereinigt?

Gruss Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
05 Apr 2018 08:07 #182086 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo,

in der Stellung des Wählrads Max oder bei abgezogenem Stecker am Mono- / Duoventil ist selbiges komplett geöffnet. Da muss es also warm werden, sofern das Gebläse und die Heißwasserpumpe funktionieren. Umgekehrt wird das Ventil in Stellung Min auf Masse gelegt und muss dann aktiv schließen, wenn es funktioniert. Nur im Zwischenbereich regelt das Steuergerät.

Umgekehrt heißt das: Prüfen, dass Min und Max das richtige Signal liefern und dass dann das Ventil entsprechend schaltet. Wenn das funktioniert und dazwischen geht es nicht, dann ist es die Regelung.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • messerfloh
  • messerflohs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
Mehr
05 Apr 2018 09:38 #182089 von messerfloh
messerfloh antwortete auf Heizung / Temperaturregelung schwankt
Die Kunststoff-Spreiznieten sind 2teilig, zum Ausbau den inneren Teil heraushebeln (kl. Schraubendreher o.ä.), dann kann der eigentliche Niet herausgenommen werden. Falls doch eine bricht, die gibts bei MB relativ günstig.

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
05 Apr 2018 18:28 #182144 von Chromix
Chromix antwortete auf Heizung / Temperaturregelung schwankt
Hallo Ulli,

zunächst mal: Vorsicht beim Zerlegen!!
Irgendwann will der Schleifer rausfallen. Er lässt sich durchaus auch um 180 Grad verdreht einlegen; die Regelung funktioniert aber nur dann richtig, wenn er so eingelegt wird, wie er drin war (woher ich das wohl weiss ..... :dry: ).
Dann habe ich den Abrieb vom Schleifer und der Schleifbahn mit Isopropylalkohol entfernt und vor dem Zusammenbau beides leicht mit Teslanol T6 Kontakt- und Tunerspray eingesprüht. Mehr war bei mir nicht notwendig, da nur Schmutz und Abrieb vorhanden war.
Wenn Du starke oxidlösende Mittel verwendest, müssen die nach der Anwendung auch wieder entfernt werden, sonst können die im Nachhinein auch schaden.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
07 Apr 2018 01:29 #182246 von 107_SL
Servus zusammen,

heute hatten wir die erste Ausfahrt mit dem 107er im Jahre des Herrn 2018.
Es war wie immer, ein super Spaß die Landstraßen im Zabergäu zu genießen!

Nun zum Thema.
Da mir die Regelung der Heizung nicht mehr optimal scheint, habe ich sie heute etwas getestet.

Warm/sehr warm, funktioniert alles einwandfrei.
Was mir aber aufgefallen ist, ohne dies früher bewusst getestet zu haben und somit zu wissen ob es denn ein neuer Zustand ist, war folgendes.
Als wir auf der wunderschönen Route ein Tempo zwischen 80-90km/h drauf hatten habe ich die Heizung auf max. gedreht. Gefühlt hat es 1-2 Minuten gedauert bis dann wirklich auch sehr warme Luft herauskam.
Das gleiche Verhalten hatte ich, als ich von max. auf min. gedreht hab. So weit so gut.

Den gleichen Test habe ich dann bei Tempo 40km/h wiederholt und dort verhielt es sich komplett anders!
Als ich von min. auf max. Temperatur gedreht habe, kam nach 3-5sec. sofort sehr warme Luft und umgekehrt genau so.

Eventuell weiß jemand hier Bescheid, ob dies so normal ist oder doch ein definitives Fehlverhalten vorliegt.

Danke.

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • BerndZimmermanns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
07 Apr 2018 10:58 #182265 von BerndZimmermann
BerndZimmermann antwortete auf Heizung / Temperaturregelung schwankt
Hallo Marinko,

der Temperaturfühler sitzt im Amaturenbrett und wird dort je nach Geschwindigkeit, Außentemperatur und Windverwirbelungen immer etwas andere Werte messen und entsprechend regeln. Ich hatte mal den Hinweis erhalten, dass die Regelung nur bei Gebläsestufe II, oder besser III oder höher einigermaßen funktioniert.

Der Schlauch war bei mir auch zerbröselt. Hatte ich durch Rohrisolierung ersetzt. Beim Gartenschlauch wäre ich mir nicht sicher welche Momente durch Vibrationen dann auf den Sensor wirken. Der sitzt ja eh schon an der Stelle wo häufig die Rissen auftreten. Können aber andere sicher Langzeiterfahrung einbringen.

Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Apr 2018 07:45 #183188 von UZ107
Hallo Lutz,
das erste Problem ist beseitigt.
D.h. Das Monoventil wegen defekter Membrane getauscht.
Ergebnis: Bei abgezogenem Stecker dauerhaft heiße Luft ohne dass sie beim fahren kälter wird.
Nur die Regelung funzt überhaupt nicht.
Da ich nicht weiß ob an dem Temperaturwählrad schon mal jemand rumgemacht hat oder nicht würde mich interessieren wie ich erkennen kann ob der Schleifer vielleicht falsch eingebaut wurde.
Kann ich das irgendwie erkennen?
Gibt es eigentlich eine Unterdruckdose für die Regelung warm kalt?

Gruß Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
22 Apr 2018 12:20 #183195 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Halo Ulli,

es ist richtig, dass die Heizung volle Pumpe läuft, wenn Du den Stecker am Monoventil abziehst. Umgekehrt muss in Stellung MIN und Stecker drauf das Monoventil schließen. Zur Not kannst Du auch auf den Pin, an dem die schwarze Leitung ankommt Plus geben und auf den anderen Minus. Dann sollte das Monoventil hörbar schließen und danach die Schläuche kalt bleiben.

Ob die Heizung regelt, siehst Du mit einer Diode und 1,5 kOhm Vorwiderstand. Die hängst Du in Flußrichtung zwischen beide Pins parallel. Sobald das Kühlwasser warm genug ist, sollte die dann bei Wählrad in Stellung 22° anfangen, alle 4-5 Sekunden kurz auszugehen. Ausgehen heißt dann heizen. Das wird bei den momentanen Temperaturen nur früh morgens funktionieren, da es tagsüber zu warm ist. Passiert das nicht, solltest Du das die Bedieneinheit mit dem Wählrad elektrisch durchmessen. Dazu muss sie raus. Wenn es dann auch nicht geht, würde ich das Steuergerät tauschen. Das ist aber seltener defekt.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Apr 2018 14:12 #183205 von UZ107
Hallo Volker,
Das Takten des Ventils merkt man doch auch am klicken wenn man die Hand draufhält oder?

Gruß Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
22 Apr 2018 14:24 #183206 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo Ulli,

ja das merkt man auch. Sehen tut man es natürlich viel besser mit der LED. Du kannst auch mal die Heizung am Wählrad auf MIN stellen und an den Schläuchen prüfen, ob es dann kalt bleibt bzw. ob dann dauerhaft 12V am Monoventil anliegen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Apr 2018 19:59 #183227 von UZ107
Hallo Volker,
Alles klar das werde ich mal testen.
Gibt es für die Heizung eigentlich noch eine Mischerklappe die mit einer Unterdruckdose gesteuert wird?
Wenn es diese nicht gibt, dann kann der Fehler ja nur noch am Drehrad der Temperatureinstellung oder an dem Steuergerät liegen oder?
Ah, der Temperaturfühler könnte es dann noch sein!
Wo finde ich das Steuergerät und wieviel Ampere sollte der Fühler im Armaturenbrett er haben?

Viele Fragen, ich weiß:-)
Danke für deine Mühe
Gruß Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
22 Apr 2018 20:03 - 22 Apr 2018 20:04 #183228 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo Ulli,

Nein, die Mischklappen gibt es nur bis 8/1981 (oder bei Rechtslenker auch weiterhin). Und die wurden auch nie unterdruckgesteuert, sondern durch die Schiebehebel. Wie ich schrieb, geht es also um Bedienteil, Monoventil und Steuergerät sowie Kabel. Deshalb solltest Du ja die Taktung der Regelung prüfen.

Ein NTC Heißleiter in einem Sensor hat keine Ampere, sondern einen Widerstand, genau wie Dein Wählradpotentiometer. Hast Du denn den Schlauch unten am Innentemperaturfühler im Armaturenbrett geprüft? Der bröselt gerne weg.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Letzte Änderung: 22 Apr 2018 20:04 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Apr 2018 20:20 #183229 von UZ107
Hallo Volker,
ja, den Schlauch habe ich schon erneuert.
OK sorry bin kein Elektrofan, wieviel Ohm darf der haben?
Beim Monoventil habe ich den Einsatz auch schon gewechselt und es taktet auch.
Wenn es der Temperaturfühler nicht ist, wie kann man prüfen ob es am Steuergerät oder am Temperaturregler liegt.
Und wo sitzt das Steuergerät?

Gruß Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
22 Apr 2018 20:57 #183233 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo Ulli,

das steht doch hier im 107er manual: sternzeit-107.de/de/107sl-wsm/107sl-wsm-...7sl-ri-heat-acautom2 :rtfm:

Die Steuergeräte sitzen hinter dem Handschuhfach, s. Kaptiel 83.9-602.

Das Handwählrad hat 3,15 kOhm bei Einstellung 22°C, der Innentempraturfühler bringt 10 kOhm bei 25°C, steht alles in Kapitel 83.9-603 .

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UZ107
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Apr 2018 23:08 #183241 von UZ107
Hallo Volker,
Nochmal vielen Dank für deine Infos.
Leider kann man auf den doch so exquisiten Bildern meistens nicht die Örtlichkeit der Bauteile erkennen.
Dank deiner Beschreibung könnte ich diese nun lokalisieren und werde diese der Reihenfolge prüfen.

Danke nochmal

Gruß Ulli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Abwesend
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
06 Okt 2018 14:48 #194818 von 107_SL
Servus,

das Thema werde ich jetzt kommenden Winter ja angehen, dennoch ein paar neue Infos, die eventuell die Problematik (Suche) etwas einschränken könnten.

Gestern Abend unterwegs nach Hause und Heizung auf max. laufen lassen, wie immer ohne merkliche Probleme.
Folgende Tests durchgeführt:

1. Den linken Temp.-Regler (Fahrer) reduziert auf ca. 22°C und den rechten Temp.-Regler (Beifahrer) auf max. belassen.
Erg.: Rechts weiterhin sehr warme Luft, soweit ok.
Links kam aber nur relativ kühle Luft, definitiv zu kühl!


2. Den linken Regler bei den ca. 22°C belassen und jetzt den rechten ebenfalls auf die ca. 22°C gestellt
Erg.: Die rechte Seite reduzierte innerhalb weniger Sekunden merklich die Temp., aber immer noch angenehm warme Luft (so wie es sein soll).
Links kam immer noch die relativ kühle Luft heraus.


3. Dann beide Regler wieder auf max..
Erg.: Der rechte Seite kam erneut nach wenigen Sekunden auf die max. Temp.
Auf der linken Seite dauerte es deutlich länger bis max. Temp. erreicht war, kam aber dann.


4. Beide Regler gleichzeitig auf ca. 22°C eingestellt.
Erg.: Der rechte regelte erneut innerhalb weniger Sekunden auf eine angenehm warme Luft.
Der Linke regelte genauso schnell, aber auf eine deutlich kühlere Luft wie der Rechte.


5. Rechten Regler auf verschiedene Temp.-Stufen eingestellt.
Erg.: Alle Einstellungen problemlos eingeregelt

6. Linken Regler auf verschiedene Temp.-Stufen eingestellt.
Erg.: Konnte nur befriedigend min. und max. einregeln, alle Bereiche dazwischen negativ.


Eventuell kann man jetzt etwas eingrenzen ?

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Okt 2018 15:10 #194820 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo Marinko,

nimm mal die beiden Ventileinsätze aus dem Duoventil gemäß Artikel Duoventil prüfen heraus. ABER VORSICHT! Nur nach der Anleitung an den runden Einsätzen ziehen!. Es haben sich schon so einige Leute die Spulen abgerissen. Dann schau Dir die Membranen auf Risse, Leichtgängigkeit etc. an. Wenn sie defekt sind (was oft der Fall ist), kannst Du den Umbau mit den chinesischen Membranen machen. Da habe ich ein paar hier liegen für den nächsten Workshop.

Wenn die Membranen heil sind, dann wäre deren Ansteuerung zu prüfen. Dafür gibt es den Artikel Tester für Mono- und Duoventile . Das sagt Dir dann, ob die Ansteuerung rechts und links richtig passiert. Danach wären der Temperaturegler und die Fühlerkette inkl. Potis zu prüfen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • sl500voll
  • sl500volls Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1988
  • Standard (Europa)
  • ALLE R107 Optionen inkl. Reiserechner
Mehr
09 Okt 2018 13:01 #195070 von sl500voll
sl500voll antwortete auf Heizung / Temperaturregelung schwankt
Hallo, ich melde mich mit dm gleichen Problem und habe nach Euren tollen Berichten ziemlich alles durchprobiert, leider ohne Erfolg.

Ich habe einen 1988er 500sl deutsche Ausführung mit Klimaautomatik.
Das Armaturenbrett ist im Zuge der Restauration ausgebaut und ich habe soweit mal alles durchgetestet und serviciert. Klappen, Unterdruck, etc.

Mein Problem ist, dass die Taktung vom Monoventil nicht geht.

Hier was ich gemacht und getestet habe:

1. Umwälzpumpe
ausgebaut und Service gemacht, Anker und Magnet gereinigt, etc… FUNKTIONIERT[/li]

2. Monoventil
Neues, originales MB Ventil eingebaut und getestet. Magnet zieht an und kann auch über Min./Max. geschalten werden. FUNKTIONIERT

3. Wählrad/Potentiometer
Wählrad ausgebaut, alle Kontakte gereinigt, Unterschiedliche Widerstände in Ohm durch drehen am Rad Messbar.
Weiters im eingebauten Zustand verändert sich durch das Drehen auch das einschalten der Pumpe und Ventilatoren und man hört Relais schalten.
D.H. für mich, das Wählrad schaltet richtig. Daher würde ich sagen FUNKTIONIERT.

4. Temp Sensor oben
Dieser war defekt. Der Widerstand war 0 Ohm. Platine defekt. Den unteren habe ich gemessen. Der ist OK.

TEST
Ich habe das Monoventil angezapft und eine Glühbirne drangehängt.
Daran ist der Unterschied zwischen offen und zu erkennbar, wenn Min./Max. geschalten wird. Ventil schaltet ein und aus wie es soll.

Für meinen Test habe ich nun den unteren Sensor aus dem Heizregister genommen (der hat ja die selben Werte) und ihn oben angehängt.
SIEHE DA: ich konnte über die Glühbirne sehen, das das Ventil auf einmal Taktet!!

Dann habe ich die verschiedenen Tests durchgeführt, wie im WHB beschrieben, auch das Drücken von 2 Tasten gleichzeitig.
Plötzlich war die Taktung wieder weg. Das Ventil schaltet nicht mehr. Zustand wie vorher.
Ich dachte mir, hängt vielleicht damit zusammen, dass der untere Sensor jetzt fehlt.

Neuen Sensor mit 10 kOhm/25° für oben besorgt und eingelötet. Gemessen. Passt.
Nun sind beide Sensoren wieder drinnen.

Wieder einen Test gemacht und auch mit einem Eisbeutel, wo ich den oberen Sensor hingehalten habe, um eine „kühles Wageninneres“ zu simulieren.
Alle Schaltungen wie Lüfter, Pumpe, Relais schalten und verändern sich je nach Temperatur.
Ich kann daher sagen, Beide Temp. Sensoren FUNKTIONIEREN.

5. Steuergerät
Nach all dem was ich gelesen habe und probiert und getestet habe, kann es ja nur mehr am Steuergerät liegen?
Interessant ist nur, dass es einmal kurz gegangen ist.
Und zwar, als ich den unteren Temp. Sensor oben angesteckt habe und unten keiner war.
War das Zufall? Denn auch das habe ich dann nochmals Wiederholt, aber ohne Erfolg.
Keine Taktung!!
NACHTRAG:
Die Taktung damals war aber extrem kurz. Nicht die Taktung selbst, diese war in dem 5 Sek. Zeitraum, aber das Öffnen/Schließen war vielleicht 1 Sekunde. Also wirklich nur sehr kurz.
Das kam mir schon komisch vor. Möglicherweise, lag es aber auch daran, dass die Anforderungstemperatur fast gleich war, wie die Raumtemperatur.
Aber selbst bei 36° Anforderung (kurz vor der Max. Einrastung) war das Öffnen/Schließen maximal 1 Sekunde. Ob das normal ist, weiß ich nicht.

6. Bedieneinheit
Das kann ich nicht sagen. Man hört es schalten, wenn man das Rad dreht oder andere Befehle angefordert werden, wie z.B. Temperaturveränderung am Fühler durch Eis oder Hitze.
Es ist zwar im hinteren Teil relativ Warm/Heiß. Ob das normal ist, weiß ich auch nicht. Aber ich würde meinen, dass diese Einheit Funktioniert.



So, was würdet Ihr meinen?

Vielen Dank,
Josef

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Okt 2018 13:58 #195076 von Dr-DJet
Dr-DJet antwortete auf Heizung / Temperaturregelung schwankt
Hallo Josef,

bevor Du an den Temperaturregler gehst, würde ich das Bediengerät prüfen. Die Bediengeräte der Klimaautomatik der 2. Serie ab 9/81 sind äußerst anfällig. Es ist eben nicht nur das Drehrad selbst. Das Monoventil ist genau am Bediengerät angeschlossen. Problem: Da stehen 2 Platinen angelötet senkrecht auf der Hauptplatine. Diese Lötstellen reißen durch die Vibration genau wie die der Lötpunkte der 5 Relais. Und die Relais selbst schalten auch mal gerne nicht durch.

Ich habe das MOPF Bediengerät komplett aufgenommen und weiß jetzt, wo man nachlöten muss und wie man das am Schluss prüfen muss, ob es auch richtig funktioniert. Ich glaube, ich habe da so an die 100 Prüfschritte gemacht, als ich das Muster von Rolf repariert habe. Demnächst bekomme ich aus den USA noch das VorMOPF Bediengerät und das W126 VorMOPF Bediengerät. Danach mache ich einen Artikel über die Reparatur dieser Bediengeräte.

Um es kurz zu machen: Bei Rolf war es auch so, dass das Monoventil nicht richtig arbeitete. Und da lag es klar am Bediengerät. Seit er das gewechselt und mir sein defektes (und schon mal von einem Profi überholtes) zum Testen gegeben hat, arbeitet seine Heizung einwandfrei. Er hatte auch den Effekt, dass das Monoventil beim Einschalten der Heizung einmalig kurz aufleuchtete.

Das mit der Glühlampe als Tester am Monoventil ist schwierig. Wenn die Leistung zu hoch ist, werden keine vernünftigen Werte angezeigt. Nimm lieber eine LED mit Vorwiderstand wie in meinem Artikel zum Tester gezeigt.

Erst wenn das Bediengerät durchgeprüft ist, würde ich den Termperaturregler in Verdacht haben.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.402 Sekunden
Powered by Kunena Forum