× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Lambdaregelung - sind diese Werte normal?

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
11 Okt 2017 19:34 #172907 von Chromix
Chromix erstellte das Thema Lambdaregelung - sind diese Werte normal?
Hallo,

bei einer Kontrolle des Tastverhältnisses habe ich Folgendes gemessen:

zunächst lag das Tastverhältnis bei konstant 80%, laut Werkstatt-CD Temperaturfühler Ansaugluft defekt, den Fühler lokalisiert bzw. den Ort, wo er eigentlich sein sollte und - er ist nicht da! Der Anschlußstecker lag lose in der Nähe des Zündsteuermoduls. Anscheinend war das Anschlußstück zwischen Ansaughutze und Luftfilterschlauch beim Vorbesitzer kaputt gegangen und da hat man es inkl. Temperaturfühler einfach mal weggelassen .....

Also weiter: ich habe den Temperaturfühler provisorisch mit einem passenden Widerstand simuliert und erneut einen Meßversuch unternommen.

In der Warmlaufphase lag das Tastverhältnis bei ziemlich konstant 50%, was wohl noch normal ist.
Dann steigt es im Leerlauf auf etwa 98,5% an und bleibt bei diesem Wert (mit leichter Fluktuation ca. +-1%).
Wenn ich die Drehzahl sachte erhöhe, ändert sich nichts bis etwa 2000 U/min, dann liegt das Tastverhältnis bei etwa 85% (mit etwas mehr Fluktuation ca. +-5%).
Erhöhe ich weiter auf etwa 2500 U/min, liegt das Tastverhältnis bei etwa 75% (ebenfalls +-5%).
Gehe ich wieder auf Leerlaufdrehzahl, ändert sich das Tastverhältnis auf 50% und geht dann innerhalb von etwa 15s wieder auf die anfänglichen 98,5%.
Ändere ich die Drehzahl nicht sachte sondern abrupt, passiert dasselbe: zunächst 50%, dann wieder Anstieg auf 98,5%, sofern ich mit der Drehzahl unter den besagten etwa 2000 U/Min bleibe.
Einen kleineren Wert als 50% habe ich nie gemessen.

Bei der letzten Fahrzeugüberprüfung im August lag der CO-Wert bei 0,1%, allerdings wird er nur im Leerlauf gemessen.

Sind diese Werte normal oder deutet das auf einen Fehler hin?

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Okt 2017 21:09 #172911 von Obelix116
Obelix116 antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hi,
so sollte das natürlich nicht sein, normalerweise 50% pendelnd beim 6-Zylinder und ca. 30-40% beim V8, was hast du für ein Auto überhaupt ?
Läßt sich denn das Tastverhältniß über die CO-Schraube verändern ?

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
11 Okt 2017 23:15 #172915 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Christian,

ja, das hätte ich natürlich noch dazuschreiben sollen, ein 560 SL.
Die CO-Schraube habe ich noch nicht angetastet, da man damit wohl auch sehr viel sehr schnell verschlimmbessern kann.
Zumal das Fahrzeug auch gut läuft.

Die einzigen Auffälligkeiten sind ein, meiner Meinung nach zu starker Abgasgeruch und ein etwas unruhiger Lauf im Leerlauf. Dazu VIELLEICHT auch eine ganz leichte Tendenz zum Verschlucken bei plötzlichen Lastwechseln. Aber das ist so dezent und ist so schnell vorbei, daß ich dieses "VIELLEICHT" einfügen muß. Mir fehlen auch die Erfahrung und die Vergleichsmöglichkeiten, daher kann ich nicht einschätzen, was hier normal ist und was nicht.

Können die Messwerte auch durch eine nicht mehr ganz so fitte Lambdasonde verursacht werden? Der Wagen hat rund 120.000km und ich glaube nicht, daß die schonmal getauscht wurde. Ich bin seit rund 3 Monaten der Eigentümer. Die Zündkerzen habe ich gewechselt, da gab es keine Auffälligkeiten.
Aufgefallen ist mir hingegen vor kurzem, daß an meinem KE Steuergerät trotz KAT und Lamdasonde ein ECE-Abgleichstecker vorhanden ist. Den habe ich jetzt entfernt und durch Anklemmen eines passenden Festwiderstandes einen KAT-Stecker simuliert und damit das Programm mit Lambdaregelung aktiviert.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
17 Nov 2017 16:50 #174817 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Christian,

ich habe mir inzwischen Zugang zur Einstellschraube verschafft; eine Veränderung lässt sich damit bewirken, tendenziell auch so, wie es sein sollte: nach rechts = fetter = Tastverhältnis fällt und nach links = magerer = Tastverhältnis steigt. Einen Wert von 30-40% kann ich damit aber keinesfalls einstellen, noch nicht mal näherungsweise. Ist der Wert wirklich auch für meinen 1986er 560SL zutreffend? Und ist das der Wert, wie ihn Mercedes misst und nicht eventuell der invertierte Wert?

Im WIS ist ja nur angegeben, daß der Mittelwert bei Leerlaufdrehzahl 5-15 größer sein soll als der Mittelwert bei 2500U/min, was ein wenig unglücklich ist, denn nur mit der Angabe muß ich immer erst beide Werte messen um festzustellen, in welche Richtung sich etwas verändert.

Die Situation hat sich jetzt folgendermassen verändert:
Bei Leerlaufdrehzahl schwankt das Tastverhältnis folgendermassen: ausgehend von 50% steigt es innerhalb von etwa 10s auf 95% an, springt dann wieder zurück auf 50% und der Zyklus beginnt von vorn. Bei dem Rücksprung auf 50% gibt es ganz kurz einen leichten Abfall der Drehzahl.
Bei 2500U/Min schwankt das Tastverhältnis zwischen 70 und 80%.
Auch das stimmt nicht mit dem gewünschten Zielwert überein, denn im Mittelwert ist der Leerlaufwert allenfalls gleich, aber auf keinen Fall 5-15 größer als der 2500-Wert.

Ändere ich die Einstellung jetzt Richtung fetter, liegt das Tastverhältnis im Leerlauf relativ konstant (mit max. +-2%) bei 50%. Daran ändert sich auch nichts mehr, wenn ich noch weiter Richtung fetter drehe, dann erhöht sich allerdings die Leerlaufdrehzahl.

Ändere ich stattdessen die Einstellung Richtung magerer, wird der oben beschriebene Schwankungsbereich im Leerlauf zuerst immer kleiner und liegt dann letztendlich fast konstant bei dem schon im Eingangspost beschriebenen Wert von 98,5%.

Die Lambdasonde habe ich inzwischen getauscht, aber das hat gar keine Änderung gebracht.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Nov 2017 20:20 #174833 von Obelix116
Obelix116 antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hi,
deine Lambdaregelung versucht permanent abzumagern, also ist das Gemisch zu fett. Jetzt wären die Abgaswerte interessant, CO und HC.
Ursachen können ein undichtes Kaltstartventil oder ein undichter Steuerkolben im Mengenteiler sein.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
17 Nov 2017 20:43 #174836 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Christian,

bei welcher Einstellung versucht die Regelung abzumagern? Bei der zyklischen 50-->95-->50 Änderung?
Aber warum bleibt dann das Tastverhältnis bei fast konstant 50% wenn ich das Gemisch fetter einstelle?

Abgaswerttester habe ich leider keinen. Ich kann nur sagen, daß anfänglich, also als das Tastverhältnis im Leerlauf bei 98,5% lag, der CO-Wert 0,1% war, gemessen bei der letzten technischen Überprüfung.
Ansonsten fiel mir ein meiner Meinung nach zu starker Abgasgeruch auf.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Nov 2017 22:09 #174843 von Obelix116
Obelix116 antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hi,
sorry, mein Fehler (man sollte nicht 2 Sachen gleichzeitig tun), bei 95% Tastverhältnis ist das Gemisch natürlich zu mager !
Stell es mal ein bisschen fetter, zieh die Regenerierleitung zum Klappenstutzen ab und verschließe sie. Dann das Tastverhältnis bei 2500 U/min ablesen.
Wenn du da nicht bei 30-40 % bist, muss das nicht falsch sein. Wenn dabei z.B. 60 % angezeigt werden, mit dem Leerlaufwert vergleichen, der sollte dann bei 65-75 %
liegen. Wenn nicht das Gemisch geringfügig verstellen und zwar solange bis der Leerlaufwert nur noch 5-15% vom Wert bei 2500 U/min abweicht.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
18 Nov 2017 17:23 #174862 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Nach der nächtlichen Literatur einiger Artikel zur KE Jetronic hielt ich es für eine gute Idee, mal das Poti im Luftmengenmesser zu prüfen. Das Ergebnis: hier ist was total im A..........rgen. Bei langsamem Herunterdrücken der Stauscheibe ein wüstes Gezappel am Meßgerät. Tendenziell wird der Widerstand zwar größer, aber immer wieder mit großen Ausreißern nach oben oder unten.
Also werde ich jetzt erst mal das Poti wechseln, bevor ich weitere Einstellversuche unternehme. Und das Kaltstartventil werde ich auch noch prüfen.

Alles aber erst nach dem Winterschlaf, den jetzt ist der Mercedes erst mal aufgebockt abgestellt.

Ich werde den Thread dann nochmal hochholen und berichten, wie es gelaufen ist.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
18 Nov 2017 17:49 - 18 Nov 2017 18:15 #174864 von Marcel
Marcel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Moin Lutz,

was verstehst Du unter aufgebockt? Steht das Auto nicht mehr auf den Rädern?
3,5 bar Luft in den Reifen sollte eigentlich genügen. Aufbocken ist für ein Cabrio nicht das Beste! :no: :no:

Gruß Marcel
300 CE-24 Bj 7/90

Letzte Änderung: 18 Nov 2017 18:15 von Marcel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Nov 2017 18:35 #174871 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz,

ja die Potis sind die Sollverschleißstelle der KE-Jetronic. Aber aufpassen, es gibt viele schlechte Nachbauten. Die Empfehlung ist, das Neuteil bei MB zu holen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
18 Nov 2017 18:50 #174873 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Volker,

damit habe ich mich gerade beschäftigt! Oh Mann, da findest Du alles von um die 15$ aus China (ich weiss den genauen Preis nicht mehr, weil ich es gleich weggeklickt habe), bis rund 180€ von Bosch. Zwischendrin DTL für 109€. Daß es die bei MB auch gibt, wusste ich gar nicht; ich dachte, die verkaufen nur den kompletten LMM. Ich finde es auch nicht im Teilekatalog. Hast Du eine Teilenummer?
Und das übliche Problem, daß man nicht weiss, wer welche Qualität liefert. Das merkt man erst in ein paar Jahren .....

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Nov 2017 19:18 #174876 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz,

also die Anbieter in eBay sind wohl nicht die beste Qualität. MB und Bosch sind identisch. Leider sind neue Potis auch schon mal defekt. Bosch soll sich dann sehr quer stellen, wenn man das reklamiert, MB nicht so. Das sind aber keine eigenen Erfahrungen von mir und deshalb mit Vorsicht zu genießen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Nov 2017 19:42 #174880 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz,

ich finde den Repsatz des Potis am Luftmengenmesser auch nur für den M102 im EPC. Für die SL finde ich nichts, tut mir leid.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
18 Nov 2017 20:01 #174881 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Falls sonst noch jemand die Information benötigt:
Laut Bosch passt der Teilesatz F 026 T03 021 (bestehend aus Poti, Schrauben und Dichtung, ersetzt die frühere Teilenummer 3 437 224 035) beim R107 500SL und 560SL.
Darüberhinaus bei diversen 124er, 126er und weiteres Modellen, nachzulesen hier:
http://www.bosch-classic.com/media/bosch_classic/teile_1/nachfertigungen/motor_2/einstellpotentiometer_1/Mini-Katalog__Einstellpotentiometer.pdf

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Nov 2017 20:30 #174882 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz,

ja die Bosch Nummer ist richtig. Die nennen dort auch noch MB Nummern. Die verweisen aber auf D-Jetronic Gebisse des V8 ...

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Nov 2017 11:41 #174894 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz,

ich denke, ich weiß jetzt, warum MB da keinen Repsatz für das Stauklappenpoti verkauft. Diese Potis werden normalerweise im Werk an der Stauklappe justiert. Es gibt auf dem MB Werkstatthandbuch auch keinen Hinweis, wie man das selbst machen könnte. Den falschen Hinweis, dass MB die Potis liefert, habe ich von einem Kumpel, der sich das Poti bei einem Spezialisten erneuern ließ. Er wollte das nicht mit mir zusammen selbst probieren. Dieser Spezialist hat ihn auch vor den Nachbauten der Potis gewarnt und behauptet, er würde die Potis bei MB beziehen (stille Post halt). Er hat auch gewarnt, dass selbst bei den neuen Bosch Teilen schon mal ein defektes Teil kommt.

Wie gut, dass wir also den Sternzeit Werkstatt Artikel KE-Jetronic haben. denn da ist die Einstellung beschrieben. Das ist übrigens unser meist gelesener Artikel! Und er wurde von einer holländischen Seite 1:1 mit dem alten Sternzeit Design kopiert und ins Netz gestellt, bis ich da mal freundlich angeklopft und gefragt habe, ob sie sich denn dazu die Erlaubnis geholt hätten.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
05 Mai 2018 20:46 #183960 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
So, es ist soweit, das neue LMM Poti ist montiert.
Geht gut nach dem Werkstattartikel, die Justierung des Potis ist allerdings wirklich sehr sensibel und beim Anziehen der Befestigungsschrauben muß man öfters nachjustieren.

Wie auch immer, das Problem ist geblieben, ich bekomme die Einstellung einfach nicht so hin, daß das Tastverhältnis im Leerlauf 5-15% größer ist als bei 2500 U/min.
Egal wie ich die Einstellung ändere, im Leerlauf ist das Tastverhältnis immer, immer kleiner als bei 2500 U/min.

Die Schwankungsbreite im Leerlauf beginnt immer bei 50%, das obere Ende der Schwankung liegt je nach Einstellung bei 60-90%. Die Art der Veränderung ist immer gleich: ausgehend von 50% nimmt das Tastverhältnis innerhalb von 10-15s, also relativ langsam, auf 60-90% zu und springt dann wieder auf 50% und der Zyklus beginnt von vorn.

Bei 2500 U/min komme ich je nach Einstellung auf Werte zwischen 50 und 100%, wobei die Schwankungsbreite hier wesentlich geringer ist als im Leerlauf, also z.B. 50-60%, 70-80%, 85-100%. Die Werte fluktuieren auch viel schneller, aber ich meine mich erinnern zu können, daß ich irgendwo gelesen habe, daß das normal ist.

Oder bin ich zu vorsichtig mit meinen Einstellungen? Muß ich vielleicht wesentlich weiter Richtung fetter, um das Tastverhältnis weiter runter zu bringen?

Das Startventil habe ich inzwischen auch geprüft. Es tropft nichts nach, was ja schonmal die Hauptsache ist und bei mittels Widerstand simuliertem kalten Motor spritzt das Ventil beim Starten des Motors 1-2s lang eine Menge von geschätzten 1-2ml Benzin ein. Ist das richtig, daß das Ventil nur so kurz angesteuert wird?

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
06 Mai 2018 23:50 #184006 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Da ich anscheinend nur Probleme habe, die noch nie zuvor ein Mensch gesehen hat ( Heizelement für die Scheibenwaschdüse, das nicht passt / Spannschienenbelag, der nicht passt / Seltsame Werte bei der Lambdaregelung), habe ich jetzt die Initiative ergriffen und die Einstellung deutlich Richtung fetter geändert.

Und siehe da: damit erreiche ich Werte, die der Vorgabe entsprechen, im Schnitt 55 % im Leerlauf und 46 % bei 2500 U/min.
Außerdem ist der Bereich, innerhalb dem die Werte fluktuieren, wesentlich kleiner (+- 5 %) und die Regelung ist wesentlich schneller.
Und ich komme damit in den Bereich, den Christian als stimmig angegeben hatte.
Der Meister hatte also Recht! :admire:

Nach dem, was ich so in US-Foren gelesen hatte (auf keinen Fall zuviel verstellen, immer nur ganz kleine Schritte), war ich wohl zu zaghaft gewesen und die vorhandene Einstellung war viel zu mager.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
07 Mai 2018 14:34 #184015 von Gullydeckel
Gullydeckel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
He Lutz,

Du bist über diesen Winter zur 107er Allzweckwaffe gereift - Hut ab!!!
Das gesamte Forum wartet nun aber auf den ersten Fahrbericht :-)

Gespannte Grüße
Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
08 Mai 2018 00:43 #184051 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Martin,

ja, ich hoffe auch, daß ich mal zum Fahren komme ..... :unsure:
Jetzt reicht es auch mal mit der Schrauberei, aber heute hatte ich gleich das nächste Problem.
Im Zuge des Bremsflüssigkeitwechsels wollte ich dann, weil das Rad ja schonmal ab war, die zerbröselnden Gummis der Stabi-Befestigung wechseln, was mir beim Tausch der Vorderachslager aufgefallen war. Eine neue Schraube, Sicherungsmutter und Gummis hatte ich. Was ich leider ncht hatte, war die Abstandshülse, die mit der darin steckenden Schraube eine nicht mehr zu trennende Einheit gebildet hatte. Da musste die Flex zum Einsatz kommen ..... :ohmy:
Und jetzt muss ich die Teile bestellen und darauf warten, bis sie da sind, damit ich endlich mal fahren kann ..... :(

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
08 Mai 2018 08:46 #184055 von Gullydeckel
Gullydeckel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo Lutz mein Guter,

ich glaube ja mittlerweile dass Du gar nicht fahren willst - denkst Dir immer neue Probleme aus :-)
Für eine Proberunde geht's auch ohne Stabi und wenn nicht: Die Hülse auf der Schraube ist ja nur ein Röhrchen. Da könnte man für die erste Testfahrt bestimmt was basteln und so die Wartezeit bis zum Eintreffen der richtigen Teile überbrücken.

Aber mal ein wichtiger Hinweis: Nach der ganzen Schrauberei an der Vorderachse (warst Du eigentlich auch schon am Lenkgetriebe??) solltest Du unbedingt Deine Spureinstellung mal prüfen/korrigieren lassen, sonst könnte sich etwas Enttäuschung über das Fahrverhalten breit machen. Es ist erstaunlich, wie viel Einfluss das hat.

Viele Grüße aus dem sommerlichen Norddeutschland
Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Mai 2018 12:35 #184073 von Dr-DJet
Dr-DJet antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Tjena Martin,

wahrscheinlich herrscht in Schweden noch tiefer Winter, da will der Lutz noch gar nicht fahren.

Wie heißt Oldtimer auf Schwedisch?

Ja Morsche Porsche jahoo !

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
08 Mai 2018 14:32 #184092 von Gullydeckel
Gullydeckel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Habe mal in der Mitte reingepiekst.
Freitag sollte die Dicke spätestens laufen...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
09 Mai 2018 00:53 #184139 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Das wird wohl leider nix werden, denn ich habe die Teile heute bestellt und üblicherweise dauert das 1 Woche, bis sie da sind.
Fast alles für den R107 muß hier aus Deutschland kommen.
Und auf das Basteln eines Provisoriums und dann nochmal den Kram austauschen habe ich keine Lust.
Schönen Dank auch, Martin, daß Du mir mit dem Lenkgetriebe noch ein bißchen mehr Arbeit verschaffen willst.

Einige Schneereste sind noch vorhanden, aber der Winter ist vorbei.
Die Weiden spriessen gerade, aber an den Birken ist noch kein Grün zu sehen.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
21 Mai 2018 23:46 - 21 Mai 2018 23:49 #185090 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Der Beweis steht ja noch aus - ich bin tatsächlich gefahren .....



Hier explodiert die Natur gerade - innerhalb von noch nicht einmal 2 Wochen sind die Birken voll ergrünt.

Hälsningar, Lutz
Letzte Änderung: 21 Mai 2018 23:49 von Chromix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
22 Mai 2018 17:45 - 22 Mai 2018 17:46 #185138 von 107_SL
107_SL antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
GRATULATION Lutz :yes:

Sauber, so muss das.............

Viel Spaß mit dem 107er und nutze die kurzen Sommer Skandinaviens gut :)

Herzliche Grüße aus dem Schwobenländle gell

Gruß

Marinko
Letzte Änderung: 22 Mai 2018 17:46 von 107_SL.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Mai 2018 21:47 #185147 von Gullydeckel
Gullydeckel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
He Lutz,

die Arbeit hat sich wirklich gelohnt! Jetzt die langen Tage nutzen und wieder ab an die Technik! Alles erledigen wofür man Platz, Tageslicht und Wärme braucht. Eine Ausfahrt pro Sommer reicht, das soll ja nicht zur Regel werden.
Und immer eine Flansche Antibrumm griffbereit im Handschuhfach. Da gibt's doch in Skandinavien bestimmt auch Halter mit denen man Mückenmittel direkt an den Luftausströmern befestigen kann.
:-) :-) :-) :-) :-)

Viele Grüße
Martin

PS: Hier ist die Naturexplosion inzwischen etwas abgeebbt. Aus dem Neongrün wurde Normalgrün und die Blütenstaubmenge wird langsam erträglich. Mückenbelastung aktuell unauffällig. Zwischennote für das norddeutsche Frühjahr 2018: 1,0!

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
22 Mai 2018 21:53 #185149 von 107_SL
107_SL antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Da müssen wir hier im Süden schon von Hochsommer reden :)


Gruß

Marinko
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar Autor
  • Online
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
22 Mai 2018 23:15 #185154 von Chromix
Chromix antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Hallo ihr beiden,

der Mückenbelastungsfaktor ist hier erstaunlicherweise so gut wie Null. Muß wohl an dem sonnigen und trockenen Wetter liegen, das wir hier seit rund 3 Wochen haben, da sind die Vermehrungsbedingungen für die Plagegeister schlecht.
Für's Auto habe ich jetzt so oder so keine Zeit, das war gestern eine Ausnahme. Haus anstreichen ist angesagt, da muß ich das gute Wetter ausnutzen und schufte daran momentan den ganzen Tag.

Mal zurück zur Technik - auf meine oben zuletzt gestellte Frage weiß keiner eine Antwort? Würde mich mal interessieren, ob das so ist, wie es sein soll.
"Das Startventil habe ich inzwischen auch geprüft. Es tropft nichts nach, was ja schonmal die Hauptsache ist und bei mittels Widerstand simuliertem kalten Motor spritzt das Ventil beim Starten des Motors 1-2s lang eine Menge von geschätzten 1-2ml Benzin ein. Ist das richtig, daß das Ventil nur so kurz angesteuert wird?"


Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
23 Mai 2018 08:25 #185159 von Gullydeckel
Gullydeckel antwortete auf das Thema: Lambdaregelung - sind diese Werte normal?
Guten Morgen Lutz,

auf Deine Frage hin habe ich mal den Schaltplan bemüht. Wenn Du vom Startventil (Y8) redest (Seite 10)
www.startekinfo.com/StarTek/outside/11883/PROGRAM/ETM/86etm.pdf
dann wird das vom Kraftstoffpumpenrelais angesteuert und die Bedingungen könnten passen. Wobei mir 1-2ml zunächst auch sehr wenig vorkam.

Mal so als Größenordnung, weil ich diese Zahlen parat habe: Ein warmer Dieselmotor spritzt im Leerlauf ca. 5mg pro Arbeitstakt und Zylinder ein. Das macht für einen 4-Zylinder in der Stunde 540g (oder ca. 0,61Liter) und entspricht 0,15g/s oder 0,00013 l/s. Beim 20°-Start ist die Menge dann 2-3mal so groß.
(1ml sind 0,001Liter).
Für einen 8-Zylinder muss man die Menge zunächst verdoppeln, dann noch mal den Faktor 2 für den Kaltaufschlag und sicher noch mal Faktor 2 für 30 Jahre Brennverfahrens- und Reibungsoptimierung und schließlich einen Faktor von mindestens 2 für den Otto-Zuschlag im Leerlauf.

Also 0,00013*2*2*2*2 l/s= 2,08ml/s

Nach dieser Überschlagsrechnung mit vielen Annahmen würde das zu Deinen Angaben/Messwerten passen...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: Chromix

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.410 Sekunden
Powered by Kunena Forum