× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum 107er SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Zündschloß ausbauen und Kombiinstrument macht Sorgen

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
19 Jun 2017 21:13 #166881 von eminem2406
eminem2406 erstellte das Thema Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo zusammen,

heute macht mir mein 380 US SL ziemlichen Kummer.... Heute in der Früh wollte ich bei dem tollen Wetter mit dem SL zur Arbeit und das Zündschloß weigerte sich standhaft zu drehen. Vorhin habe ich es nochmal getestet, aber keine Chance! Der Schlüssel dreht das Schloß nicht mehr. Dummerweise ist das Lenkradschloß aktiviert....(Ja, ich habe schon das Lenkrad bewegt um das Lenkradschloß zu entspannen) Kann mir jemand sagen wie ich das Zündschloß nun demontieren kann?

Dann der nächste Schock: Nach dem Ausbau des Kombiinstrumentes, habe ich auf der Rückseite des KI durchgeknippste Kabel entdeckt. Offenbar hat jemand das Poti zur Leuchtregulierung des KI abgeklemmt... Kann das einen bestimmten Grund haben? Oder kann ich es einfach wieder anklemmen? Oder kann man das auch vorsichtshalber einzeln erneuern (Falls wegen Defekt abgeknippst)?
Ferner habe ich entdeckt, das in dem mittleren "Anzeigefach" wo bei einem W126 (Und glaube auch beim 560SL) ein Digitalthermometer untergebracht ist, gähnende Leere herrscht. Offenbar fehlt auch dieses Bauteil... Oder hat ein 84er US SL das Thermometer gar nicht? Zur Info: Meiner hat das Thermometer in der mittleren Luftdusche.

Danke schonmal für Eure Hilfe und einen schönen Abend!

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
19 Jun 2017 21:18 #166883 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hier Fotos von der Rückseite des KI mit den durchtrennten Kabeln.

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jun 2017 21:28 #166885 von Para500SLC
Para500SLC antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

die Demontage des Zylinders geht nur in Stellung I., siehe WIS. Falls du Ersatzschlüssel hast: mal mit diesen probieren, dabei alle Schlüssel nach dem Einstecken ca. 1 - 2 mm zurückziehen, dann versuchen zu drehen.

Schraubergrüße
Klaus
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
19 Jun 2017 21:34 #166886 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Klaus,

vielen Dank für die Info! Also ausbohren.... In Stellung I komme ich nicht mehr und Ersatzschlüssel habe ich nicht. Beim Kauf war nur 1 Schlüssel dabei...

Ich habe schon überlegt dieses hier zu kaufen: www.ebay.de/itm/Mercedes-W107-R107-SLC-S...d:g:ROIAAOSwKytZI-In

Ich weiß aber nicht ob man das alles so einfach tauschen kann.....

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jun 2017 22:20 #166894 von Dr-DJet
Dr-DJet antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

einen Ersatzschlüssel bekommst Du bei MB mit Personalausweis, KFZ Schein etc. Den probierst Du dann, ob es so in Stellung 1 geht.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
20 Jun 2017 06:26 #166902 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen

Dr-DJet schrieb: Hallo Sascha,

einen Ersatzschlüssel bekommst Du bei MB mit Personalausweis, KFZ Schein etc. Den probierst Du dann, ob es so in Stellung 1 geht.


Hallo Volker,

vielen Dank für den Tipp!!!! Werde ich mich heute gleich drum kümmern und werde dann berichten!

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jun 2017 07:17 #166903 von slly
slly antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
... Die Helligkeitsdimmung muss deaktiviert werden, wenn z.b. LED Leuchtmittel eingesetzt wurden.. Lg Jürgen
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jun 2017 07:38 #166904 von Sandokan500
Sandokan500 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Ein Analogthermometer hatten nicht alle 107er.
Du erkennst es, wenn der Gummischlauch zu den Luftdüsen 3 Abzweige hat, dann war keines verbaut.
Hat der Gummischlauch nur 2 Abgänge war eines verbaut.

Kannst aber sorglos drauf verzichten, ist eh nur ein Schätzeisen

Gruß
Martin
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
20 Jun 2017 09:27 #166905 von Gullydeckel
Gullydeckel antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

in der mittleren Anzeige ist nichts Wesentliches. Der 560er hat da z. B. die Kontrolllampe der Anschnallung und der Lampenausfallkontrolle. Jedenfalls kein Thermometer. Das gab's hier mal als Umrüsttipp von jemandem.

Beim Dimmer könnte Jürgen Recht haben, allerdings ist es (glaube ich) normalerweise nicht so dass man das deaktivieren muss, Es funktioniert einfach nur nicht mehr mit LEDs.

Also alles nicht so schlimm. Da gibt's aber viel Verbesserungspotential :-)

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jun 2017 09:38 #166906 von T-Modell
T-Modell antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo,
da hat jemand den Dimmer überbrückt; wahrscheinlich geht der nicht mehr. Ich würde den öffnen und die Kontakte reinigen und dann messen. Andererseits: wer nutzt den Dimmer?

Beste Grüße
Thomas
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jun 2017 10:08 #166908 von gelberbenz
gelberbenz antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo
Kauf Dir ein Schlossöl und sprühe den Schließzyl ein. Probiere so lange bis es wieder geht. Wenn es geht fahre sofort zu Mercedes und lasse Dir einen Werkstattzyl einbauen. Den Motor nicht abstellen wenn Du in der Werkstatt bist ! Der Zyl ist ruck zuck ausgebaut in Stellung 1. Falls es nicht muss an der Richtigen Stellung gebohrt werden um die Haltefeder zu treffen damit man das Schloss ausbauen kann. ( die Stellung weiß ich aber nicht )
Grüsse Werni
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
20 Jun 2017 20:06 #166928 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Guten Abend liebe Forenmitglieder,

erstmal ganz vielen lieben herzlichen Dank für Eure vielen hilfreichen Antworten!!!!

War heute beim Freundlichen und habe einen Ersatzschlüssel bestellt, 22,50€ + Märchensteuer. Wenn der da ist (Soll am Fr oder Sa eintreffen) werde ich es zusammen mit Schloßöl probieren. Ich hoffe es funzzt, aber mache mir da nicht viel Hoffnung, da der alte Schlüssel ja bei allen anderen Schlößern noch einwandfrei funktioniert. Ich denke eher das das Zündschloß in den R107 Teilehimmel übergegangen ist.

Bezüglich des KI: Ich habe keine LED´s verbaut. Kann aber sein das der Vorbesitzer das mal hatte bzw haben wollte. Aber war ein älteres Ehepaar, denke mal nicht das die jetzt so auf LED´s stehen... Jedenfalls werde ich versuchen das Poti Instandzusetzen, damit es wenigstens Funktion hat.
Im gleichen Atemzug werde ich nun auch die Scheiben des KI von innen reinigen und die Zeiger lackieren, wie es hier beschrieben wurde.

Ich halte Euch auf dem laufenden!

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Jun 2017 18:18 #166971 von messerfloh
messerfloh antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha, wenn du das KI schon zerlegt hast, lackiere die Reflektoren vor den Beleuchtungsbirnchen gleich neu mit weißer Farbe. Das bringt unheimlich was!

Scheene Griaß
da Floh


450SLC ´75 Silbergrün
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Jun 2017 11:32 - 23 Jun 2017 11:34 #167067 von PanTau
PanTau antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,
Das Poti korrodiert weil die Schleifbahn ja eigentlich gar nicht benutzt wird. Dann fällt die Beleuchtung aus.
Man kann die Leiterbahn aber durch mehrfaches Hin- und Herdrehen wieder blankschleifen.

Mit dem Zündschloss empfehle ich Dir, es zu machen wie Forumsmitglied "Gelberbenz" es geschrieben hat: Probieren. Mit Öl. Mit Spucke. Und viel Geduld. Es klappt - Du wirst sehen.
Der Drehkörper des Schließzylinders besteht im Grunde aus zwei Hälften, die durch minimal dicke Stege miteinander verbunden sind.
Diese Stege büßen durch Benutzung weitere Substanz ein und zerbrechen dann einfach in zwei Hälften. Aber es bleibt jedes Bruchstück und jede Zuhaltung, (das sind die beweglichen Metallzungen) an seinem Platz und es wird Dir bestimmt gelingen es noch ein letztes Mal zu drehen.

Gruß
Frank

500SLC, 07/1980 Lapisblau 932, Leder grau 238
E240T 210, 06/1998, Obsidianschwarz, Leder schwarz
E200T 124, 04/1995, Silbermet 744, Karo Stoff
Letzte Änderung: 23 Jun 2017 11:34 von PanTau.
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Jun 2017 22:12 #167092 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hi,
also ich machs immer so:
Schlüsselring abmachen,dann mit einer Kombizange,Feststellzange oder Wasserpumpenzange unten am Schlüssel anfassen und kräftig Drehen,nur keine Angst,so schnell bricht der nicht ab.
Wenn der abzubrechen droht dann merkst das vorher.
So gehen 70% der Schlösser bei mir wieder auf so das ich in Stellung 1 komme.

Nur Mut!!

Olli

Olli

86er 560SL
Ex Japan
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
24 Jun 2017 07:56 #167098 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Vielen Dank für die vielen Tipps und Hinweise!!!

Ich fahre gleich den Schlüssel holen, und neue Leuchtmittel. Dann hoffe ich das der Lack für die Zeiger heute geliefert wird. Wenn alles klappt werde ich morgen das KI in quasi Neuzustand fertig haben und mit dem Schloß schauen wir mal wie es klappt.

Auf jeden Fall werde ich weiter berichten.

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2017 23:16 #167128 von Pidibaer
Pidibaer antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo,

sei etwas vorsichtig mit dem Zündschloß. Habe die Info von MB erhalten, daß Zündschlösser aktuell nicht mehr lieferbar sind.

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2017 23:33 #167129 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hi,
Schlösser sind schon noch lieferbar,nur keine die die auf die alte Schließung passt.
Sprich man hat dann nen zweiten Schlüssel der nicht auf die vorhandenen Schlösser passen wird,leider

Olli

Olli

86er 560SL
Ex Japan
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2017 13:08 #167146 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Huhu,
hast es mal mit der Zange versucht?
Ich bin mir recht sicher das es so auf geht wenn es nicht schon Monatelang Probleme bereitet hat.
Olli

Olli

86er 560SL
Ex Japan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
25 Jun 2017 13:10 #167147 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Also, neuer Schlüssel ist da und funktioniert bei allen Schlössern, geht deutlich strammer in die Schlösser als der Alte. Aber, Zündschloss macht keinen Mucks. Habe es auch schon mit Schlossöl geflutet. Nichts, null, njente, narda, nothing. Nix zu machen. Es fühlt sich auch so an als wenn das Lenkradschloss nicht löst. Denn wenn ich den Schlüssel auf Druck halte, und dann das Lenkrad bewege, gibt das Schloss an einer Stelle ca. Nen halben Millimeter nach. Aber dreht dann leider nicht weiter.

Kann man denn den ganzen Schloßträger ausbauen? Wackeln tut er. Und ich fühle eine Sechskantschraube mit ca. 10mm Schlüsselweite. Bin gerade in Versuchung die loszuschrauben, in der Hoffnung das ich dann alles in der Hand halte

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2017 13:28 #167150 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hi,das mit dem Öl ist meist nen Fehler,da spreche ich aus Erfahrung.
Warum ignorierst du meinen Tip mit der Zange?
Es braucht bei den meisten halt etwas mehr Kraft die du über den Hebelarm der Zange bekommst.
Ich hatte dir da sogar ne PN zu geschrieben.

Olli

Olli

86er 560SL
Ex Japan
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
25 Jun 2017 14:03 #167153 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Olli,

Du hast eine PN zurück. Habe mir gerade eine Auszeit verordnet, sonst zerstöre ich den SL noch aus lauter Frust.

Warum macht es das Öl denn schlimmer?

Mit mehr Gewalt traue ich mich nicht so richtig. Der gebrauchte Schlüssel ist schon leicht verdreht, ohne Zange....

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2017 14:30 - 25 Jun 2017 14:33 #167156 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hi,
ich habe beruflich mit dem Krempel zu tun und schon so gefühlt 100 Schlösser genau so aufbekommen.
Das mit dem Öl ist mir halt aufgefallen.
Leute die vorher da schon selber versucht hatten mit ÖL,WD40 usw bei denen ging es schwerer bis garnichtmehr auf.Hingegen bei Leuten die einfach nichts gemacht haben ging es viel besser mit der Zange und etwas Gefühl auf.

Der erste Versuch ist bei mir IMMER mit der Zange als größeren Hebel,man merkt das dann wenn es gleich kommt und aufgeht.

Bissel hin und her dabei wenns unter Druck steht,und nimm den neuen Schlüssel dazu!
Du kannst nur gewinnen,selbst wenn der Schlüssel abbicht.
Wenns mit der Zange nicht aufgeht gehts meist anders auch nicht auf

Olli

Olli

86er 560SL
Ex Japan
Letzte Änderung: 25 Jun 2017 14:33 von os4.
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
11 Aug 2017 19:05 #169504 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo zusammen,

da ich bedingt durch eine Operation mit anschließender Reha nicht zum Schrauben gekommen bin hat es etwas gedauert, aber endlich kann ich hier ein Update einreichen.

Das Zündschloß war leider nicht mehr in Stellung 1 zu bringen, daher musste ich den kompletten Schlossträger ausbauen, was sich dank eingerasteter Lenkradsperre als äußerst aufwändig darstellte. Mein allerherzlichster Dank geht an Olli, der mir dabei per whattsapp sehr, sehr, sehr, sehr geholfen hat! Falls Interesse besteht, kann ich auch gerne näher beschreiben was ich genau getan habe. Oder auch per PN, ganz wie es Euch beliebt.

Das Zündschloss für mein Modell ist definitiv nirgends mehr neu lieferbar, das gleiche Problem hatte während meiner Abwesenheit wohl auch ein ander 84er US SL Besitzer, wie ich den letzten gestarteten Themen entnehmen konnte.... Auch hierzu kann ich gerne näheres bei Interesse schreiben.

Einen Tipp kann ich aber allen geben, die mit Ihrem Zündschloss die gleichen Probleme haben: VERGESST Sprühöl o. ä. !!! Das macht es nur SCHLIMMER!!!! Und das Zeug läuft bis in die Elektrik vom Schlossträger etc. Wo ich das alles wieder weggeputzt habe.... Und geholfen hat es NICHTS!!!!

Mein jetziges Problem besteht darin, das seither der Blinker nicht mehr funktioniert. Warnblinker funktioniert aber einwandfrei und Glühlampen und Sicherung sind in Ordnung. Alle anderen Funktionen des Lenkstockhebels funktionieren ebenfalls einwandfrei (Lichthupe, Wisch Wasch, Scheibenwischer, etc) nur Blinker will nicht. Sowohl links, als auch rechts.

Gleichzeitig habe ich ja auch das Kombiinstrument zerlegt, gereinigt, Zeiger lackiert, Dimmer instandgesetzt, Zahnrädchen vorsorglich ausgetauscht (Meilenzähler funktionierte zwar noch, aber ein Zahn war bereits abgebrochen), etc. Ferner habe ich alle Leuchtmittel erneuert und hier gibt es nun das Problem das die O2 Sensor Kontrollleuchte dauernd leuchtet. In diesem Zusammenhang ist mir nun noch aufgefallen, das die Kontrollleuchte für angelegten Gurt, bei eingeschalteter Zündung nach ca. 2 bis 3 Sekunden erlischt, auch wenn kein Gurt angelegt. Die Birnenfassungen waren aber beschriftet daher schließe ich erstmal ein vertauschen aus.... Auch geht die Leuchte O2 Sensor nicht aus, wenn ich mich anschnalle...

Bin leider etwas Ratlos und nervlich auch schon leicht angeratscht bezüglich der neuen Fehler.

Vielen herzlichen Dank an alle die hier bisher geholfen haben und ein Extra Dank an Olli!!!!

Viele Grüße

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
11 Aug 2017 20:55 #169508 von Gullydeckel
Gullydeckel antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

na, wird doch!
Zu den Blinkern: Klingt vielleicht blöd, aber hast Du alle Sicherungen geprüft? Das Thema hatten wir hier neulich irgendwo. Warnblinker gehen, "normaler" Blinker nicht. Kann an der Sicherung liegen. Warnblinker liegt (beim 560er glaube ich) auf Nr. 12, normale Blinker auf 10. Ansonsten würde mir noch spontan einfallen, dass es natürlich wichtig ist die Lenkwelle in der richtigen Position wieder einzubauen, weil sonst die Rückstellung nicht funktioniert. Auf der Welle ist eine Kerbe, die muss mittig oben stehen, wenn die Räder geradeaus zeigen.
Das mit der Lambdasonde klingt da schon anstrengender, da solltest Du über die Suche aber viel Material finden. War hier auch erst kürzlich dran, ich kenne mich da nicht aus.
Das mit der Anschnallkontrolle habe ich bei mir auch und finde es gut. Wäre es anders würde ich es mir genauso umbauen :-)
Vielleicht hat einer der Vorbesitzer den Kontakt im Gutschloss gebrückt.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Aug 2017 22:53 #169511 von os4
os4 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen

eminem2406 schrieb: Hallo zusammen,

da ich bedingt durch eine Operation mit anschließender Reha nicht zum Schrauben gekommen bin hat es etwas gedauert, aber endlich kann ich hier ein Update einreichen.

Das Zündschloß war leider nicht mehr in Stellung 1 zu bringen, daher musste ich den kompletten Schlossträger ausbauen, was sich dank eingerasteter Lenkradsperre als äußerst aufwändig darstellte. Mein allerherzlichster Dank geht an Olli, der mir dabei per whattsapp sehr, sehr, sehr, sehr geholfen hat! Falls Interesse besteht, kann ich auch gerne näher beschreiben was ich genau getan habe. Oder auch per PN, ganz wie es Euch beliebt.

Das Zündschloss für mein Modell ist definitiv nirgends mehr neu lieferbar, das gleiche Problem hatte während meiner Abwesenheit wohl auch ein ander 84er US SL Besitzer, wie ich den letzten gestarteten Themen entnehmen konnte.... Auch hierzu kann ich gerne näheres bei Interesse schreiben.

Einen Tipp kann ich aber allen geben, die mit Ihrem Zündschloss die gleichen Probleme haben: VERGESST Sprühöl o. ä. !!! Das macht es nur SCHLIMMER!!!! Und das Zeug läuft bis in die Elektrik vom Schlossträger etc. Wo ich das alles wieder weggeputzt habe.... Und geholfen hat es NICHTS!!!!

Mein jetziges Problem besteht darin, das seither der Blinker nicht mehr funktioniert. Warnblinker funktioniert aber einwandfrei und Glühlampen und Sicherung sind in Ordnung. Alle anderen Funktionen des Lenkstockhebels funktionieren ebenfalls einwandfrei (Lichthupe, Wisch Wasch, Scheibenwischer, etc) nur Blinker will nicht. Sowohl links, als auch rechts.

Gleichzeitig habe ich ja auch das Kombiinstrument zerlegt, gereinigt, Zeiger lackiert, Dimmer instandgesetzt, Zahnrädchen vorsorglich ausgetauscht (Meilenzähler funktionierte zwar noch, aber ein Zahn war bereits abgebrochen), etc. Ferner habe ich alle Leuchtmittel erneuert und hier gibt es nun das Problem das die O2 Sensor Kontrollleuchte dauernd leuchtet. In diesem Zusammenhang ist mir nun noch aufgefallen, das die Kontrollleuchte für angelegten Gurt, bei eingeschalteter Zündung nach ca. 2 bis 3 Sekunden erlischt, auch wenn kein Gurt angelegt. Die Birnenfassungen waren aber beschriftet daher schließe ich erstmal ein vertauschen aus.... Auch geht die Leuchte O2 Sensor nicht aus, wenn ich mich anschnalle...

Bin leider etwas Ratlos und nervlich auch schon leicht angeratscht bezüglich der neuen Fehler.

Vielen herzlichen Dank an alle die hier bisher geholfen haben und ein Extra Dank an Olli!!!!

Viele Grüße


Hi,nun überschlag dich nicht mit Lob:-)
Schau lieber das du das Dingen wieder ans rennen bekommst,wobei er ja läuft.
Mit der Sicherung hatte ich ja schon gesagt,ich denke und hoffe das Du danach geschaut hast.
Meine Whats App haste ja:)

Olli

Olli

86er 560SL
Ex Japan
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
13 Aug 2017 13:30 #169570 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Martin,
hallo Olli,

Bin schon den ganzen Tag auf Fehlersuche und der Blinker will einfach nicht mehr. Sicherungen sind Ok, habe auch schon untereinander die Sicherungen getauscht. Daran liegt es offenbar nicht. Ich vermute im Moment den Lenk stock Schalter. Oder das Blinker Relais allerdings funktioniert das ja. Oder hat Blinker und Warnblinker je ein separates?

Aber ich habe auch etwas positives zu vermelden. Die O2 Leuchte funzzt wie sie soll. Habe nur die Kontakte der Lambdasonde gereinigt, nun erlischt sie nach ca. 3 Sekunden. Glück gehabt!!!!!

Danke für Eure Hilfe!!!

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
13 Aug 2017 19:01 #169584 von Gullydeckel
Gullydeckel antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

den Lenkstockschalter kannst Du einfach prüfen. Den Stecker unter der Lenksäule trennen und dann im fahrzeugseitigem Steckerteil mal folgende Kabel brücken (bei eingeschalteter Zündung);
Vom Blinkrelais kommend, wird das schwarz/grün/weiße Kabel vom Blinkerschalter entweder auf das schwarz/weiße (Blinker links) oder schwarz/grüne (Blinker rechts) geschaltet.
Ich hoffe mal, dass ich die Farben so richtig wiedergegeben habe. Wenn Du also diese Verbindung manuell herstellst, dann sollte es blinken. Passiert es nicht, dann ist am Blinkrelais oder der Stromversorgung was faul, blinkt es, dann liegt der Fehler im Lenkstockschalter.

Es ist aber (theoretisch) möglich, dass Du den Stecker einfach nur falsch zusammengesteckt hast, machmal kriegt man das hin, ist mir auch schon mal passiert. Gehen denn die anderen Funktionen des Schalters (Wischer, Lichthupe, ...)?

Zur Lambdasonde: Gemäß Schaltplan bekommt die Lambdasonde Masse über die Abgasanlage. Es kann daher nicht schaden hier mal den Durchgang zum Minuspol der Batterie zu prüfen und ggf. die Masseverbindung "Karosse/Mittelteil Abgasanlage" etwas zu pimpen.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: eminem2406

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • eminem2406
  • eminem2406s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
Mehr
15 Aug 2017 06:03 #169615 von eminem2406
eminem2406 antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Guten Morgen,

Danke für die Tipps Martin!!!

Habe gestern den Stecker abgezogen, gebrückt, nichts passiert. Danach mit Multimeter gemessen, am schwarz-weiß-grünen Kabel liegen 12V an. Also vermute ich das Blinkerrelais.

Stecker wieder drauf, nichts geht mehr... Keine Lichthupe, Wischer, Wischwasser, alles tot. Jetzt geht nur noch Fernlicht (Schalter nach vorne einrasten)... Die Kiste macht mich fertig!

Ich schaue Mittwoch abend nochmal danach...

Masseverbindung Auspuffanlage hatte ich noch keine Zeit für, hole ich aber noch nach.

Viele Grüße

Gruß

Sascha

Leben und leben lassen.

US 380 SL in champagner Metallic, mit den bulligen, maskulinen Mursi Stoßstangen und Doppelscheinwerfer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
15 Aug 2017 07:46 #169618 von Gullydeckel
Gullydeckel antwortete auf das Thema: Zündschloß ausbauen und Kombiinstrument macht Sorgen
Hallo Sascha,

ist etwas seltsam dass Warnblinken tut, normales Blinken aber nicht. Schau bitte zur Sicherheit mal selber im Schaltplan nach. Ich habe meine Infos zu den Kabelfarben aus den Unterlagen der Startek-Seiten (hier auch über den "107er Manual"-Link erreichbar):
www.startekinfo.com/StarTek/outside/11883/PROGRAM/ETM/83etm.pdf
Seite 30. Nicht dass ich Dir die falschen Farben genannt habe. Für den 380er gibt's 3 Schaltpläne
Den Lenkstockhebel gibt es übrigens für sehr kleines Geld (70 EUR) neu zu kaufen. Z. B. bei Motorform oder ams-hagen. Wir alles auch in der Bucht angeboten.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden
Powered by Kunena Forum