× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Automatikgetriebe SL 560

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
29 Mär 2018 21:39 #181544 von BEw107
Automatikgetriebe SL 560 wurde erstellt von BEw107
Rückwärtsgang im kalten Zustand i.O.
Bei warmen Öl Probleme .
suche im Raum Beckum -Warendorf Getriebespezialist

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hui
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1980
  • Standard (Europa)
Mehr
30 Mär 2018 08:26 #181552 von hui
hui antwortete auf Automatikgetriebe SL 560
Lieber Unbekannter,

bevor Volker Dich darauf hinweist, dass wir hier mit unserem Namen unterschreiben, damit wir uns besser ansprechen können und dass die Verwendung von Prädikaten die Lesbarkeit erhöht, möchte ich Dir raten in Oelde bei Frank Olbrich vorzusprechen. Hier wird Dir sicher geholfen.

Viele Grüße,
Rainer

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
30 Mär 2018 15:41 #181616 von BEw107
BEw107 antwortete auf Automatikgetriebe SL 560
Hallo Rainer,
Erstmal vielen Dank für Deine Antwort. Ich bin neu in diesem Forum und werde mich bessern.
Den Frank Olbrich aus Beckum kenne ich ( der hatte vor 4 Jahren meinen SL aus Florida für die TÜV Abnahme vorbereitet ).
Ich dachte nur es gibt hier in der nähe einen Spezialisten für das Automatikgetriebe. Werde also weitersuchen.
Nochmals vielen Dank für die Info.
Viele Grüße
Rüdiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hui
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1980
  • Standard (Europa)
Mehr
30 Mär 2018 17:53 #181628 von hui
hui antwortete auf Automatikgetriebe SL 560
Moin Rüdiger,

wie kam ich denn auf Oelde?
Frank ist doch, wie man hört recht, erfahren und gut vernetzt in der 116er und 107er Szene. Die Chance, dass er Dir einen mehr oder weniger lokalen Getriebespezi empfehlen kann geht gegen 1.

Viel Erfolg,
Rainer

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
30 Mär 2018 19:26 #181633 von Gullydeckel
Gullydeckel antwortete auf Automatikgetriebe SL 560
Hallo Rüdiger,

beschreib doch mal die Probleme. Rasselt bzw. klappert es im Rückwärtsgang oder was ist genau das Symptom?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Apr 2018 15:05 #181760 von BEw107
BEw107 antwortete auf Automatikgetriebe SL 560
Hallo Martin,
Mein Problem ist wenn ich rückwärts aus der Garage fahre (kalter Zustand) ist alles wie es sein sollte.
Wenn ich dann ca, 20-30 km gefahren bin und mal rückwärts ausparken will geht der Gang rein aber er fährt nur ganz langsam. Die kleine Steigung rückwärts in die Garage schafft er erst recht nicht.
Es ist aber kein klappern oder rassel zu hören.
viele Grüße und schöne Ostern
Rüdiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Apr 2018 15:54 #181764 von Gullydeckel
Gullydeckel antwortete auf Automatikgetriebe SL 560
Hallo Rüdiger,

hmm...
Könnte trotzdem die gleiche Ursache von dem sein was an der Stelle meistens das Problem ist...
Für den Rückwärtsgang muss im Getriebe nur eine einzige (der insgesamt 5) Kupplungen bestätige werden. Das ist die Lamellenbremse B3. Die hat ein Konstruktionsproblem das dazu führt, dass es im Laufe der Zeit den Belag auf den 4 Lamellen zerbröselt.
Der Kolben, der diese Kupplung betätigt muss dann immer weiter zustellen und kommt damit dann irgendwann anderen Teile zu nahe, was zu Berührungen, Abrieb und Geräuschen führen kann. Wenn allerdings die Toleranzlagen im Getriebe so sind, dass vor her die Kolbendichtung irgendwo abpfeift, dann reichen Druck und Verfahrweg nicht mehr aus, um die Kupplung zu betätigen. Damit fährst Du dann quasi mit schleifender Kupplung.
Das Getriebegehäuse ist aus Alu und dürfte signifikant an Länge zulegen, daher reicht es beim Kaltstart noch aus, heiß aber nicht mehr.

Die gute Nachricht ist: Die Reparatur kostet incl. neuem Öl etc. unter 150 EUR, die schlechte Nachricht ist: Das Getriebe muss raus. Für diese Reparatur muss lediglich die Hauptölpumpe vorne hinter dem Wandler gezogen werden, das Schlimmste daran ist, dass man die Papierdichtung abkratzen muss, was nach den Jahrzehnten eine Qual ist.
Ich würde dringen davon abraten so weiterzufahren.
Hier kannst Du Dir das ansehen:
www.youtube.com/watch?v=6IEj_Jj_08U
Die Lamellen haben im Original einen guten Millimeter mehr Stärke. Der Kolben muss in so einem Fall also ca. 5mm mehr Weg machen. Und der ganze Abrieb sitzt jetzt auch u.U. irgendwo im Schieberkasten.

Hier kann man bei ca. 1:10 den "Kolben" sehen. Das ist dieses korbartige Gebilde, dass über die K1-Kupplung hinweg auf die 4 Lamellen der B3-Kupplung drückt.
www.youtube.com/watch?v=6IEj_Jj_08U

Zu tauschen wären die 4 Lamellen und die Dichtung des B3-Kolbens. Bei der Gelegenheit auch auf jeden Fall den O-Ring der Hauptölpumpe (ist ein Abwasch, wenn man den Kolben schon draußen hat) und die große Papierdichtung.
Dann geht man in sich und tauscht noch möglichst viele O-Ringe an die man gerade gut rankommt (Steuerdruckzug!) und ersetzt den Ölfilter.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Apr 2018 16:12 #181768 von BEw107
BEw107 antwortete auf Automatikgetriebe SL 560
Hallo Martin,
Vielen Dank für deine schnelle Info.
Jetzt muss ich nur noch einen ausfindig machen der mir das Getriebe ausbaut und die genannten Teile tauscht.
Viele Grüße
Rüdiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Apr 2018 16:35 #181774 von Gullydeckel
Gullydeckel antwortete auf Automatikgetriebe SL 560
Hallo Rüdiger,

der von mir genannte Preis bezieht sich rein auf die Materialkosten bei Bezug der Teile über den Aftermarket (z.B. Fa.Hetzel).
Bei der Gelegenheit werden dann sicher auch gleich neue Hardyscheiben angebracht - das Thema hatten wir hier gerade.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Apr 2018 22:09 #181894 von BNA107
BNA107 antwortete auf Automatikgetriebe SL 560

BEw107 schrieb: Hallo Martin,
Vielen Dank für deine schnelle Info.
Jetzt muss ich nur noch einen ausfindig machen der mir das Getriebe ausbaut und die genannten Teile tauscht.
Viele Grüße
Rüdiger


Hallo Rüdiger,
Ich kann Martins Erläuterungen nur bestätigen. Um es deutlicher auszudrücken, das Getriebe muss raus und dann würde ich eine Erneuerung aller Verschleißteile durchführen lassen. Die Verschleißteile sind in diesem Fall bezahlbar. Die Hautkosten liegen bei der Arbeitszeit. Im Stuttgarter Raum kenne ich einen guten Automatikgetriebe–Spezialisten. Melde dich bei Interesse.

Grüße
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
15 Mai 2018 21:52 #184683 von BEw107
BEw107 antwortete auf Automatikgetriebe SL 560
ich habe einen Spezialisten für das defekte Automatik Getriebe in Schloß Holte Stukenbrock gefunden.
Wie schon Michael schrieb, Getriebe musste raus und nach der Reparatur schaltet das Getriebe wieder perfekt.

Gruß Rüdiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BEw107
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
15 Mai 2018 21:57 #184684 von BEw107
BEw107 antwortete auf Automatikgetriebe SL 560
Vielen Dank nochmals an Martin und Michael !
Viele Grüße Rüdiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.166 Sekunden
Powered by Kunena Forum