× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Welche Radios habt ihr verbaut?

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
05 Jun 2020 10:33 #248661
von Gullydeckel Americas (USA/CAN) 560 SL 107.048 1988
Gullydeckel antwortete auf Welche Radios habt ihr verbaut?

Herbertklein schrieb: Hallo zusammen, ich würde mir gerne das Kienzle MCR-1116 BT in meinen 560er aus 1988 einbauen, passt das so rein? Brauche ich ein Adapter oder sowas? Hat jemand noch eins abzugeben?
Beste Grüße
Herbert


Passt, Adapter gibt's für wenige Euro bei Ebay oder Amazon

Grüße Martin


Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlliB
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
05 Jun 2020 11:11 #248666
von UlliB Americas (USA/CAN) 560 SL 107.048 1986
UlliB antwortete auf Welche Radios habt ihr verbaut?
Hallo,

für mein Kienzle hab ich keinen Adapter benötigt.
Es gibt einen Einbaurahmen, der beim neuen Radio mit in der Packung liegt.

Ulrich

Meine Fahrzeuge: Porsche 911 3,2 Carrera targa Bj. 1984, Porsche 914 Bj. 1972, Mercedes 560 SL Bj. 1986, BMW R26 Bj. 1960
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • merc450
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • 280 SL 107.042 1977, 350 SLC 107.023 1977, 380 SL USA 107.045 1984, 380 SL USA 107.045 1985, 450 SL USA 107.044 1979, 450 SLC 107.024 1977, 500 SL 107.046 1984, 500 SL 107.046 1985, 560 SL 107.048 1988, 280 S 116.020 1974
Mehr
05 Jun 2020 11:14 - 05 Jun 2020 11:22 #248668
von merc450 280 SL 107.042 1977, 350 SLC 107.023 1977, 380 SL USA 107.045 1984, 380 SL USA 107.045 1985, 450 SL USA 107.044 1979, 450 SLC 107.024 1977, 500 SL 107.046 1984, 500 SL 107.046 1985, 560 SL 107.048 1988, 280 S 116.020 1974
merc450 antwortete auf Welche Radios habt ihr verbaut?
Moin Moin
ist gar nicht so einfach , etwas anderes zu verbauen . Als 1977 die Firma Wöhrl diesen 450 SLC bestellte (ohne Radio )(sonst Becker) ist ein Blaupunkt verbaut worden , die waren einen Schritt weiter ,nicht nur abspielen einer Casette , sondern auch besprechen ,um diese z.B. der Sekretärin , am Inhalt Teil haben zu lassen .
Gruß
Günter Trunz

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 05 Jun 2020 11:22 von merc450.
Folgende Benutzer bedankten sich: kltietjen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Jowokue
  • Jowokues Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
23 Jan 2021 17:20 #267084
von Jowokue Americas (USA/CAN) 380 SL USA 107.045 1984
Jowokue antwortete auf Welche Radios habt ihr verbaut?
Liebe Sternzeitler,
möchte mir ein neues Radio mit CD Laufwerk zulegen, warscheinlich
Kienzle bzw Axion, zb DAS 1225 DAB+ oder eine Nummer kleiner 
ohne DAB. Frage wie habt Ihr - wenn Ihr mit DAB+ habt, die Antenne dafür verlegt
oder geht das mit der eingebauten Hirschmann Antenne,
Auf eine Antenne an der Windschutzscheibe habe ich keine Lust.
und wie sind Eure Erfahrungen speziell im Oberbayrischen Land mit dem
Senderempfang mit und ohne DAB+

Danke im Voraus

Viele Grüße Wolfgang aus GAP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Abwesend
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
23 Jan 2021 20:27 #267108
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Welche Radios habt ihr verbaut?
Hallo Wolfgang,

ich habe mir letztes Jahr das Continental CDD7418UB-OR zugelegt, ich fand das von Design nicht zu modern und es passt mit der orangenen Hintergrundbeleuchtung auch gut zum Rest.

Für DAB nutze ich momentan diesen aktiven Splitter und die originale Antenne. Empfang ist nicht überragend, das liegt aber wahrscheinlich daran dass das Teleskop/Antennenkabel meiner Hirschmann ziemlich fertig ist, analog ist der Empfang auch mit anderen Radios bei mir nicht so dolle. Da ich meistens MP3 höre hat mich das noch nicht so gestört, da will ich aber irgendwann auch nochmal ran. Wie es im Oberbayrischen ist kann ich natürlich erst recht nicht sagen :-)

Gruß
Ralf
Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Leo63
  • Leo63s Avatar
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 380 SL 107.045 1982
Mehr
24 Jan 2021 14:52 - 24 Jan 2021 15:00 #267155
von Leo63 Standard (Europa) 380 SL 107.045 1982
Leo63 antwortete auf Welche Radios habt ihr verbaut?
Hallo,

ausgeliefert wurde mein SL mit einem Becker Mexico BE 0385, das war beim Kauf 1997 aber ziemlich abgerockt. Da ich noch ein Blaupunkt Berlin IQR 88 aus meinem Vorgängerfahrzeug, einem BMW 325i Cabrio (E30) hatte, habe ich das dann im SL verbaut. Den Empfänger-/ Verstärker sowie den CD-Wechsler habe ich seinerzeit unter die Ablage hinter den Sitzen gepackt.

Ab 2003 hat Blaupunkt dann keine aktualisierten Datencassetten für das PCI des Radios mehr aufgelegt (das IQR 88 stammt aus der vor RDS-Zeit, das hat die Sendernamen mittels PCI "errechnet", das geht aber mit veraltetem Datensatz ganz gründlich in die Hose). Ich habe daraufhin das Berlin raus und ein Mercedes "Exquisit" (das ist ein Becker Mexico mit Mercedes Frontend) eingebaut, der Wechsler und ein Blaupunkt BSA 160 für die hinteren Lautsprecher (die einer der 2 Vorbesitzer, ich vermute der 2. eingebaut hatte) saß wieder unter der Ablage.

Da einerseits telefonieren am Steuer immer schärfer überwacht und geahndet wird, ich jedoch andererseits kein sichtbares Telefon im SL verbauen wollte, habe ich 2013 noch einmal die Radioanlage getauscht: Ich habe den Nachfolger des Exquisits, ein Audio 30 CC eigebaut. Diese Radio hat den Charme, das es über eine 10er Tastatur verfügt, mit welcher man -  unter anderem - ein über D2B-Bus eingebundenes Telefon bedienen kann. Dazu noch ein dezentes Mikrofon an der A-Säule und die Freisprechanlage, die sogar bei geöffnetem Verdeck bis ca Tempo 90 problemlos funktioniert, ist perfekt.
Der BSA 160 versorgt weiterhin die hinteren Lautsprecher (das Audio 30 CC die vorderen), Musikkonserven spiele entweder über einen Panasonic 12-fach Wechsler mit D2B-Interface (Den habe ich vor Jahren mal aus der Bucht gefischt, der wurde so nur von Mercedes Südafrika in der S-Klasse verbaut) oder einen 4-fach Card Reader MP40 von Schulte Univers ein, die zusammen mit dem Telefoninterface, dem Handyhalter und dem passenden Handy mit einer Multi-SIM unter der Ablage schlummern.

Gruß  Stefan

Sauerland, da wo andere Leute Urlaub machen.
Letzte Änderung: 24 Jan 2021 15:00 von Leo63.
Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BK
  • BKs Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
24 Jan 2021 15:18 - 24 Jan 2021 15:21 #267157
von BK Americas (USA/CAN) 560 SL 107.048 1986
Hallo, ich hab das sauteure Becker México Retro mit Navifunktion verbaut und bin gerade dabei es wieder auszubauen. Das Display ist viel zu schwach beleuchtet und kann bei Tageslicht kaum gelesen werden, die Menüführung ist extrem kompliziert und das Navi einfach schlecht.
Ich habe jetzt das Becker Grand Prix 7800780 besorgt das werkseitig verbaut war in meinem SL560 und lasse es gerade auf Bluetooth adaptieren. 

Kann mir jemand mit den Steckern helfen - siehe Foto. Ich benötige die original Stecker mit ausreichend Kabellänge zum anlöten an die Kabel - beim Umbau wurden diese leider entfernt.

Liebe Grüße, Martin Martin

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 24 Jan 2021 15:21 von BK.
Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 560-OC
  • 560-OCs Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1986
Mehr
24 Jan 2021 18:01 #267161
von 560-OC 560 SL 107.048 1986
560-OC antwortete auf Welche Radios habt ihr verbaut?
Moin.

Becker Cascade Pro. Habe ich in allen meinen Autos. OLED Display. 2 RDS Tuner, Steckplatz für eine SIM Karte für die Telefonie. Navigation von CF Karte. DVD Laufwerk mit mp3. SD Karten Steckplatz für Musik. Bluetooth. Die beste 1-DIN Lösung, die es jemals gab. Das erste habe ich sogar 2010 für meinen S124 noch neu gekauft.

Viele Grüße von Carmine

Elon Musk verkauft doch auch keine Autos ohne Ahnung von Autos zu haben? Also genau genommen, ist das das Kernproblem von Tesla.
Folgende Benutzer bedankten sich: Jowokue, Gunterwillisau

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • KaiDase
  • KaiDases Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 300 SD USA 116.120 1980
Mehr
24 Jan 2021 18:19 - 24 Jan 2021 18:20 #267165
von KaiDase Americas (USA/CAN) 300 SD USA 116.120 1980
KaiDase antwortete auf Welche Radios habt ihr verbaut?
Nun beteilige ich mich auch bei dieser Umfrage. Ich werde auch das Becker Cascade wieder einbauen, ich habe eines damals neu gekauft für meinen ersten W140, es kostete 600GBP, das lebte dann in meinem S210 weiter, dann habe ich es auf eBay verkauft - es bereut und ein neues gebrauchtes wieder gekauft. Das lebte dann in meinem zweiten W140 weiter, die Navigation ist zwar veraltet, gibt aber hilfreiche Alternativen zu den google maps, den iPod Anschluss habe ich bei diesem nicht mehr, es ging ohnehin nur mit den älteren Modellen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Schönen Gruss

Kai
300SD, 12/1980
Cherokee 2.5, 04/2000
Letzte Änderung: 24 Jan 2021 18:20 von KaiDase.
Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fanti
  • Abwesend
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 300 SL 107.041 1987
Mehr
24 Jan 2021 18:56 #267168
von Fanti Standard (Europa) 300 SL 107.041 1987
Fanti antwortete auf Welche Radios habt ihr verbaut?

BK schrieb: Hallo, ich hab das sauteure Becker México Retro mit Navifunktion verbaut und bin gerade dabei es wieder auszubauen. Das Display ist viel zu schwach beleuchtet und kann bei Tageslicht kaum gelesen werden, die Menüführung ist extrem kompliziert und das Navi einfach schlecht.
Ich habe jetzt das Becker Grand Prix 7800780 besorgt das werkseitig verbaut war in meinem SL560 und lasse es gerade auf Bluetooth adaptieren. 

Kann mir jemand mit den Steckern helfen - siehe Foto. Ich benötige die original Stecker mit ausreichend Kabellänge zum anlöten an die Kabel - beim Umbau wurden diese leider entfernt.

Liebe Grüße, Martin Martin

Hallo Martin,

schau mal hier:
sternzeit-107.de/de/forum/forum-107/2275...ahrzeugseitig#233472

Ob es die nochgibt ??

Stefan
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Jowokue
  • Jowokues Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
24 Jan 2021 23:01 #267189
von Jowokue Americas (USA/CAN) 380 SL USA 107.045 1984
Jowokue antwortete auf Welche Radios habt ihr verbaut?
Noch mal zurück zu meiner Frage: welche Erfahrungen habt Ihr mit DAB+
evtl speziell in Oberbayern?
ist der Empfang besser oder braut es das nicht?
und welcher Splitter ist geeignet für das Axion 1225 DAB+?

danke für Eure Hilfe

Viele Grüße Wolfgang aus GAP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BK
  • BKs Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
25 Jan 2021 12:39 #267230
von BK Americas (USA/CAN) 560 SL 107.048 1986
Danke Stefan, so einfach und trotzdem habe ich nicht daran gedacht :)

Werde morgen zum MB-Händler gehen und nachfragen.

Liebe Grüße, Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • poldi
  • poldis Avatar
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Standard (Europa)
  • 280 SL 107.042 1985, 450 SLC 107.024 1979
Mehr
25 Jan 2021 16:15 #267244
von poldi Standard (Europa) 280 SL 107.042 1985, 450 SLC 107.024 1979
poldi antwortete auf Welche Radios habt ihr verbaut?
 

Hey, das ist das Porsche Retro.
 

 

Grüße aus dem Ölsumpf Ulli

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • poldi
  • poldis Avatar
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Standard (Europa)
  • 280 SL 107.042 1985, 450 SLC 107.024 1979
Mehr
25 Jan 2021 16:17 #267245
von poldi Standard (Europa) 280 SL 107.042 1985, 450 SLC 107.024 1979
poldi antwortete auf Welche Radios habt ihr verbaut?
 

 

Grüße aus dem Ölsumpf Ulli

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • roteRose89
  • roteRose89s Avatar
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 380 SL 107.045 1985
Mehr
26 Jan 2021 18:26 #267313
von roteRose89 Standard (Europa) 380 SL 107.045 1985
roteRose89 antwortete auf Welche Radios habt ihr verbaut?
Habe bei mir ein Kienzle MCR 1118 DAB verbaut. Meiner Meinung nach ein schickes Radio mit einer Auswahl an vernünftigen Buttons, nicht zu überladen. Hatte längere Zeit vorher ein Radio von Blaupunkt drin, war damit aber nicht sehr zufrieden.
Grüße, Jens
Folgende Benutzer bedankten sich: Jowokue

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fabi107
  • Fabi107s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • 560 SL 107.048 1986
Mehr
31 Jan 2021 19:29 - 31 Jan 2021 19:32 #267775
von Fabi107 560 SL 107.048 1986
Fabi107 antwortete auf Welche Radios habt ihr verbaut?
Guten Abend zusammen,

ich bin leider völliger Laie in Sachen HiFi.
Aktuell ist in meinem SL ein nicht zeitgemäßes Radio verbaut, welches ich gerne ersetzen würde.
Kann mir jemand sagen ob ein anderes Radio ohne Änderungen der PIN-Belegungen o.Ä. angeschlossen werden kann (z.B. das Kienzle MCR 1118 DAB)?
Worauf ist zu achten? 

Beste Grüße, Fabi 

  

Viele Grüße,
Fabi

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 31 Jan 2021 19:32 von Fabi107.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Japan
  • 500 SL 107.046 1987
Mehr
31 Jan 2021 20:37 #267790
von Hans_G Japan 500 SL 107.046 1987
Hans_G antwortete auf Welche Radios habt ihr verbaut?
Hallo Fabi,

die Stecker sind auf deinem Bild nicht zu erkennen. Das Kienzle hat die ISO Stecker, der ist hier beschrieben:
www.selfmadehifi.de/hifi/iso.htm

Viele andere KFZ- und Radio-Steckerbelegungen findest du hier (ist aber nicht vollzählig):
www.selfmadehifi.de/kfz-iso.htm

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fabi107
  • Fabi107s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • 560 SL 107.048 1986
Mehr
02 Feb 2021 18:27 #267926
von Fabi107 560 SL 107.048 1986
Fabi107 antwortete auf Welche Radios habt ihr verbaut?

Hans_G schrieb: Hallo Fabi,

die Stecker sind auf deinem Bild nicht zu erkennen. Das Kienzle hat die ISO Stecker, der ist hier beschrieben:
www.selfmadehifi.de/hifi/iso.htm

Viele andere KFZ- und Radio-Steckerbelegungen findest du hier (ist aber nicht vollzählig):
www.selfmadehifi.de/kfz-iso.htm

Hallo Hans,
anbei Bilder meines Steckers. Kannst du mir weiterhelfen? 
Vielen Dank vorab! 

 
 

Viele Grüße,
Fabi

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Japan
  • 500 SL 107.046 1987
Mehr
02 Feb 2021 22:04 #267953
von Hans_G Japan 500 SL 107.046 1987
Hans_G antwortete auf Welche Radios habt ihr verbaut?
Hallo Fabi,

das sieht mir nach einem Panasonic Radio (und Stecker) aus. Und wenn ich die verbauten roten Pressverbinder sehe, denke ich es wäre am besten, wenn du dir passende ISO-Stecker besorgst und die Leitungen neu verbindest.
z.B.: www.conrad.de/de/p/hp-autozubehoer-iso-a...iversal-1677385.html

Wenn du mit der Fahrzeugelektrik nicht so vertraut bist, würde ich mir hier auf jeden Fall helfen lassen. Entweder privat, oder auch vom Fachmann. Wenn zu deinem Radio/ Stecker keine Dokumentation aufzutreiben ist müssen die Anschlüsse auch durchgemessen werden, um Fehler zu vermeiden. Kann bei falschem Anschliessen ja auch was abrauchen.

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
02 Feb 2021 23:30 #267961
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Chromix antwortete auf Welche Radios habt ihr verbaut?
Hallo Fabi,

bei mir waren ähnliche Verbinder verbaut und die haben tatsächlich zu einem Platzproblem geführt. Selbst bei schönster Verteilung konnte ich den Kabelverhau nicht zwischen Radio und Armaturenbrett unterbringen. Ich habe dann die Verbinder abgeschnitten, die Kabel verlötet und mit Schrumpfschlauch isoliert. Dann hat alles schön und ohne Gewürge gepasst.

Hälsningar,
Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gunterwillisau
  • Gunterwillisaus Avatar
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • 380 SL 107.045 1983
Mehr
03 Feb 2021 10:14 #267979
von Gunterwillisau 380 SL 107.045 1983
Gunterwillisau antwortete auf Welche Radios habt ihr verbaut?
Hallo Herbert

Bei mir ist der Klassiker Becker Exquisit mit einem 6-fach Wechsler eingebaut. Der Wechsler liegt under der Abdeckung hinter den Sitzen. Passt alles Prima (wenn auch zu neu für den 83iger SL). Guter Klang, Farbe passt und sieht gut aus.
Grüsse
Gunter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Sternzeituser
  • Sternzeitusers Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Standard (Europa)
  • 280 SL 107.042 1984
Mehr
03 Feb 2021 10:22 - 03 Feb 2021 10:48 #267980
von Sternzeituser Standard (Europa) 280 SL 107.042 1984
Sternzeituser antwortete auf Welche Radios habt ihr verbaut?
Hallo,

ich habe ein von mir deutlich modifiziertes Becker 753 verbaut, mit Bluetooth, Freisprecheinrichtung, 2x AUX IN (Front und Rückseite), MP3-Player über Front-SD-Karte und Front-USB) und Line-Out für die 4x 150-Watt-Endstufe, die sich unter dem Fahrersitzt befindet. Über die AUX-IN auf der Rückseite ist ein DAB+-Empfänger angeschlossen, dieser befindet sich im Handschuhfach. Außerdem kann ich über die Taste CR die el. Antenne, da sie bei der Fahrt ja leider immer Wind-Geräusche macht, bei Nichtgebrauch rein bzw. raus fahren lassen. Mit den Tasten Rücklauf/Auswurf/Vorlauf kann ich bei Bluetooth-Verbindung mit dem Handy die Titel auswählen/fernbedienen. Das Handy kann dann unberührt bleiben und spart somit teures Bußgeld ein ;-)

Übrigens habe ich noch ein wunderschönes Becker Mexico 753 mit Bluetooth und Line-Auto zu verkaufen:
Becker Mexico 753 mit Bluetooth und Line Out

   

Manni aus der Miele-Stadt Gütersloh
280SL Bj 1984
Citroen DS21 Pallas Bj 1966

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 03 Feb 2021 10:48 von Sternzeituser.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Moerten
  • Moertens Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Standard (Europa)
  • 300 SL 107.041 1988
Mehr
03 Feb 2021 10:45 #267982
von Moerten Standard (Europa) 300 SL 107.041 1988
Moerten antwortete auf Welche Radios habt ihr verbaut?
Hallo zusammen,
bei meinem SL ist das Becker Grand Prix (nachträglich) verbaut worden. Da alles einwandfrei funktioniert, sogar das Cassettenteil alle Funktionen erfüllt, hadere ich mit einem Ersatz. Klanglich natürlich kein Referenzmodell aber akzeptabel beim cruisen.
Was die modernen Gimmicks angeht (Bluetooth etc.) halte ich es aktuell wie beim Motorrad fahren. Ich genieße die Fahrt, frische Luft und die originale Akustik. Alles eben im 80er Style.

Und jetzt kommt das ABER 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

: Der Wunsch nach etwas besserem Klang sowie Nutzung von Spotify wäre mir schon etwas wert. Telefonie ist mir nicht wichtig im Cabrio. Muss ja nicht jeder mithören, da halte ich lieber mal an.

Daher vielen Dank für all eure Beiträge. Das hilft bei meiner Entscheidungsfindung. Im Moment tendiere ich entweder zum Continental als Kompromiss, oder zur teuren Variante das Grand Prix umrüsten zu lassen.

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • roteRose89
  • roteRose89s Avatar
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 380 SL 107.045 1985
Mehr
03 Feb 2021 10:45 #267983
von roteRose89 Standard (Europa) 380 SL 107.045 1985
roteRose89 antwortete auf Welche Radios habt ihr verbaut?
Habe in meinem SLC 107 einen Classic BE 1150 verbaut.
Ist mit kassette. Abundan höre ich mir kasetten an, habe mir aber einen FM-Transmitter dazugekauft um mein Smartphone mit dem Radio zu verbinden. Ist ne tolle sache www.autobibel.de/fm-transmitter-test/ kann ich euch nur empfehlen.
Folgende Benutzer bedankten sich: Nichtraucher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Standard (Europa)
  • 500 SL 107.046 1980
Mehr
03 Feb 2021 13:26 #267999
von Nichtraucher Standard (Europa) 500 SL 107.046 1980
Nichtraucher antwortete auf Welche Radios habt ihr verbaut?
So einen Transmitter habe ich im Antennenkabel, funktioniert prima. Da ich den Wagen nur in der Freizeit zum spazieren fahren nutze brauche ich keine Verkehrsdurchsagen oder Nachrichten, darum reicht das alte Becker Kurier mit den Waschmaschinenknöpfen völlig aus und passt optisch hervorragend in den Wagen.
Früher hatte ich ein Blaupunkt, später ein Grundig mit CD Fach aber seit es die USB Sticks gibt, halt wieder das Becker.

Gruß
Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fabi107
  • Fabi107s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • 560 SL 107.048 1986
Mehr
03 Feb 2021 16:51 #268009
von Fabi107 560 SL 107.048 1986
Fabi107 antwortete auf Welche Radios habt ihr verbaut?

Hans_G schrieb: Hallo Fabi,

das sieht mir nach einem Panasonic Radio (und Stecker) aus. Und wenn ich die verbauten roten Pressverbinder sehe, denke ich es wäre am besten, wenn du dir passende ISO-Stecker besorgst und die Leitungen neu verbindest.
z.B.: www.conrad.de/de/p/hp-autozubehoer-iso-a...iversal-1677385.html

Wenn du mit der Fahrzeugelektrik nicht so vertraut bist, würde ich mir hier auf jeden Fall helfen lassen. Entweder privat, oder auch vom Fachmann. Wenn zu deinem Radio/ Stecker keine Dokumentation aufzutreiben ist müssen die Anschlüsse auch durchgemessen werden, um Fehler zu vermeiden. Kann bei falschem Anschliessen ja auch was abrauchen.


Hallo Hans,
heißt doch, ich besorge mir eine solche ISO-Adapter Kupplung und belege die Pins farblich wie eingezeichnet mit meinen vorhandenen Leitungen, die aktuell auf meine Sony 16-Pin-Kupplung angeschlossen sind?! 
 
 

Viele Grüße,
Fabi

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Japan
  • 500 SL 107.046 1987
Mehr
03 Feb 2021 19:42 #268034
von Hans_G Japan 500 SL 107.046 1987
Hans_G antwortete auf Welche Radios habt ihr verbaut?
Hallo Fabi,

so einfach wird es nicht sein.
Die Pinbelegung der ISO-Stecker findest du im Netz, bzw. sind die beim neuen Radio in der Anleitung beschrieben.
Buchse B ist für die Lautsprecher:
1 nicht belegt I  3 vorne rechts + I  5 vorne links + I  7 nicht belegt
2 nicht belegt I  4 vorne rechts -  I  6 vorne links -  I  8 nicht belegt

Buchse A für Spannungsversorgung usw. (z.B. Motorantenne, Beleuchtung)
1 nicht belegt I  3 nicht belegt I  5 Automatikantenne    I  7 Schaltplus
2 nicht belegt I  4 Dauerplus   I  6 Display Beleuchtung I  8 Masse

Die Kabel die original von Mercedes kommen, haben sicher schon mal andere Farben, als die deines Zubehörradios. Und bei den Radiobasteleien der letzten 30 Jahre weiß keiner so genau was drin ist.
Um den Klang zu optmieren, würde ich in ein paar gute Boxen investieren (ist in der Sternzeit schon oft behandelt worden, auch mit Empfehlungen) und bei der Gelegenheit auch gleich kontrollieren, dass die beiden Speaker gleich gepolt angeschlossen sind.
Die Kabel fürs Radio dann mit einem Multimeter durchmessen und ordentlich an den Stecker montieren.

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • KaiDase
  • KaiDases Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 300 SD USA 116.120 1980
Mehr
03 Feb 2021 19:51 #268036
von KaiDase Americas (USA/CAN) 300 SD USA 116.120 1980
KaiDase antwortete auf Welche Radios habt ihr verbaut?
Hallo zusammen.

Ein Entriegelungswerkzeug ist sicher auch eine gute Anschaffung, bei all den letzten Radios, die ich eingebaut hatte musste ich mindestens jedesmal ein Kabel im Stecker umstecken. Mit einer Nadel ist das eine ziemliche Frickelei.

Gutes Gelingen,

Kai
300SD, 12/1980
Cherokee 2.5, 04/2000

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frank1966
  • Frank1966s Avatar
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 500 SL 107.046 1985
Mehr
03 Feb 2021 21:19 - 03 Feb 2021 21:20 #268045
von Frank1966 Standard (Europa) 500 SL 107.046 1985
Frank1966 antwortete auf Welche Radios habt ihr verbaut?
 
 Hi, 
ich habe das original alte Becker México (8035?)auf DAB, nebst Bluetooth und freisprechen umbauen lassen. Kann nun Musik übers Telefon streamen und bis 120 km/h offen telefonieren. Lautsprecher sind in dem Zuge auch gewechselt worden, darüber hinaus auch eine nagelneue Blende bei der alle Lämpchen funktionieren. Gefällt mir sehr gut da man so gar nichts sieht.
Altes Auto = altes Radio

  

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 03 Feb 2021 21:20 von Frank1966.
Folgende Benutzer bedankten sich: Ciccocgn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fanti
  • Abwesend
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 300 SL 107.041 1987
Mehr
03 Feb 2021 23:14 #268070
von Fanti Standard (Europa) 300 SL 107.041 1987
Fanti antwortete auf Welche Radios habt ihr verbaut?
Hallo Frank,

wo, Kosten ?

Gruß
Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.124 Sekunden
Powered by Kunena Forum