Sprache auswählen

Welche Radios habt ihr verbaut?

Mehr
20 Nov. 2023 20:28 #326367 von munichmonk
munichmonk antwortete auf Welche Radios habt ihr verbaut?

Ist das dein Auto im Bild ? Sieht wie Neuwagen aus.

Neu nicht, aber seit über 30 Jahren in Familienbesitz und darum gut gepflegt.

Gerade das Becker Grand Prix passt meiner Meinung nach optisch perfekt in die späten SL/C.

Ich schleiche auch schon eine ganze Weile virtuell um das aktuelle Blaupunkt Frankfurt, konnte mich aber bisher nicht dazu durch ringen.

Grüße,
Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Nov. 2023 20:49 - 20 Nov. 2023 20:50 #326368 von M119_Fan
M119_Fan antwortete auf Welche Radios habt ihr verbaut?
Mir persönlich gefällt das Conti besser als das Blaupunkt. Die Blaupunkt Retroradios passen aus meiner Sicht eher in VW & Co.
Ich hab das Conti im 107 und r129. Zum 129 passt es nahezu perfekt, zum 107 aber auch ganz gut. Besser für den 107er wäre optisch ggf. das hier  www.ampire.de/Retrosound-Set-Grandprix.h...Id=&a=catalog&p=2960 oder das für ganz frühe:  www.ampire.de/retrosound-europa.htm?SessionId=&a=catalog&p=3539

Viele Grüße,
Michael
Letzte Änderung: 20 Nov. 2023 20:50 von M119_Fan.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Nov. 2023 21:31 - 20 Nov. 2023 21:32 #326370 von Per
Per antwortete auf Welche Radios habt ihr verbaut?
Daumen hoch, dass nenne ich "Ordnung muss sein" (super! gepflegt)
/Per
(ehemaliger Muenchner als Gast, Kantstrasse und Winzererstrasse und HeleneMayering)
Letzte Änderung: 20 Nov. 2023 21:32 von Per.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BMA
  • Offline
  • Junior
  • Junior
  • 450 SEL 6.9, 1979, # 7271
Mehr
21 Nov. 2023 07:41 #326378 von BMA
BMA antwortete auf Welche Radios habt ihr verbaut?
 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
also ich werde mir für meinen W116 das Retrosound Europa kaufen. DAB , Bluetooth zum Handy, FSP und ausreichend Leistung. 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 09:21 #326379 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo zusammen,
ich hab das Originalradio von 1973 Becker Europa LMKU.
Nur hab ich ein Problem mit dem Rauschen, das Radio empfängt die Störungen von der Zündanlage. Was kann man dagegen tuen?

Danke im Voraus für eure Tipps
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 11:20 #326383 von gelberbenz
gelberbenz antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander
Antenne wo Vorne oder Hinten ? ( Vermutlich eim 73 er noch vorne )
Antenne noch gut mit Masse verbunden ?
Antenne gut ?
Weches Geräusch hast du denn ?
Ist es ein Knattern oder Summen ?
Es gibt halt leider mehrer Möglichkeiten wo die Störungen herkommen...

Grüsse Werni
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 11:22 #326384 von gelberbenz
gelberbenz antwortete auf Welche Radios habt ihr verbaut?
Hallo BMA
das schaut ja aus wie das Original Becker Europa von damals ( bis auf die Skala )

Grüsse Werni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 11:40 #326385 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Werni,
die Antenne ist vorne links. Das ist ein knisterndes Geräusch im gleichen Rhyth­mus des Zündverteilers, also ist abhängig von der Drehzahl des Motors.
Wie wird die Antenne richtig an die Masse angeschlossen?

Beste Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 12:44 #326388 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

das erforderliche Material gibt’s z.B. hier:

www.koenigs-klassik-radios.de/zubehoer/entstoerung

Schau mal nach, ob und was davon verbaut ist.

Viele Grüße
Uwe
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 13:46 #326391 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Danke Uwe,
ich hab die Komponenten zur Entstörung auf dem Link angeschaut.
Eine Frage dazu, waren die in der Regel immer eingebaut, oder sind die zum Nachrüsten?

Viele Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 14:34 - 21 Nov. 2023 14:37 #326392 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

wenn das Fahrzeug mit Radio bestellt wurde war es auch entstört.

Leider sind die frühen Fahrzeuge nicht bei www.lastvin.com .

Evtl. hat Volker (Dr-Djet) die Datenkarte, dann kannst du nachsehen, wie das Fahrzeug ausgeliefert wurde. Hast du die Datenkarte selber umso besser.
 

Viele Grüße
Uwe
Letzte Änderung: 21 Nov. 2023 14:37 von Neckartaler.
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 15:23 #326393 von mopf9
mopf9 antwortete auf Welche Radios habt ihr verbaut?
Ich habe auf ein Becker Grand Prix 2000 umgerüstet, das paßt noch von der Optik und hat wenigstens RDS. Am nachgerüsteten AUX-In habe ich einen Bluetooth-Adapter.

Gruß, Wolf

Wenn dein Pferd tot ist, steig ab!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 15:37 #326394 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Uwe,
danke für deine Hilfe.
Das Radio gehörte zu dem Auto, allerdings der Anschluss war verbastelt als ich das Auto gekauft habe. Hab weitere Frage wenn ich darf, war die Entstörung direkt am Radio verbaut, oder an den Störquellen wie Zündspule, Zündverteiler oder Lichtmaschine etc.?

Danke und Gruß
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 16:12 - 21 Nov. 2023 16:13 #326395 von citroen
citroen antwortete auf Welche Radios habt ihr verbaut?
Moin Alexander,
ich hatte bei einem anderen Fahrzeug mit 6 Zyl., kein MB, das gleiche Problem des Zündungsknattern.
Es war eine Werks Bosch Entstörung sehr aufwendig werksseitig montiert.
Nach vielen weiteren Versuchen bin ich auf Kienzle DAB+ mit der alten Antenne umgestiegen.
Nun endlich nach ca.45 Jahren ohne geknattert.

Gruß aus Hamburg, Rainer
Letzte Änderung: 21 Nov. 2023 16:13 von citroen. Begründung: abc
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 16:35 - 21 Nov. 2023 16:42 #326398 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

die Entstörung erfolgt immer an der Quelle (Lima, Regler, Verteiler), ergänzend dazu werden auch zusätzliche Massekabel, z.B. von der Motorhaube zum Kotflügel verbaut.

Hier gibt's die Grundlagen
koenigs-klassik.de/anleitungen-und-hilfe...oerung-in-fahrzeugen

Viele Grüße
Uwe
Letzte Änderung: 21 Nov. 2023 16:42 von Neckartaler.
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Nov. 2023 18:37 #326406 von Romeo
Romeo antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

an den Vorderrad Naben sind sog. Kontaktfedern verbaut, die der Entstörung dienen. Ich habe die immer etwas achselzuckend zur Kenntnis genommen. Aber vielleicht fehlen sie bei dir durch Fummelei und sie nützen doch. Sind noch zu haben: 2015470085

VG Michael

Romeo: R107 280SL
Juliette: C123 280CE
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 09:26 #326438 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Michael,
die Entstörungsplättchen an den Naben hab ich erneuert beim Radlagerwechsel, die alten waren abgebrochen, also liegt nicht an denen.
Danke und Gruß
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 09:31 #326440 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Danke Uwe,
sehr nützlicher Link, anschaulich und gut nachvollziehbar.
Mir ist es interessant zu wissen, was aus diesen Maßnahmen serienmäßig dabei war.
Viele Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 09:38 - 22 Nov. 2023 09:56 #326443 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Servus Rainer,
danke für deine Meldung. Das ist natürlich qualitativ gute Lösung.
Ich suche aber eine Lösung aus den 70-er Jahren, denn ich möchte das zeitgemäße Radio behalten.
Schöne Grüße aus Franken
Alexander
Letzte Änderung: 22 Nov. 2023 09:56 von Hinzi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 09:42 #326444 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

m.W. waren die unter 3. im Übersichtsschaubild von Königs dargestellten Umfänge damals üblich.

Die weiteren, teilweise hier auch bereits genannten Maßnahmen kamen sukzessive mit zunehmender Empfindlichkeit der Radioempfangsstufe.

Viele Grüße
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 10:38 #326447 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Uwe,
danke für deine Hilfe. Die Kerzenstecker sind bei mir bereits mit Abschirmung, ich versuche zuerst mit einem Entstörungskondensator an der Zündspule, die ist für mich der erster Kandidat. Nur noch eine Frage, welcher Regler ist in der Schema gemeint und wo sitzt der?
Beste Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 13:32 - 22 Nov. 2023 13:34 #326454 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander,

im Bild 3 von Königs ist der Lima-Regler das Bauteil links unten unter der Zündspule.

Hier findest du den Regler im Schaltplan, es ist Nr. 65
sternzeit-107.de/modules/mod_flipbook_7/tmpl/book.html#p=4

Du must den korrekten Schaltplan noch nach deiner FgNr. auswählen

Viele Grüße
Uwe
Letzte Änderung: 22 Nov. 2023 13:34 von Neckartaler.
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 14:07 #326460 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Danke Uwe,
auf dem Schaltplan hab ich den Regler schnell gefunden.
Aber in Natura ist es schwieriger, bei mir sitzt er nicht an der Zündspule, muss irgendwo anders sein, muss ich am Wochenende auf die Suche gehen ;-)

Beste Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 14:41 #326461 von Neckartaler
Neckartaler antwortete auf Welche Radios habt ihr verbaut?
Hallo Alex,

kenne den 450 SL US nicht, aber am besten Kabel von der Lima aus verfolgen, eventuell sitzt der Regler sogar huckepack auf der Lima.

Viele Grüße
Uwe
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 15:29 #326465 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Uwe,
ich hab einen Europäer ;-)
Danke für den Tipp, werde ich so vorgehen.

Viele Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Nov. 2023 16:31 #326469 von gelberbenz
gelberbenz antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander
der Regler könnte bei Deinem 73 er noch außerhalb der Lima sein. Mach mal ein Bild von der Lima . ..... Der Regler ist aber immer in der Nahe der Lima. Radkasten im Motorraum.
Ich dachte du hast ein knatterndes Geräusch ......von der Zündanlage ?
Wenn es heult ist es die Lima .....

Grüsse Werni
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Nov. 2023 08:51 - 23 Nov. 2023 08:58 #326485 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Werni,
den Verdacht hatte ich auch, dass es von der Zündanlage kommt, denn das ist wie oben beschrieben, ein Knistern im Takt der Zündanlage. Anbei das Foto, das ich im Moment zur Hand habe, leider ist die LiMa nicht voll drauf. Aus Gedächtnis hab ich in dem Bereich keine Regler in der Nähe. Nachdem es kein heulendes Geräusch ist, muss ich auch keine Entstörung an der LiMa nachrüsten, oder?
Viele Grüße
Alexander 
 
Letzte Änderung: 23 Nov. 2023 08:58 von Hinzi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Nov. 2023 09:24 #326486 von gelberbenz
gelberbenz antwortete auf Welche Radios habt ihr verbaut?
Hallo Alexander
hast du die Ausstattungscodes von Deinem SL ? Wenn das Radio original war, ist ja auch eine Radioentstörung dabei gewesen.
Die Lima mal von hinten fotografieren. ( nebenbei die Kontermutter festziehen )
Schau mal ins Radhaus ob die Antenne ein Massekabel hat .

Grüsse Werni
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Nov. 2023 09:40 #326487 von citroen
citroen antwortete auf Welche Radios habt ihr verbaut?
Moin Alexander,
das Störgeräusch ist bei der Lima durch die deutlich höhere Drehzahl im oberen Bereich, mehr Richtung Geheul.
Beim Zündverteiler/Zündung Richtung geknatter.
Hier kann es auch eine ETWAS Mangelhafte Isolierung, eventuell Finger/Kappe sein.
Wenn du den Riemen von der Lima abnimmst könntest du es einkreisen.
Einen KURZEN Lauf überlebt der KALTE Motor.

Gruß aus Hamburg, Rainer
Folgende Benutzer bedankten sich: Hinzi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Nov. 2023 11:56 #326492 von Hinzi
Hinzi antwortete auf Welche Radios habt ihr verbaut?
Hallo Werni,
das Foto ist 1,5 Jahre alt, mittlerweile hat LiMa neuen Riemen, und ich glaube die Kontermutter ist festgezogen ;-) aber trotzdem vielen Dank für den Hinweis

Beste Grüße
Alexander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.225 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.