× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Schlupf beim Automatikgetriebe

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
19 Jul 2019 10:59 #216299 von Chriss
Schlupf beim Automatikgetriebe wurde erstellt von Chriss
Hallo zusammen,
mein 560sl macht seit Dienstag Probleme. Nach einem Ölwechsel und dem Erneuern des Schlauches an der Druckdose lief er einen Tag perfekt. Jetzt hat das Getriebe viel Schlupf und schaltet nicht hoch. Zieht man den Unterdruckschlauch ab, so schaltet es hart und ohne Schlupf. Komme nicht mehr weiter und wäre für hilfreiche Tipps dankbar.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Jul 2019 11:14 #216302 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Hallo Christian,

Hierzu gibt's einen Artikel im Werkstattbereich: Einstellen des Modulierdrucks.
sternzeit-107.de/en/workshop-articles/wo...ulierdruck-justieren

Für die Vorbereitung (falls alles verstellt ist): Die Dose hat einen Grundeinstellung. Einfach gegen UZS bis Anschlag drehen und dann wieder 7 Umdrehung rein, das ist die Grundeinstellung, mit der kann man anfangen.
Wichtig: Die Gummikappe muss im Betrieb auf der Dose drauf sein und auch dicht, sonst geht an der Stelle Unterdruck verloren und es haut nicht stabil hin.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
19 Jul 2019 16:14 #216331 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Martin,

habe eine neue Druckdose verbaut mit Plastikkappe. Der Wagen reagiert nicht auf die Einstellung, hab von ganz zugedreht bis ganz aufgedreht alles probiert. Hab sie heute nochmal ausgebaut und auf richtigen Sitz geprüft.
Den Steuerzug hab ich ebenfalls geprüft.
Kann evt das Magnetventil vom Kickdown hängen, oder passen die Symptome nicht?

Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jul 2019 16:26 #216332 von Thorsten560SE
Thorsten560SE antwortete auf Schlupf beim Automatikgetriebe
Mahlzeit,

nein. Die Dose für den Modulierdruck hat nichts mit dem Steuerdruckzug zu tun. Wie sind denn die Schaltvorgänge? Hart? Wenn ja überprüfe erstmal ob auch wirklich Unterdruck ankommt. Wenn du die neue Ausführung der Dose hast (Die mit dem Plastikhebel zum drehen) kannst du den Hebel auch runter machen und den Verstellbereich erweitern.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
19 Jul 2019 18:04 #216354 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo,
es gibt keine Schaltvorgänge, er will nicht hochschalten egal, wie ich die Dose einstelle.
Mich wundert es, dass der Fehler auf einmal aufgetreten ist.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Jul 2019 18:08 #216355 von Rudiger
Rudiger antwortete auf Schlupf beim Automatikgetriebe
Christian, uberprufe den Schlauch vom Modulator auf ein vacuum leak.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Jul 2019 20:34 #216364 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Hi Chris,

vielleicht fangen wir noch mal von vorne an.
* Er schaltet nicht hoch?
* Wenn Du den Unterdruckschlauch der Modulierdruckdose abziehst dann aber doch?
Darauf kann ich mir keinen Reim machen :-(

Angefangen hat doch alles mit dem Ölwechsel, also wäre hier ggf. der richtige Einstieg. Bei warmem (80°C) Getriebeöl im Leerauf den Ölpegel prüfen - er sollte zwischen Min und Max liegen. Passt das?
Die verwendete Ölsorte ist auch ungefähr richtig (ATF Dexron 2 ggf. auch 3, keine Wundermittel)?

Für die Schaltpunkte ist die Einstellung des Steuerdruckzuge wichtig. Ist der noch eingehängt (oben am Gasgestänge, ggf. wurde er ja kurz "zur Seite gelegt" um den Unterdruckschlauch der Modulierdruckdose an der Saugbrücke besser aufstecken zu können)?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
19 Jul 2019 20:44 #216365 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Martin,
erst einmal Danke für die schnelle Reaktion.
Den Zug habe ich heute nochmals ausgehängt und bin auch mal mit ausgehängtem Zug gefahren. Keine Veränderung. Komisch ist, das die neue Druckdose ohne angeschlossenen Schlauch auch nicht schaltet. Die alte hat das getan. Habe die alte Dose auf Dichtheit geprüft und den Stößel mit feinem Schleifpapier geglättet. Baue sie morgen nochmal ein und schaue was dann passiert.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Jul 2019 21:32 #216371 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Oh!

Zur neuen Dose gehört auch ein angepasster Stößel! hast Du den mit getauscht?
Ein Bild dazu gibt's hier:
www.autohausaz.com/pn/1262702579

Der Stößel der alten Dose sieht ganz anders aus und passt wahrscheinlich auch nicht auf die Neue, aber wer weiß.

Hier noch eine allgemeine Info zur neuen Dose - mit der hatte ich mal Probleme (was aber hauptsächlich an mir lag):
sternzeit-107.de/de/forum/forum-107/1684...st-der-fehler#163310

Bitte wirf noch mal einen genauen Blick auf den Zug. Wenn man an dem Ding zieht, dann muss natürlich unten im Getriebe was passieren. Eigentlich kann er sich unten nicht aushängen, aber irgendwie klingt das alles so, als wenn der Steuerdruckschieber nicht betätigt wird. Bewegt sich der Zug, wenn sich das Gasgestänge bewegt? Wäre die Getriebeölwanne noch ab, dann könnte man jetzt schön nachschauen, ob sich der Steuerdruckschieber auch tatsächlich bewegt. Sonst bleibt nur die Option die Drücke zu messen, das erfordert aber solides Equipment.
Hier in dem Artikel gibt‘s ein paar Bilder zur Betätigung des Steuerdruckschiebers…
sternzeit-107.de/de/werkstatt/werkstatt-...mmschalters-im-560sl

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
19 Jul 2019 22:06 #216378 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Martin
Schön, genau die beiden Druckdosen sind auch bei mir in der Garage. Habe erst den Ring auf die Dose gelegt und dann montiert. Natürlich mit dem neuen Stößel. Der alte sieht ganz anders aus. Wo kann man sehen ob das Ziehen am Zug unten ankommt?
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
20 Jul 2019 09:47 #216412 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo,
wenn ich den Steuerzug von Hand ziehe, gibt es einen leichten Widerstand und er geht auch in seine Ausgangsposition zurück.
Bin gestern nochmal gefahren und habe den Eindruck, dass er nicht von dem 2. in den 3. hochschaltet.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Jul 2019 21:36 #216450 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Hallo Chris,

der Zug selber hat eine Rückstellfeder, wenn Du beim Ziehen aber eine Änderung bemerkst, dann wird das ggf. die Reaktion aus dem Getriebe sein. Bilder von der Mimik waren in meinem letzten Link zu dem Werkstattartikel zu sehen.
Ist denn der Ölstand überhaupt OK? An der ganzen Steuerdruckbetätigung kann getriebeseitig eigentlich nichts kaputt gehen, ich kann mir nur schwer vorstellen, dass das die heiße Spur ist.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
21 Jul 2019 11:12 #216473 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Martin,

glaube auch erstmal alle Drücke messen und von außen nach innen arbeiten. Muss ihn dann wohl in eine Fachwerkstatt bringen. Dieses Magnetventil vom Kickdown passt glaube nicht zu dem Fehlerbild??? Meine auch, dass der Wagen im ersten anfährt. Sollte er nicht im 2. anfahren?
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
21 Jul 2019 19:42 #216496 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Hallo Christian,

ja, der Wagen fährt immer im 2. an, es sei denn Du stellst den Wählhebel auf "B" oder tritts beim Anfahren bis zum Kickdownschalter durch.
Wenn der Magnetschalter dauerhaft bestromt wird, dann könne das auch zu so einem Verhalten führen - da hast Du völlig recht. Das Kabel kannst Du unten aber sehr einfach abziehen und dann wäre zumindest die elektrische Seite als Fehlerquelle ausgeschlossen.

Auch kannst Du mal extern 12V auf den Anschluss des Schalters geben, dann sollte es leicht hörbar "klick" machen.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
22 Jul 2019 00:26 #216520 von chund
chund antwortete auf Schlupf beim Automatikgetriebe
Christian,

es kann auch sein, dass der Schalter für "B" in der Schaltkulisse in genau dieser Stellung blockiert ist. Hatte ich mal vor Jahren, dann fährt der auch im ersten an und hat dieses merkwürdige Verhalten beim Hochschalten, wenn B zusammen mit einer anderen Fahrstufe geschaltet ist. Das kannst Du einfach mittels kleinem Schraubendreher prüfen, indem du in der Schaltkulisse versuchst den Schieber für "B" hin und her zu bewegen, besser kann ich es nicht beschreiben...:S

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
31 Jul 2019 13:04 #217547 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Martin,

habe unten versucht das Kabel abzuziehen, sieht aber nicht so einfach aus. Will auch nix kaputt machen.
Sorry für die späte Antwort, bin unterwegs.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
31 Jul 2019 13:08 #217548 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Andreas,

ist das der kleine Schieber am hinteren Ende der Schaltkulisse, der bewegt sich noch hin und her.
Entschuldigung für die späte Antwort, bin unterwegs.

Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
26 Aug 2019 20:31 #220134 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo zusammen,
hab den Sl nun wieder und er schaltet und läuft perfekt. Die meisten Gummidichtungen in der Automatik waren defekt und einige Lamellen verschlissen. Die Bremsbänder waren noch gut.
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
27 Aug 2019 07:27 #220177 von wusel-53
wusel-53 antwortete auf Schlupf beim Automatikgetriebe
Hallo Chriss, was hat die Überholung gekostet? (falls du das schreiben magst, sonst vielleicht PN)

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
27 Aug 2019 08:00 #220181 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Thorsten,

2780 Euro mit Aus und Einbau.

Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
27 Aug 2019 12:24 #220205 von wusel-53
wusel-53 antwortete auf Schlupf beim Automatikgetriebe
:cry: puh, dann doch lieber selber machen :silly:

vielen Dank und viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
27 Aug 2019 20:18 #220258 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Thorsten
Hab schon Motoren und Einspritzanlagen zerlegt und zusammengebaut. An das Innere der Automatik traue ich mich nicht ran. Ist glaube nochmal eine andere Nummer als beim Schalter.
Wünsche dir viel Erfolg. Was ist denn überhaupt das Problem bei deinem Sl?
Grüße Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
27 Aug 2019 22:16 #220267 von wusel-53
wusel-53 antwortete auf Schlupf beim Automatikgetriebe
Nichts akutes. Gefühlt schaltet er beim Anfahren und in den Rückwärtsgang etwas Ruckig. Im warmen Zustand geht es aber. Ich denke nach 270.000 Km könnten die Bremsbänder verschlissen sein. Aber diesen Winter steht erst einmal die Innenausstattung an. Nächsten Winter der Kurbelwellensimmering und dann muss das Getriebe eh raus.
Viele Grüße
Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chriss
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
28 Aug 2019 13:51 #220314 von Chriss
Chriss antwortete auf Schlupf beim Automatikgetriebe
Hallo Thorsten,

bei harten Schaltvorgängen würde ich erst mal den Unterdruckschlauch an der Modulierdruckdose checken. Bei mir war mal das letzte Stück Gummischlauch unten defekt.
Die Dose kann auch eine defekte Membran haben. Ist die günstige Variante.
Grüße Christian
Folgende Benutzer bedankten sich: wusel-53

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
29 Aug 2019 09:35 #220401 von wusel-53
wusel-53 antwortete auf Schlupf beim Automatikgetriebe
Hallo Chriss, danke für die Info, werde ich bei nächster Gelegenheit mal überprüfen.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Klaus68
  • Klaus68s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 450 SLC 107.024 1979
  • Wenn schon Assi dann richtig....
Mehr
29 Aug 2019 12:10 #220421 von Klaus68
Klaus68 antwortete auf Schlupf beim Automatikgetriebe
War gestern bei der Niederlassung zwecks teilekauf da auch mal gefragt zwecks tauschgetriebe 4g Automat .
Neu 2870€ da lohnt sich überholen lassen nicht wirklich.

Gruß Klaus
450 SLC mit 5,0 aus 87 Magnetitblau Bj 79
Ford Mustang Convertible Bj 69
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
29 Aug 2019 13:30 #220426 von wusel-53
wusel-53 antwortete auf Schlupf beim Automatikgetriebe
8) In der Tat, oder eben selber machen

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
29 Aug 2019 14:47 #220433 von Gullydeckel
Gullydeckel antwortete auf Schlupf beim Automatikgetriebe
Vor ca. 2 Jahren:

Dichtungssatz 50 EUR, Lamellen B3 11 EUR/Stck. (man braucht nur 4), die anderen (K1/K2) ca. 6 EUR/Stck - das sind aber jeweils ca. 6-8 (geschätzt), Bremsband B2 171 EUR. Alle Teile bei Hetzel gekauft.
Dann noch ca. 30-40 EUR für die Dichtringe im Schieberkasten (original), habe dazu mir Reparatursätze der Kolben gekauft und dann teilweise nur die Dichtringe verwendet. Der Dichtringsatz ist mit deutlich über 100 EUR unverschämt teuer gewesen.
Von welchem Hersteller der Dichtungssatz war weiß ich nicht mehr, aber die Lamellen kamen alle von Borg Warner und das Bremsband war original Mercedes, hat aber bei Hetzel nur die Hälfte gekostet. Eine Getriebeüberholung ist somit eine der preiswertesten Arbeiten dieser Art am Fahrzeug.

Anleitungen sind hier im Werkstattbereich und auf Youtube verfügbar – für den ambitionierten Schrauber eine schöne Weiterbildung und insgesamt sehr angenehme Arbeit. Hat nach anfänglichen Problemen (Ursache: eigene Blödheit) auch alles super geklappt. Der größte Akt ist eigentlich der Getriebeaus- und -einbau. Sauberkeit und gewissenhafte Dokumentation bei der Zerlegung (Schieberkasten!!!) natürlich Pflicht.
Beim Einbau muss man auf den richtigen Sitz des Wandlers achten, sonst ist nach 100-1000km Schluss mit dem Vortrieb, RickyBobby hat das gerade durch.
Insgesamt ist das eigentlich die größte Gefahr. Wenn man eine Kleinigkeit übersieht, merkt man das erst wenn der ganze Mist wieder zusammen ist und dann dreht man natürlich zurecht durch.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Klaus68
  • Klaus68s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 450 SLC 107.024 1979
  • Wenn schon Assi dann richtig....
Mehr
29 Aug 2019 15:05 #220436 von Klaus68
Klaus68 antwortete auf Schlupf beim Automatikgetriebe
Da such ich mir lieber ein gutes gebrauchtteil und fahr damit locker nochmal 50tkm.
Die 4g Automaten gibts ohne ende da findet sich was ordentliches für u 1000€ daher für mich immer noch die beste variante ....

Gruß Klaus
450 SLC mit 5,0 aus 87 Magnetitblau Bj 79
Ford Mustang Convertible Bj 69

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
29 Aug 2019 15:57 #220449 von Chromix
Chromix antwortete auf Schlupf beim Automatikgetriebe
An sich eine gute Idee, aber woher weisst Du, ob da Ding gut ist, wenn es auf einer Palette vor Dir steht?

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.228 Sekunden
Powered by Kunena Forum