× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum 107er SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Schieberkasten Getriebe 560SL - wo ist der Fehler?

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
17 Apr 2017 18:50 #163142 von Gullydeckel
Gullydeckel erstellte das Thema Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo zusammen,

seit meiner Getrieberevision habe ich ein unschönes Rückschaltverhalten von 4 nach 3, das Anziehen des Bremsbandes B2 dauert ca. 4 Sekunden. Alles andere ist top!
Habe daraufhin den Kasten nochmal rausgenommen, supersorgfältig zerlegt, nochmals alles gereinigt und mit Pressluft aus- und abgeblasen.
Leider ist die verfügbare Dokumentation zur Anordnung von Schiebern und Federn sehr dürftig. Es gibt eine Unmenge von Schieberkastenvarianten und die in allen verfügbaren Unterlagen dokumentiere Version ist leider nicht die von meinem Fahrzeug.
Zahlen/Daten. 560SL '88, Getriebenummer 722.313 03 059099, Schiebekastennummer 126 270 20 71.
Ich habe alles fotografiert und hier mal eingestellt. Gibt es jemanden, der mir sagen kann ob da ein Fehler vorliegt? Ich könnte mir vorstellen, dass ich beim ersten Zelegen im Winter vielleicht eine Feder falsch eingesetzt habe.

Es soll jetzt niemand die Lage und Anordnung der Teile auf meinen Bildern mit denen in der WIS-Darstellung vergleichen. Das habe ich alles durch und bin sicher, dass es soweit passt. Nur sind halt an ein paar Stellen Sachen bei mir anderes als in der Werkstattdokumentation.
Und das sind:
Es fehlt das Rückschlagventil 31, an der Stellt hat das Zwischenblech auch kein Loch, von daher alles OK
Unter der "Regelschieber Wandleranpassung" war bei mir eine Feder
Der "Stopfen Regelschieber Kü" 27 ist bei mir ein Schieber mit Feder und Deckel
Der "Schaltschieber Regeldruck" 41 wird durch einen Splint gehalten
Die Feder am "Verstärkerschieber Regeldruck" 44 sitzt nicht zuerst in der Bohrung sondern zwischen Schieber und Deckel (das scheint auch anders nicht zu passen).
Am "Schaltschieber K2" 59 sitzt die Feder nicht vor dem Schieber sondern dahinter (Abdruckspuren zeigen, dass das passen müsste)


WIS gibt folgendes her:
mercedesclubs.de/books/werkstatthandbuecher/W123-Band2/#660
Und so sieht's bei mir aus (die Seitenangaben links und rechts im Folgenden sind korrespondierend mit der Darstellung im WIS-Bild):

Alles von oben, diese Seite wird an's Getriebe montiert


Zerlegt: Unterteil, das Schaltschiebergehäuse: Alle Federn und Schieber der linken Seite.


Federn und Schieber der rechten Seite:

Ein Pröppel (Druckstößel) ist nicht zu sehen, der ist aber da

Alle Schieber der rechten Seite eingesetzt:


Alle Schieber der linken Seite eingesetzt: rechter Deckel


Fortsetzung folgt (limitierte Linkanzahl pro Beitrag...):

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
17 Apr 2017 18:51 #163143 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
...Fortsetzung...
linker Deckel


Lage aller Kugeln und Ventile im Schaltschiebergehäuse:


und mercedesclubs.de/books/werkstatthandbuecher/W123-Band2/#662
Wieder sind die Seitenangaben links und rechts korrespondierend mit der Darstellung im WIS-Bild
Das Aufnehmergehäuse: Die Schieber und Federn der linken Seite:

Eingesetzt:


...Fortsetzung folgt...

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
17 Apr 2017 18:52 #163144 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Letzte Fortsetzung:

und hier die Schieber der rechten Seite:

Eingesetzt:



Teilenummern:


Hat jemand passende Unterlagen oder auch so einen Kasten und kann/mag das mal gegenprüfen?

Verzweifelte Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Apr 2017 19:03 #163146 von Dr-DJet
Dr-DJet antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,

ich habe da noch mal einen befreundeten Tüftler außerhalb der Sternzeit gefragt, ob dem was dazu einfällt. Wenn ja, melde ich mich wieder.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Apr 2017 20:28 #163149 von Dr-DJet
Dr-DJet antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,

der Tipp war, die Einstellung des Bremsbands B2 zu kontrollieren. Das hat ihn wohl auch mal in den Wahnsinn getrieben und solche Phänomene erzeugt. Bei ihm hat es dann im 3. Anlauf geklappt.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: Gullydeckel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Apr 2017 21:45 #163150 von chund
chund antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,

da gibt es auch noch den "Getriebepabst" Gerhard Schulz im 107er Club. Hast Du da schon mal nachgefragt?

Gruss, Andreas
Folgende Benutzer bedankten sich: Gullydeckel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
17 Apr 2017 22:21 #163153 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Andreas,

danke. Hast Du ggf. Kontaktdaten (gerne als PN).

@Volker: Ich glaube an der Sache ist was dran...
Für das korrekte Bremsbandspiel lege ich meine Hand in's Feuer, allerdings hatte ich damals am Bremsbandkolben B2 rumgefummelt. Das Ding hatte ich teilweise zerlegt, die Funktion nicht wirklich verstanden und dann Probleme alles wieder zusammen zu bekommen - tolle Kombination, nicht wahr? Es könnte ja eigentlich nur eine Stelle sein, an der ich ohne große Aufmerksamkeit bzw. großes Verständnis dran war und da gibt es quasi nur die. Ein Blick auf das Schaltschema offenbart zudem, dass das B2 fast immer geschaltet ist.

Außer im Rückwärtsgang sowie im 4.

Das bedeutet: Während des Anfahrens und Durchschaltes ist das B2 immer angezogen, da gibt es keinerlei Betätigung. Außer man kommt im 4. an, dann wird es geöffnet (klappt super). Nur beim Runterschalten von 4 nach 3 muss es dann unter Last wieder angezogen werden und genau da zwackt es ja.

An den Kolben B2 kommt man hervorragend dran - das könnte fast während der Fahrt machen ;-) Mal drüber schlafen.

Hat jemand ggf. so einen Kolben über oder wenigstens ein paar Bilder? Da gibt mindestens 3 Ausführungen. Bei mir ist (glaube ich) noch die sog. zweiteilige Version drin.
Auf jeden Fall sind das die Teile die der Ausführung "C" aus den WIS-Unterlagen entsprechen, diese Teile sind bei mir drin:


Allen Mist habe ich fotografiert, nur diesen verflixten Kolben nicht...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Apr 2017 07:01 #163155 von white380
white380 antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,
Winni hätte Dir hier sicher helfen können, ich vermisse Ihn, aber Spass ist ja hier nicht erwünscht...
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Apr 2017 09:51 #163161 von chund
chund antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,

habe ich leider nicht, da ich die 107er Postille mit den Ansprechpartner nicht aufhebe. Leider gibt der Mitgliederbereich des Clubs auch nix her, alle Links zu den Technikthemen gehen ins Leere, da muss wohl mal Hand angelegt werden.

Frag´doch mal Marcel hier im Forum, der hat bestimmt die Kontaktdaten.

BTW...Du bist kein Clubmitglied, daran kannste ja mal arbeiten...?

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
18 Apr 2017 10:25 #163163 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Ja, die Clubmitgliedschaft...
Bin nicht so der Club- und Vereinsmeier. Auch wenn's allen hilft, ich fühle mich da immer irgendwie bedrängt.

Hilfreiche Diskussionspartner gibt's ja zum Glück auch über die aktuellen Forumskontakte, Volker hat sich da sehr reingekniet und mit eine wertvolle Inspiration beschert.
Sollte aber jemand von außerhalb einen heißen Tipp haben, dann könnte er den z. B. über gullydeckel "ätt" 2019.temporarily.de an mich verschicken.
:-)

Grüße Martin

Nochmal der Aufruf: Wenn jemand einen Bremsbandkolben bzw. ein altes Getriebe rumliegen hat, dann bitte mal melden. Das Ding kann man quasi ohne Werkzeug "ziehen",

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Apr 2017 19:09 #163181 von Para500SLC
Para500SLC antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,

habe Dir eine MAIL geschickt.

Liebe Grüße
Klaus
Folgende Benutzer bedankten sich: Gullydeckel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Apr 2017 20:11 #163182 von Marcel
Marcel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Moin Martin,
habe Dir eine PN geschickt.

Gruß
Marcel

Gruß Marcel
300 SL Bj 3/86 und 300 CE-24 Bj 7/90

Folgende Benutzer bedankten sich: Gullydeckel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
18 Apr 2017 22:18 #163190 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Viele Dank Klaus und Marcel,

mit Herrn Schulz habe ich telefoniert. Trotz Nichtmigliedschaft und Nordlichtmalus habe ich eine sehr ausführliche Sonderschulung erhalten (bin also Sonderschüler). Das war sehr interessant. Werde wohl noch mal meine alte ATF-Dusche (Öldruckmesseinrichtung) rausholen und anschließen.
Habe jetzt einen Plan für's Wochenede. Als erstes nehme ich aber den Bremsbandkolben raus. Von dem Ding habe ich heute Nacht schon geträumt.

Noch eine Frage in die Runde, weil das auch ein Diskussionspunkt mit Herrn Schulz war. Hat jemand schon mal seine Modulierdruckdose gewechselt (gegen ein neueres Modell vom Händler, nicht gegen ein gleiches Modell aus dem Netz) und seitdem Dichtigkeitsprobleme am Getriebe?
Das würde mich mal interessieren (könnte da ggf. eine Erklärung und auch Abhilfe anbieten).

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Apr 2017 10:56 #163198 von leznew
leznew antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin

Da muss/will ich mich mal melden . Ich habe an meinem Getriebe 560/1987 nach austausch der Unterdruckdose Undichtigkeiten am Getriebe !

Kann das damit zusammen hängen ?

LG Wenzel

87 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
19 Apr 2017 12:41 #163200 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Wenzel,

allerdings. Vor allem wenn Du erst den O-Ring in die Aufnahme am Getriebe gesteckt hast und dann die Dose hinterher.

Schick mit bitte per PN Deine Emailadresse, dann lasse ich Dir heute Abend dazu eine bebilderte "Problemberschreibung" zukommen. Nach Auskunft von Herrn Schulz sind beide Dosen 100%ig gegeneinander austauschbar, allerdings kommt es unter Umständen zu einer mittelschweren Inkontinenz. Wird der Umbau so durchgeführt, dass man den O-Ring erst komplett auf die Dose steckt und dann zusammen mti der Dose einführt, dann wird es dicht, mir war das allerdings zu vage, daher habe ich eine begleitende Sondermaßnahme vorgenommen (nein, kein Silikon!).

Aufgrund des aktuellen Ergebnis meiner Getrieberevision bin ich defintiv noch nicht in der Position hier Tipps zu verteilen, sollte eines Tages das Problem aber gelöst sein, dann gibt's dazu dann natürlich einen Artikel, der den von Josef ergänzen bzw. erweitern wird, da wird dann auch das Dosenthema mit abgehandelt.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
21 Apr 2017 21:23 #163310 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo zusammen,

kein Update zu meinem Problem, nur eines zu Wenzels Anfrage. Die Undichtigkeit die ggf. nach dem Tausch der Modulierdruckdose auftritt.

Das Problem bekommt man, wenn man versucht die Dose auf dem Boden liegend ohne Bühne zu tauschen. Mit auf der neuen Dose aufgeschobenem O-Ring kriegt man das Ding um's Verreckten nicht in die vorgesehen Bohrung gedrückt. Kraft und Hebelarm reichen in dieser unwürdigsten aller Schrauberpositionen nicht aus.
Lösung der Verzweifelten: O-Ring runter von der Dose, direkt in's Loch geschoben und die Dose hinterher. Jetzt etwas drücken .... und... wird schon!
Ja, aber nicht dicht. Vor allem blockiert man sich damit u.U. auch den Entlüftungskanal, was ggf. Einfluss auf die Dynamik des Modulierdruckes haben könnte.
Details gerne auf Anfrage, mein ToDo will ich hier nicht zeigen, weil es Bilder aus dem Internet enthält. Ein Extrakt mit meinen Fotos ist aber unten als Anlage zu sehen.
Kurzfassung: Eine Modulierdruckdose neuer Baurat darf man nur mit aufgeschobenem O-Ring einsetzen, oder man fummelt eine O-Ringnut selber nach, dann hat man wieder einen Zustand wie bei der ersten Bauform dieser Dosen und kriegt das auch vernünftig gefügt.
Keinesfalls den Fehlermodus (erst den Ring, dann die Dose in's Loch) wählen oder gar mit Silikon rumpanschen!

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
22 Apr 2017 21:10 #163362 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Problem (sehr wahrscheinlich) gelöst.

Volker sein Dank. Sein Hinweis gab mir den entscheidenden Impuls noch mal in Ruhe über die Sache nachzudenken.

Ursache: Meine Blödheit. Ich hatte den Bremsbandkolben B2 nicht richtig montiert.

Es ist mir völlig schleierhaft wie das passieren konnte, aber ich schiebe es mal auf meine Euphorie, wie ich alles eigentlich fertig hatte und mein frisch renoviertes Getriebe strahlend sauber vor mir fast fertig auf der Werkbank lag.
Ich hatte mich über alles informiert und bin stets nach WIS vorgegangen, nur beim B2-Kolben, da habe ich geschludert.

Das Problem: Der Kolben hat eine Führungshülse (aus Alu, spätere Versionen aus Kunststoff). Die setzt man in das Getriebegehäuse ein, dann kommt ein Radialwellendichtring (ja, das ist genaugenommen ein Abstreifring, sieht aber aus wie ein klassischer RWDR) hinterher, der den Druckraum zum Kolben abdichtet und dann der Kolben selbst.
Ich habe das Paket anders gestapelt. Den Dichtring in's Gehäuse eingesetzt und dann die Führungshülse auf den Kolben gesteckt und alles unter dem Deckel eingesperrt.

Der Ausbau war übrigens nicht so richtig einfach (von wegen während der Fahrt), weil der Platz im Tunnel nicht reicht. Ging dann aber letztlich mit viel Getrickste doch, aber ob ich das so wieder zusammen bekommen, das muss sich erst noch zeigen.

Einen neuen Dichtring habe ich heute gleich bestellt. Der alte ist schon ziemlich malträtiert. Ein Wunder, dass das Ganz überhaupt soweit funktioniert hat. Schließlich war der Bremsbandkolben völlig ohne Führung und zudem im Weg noch extrem behindert.

falsch:


richtig:


Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560SL
Mehr
22 Apr 2017 21:12 #163363 von Gullydeckel
Gullydeckel antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Ich müsste jetzt vielleicht mal so langsam meine Signatur überarbeiten....

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Apr 2017 22:28 #163367 von Dr-DJet
Dr-DJet antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Hallo Martin,
Glückwunsch zum Finden des Fehlers. Ich habe ja keine Erfahrung mit Getrieben. Aber ich habe ein gutes Netzwerk an gleichgesinnten Tüftlern. Hier konnte ich mit ein paar Telefongesprächen helfen. Für jemanden, der selbst viel anderen hilft, mache ich so etwas gerne.
Virl Erfolg beim Zusammenbau!

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Apr 2017 20:24 #163544 von Richard64
Richard64 antwortete auf das Thema: Schieberkasten Getriebe 560SL - wo ist der Fehler?
Servus Martin,

Glückwunsch. Dann drücke ich Dir beide Daumen, dass das jetzt ein gutes Ende nimmt.
Schleßlich brauchst Du jetzt die Zeit für die Gaumengenüsse des täglichen Lebens :)

Gruß Richard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.680 Sekunden
Powered by Kunena Forum