× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Warmstartprobleme Haltedruck OK?

  • gerold.steiner70
  • gerold.steiner70s Avatar Autor
  • Offline
  • New Member
  • New Member
Mehr
11 Jul 2018 22:19 #188429 von gerold.steiner70
gerold.steiner70 erstellte das Thema Warmstartprobleme Haltedruck OK?
Hallo!

Darf ich euch um eure geschätzten Ratschläge / Tipps bitten?

Auf Grund von Warmstartproblemen habe ich bei meinem 280SL, Bj 1980 eine Druckmessung durchführen lassen.

Das Ergebnis war wie folgt:
- Systemdruck: 5,0 bar
- Steuerdruck warm: 3,7 bar
- Abschaltdruck: 3,0 bar
- Haltedruck: - nach 1/2 Stunde: 2,4 bar
- nach 1 Stunde: 1,0 bar
- nach 1 1/2 Stunden: 0,6 bar
- nach 2 Stunden: 0,4 bar

Nun meine Frage:
Ist es normal, dass sich der Haltedruck mit der Zeit abbaut?
In den Handbüchern zur K-Jetronik steht immer nur, dass der Druckspeicher den Benzindruck über eine "bestimmte Zeit" halten soll um Dampfblasen zu verhindern.

Die Leckleitung des Druckspeichers haben wir geprüft: trocken, da kommt nichts raus.
Die Einspritzdüsen sind neu, wurden aber trotzdem gereinigt und geprüft: Spritzbild OK, dicht.
Das Kaltstartventil wurde auch geprüft: trocken
Der Kaltstart und die Warmlaufphase verlaufen einwandfrei.
Leistung und Verbrauch sind in Ordnung.

Unmittelbar nach dem Abstellen kann man das Auto noch gut starten.
Die kritische Phase ist etwa 1 1/2 Stunden - 5 Stunden nach dem Abstellen.
Da muss ich recht lange orgeln. Manchmal springt er auch ganz kurz an, stirbt dann ab und beim zweiten Mal starten geht es dann. Einmal gab es so eine Art "Verpuffung" mit einem lauten Knall.

Wenn er dann angesprungen ist, läuft er sauber und rund.

Vielen Dank im Voraus!

L.G. aus Tirol

Gerold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Jul 2018 09:13 #188447 von Dr-DJet
Dr-DJet antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Gerold,

ich "liebe" ja Werkstätten, die für Geld arbeiten und dann ihre Kunden losschicken, sich die Anleitung selbst in Foren zu besorgen. Die Foren ssllen also den Werkstätten helfen, Geld zu verdienen :evil:

Zum Steuerdruck gehört auch der Steuerdruck am absolut kalten Motor dazu. Also beim ERSTEN Starten und dann bei welcher Temperatur. Dann sieht man, ob der Warmlaufregler arbeitet. Der warme Steuerdruck passt. Aber der Systemdruck ist mit 5,0 Bar zu niedrig. Der soll 5,2 bis 5,8 Bar betragen.

Abschaltdruck sagt mir als Begriff nichts. Wenn das aber den Öffnungsdruck der Einspirtzdüsen meint, dann soll der 3,0 bis 4,1 Bar sein.. Zum Haltedruck gilt:

- nach 10 Minuten min. 1,7 Bar
- nach 20 Minuten min. 1,5 Bar

Und ja, so dicht ist das gesamte System nicht, dass der Haltedruck ewig bleibt. Der Abfall in 2 Stunden auf 0,4 Bar ist aber eher etwas hoch, aber in der Toleranz. Das mit dem Knall hört sich so an, als würde sich das Benzin über eine Einspritzdüse entleeren. Der betreffende Zylinder bekommt dann sehr viel Sprit und wenn der am Auslass auf den Krümmer trifft, kann es knallen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • gerold.steiner70
  • gerold.steiner70s Avatar Autor
  • Offline
  • New Member
  • New Member
Mehr
12 Jul 2018 12:03 #188460 von gerold.steiner70
gerold.steiner70 antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Volker!

Vielen Dank für deine Antwort. Du hast recht.
Ohne Zuhilfe und Vorinformation funktioniert das aber nicht in der Werkstatt.
Ich bin schon froh überhaupt eine mit einem älteren Mitarbeiter gefunden zu haben der sich noch einigermaßen mit der K-Jetronik auskennt.

Ich bin äußert dankbar für eure Hilfe hier im Forum und verspreche auf alle Fälle zu berichten wie die Sache ausgegangen ist, damit auch andere etwas davon haben.
Hoffentlich kann ich auch mal helfen.

Wie würdest du weiter vorgehen nachdem man Druckspeicher, Rückschlagventil, Einspritzdüsen und Kaltstartventil als Ursache ausschließen kann?
Der Meister (Bosch Werkstatt) meint es könne eigentlich nur mehr ein geringfügig undichter Mengenteiler sein.
In Anbetracht der horrenden Kosten würde ich es dann aber sein lassen und mit dem schlechten Warmstart leben. (wenn auch sehr ungern)

Den Systemdruck kalt könnte ich noch prüfen lassen. Wobei aber, wie gesagt, der Kaltstart und die gesamte Warmlaufphase bei jeder Außentemperatur einwandfrei verlaufen.

Mit Abschaltdruck meine ich den Steuerdruck direkt nach dem Abstellen des Motors.

Der Systemdruck ist in der WIS mit 5,0 bis 5,6 bar angegeben. Da liege ich also an der unteren Grenze. Kann man den einstellen? Systemdruckregler? Bringt das deiner Meinung nach was beim Warmstartproblemen?

Nochmal vielen Dank!

L.G. Gerold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • juliusmst
  • juliusmsts Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
12 Jul 2018 12:11 #188462 von juliusmst
juliusmst antwortete auf das Thema: Warmstartprobleme Haltedruck OK?

gerold.steiner70 schrieb: Der Meister (Bosch Werkstatt) meint es könne eigentlich nur mehr ein geringfügig undichter Mengenteiler sein.
In Anbetracht der horrenden Kosten würde ich es dann aber sein lassen und mit dem schlechten Warmstart leben. (wenn auch sehr ungern)


Hallo Gerold,

ich hab zwar keine große Ahnung von dem Thema bzw. kann nicht sonderlich viel zur Lösung deines Problems beitragen, sollte es sich aber herausstellen, dass der Mengenteiler tatsächlich geringfügig undicht ist, kann ich dir Geert Jan Schreurs aus den Niederlanden empfehlen.
Im Internet findest du ihn HIER , er repariert / überholt solche Mengenteiler.

Ich hatte den meines 560er auch dort und bin sehr zufrieden, wie auch einige andere hier im Forum. Und erschwinglich ist er in meinen Augen auch ;)

Nur mal so als Anregung, falls das dann tatsächlich zur Debatte stehen sollte.

Beste Grüße,

Julius

Folgende Benutzer bedankten sich: gerold.steiner70

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Jul 2018 15:06 #188468 von Dr-DJet
Dr-DJet antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Gerold,

ich habe den Systemdruck in den Bosch Unterlagen nachgelesen. Da ist dann eine leichte Diskrepanz zur WIS. Man kann den durch Unterlegscheiben am Druckregler (Bosch: Aufstoßventil) einstellen. Er wird aber nicht der Grund für die Warmstartprobleme sein. Wie habt ihr die Einspritzdüsen getestet? Raus und abgedrückt? Dann lasse sie mal am Mengenteiler hängen und ziehe sie heraus, was nach dem Abstellen passiert.

Gerade in der WIS gelesen: Nach 30 Minuten sollen mindestens 2,5 Bar Haltedruck da sein, also viel strenger als Bosch Wert. Da schrammst Du knapp vorbei.

Mögliche Ursachen für zu niedirgen System- und Haltedruck sind:
  1. Systemdruckregler undicht (O-Ring) und falsch eingestellt. -> Bosch Aufstoßventil kaufen.
  2. Druckspeicher, hast Du schon gemacht
  3. Rückschalgventil Benzinpumpe hast Du schon gemacht
  4. Steuerkolben, Membran oder O-Ring um Schlitzräger im Mengenteiler undicht. Läuft da Benzin raus?
  5. Kaltstartventil oder Leitungen undicht
  6. Druckdämpfer: Undicht Benzin uas Leckleitung
  7. Druckausgleichsventil undicht. Sitzt früh im MT, später am Pumpenpaket

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mercedespilot
  • Mercedespilots Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1978
  • Standard (Europa)
  • Schalter, Magnetitblau/Bambus
Mehr
13 Jul 2018 12:07 #188503 von Mercedespilot
Mercedespilot antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Gerold,
Hallo Volker,

hmm... also ich lese hier ja des öfteren von den Eignern aller Motorvarianten, dass ihre Motoren im warmen Zustand nicht bei der ersten Anlasserumdrehung anspringen.
Und fast überall lese ich, dass Druckspeicher ausgetauscht wurden und dass die Druckwerte (nehezu) ok sind und dennoch das Problem auftritt.
Bei mir ebenso: zwischen 1-5h nach dem Abstellen des warm/heißgefahrenen Motors (vorzugsweise bei hohen Außentemperaturen) muss ich ein paar Anlasserumdrehungrn orgeln, bis er dann problemlos anspringt. Mit Gas anlassen geht eindeutig besser. Und auch bei mir wurde der (nicht ganz dichte) Druckspeicher getauscht. Lt. Messung alles dicht. Dennoch habe ich das Problem.

Nun meine Bemerkung:
in der Originalanleitung steht doch eindeutig:
„Bei warmem Motor Gaspedal ganz durchtreten und Anlasser betätigen, bis Motor zündet“ (sinngemäß, habe die Anleitung gerade nicht zur Hand).
Und ich erinnere mich, dass das bei meinem damaligen Golf I mit Versager-Motor auch so galt. Und mein Vater erzählte mir bzgl seines damaligen Opel Rekord und Audi 100 LS auch sowas.

Könnte es also sein, dass das Problem gar keines ist, sondern normale (und mittlerweile fast schon vergessene) Eigenschaft einer alten Technologie?
Ich weiß es selber nicht und stelle diese Frage einfach mal in die Runde.

Viele Grüße,
Frank
Technische Probleme sind manchmal wie Fürze: die unscheinbaren sind die unangenehmeren...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • gerold.steiner70
  • gerold.steiner70s Avatar Autor
  • Offline
  • New Member
  • New Member
Mehr
13 Jul 2018 13:27 #188508 von gerold.steiner70
gerold.steiner70 antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Frank!

Ja, ganz genau das ist mir auch schon aufgefallen!
Bei hohen Außentemperaturen, vor allem wenn das Auto warm gefahren in der Sonne abgestellt wurde, ist der Warmstart besonders schlecht.
Auch ich gebe gefühlsmäßig beim Warmstart etwas Gas. Vollgas geben könnte ich mal probieren.
Ich habe auch schon versucht vor dem starten die Benzinpumpe ein paar mal vorlaufen zu lassen.
Das müsste doch den Systemdruck aufbauen, oder? Bringt allerdings gar nichts.
Hätte ich nur diese eine Auto mit K-Jetronik würde ich es wahrscheinlich auch so hinnehmen wie es ist.
Er springt ja immer verlässlich an. Dauert halt ein wenig.

Andererseits habe ich bei meinem W123 230E Bj. 1984 (auch K-Jetronik) keinerlei Schwierigkeiten. Kalt, warm oder heiß.
Der springt immer augenblicklich an. Bei dem war früher der Kaltstart schlecht. Ich habe dann alles mögliche getauscht. Ohne Besserung.
Bis ich die Einspritzdüsen erneuerte. Dann waren alle Probleme wie weggeblasen.

Darauf hin bekam auch der SL neue Einspritzdüsen, weil der wiederum im Standgas leichte Aussetzer hatte.
Das brachte nichts. Schuld war die Falschluft die er zog. Seit alle Unterdruckschläuche neu sind, ist dieses Problem behoben.
Mit den neuen Düsen lief das Auto aber schon deutlich besser und verbraucht auch weniger.

Allerdings gibt es einen relativen zeitlichen Zusammenhang zwischen dem Tausch der Einspritzdüsen und den Warmstartproblemen.
Ganz genau kann ich es aber nicht sagen. Jedenfalls lies ich diese als erstes testen.
Wurden beim Boschdienst ausgebaut, geprüft (dicht aber kein schönes Spritzbild), ultraschallgereinigt und nochmal geprüft (nun alles bestens)
Der Meister meint die Düsen könnte er als Fehlerquelle ausschließen.

@Volker:
Vielen herzlichen Dank für deine äußerst genaue Auflistung.
Die nächsten drei Wochen komme ich zwar nicht dazu, (Urlaub) werde aber danach versuchen deine Punkte abzuarbeiten.
Ich denke daran mir eine Druckmessvorrichtung zu kaufen. Dann kann ich die Drücke daheim in aller Ruhe beobachten.
Als nächstes könnte ich den Systemdruckregler tauschen. Ich glaube der kostet ja nicht allzu viel.

Vielen Dank für eure Hilfe!
Nach meinem Urlaub werde ich mich wieder melden und über die Ergebnisse berichten.

L.G. Gerold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Jul 2018 13:49 #188510 von Dr-DJet
Dr-DJet antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo,

ich kann bestätigen, dass die KE-Jetronic eine schlechte Heißstarterin ist. Aber allzu lange darf das Orgeln auch nicht dauern.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mercedespilot
  • Mercedespilots Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1978
  • Standard (Europa)
  • Schalter, Magnetitblau/Bambus
Mehr
13 Jul 2018 23:21 - 13 Jul 2018 23:22 #188529 von Mercedespilot
Mercedespilot antwortete auf das Thema: Warmstartprobleme Haltedruck OK?
Hallo Gerold und Volker,

ich könnte mir vorstellen, dass das beobachtete Verhalten gar nicht mit K-, KE-Jetronic oder anderen Einspritz-Systemen zu tun hat, sondern schlichtweg damit, wie leicht sich Dampfblasen im Spritsystem (=Leitungen im wesentlichen) bilden. Und das hängt m.E. eher damit zusammen, wie stark sich relevante Teile des Spritsystems erwärmen, und weniger mit der Bauweise der Einspitzung.

In Deinem 123er hast Du ja einen M102 (?), und keinen M110. Also gehe ich davon aus, dass die Spritleitungen und auch die K-Jetronic im M102 etwas anders eingebaut liegen als im M110. Und ich gehe davon aus, dass durch die andere Form/Geometrie der Motorhaube, Motorraum, Zusatzaggregate etc. die thermischen Verhältnisse im Motorraum beim 123er mit M102 auch anders sind als im 107er mit M110.
Es könnte also sein, dass konstruktiv bedingt beim M110 im 107 eher Übertemperatur im Stillstand entsteht als beim M102 im 123. Hinzu komen bei den beiden Motoren evtl. auch unterschiedliche Längen der Spritleitungen im Motorraum (v.a. die Länge der hitzebelasteten Leitungen), andere Benzindrücke im Spritsystem, etc.
Man kann die beiden Motoren also bzgl thermischem „Benzindampf“-Verhalten evtl. gar nicht 100% vergleichen.

Alles nur Theorie und blöde Ideen, aber ich denke, aufschlussreich wär es, Erfahrungsberichte von Leuten zu erhalten, die einen M110 auch im 123 und/oder 116 fahren: gibt es dort die gleichen „Probleme“ wie mit dem M110 im 107er?
Ich wette fast „ja“...

Davon abgesehen: wenn das die einzigen Probleme sind, die der M110 hat, können wir uns glücklich schätzen :-)

Viele Grüße,
Frank
Technische Probleme sind manchmal wie Fürze: die unscheinbaren sind die unangenehmeren...
Letzte Änderung: 13 Jul 2018 23:22 von Mercedespilot.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.127 Sekunden
Powered by Kunena Forum