×

Warnung

JUser: :_load: Fehler beim Laden des Benutzers mit der ID: 5146
JUser: :_load: Fehler beim Laden des Benutzers mit der ID: 187
× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Klimaautomatik

Mehr
01 Mär 2010 21:44 #73574 von Submarin
Klimaautomatik wurde erstellt von Submarin
Hallo Liebe Forumexperten,

ich habe das Problem, das meine Klimaautomatik ständig heizt. Das Regulierungsventil habe ich gegen ein neues getauscht ( Hier danke an VDH da ich statt EUR 1100,-- nur EUR 300,-- zahlen musste). Die Anlage heizt immer noch. Kann mir jemand sagen, wo ich einen neuen Innen-Temperaturfühler mit der Teile Nr. A0008350979 herbekomme. Lt. Daimler nicht mehr lieferbar. Ich denke nicht, dass es an dem liegt, nur die Kabel machen mir einen sehr spröden Eindruck.

Hat sonst jemand eine Idee an was das noch liegen kann. Ich bin am verzweifeln und möchte nur das das verdammte Teil nicht mehr heizt ?...

Bitte um Hilfe

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Mär 2010 22:04 #73575 von Andreas_MB
Andreas_MB antwortete auf Klimaautomatik
Hallo Andreas,

Du brauchst nicht nach einen neuen Innentemperatursensor suchen. Wenn das Wahlrad auf min (gerastet) steht, darf die Anlage nicht heizen, ganz igal ob irgendein Sensor defekt ist!

Meß einfach mal nach, ob am Ventil dauerhaft 12 Volt anliegen (wenn die Zündung an ist und das Wahlrad für die Temperatur auf "min" gerastet ist).
Ich bin mir sicher, daß das nicht der Fall sein wird.

Gruß
Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Mär 2010 22:15 #73576 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Andreas,

Das Wählrad kann ich nur bewegen, rasten geht nicht. Da am Regulierungsventil 2 Stecker angebracht sind, weiss ich leider nicht, an welchem Kabel die 12 V ankommen sollen.
Kennst Du Dich da ein wenig aus ?...

Grüße vom Namensvetter Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Mär 2010 22:32 #73577 von Adil
Adil antwortete auf Klimaautomatik
Hi Andreas,
im Werkstattbereich unter Gruppe 83 Heizung findest du, was du brauchst.

Hier zwei links:
fuer Fehlerbehebung

Details zum Drehschalter, Raster.

Gruss,
Adil

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 09:17 #73578 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Adil,

da ich die sog. amerikanische Klimatisierungsautomatik habe, ist der Bericht wie ich schon in dem Forum gelesen habe nicht der richtige für mein Problem.

Ich hoffe dennoch, dass sich jemand hier damit auskennt und ein ähnliches oder gleiches Problem hat. Ich bin davon ausgegangen, wenn ich das große Regulierungsventil tausche ist der Spuk vorbei.

Ich wäre beruhigt, wenn ich den Temp-Fühler irgend wo herbekomme. Vielleicht ist der ja in USA erhältlich und mir kann einer den schicken. Im ganzen Internet bekomme ich den nicht.

Die Hoffnung stirbt zuletzt

Grüße nach San Diego !...

Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
02 Mär 2010 09:36 #73579 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Klimaautomatik
Halle Namensvetter,

was genau ist eine "amerikanische Klimaautomatik" und von welchem Auto sprichst Du?

Ich habe eine WIS-CD für die US-Typen, könnte da mal nachschauen, zuvor muß ich aber wissen, um welches Auto es geht.

Hier Klick kannst Du nach Teilen schauen, aber auf Verdacht würde ich da nix tauschen, da ist eher eine planmäßige Fehlersuche angesagt.

Gruss,
Andreas

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • driver
  • drivers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
02 Mär 2010 09:50 #73580 von driver 300 SL 107.041 1986 Standard (Europa)
driver antwortete auf Klimaautomatik
Ich würde mal den Hubmagneten rausnehmen, bei eingeschalteter Zündung und Temperaturrad auf min. muß der bis zum Anschlag rausfahren und die Wasserzufuhr komplett unterbinden.
Bei mir war das Teil trotz intakter Manschette defekt, fuhr nur 2/3 raus und ich hatte Dauerheizen.
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
02 Mär 2010 10:12 #73581 von melmax 500 SL 107.046 1984
melmax antwortete auf Klimaautomatik
Hallo Andreas,

ich hatte die gleichen Symptome an der Klimaautomatik meines 500ers/84. Es war der Innenraumtemperaturfühler defekt. Hat die Nummer A123 830 0572 und kostet 20,77 EUR. Dieser Geber wurde ab 1982 verwendet. Evtl. passt dieser Geber mit einem kleinen Kabelumbau auch bei dir.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Besucher
  • Besucher
02 Mär 2010 10:24 #73582 von
antwortete auf Klimaautomatik
Hallo Andreas!

Leider wissen wir ja alle nicht, was für ein Auto du hast...
Wenn es sich um einen Mercedes R107 handeln sollte, hat er möglicherweise eine Klimatisierungsautomatik als Sonderaussattung (Code: 581). Vielleicht ein 560 SL???
Was soll denn eine amerikanische Version sein???
Solltest Du einen 450 SL zwischen 76 und 80 haben... dazu kann ich leider nichts sagen. Für diese Modelle gab es auch eine Klimaautomatik, die aber tatsächlich fast nur in die USA geliefert wurde und hierzulande sehr selten ist.
Aber auch das ist keine US-Version... Es ist eine ganz normale Behr-Klimaanlage.

Kläre und doch bitte mal auf, was der Unterschied ist.

Grüße

Matthias


On 2010-03-02 09:17, Submarin wrote:
Hallo Adil,

da ich die sog. amerikanische Klimatisierungsautomatik habe, ist der Bericht wie ich schon in dem Forum gelesen habe nicht der richtige für mein Problem.

Ich hoffe dennoch, dass sich jemand hier damit auskennt und ein ähnliches oder gleiches Problem hat. Ich bin davon ausgegangen, wenn ich das große Regulierungsventil tausche ist der Spuk vorbei.

Ich wäre beruhigt, wenn ich den Temp-Fühler irgend wo herbekomme. Vielleicht ist der ja in USA erhältlich und mir kann einer den schicken. Im ganzen Internet bekomme ich den nicht.

Die Hoffnung stirbt zuletzt

Grüße nach San Diego !...

Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 11:44 #73583 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo,

mich freut es, dass Ihr mir versuchen wollt zu helfen, dafür schon mal vielen Dank.

Ich habe einen Mercedes-Benz Typ SLC 450 5.0 BJ 1979 Deutsche Auslieferung und Deutsches Fahrzeug mit der Klimaautomatik CODE 581.

Mal sehen ob es eine Lösung gibt.

Grüsse Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 11:56 #73584 von gerd
gerd antwortete auf Klimaautomatik
Die amerikanische Klimaautomatik war von den 70ern bis Anfang der 80er in allen Mercedes verbaut, andere gab es serienmäßig nicht. Das elektrisch und pneumatisch gesteuerte Regelventil ist ein ständiger Stein des Anstoßes, aber das hast Du ja schon neu.

Das ist aber nicht alles, da ist dann wie gesagt noch die Wähleinheit sowie Relais rechts vorne im Fußraum bei dem Sicherungskasten.

Diese sind auch häufig defekt. Manchmal liegt es auch an dem Monoventil direkt unter dem Regelventil im Motorraum , dessen Funktion sollte man auch mal prüfen. Ich hatte mal eins das derart verkalkt war, dass nichts mehr ging.

Die Klimaanlage der Nachfolgemodelle war völlig anders, da helfen Dir die Anleitungen dafür nicht!

Gerd


hier Deine:

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



hier die spätere:

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

[ Diese Nachricht wurde bearbeitet von : gerd am 02-03-2010 12:04 ]

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 12:02 #73585 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Gerd,

Bingo, das ist meine Klimaautomatik, Das mit dem Relais ist vielleicht ein guter Hinweis, ist Dir bekannt um welches es sich hier handeln kann ?...

Das hier unter dem Regulierungsventil noch ein Monoventil sitzt ist mir neu, wo finde ich das denn genau ?...

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 12:11 #73586 von gerd
gerd antwortete auf Klimaautomatik
Ich weiss jetzt nicht genau welches Relais das ist, müsste aber über die EPC herauszufinden sein. Das Monoventil sitzt direkt unterhalb des Regelventils im Motorraum, wenn man das ganze Ventil (den Kasten) entfernt, sieht man es, da sind dann die Zu- und Abläufeschläuche des Kühlwassers drangeschraubt.

Auf dem Bild siehst Du vor dem Ventil die Umwälzpumpe, dahinter der ebenfalls gebogene Schlauch führt zum Monoventil.

Gerd

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

[ Diese Nachricht wurde bearbeitet von : gerd am 02-03-2010 12:12 ]

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 12:23 #73587 von gerd
gerd antwortete auf Klimaautomatik
gib mir mal Deine Mailadresse, ich schick Dir dann ein PDF mit einer Reparaturanleitung für das Ventil da kann man einiges entnehmen!

Gerd
Hier das ganze Teil, die Nr. 5 ist das Heizungsventil



[ Diese Nachricht wurde bearbeitet von : gerd am 02-03-2010 12:30 ]

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 14:11 #73588 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Gerd,

ich habe das gesamte Teil gestern in ein Neuteil getauscht, nun bin ich ja so am Ende, weil es immer noch nicht funktioniert, Die Heizung heizt dennoch und lässt sich nicht regulieren.

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 14:51 #73589 von gerd
gerd antwortete auf Klimaautomatik

On 2010-03-02 14:11, Submarin wrote:
Hallo Gerd,

ich habe das gesamte Teil gestern in ein Neuteil getauscht, nun bin ich ja so am Ende, weil es immer noch nicht funktioniert, Die Heizung heizt dennoch und lässt sich nicht regulieren.

Grüße Andreas


Geduld - Geduld, das Regelventil ist ja nur ein Teil der KA! erstmal festellen ob die elektrische Ansteuerung, dann ob die pneumatische funktioniert. Geht das alles, ist es das Relais/Steuergerät oder die Wähleinheit. Wie gesagt, gib mir Deine Mailadresse dann schick ich Dir das PDF, das hat mehrere MB.

Gerd

Hier noch ein Link zur Fehlersuche:

fehlersuche [ Diese Nachricht wurde bearbeitet von : gerd am 02-03-2010 15:26 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 18:38 #73590 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Gerd,

meine E-mail lautet Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Danke !...

Gruesse Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
02 Mär 2010 22:20 #73591 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Klimaautomatik
Hallo Andreas,

solltest Du wider Erwarten mit den Infos, die Du von Gerd bekommst,nicht weiter kommen, besorgst Du Dir die US Version der WIS-CD, genant MODEL 107 SERVICE MANUAL LIBRARY. Darin enthalten sind ganze Kapitel über Funktion und Fehlersuche eben Deiner US Klima-Auto.

Viele Grüsse,
Andreas



Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2010 22:40 #73592 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Andreas,

ich warte mal die Mail von Gerd ab und dann denke ich, habe ich wieder richtig viel zu tun und bin ein paar Tage auf Fehlersuche.

Aber ich muss schon sagen, Ihr seid super, werde auch berichten wie ich weitergekommen bin.

Habe vorhin bei - 2 Grad in der Garage den Handschuhkasten ausgebaut und reingeleuchtet. Da sah ich einen losen porösen Schlauch welcher so wie es scheint zum Innen-Temperarturfühler gehen soll. Dieser hat den Innentemperaturfühler allerdings nicht erreicht. Werde diesen erst mal versuchen zu ersetzten.

Ich weiss nicht wie es Euch geht, aber ich denke es ist völlig normal, wenn man oft den Gedanken pflegt, die "alte Karre" einfach anzuzünden und seine Freizeit mit vermeindlich sinnvolleren Dingen zu verbringen. Aber Spaß macht es dennoch. Ist wie mit einer Droge diese Oldtimer.

Schönen Abend

Grüße an alle, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
02 Mär 2010 23:09 #73593 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Klimaautomatik
Andreas,

ja, die Sternzeit ist schon ein gutes Forum

Ich muß mich korrigieren, habe gerade nachgesehen, die Anleitung zur Fehlersuche zu der US Klima findest Du auch auf der deutschen WIS CD, zu kaufen hier Klick oder evtl. in der Bucht.

Ob ein Hobby immer sinnvoll ist, liegt ganz im Auge des Betrachters. Spaß soll es machen, muß ja nicht bei 2Grad sein, da kann man noch warten.

Auf jeden Fall macht es Sinn, ein Auto mit solchen Wehwehchen wie bei Deinem selbst zu kurieren, etwas techn. Verständnis vorausgesetzt. Lies´Dich ein und gehe die Sache strukturiert an, dann wird das was. Bei meinem 560 SL hat die -neuere- Version der Klima-Auto auch Dinge getan, die sie nicht machen sollte, die Ursache war sowohl ein Unterdruck- als auch ein elektisches Problem. Hab´s mit der WIS hinbekommen und weis nun wie das Ding funktioniert.

Good luck,
Andreas

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Turbothomas
  • Besucher
  • Besucher
03 Mär 2010 08:28 #73594 von Turbothomas
Turbothomas antwortete auf Klimaautomatik


Ich weiss nicht wie es Euch geht, aber ich denke es ist völlig normal, wenn man oft den Gedanken pflegt, die "alte Karre" einfach anzuzünden und seine Freizeit mit vermeindlich sinnvolleren Dingen zu verbringen. Aber Spaß macht es dennoch. Ist wie mit einer Droge diese Oldtimer.

Schönen Abend

Grüße an alle, Andreas


Willkommen im Club der anonymen Mercedesteilekäufer!

Versuch die Aktion mal bei einem Neuwagen. Ohne Laptop mit Diagnosesoftware geht da nix. Drum werden die alten Schätzchen noch lange laufen.

Grüßle

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
03 Mär 2010 16:23 #73595 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Klimaautomatik

On 2010-03-02 11:44, Submarin wrote:
Hallo,

mich freut es, dass Ihr mir versuchen wollt zu helfen, dafür schon mal vielen Dank.

Ich habe einen Mercedes-Benz Typ SLC 450 5.0 BJ 1979 Deutsche Auslieferung und Deutsches Fahrzeug mit der Klimaautomatik CODE 581.

Mal sehen ob es eine Lösung gibt.

Grüsse Andreas


Hallo Andreas,

habe das hier Werkstatthandbuch 450SLC 5,0 durch Zufall entdeckt.

Betrifft zwar ausschließlich nur das Modell, vielleicht ist das dennoch was für Dich.

Gruß
Andreas

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
03 Mär 2010 16:35 #73596 von melmax 500 SL 107.046 1984
melmax antwortete auf Klimaautomatik
Bingo, in diesem Heft sind 8 Seiten Informationen über die diskutierte Klimaanlage enthalten, incl. elektrischem und pneumatischem Schaltplan.

Ich habe das Heft verfügbar; wenn gewünscht kann ich Scans davon zur Verfügung stellen; bitte Mail schicken; Adresse siehe meine Leiste unten.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
05 Mär 2010 14:43 #73597 von melmax 500 SL 107.046 1984
melmax antwortete auf Klimaautomatik
Hallo Andreas,

du hast eine Mail mit Anhang.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
28 Mär 2010 00:56 #73598 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Andreas,

den Innentemperaturfühler kannst Du am Teststecker hinter dem Handschuhfach nachmessen, genauso wie den Außentemperaturfühler und das Poti des Temperaturwählrades. Siehe dazu WIS CD 83-609 "Außen-, Innen-Temperaturfühler und Potentiometer (Temperaturwählrad) ohne Testgerät prüfen". Stecker abziehen und an folgenden Pins des Steckers (nicht der Buchse) messen:

Pin 2 - 3 Widerstand des Außentemperaturfühlers, 363 Ohm bei 20° C
Pin 4 - 5 Widerstand des Innentemperaturfühlers, 2110 Ohm bei 20° C
Pin 9 - 10 Widerstand des Temperaturwählrads, 300 - 1480 Ohm (kalt bis heiß)

Dann weißt Du, dass diese Widerstände stimmen.

Fährt denn Dein Regelventil nach Ausschalten der Zündung binnen einer Minute in Parkstellung? Das kannst Du an Pin 9 der Testbuchse als Widerstand gegen Masse messen. Sollte bei 1300 bis 1500 Ohm liegen. Wenn das nicht der Fall ist, checke mal, ob Du die Zusatzsicherung mit 2A in Ordnung ist. Hier holt sich der Komparator nach Ausschalten der Zündung Strom, um den Motor im Regiulierventil in Ruhezustand zu fahren.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
28 Mär 2010 00:59 #73599 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Übrigens,

welche der beiden Klimaautomatiken von Gerds Photos ist denn Deine? Die ober mit der amerikanischen Beschriftung ist auch meine und wird sowohl elektrisch als auch per Unterdruck gesteuert.

Die unter erkedigt alles bis auf die Klappensteuerung elektrisch und hat deshalb neben dem Komparator / Verstärker noch ein elektrisches Steuergerät.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Mär 2010 13:25 #73600 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Volker,

danke für die Hinweise, ich habe die obere Klimaautomatik. Die Widerstände habe ich schon überprüft und sind in der Toleranz. Mit der Klemme 9 meinst Du da die vom Regulierventil ?...

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
28 Mär 2010 22:22 #73601 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andreas,

nein mit Pin 9 Buchse ist der Pin 9 der Testverbindung in der Buchse bei abgezogenem Stecker gemeint. Miss den gegen Masse.

Du kannst das aber auch direkt am Regulierventil tun. 4 Schrauben am Deckel lösen und Deckel abheben, aber KEINE weiteren Schrauben lösen! Dann hast Du vom Kotflügel aus eine Reihe von 10 Kontakten vor Dir. Rechts ist Nr. 1 mit einem grünen Kabel. Hier kannst Du folgendes messen:

Pin 1-2 Positionspoti mit 2 grünen Kabeln. Von 400 - 2100 Ohm, in Parkposition 1300-1500 Ohm. Wenn die nicht nach Ausschalten der Zündung (1 Minute) erreicht werden, ist was faul. Hiervon lernt der Komparator, wo das Regulierventil steht. Am Besten nach 1 Minute mit abgezogenen Steckern am Regulierventil messen. Dazu Stecker leicht anheben und abziehen.

Pin 3 Parkpostion anfahren. Hier sollte nach Ausschalten der Zündung eine Spannung von 4-6 Volt gegen Masse anliegen, um das Regulierventil ins Parken zu fahren. Ist hier keine Spannung, dann ist entweder der Komparator defekt oder die Zusatzsicherung 2 A ist defekt. Dann am Komparator Pin 6 der Steckverbindung des Komparators messen, ob auch nach Ausschalten der Zündung 12 V anliegen. Wenn die da sind, dann ist Kabel oder Komparator defekt.

Pin 4-5 Motoranschluss. Irgendwas zwischen -6V , 0V und +6V. Hier verfährt der Komparator im Betrieb das Regulierventil in Richtung Heizen oder Kühlen, bei annähernd 0V verfährt er natürlich nciht.

Die anderen Pins 6-10 sind für die Gebläsesteuerung. Daneben haben wir noch jede Menge Schaltfunktionen für Unterdruckelemente, aber die haben mit dem Verstärker nichts zu tun.

Das Öffnen weiterer Schrauben ist was für Fortgeschrittene, denn hier ist ein Getriebe , das Heizungsventil, eine Unterdruckumschaltung und das Positionspoti aufeinander synchronisiert. Einmal zerlegt ohne zu wissen, wie man es wieder richtig zusammensetzt, ist unmöglich und heißt Neukauf des Regulierventils.

Wo wohnst Du? Wenn es in der Nähe von Frankfurt wäre, könnte ich Dir mal meinen Komparaor bzw. mein Bedienteil zur Fehlersuche einbauen. Wirf bitte Dein altes Regulierventil nicht weg. Wenn Du keine Verwendung mehr dafür hast, lege ich es mir gerne als Ersatzteillager hin.

Viel Erfolg !

Volker[ Diese Nachricht wurde bearbeitet von : Volker500SL am 28-03-2010 22:26 ]

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Mär 2010 22:50 #73602 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Volker,

ich habe ja das komplette Regulierventil schon gegen ein neues getauscht. Meine Vermutung liegt nun am Verstärker. Da mein Fahrzeug ungefähr 15 Jahre abgemeldet war, kann es doch sein, das die Bauteile darin ausgetrocket sind. Man hört öffters von diesem austrocknen. Ich glaube auch, das die gesamte Unterdrucksteuerung i.O. ist, es funktioniert hier alles bestens. Die Sicherung 2A hat Durchgang und ist i.O.

Was meinst Du, soll ich den Verstärker mal tauschen. Kostet mich EUR 120,--.

Ich komme übrigens aus der Nähe von München und Augsburg.

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
29 Mär 2010 11:05 #73603 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andreas,

auf dem Verstärker ist nur ein einziger Elko (zumindestens bei meinem). Was ich gefunden hatte, war, dass sich einer der Leistungswiderstände gegen Pin 1 ausgelötet hatte. War entweder eine kalte Lötstelle oder jemand hat herumgebastelt.

Wenn also Dein Regulierventil nicht automatisch in Ruheposition nach Abschalten der Zündung fährt (dauert 1 Minute), würde ich noch die Leitungen nach Schaltplan checken und dann den Verstärker probeweise tauschen. Manche Werkstätten nehmen auch ungebrauchte Ersatzteile gegen 10% Gebühr wieder zurück.

Eigentlich kann permanentes Heizen nur heißen, dass das Regulierventil auf Heizen steht. Würde es zufahren, wäre das nicht möglich. Und das steuert der Verstärker / Komparator. Also miss mal den Durchgang gemäß 63-605 Schaltbild der Kabel vom Testverbinder zum Regulierventil und vom Verstärker zum Regulierventil. Wenn alles okay, dann Verstärker tauschen. Leider ist eine Fahrt von München / Augsburg nach Frankfurt genauso teuer.

Wenn Du mutig bist, beschreibe ich Dr auch, wie Du das Regulierventil mit einer kleinen Batterie ohne Verstärker selbst verstellst. Dann kannst Du zumindestens die Heizung wieder zumachen und im Sommer mit Genuss fahren.

Ist es denn in die Ruhestellung gefahren? Kam an Pin 3 denn Spannung nach Abschalten der Zündung an?

Nur zur Sicherheit: Du hast das komplette Regulierventil, also Nr. 1 bis 7 aus Gerds Bild als eine Einheit getauscht und die Schläuche richtig angeschlossen? Es sind 2 zum Motorkreislauf und 2 zum Wärmetauscher. Ich weiß momentan nicht, ob man die Schläuche vertauschen kann, aber wenn, könnte der Motorkreislauf immer durch den Wärmetauscher gehen und das wäre dann eine Umgehung des Regulierventils und ständiges Heizen trotz funktionierenden Komparators und Regelventils.

Schaltet denn das Gebläse in verschiedene Stufen? Das wäre auch ein Hinweis darauf, dass das Regulierventil richtig angesteuert wird und damit sowohl Komparator als auch Regulierventil funktionieren.

Volker

PS: Tröste Dich, ich suche auch gerade. Bei mir war das Heizungsventil an der Reguliermechanik ausgehängt und ich hatte gar kein Heizen mehr [ Diese Nachricht wurde bearbeitet von : Volker500SL am 29-03-2010 11:23 ]

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.112 Sekunden
Powered by Kunena Forum