× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Klimaautomatik

Mehr
29 Mär 2010 13:46 #73604 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Volker,

ich habe heute morgen schon den Verstärker bestellt. Bekomme ich morgen. Ich werde diesen gleich anschließen und beten das es der war.

Die Parkstellung überprüfe ich auch gleich über die Testverbindung. Am Mittwoch werde ich hoffentlich mehr wissen.

Danke erst mal und ich halte alle hier im Forum auf dem laufenden.

Zusammen schaffen wir es, Yes wie can !....

Grüße Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Mär 2010 20:57 #73605 von Submarin
Submarin antwortete auf Klimaautomatik
Hallo Sternzeit 107 Freunde,

lieber Andreas, lieber Adil, lieber Wolfgang, lieber Johannes, lieber Matthias, lieber Gerd, lieber Thomas, lieber Volker, Euch habe ich es unter anderem auch zu verdanken, dass meine Klimaautomatik sich wieder regulieren läßt. Jeder von Euch hat mir wertvolle Tipps gegeben wie man den Fehler einkreisen kann.

Ja sie funktioniert nun einwandfrei und läßt sich regeln.

3-Monate lang habe ich nach der Lösung gesucht. Der Erfolg stellte sich wie folgt ein. Regulierventil tauschen da es in meinem Fall unfachmänisch von meinem Vorbesitzer geöffnet wurde und somit nicht mehr funktionierte, Hängesicherung 2A im Sicherungskasten überprüfen, in meinem Fall i.O. gewesen , beide Temperarturfühler geprüft, war in meinem Fall auch i.O., Potentiometer überprüft, war in meinem Fall auch i.O. und Verstärker getauscht, Teile Nr. 000 835 0157 welcher in meinem Fall neben dem Regulierventil defekt war. Beim Anschluß des Verstärkers und abgeschalteter Zündung, hat das Regulierventil schon gearbeitet und ist erst mal in Parkposition gefahren, da hatte ich schon berechtigte Hoffnung das es nun geht. Nach 5 km fahren wurde der Motor warm, hatte allerdings nicht mehr bei 65 Grad Fahrenheit geheizt sondern schöne frische Luft in den Innenraum transportiert. Ihr könnt Euch gar nicht vorstellen wie ich mich gefreut habe als das erste mal aus den Mitteldüsen Frischluft kam.

Ich kann allen Beteiligten meinen herzlichen Dank aussprechen. Danke Danke Danke.

Bis bald

Grüße vom Andreas mit seinem SLC 450 5.0 und der tollen Klimatisierungsautomatik.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
30 Mär 2010 21:11 #73606 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andreas,

also ich war heute erfolgreich und habe meiner Klimaautomatik Flöhe, Läuse und auch Schweinegrippe ausgetrieben. Hoffentlich warst Du heute auch erfolgreich!

Will heißen, ich hatte 3 Fehler auf einmal:

1. Mitnehmer des Regulierventils am Heizventil ausgehängt
2. Verstärker mit kalter Lötstelle, dadurch kein Verfahren des Regulierventils
3. Zwei Unterdruckkabel am Temperatur-(Bimetall)-Sensor waren vertauscht.

Besonders gemein: das Bimetall funktionierte im Wasserbad einwandfrei. Da aber die Saugseite an der Zunge angeschlossen war, hielt der Unterdruck die Zunge fest und damit wurde dann ein Unterdruckrelais fürs Gebläse nicht geschlossen.

Was waren die Effekte: Kein Heizen mehr. Nach Reparatur des Regulierventils und des Verstärkers Heizen nur im Betrieb DEF oder Bi-Level, nicht in Auto-Lo oder Auto-Hi. Mit dem Tausch der beiden Unterdruckschläüche am Temperatursensor am Regulierventil dann endlich auch wieder Heizen in den normalen Gebläsestufen

So jetzt muss ich noch den Kompressor ans Laufen bringen. Hoffentlich ist es nur eine neue Befüllung mit R413a.

Volker[ Diese Nachricht wurde bearbeitet von : Volker500SL am 30-03-2010 21:11 ]

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Mär 2010 21:56 #73607 von gerd
gerd antwortete auf Klimaautomatik
Glückwunsch und Respekt vor Deiner Beharrlichkeit!

Bis morgen

Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
31 Mär 2010 16:31 #73608 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
So heute war ich beim Klimaanlagen Service Lilienthal in Hanau. Die ausgesprochenen Spezialisten haben beim Blick auf die R107 Klimaautomatik auch nur leidvoll von einer einstigen endlosen Fehlersuche erzählt. Und als sie hörten, wie ich die Fehler gefunden habe, haben Sie mir gleich einen Job angeboten. Nach Feierabend werde ich dort ab sofort 107er Klimaautomatiken reparieren, anonym natürlich .

Aber dummerweise ist neben den drei behobenen Fehlern noch ein vierter im System. Der Kompressor läuft dann, wenn er soll. Das System konnte auch mit R413a (nicht R134, das ist kein Schreibfehler!) befüllt werden. Die Kühlleistung war aber schlapp, da das Expansionsventil nicht funktioniert.

Aber wenn das geschafft ist, dann sollte alles wieder einwandfrei hinhauen. Dann sind wir beide Andreas und ich die wenigen, die eine funktionierende Klimaautomatik genießen können.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
31 Mär 2010 18:05 #73609 von melmax 500 SL 107.046 1984
melmax antwortete auf Klimaautomatik
Hallo Andreas und Volker,

schön dass es mit euren Klimaanlagen erfolgreich vorangegangen ist.

Meine Eigene macht weiterhin Probleme. Jetzt habe ich bei einem Füllversuch festgestellt, dass der Verdampfer undicht ist. Mir ist klar was das bedeutet: Klimakasten raus , Verdampfer austauschen und alles wieder einbauen. Ich hoffe nur dass die Demontage des Armaturenbrettes nicht nötig ist. Für diese Saison muss ich noch auf die Klimatechnik verzichten, das ist Arbeit für den nächsten Winter.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
31 Mär 2010 18:07 #73610 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Klimaautomatik
Auch von mir Glückwunsch an die -jetzt- Experten in Sachen Klima. Das macht doch Spaß so einem Fehlerteufel auf die Schliche zu kommen.

Habe das jetzt wieder mal durch, bei meinem XJS war die Kühlleistung der Klima eher bescheiden, aus den mittleren Düsen kam nur sehr wenig Kaltluft, sonst war´s ok. Nach Studium der Werkstatt-CD (sowas gibt´s auch bei Jaguar ) und Praxistest am Auto mittels der schon beim 107er bewährten Vakuumhandpumpe habe ich 2 vertauschte Unterdruckschläuche als das Übel identifiziert. Die Kaltluft wurde hauptsächlich an die Frontscheibe gelenkt, toll.

Passiert ist das vermutlich als Jaguar Scottsdale dem Vorbesitzer auf Kosten des Hauses aus Garantiegründen eine neue Klimaanlage einbauen mussten. Bemerkt hat er das schon auch uns beim Verkauf davon erzählt, aber wohl keine Veranlassung gesehen da ranzugehen.

Jetzt brauchen wir nur noch Klima-Wetter, hier pendelts zwischen 8 und 18C.

Schönes Osterfest und
Viele Grüsse,
Andreas

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Apr 2010 16:21 #73611 von Richy
Richy antwortete auf Klimaautomatik
Hallo Strenzeitfreunde,

ich könnte eigentlich mit Andreas tauschen, meine heizt nicht mehr, das Gebläse geht plötzlich auch nicht mehr daher möchte ich Gerd ebenfals um seine PDF bitten, meine Mailadresse ist hinterlegt. Diesen Wärmetauscher von Gerds zweiten Photo hab ich schon komplett getauscht, weil die Schrauben in der Wasserzufuhr komplett abgefault waren. Nach euren Beschreibungen seid Ihr nun alle Spezialisten und ich hoffe das bei meinen Fragen zu dem Thema(wird im Frühjahr sein) auch noch die eine oder andere Antwort kommt. Nach meinem Wasserpumpenaustausch und diversen anderen Problemen wird die Heizung/Klima drankommen.

Grüsse aus München

Richy

380 SL USA Typ

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Apr 2010 16:20 #73612 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Richy,

Du hast nicht den Wärmetauscher getauscht sondern das Regulierventil. Das ist eine Kombination aus Heißwasserventil und Gebläsesteuerung mit einem oben angebauten Stellmotor. Der Wärmetauscher sitzt am Heizungskasten.

Schraube den Deckel des regulierventils ab (nur die 4 Schrauben oben, sonst nichts !!!) und miss, ob Du nach Abziehen des Zündschlüssels an Pin3 (Pin1 und Pin2 haben die beiden grünen Leitungen an das Poti) eine Spannung von ca. 5-8 V gegen Masse hast. Dann zieh mal den elektrischen Stecker dort ab und miss den Wiederstand des Potis an Pin1 gegen Pin2. Wenn Du das hast, melde Dich wieder.

Warum sitzt Ihr bloß alle so weit im Süden, da kann man nicht gemeinsam vor Ort die Sache begutachten.

Übrigens die von Gerd angeforderte Beschreibung hilft nur, wenn genau dieses Regulierventil in einer Endstellung verhakt ist. Aber das kann bei einem neuen nicht sein. Also entweder Verstärker, Bedienteil oder Kabel und Unterdruckschläuche oder wie bei mir eine Kombination aus allem.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Apr 2010 16:27 #73613 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Richy,

noch 2 Fragen vorab:

1. Geht das Gebläse und das Heizen auch in Stufe DEF und in Stufe Bi-Level nicht mehr?

2. Hast Du die Heizwasserpumpe neben dem Regulierventil überprüft: Bekommt sie Strom und dreht sie auch?

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Apr 2010 17:37 #73614 von Richy
Richy antwortete auf Klimaautomatik
Hallo Volker,

danke für die schnellen Antworten, aber ich bin momentan ein bischen gehandikapt. Hab mir an der rechten Hand den wichtigsten Autofinger(Mittelfinger) operieren lassen müssen. Kann nicht mal gescheit tippen geschweige denn Schrauben aber ab Ende nächste Woche geht es wieder los hoffe ich. Zu Frage 1 der zweiten Antwort es geht mit keiner Schalterstellung

viele Grüsse aus München(bei dem Traumwetter sollte man fahren können)
Richy
PS: neu ist dieses Teil auch nicht, ich hab es von meinem Freund aus USA gebraucht bekommen.[ Diese Nachricht wurde bearbeitet von : Richy am 08-04-2010 17:40 ]

380 SL USA Typ

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Apr 2010 18:43 #73615 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Richy,

wenn das Gebläse in der Stellung DEF nicht geht, dann hat das nichts mit dem Regulierventil und dem Verstärker zu tun. Die werden für das Gebläse in Stellung DEF umgangen.

Dann hast Du eine andere Ursache. Habe gerade nicht die WIS-CD in der Hand, aber es ist in 83-605 beschrieben, wie in DEF das Gebläse angesteuert wird. Es war das Doppelrelais meine ich.

Das Regulierventil ist in DEF nur für das Heizventil zuständig. In DEF müsste bei einem Defekt von Regulierventil / Verstärker das Gebläse auf jeden Fall laufen, wenn es auch kalt blasen würde.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
04 Mai 2011 00:16 #73616 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo,miteinander muß mich kurz vorstellen:Komme aus den schönen Freiburg und hab die letzten 3 Jahre einen 450 SL restauriert(mit Achsen raus Unterboden blank machen Lackieren Verdeck usw.)bin jetzt kurz vor der Fertigstellung und hab mir beim VDH ein neues Klimaregelventil bestellt(das Alte war total hinüber)es ging nur noch die DEF ohne Heizung,sonst war alles TOT.Hab Heute das neue Regelventil eingebaut und siehe da alle Schalter funktioniereren wieder.Nur leider hab ich nachden der Wagen warm gelaufen war festgestellt das die Heizung immer noch nicht heitzt.Jetzt meine Frage wo soll ich anfangen zu Suchen???Was sind die grundlegend wichtigsten Teile die es gekostet haben könnte.Die Klima ist mir gar nicht so wichtig(ist ja ein Cabrio)aber warm werden sollte es bei Bedarf schon.Danke fürs Antworten Andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
04 Mai 2011 10:10 #73617 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

da muss ich erst mal ein paar Fragen stellen, bevor ich Dir helfen kann:

1. Was heißt alle Schalter gehen wieder? Heißt das, Du hast ein Gebläse, das in unterschiedlichen Geschwindigkeiten läuft, wenn Du von Auto-Lo auf Auto-Hi schaltest? Ändert sich die Geschwindigkeit während der Fahrt?

2. Greife mal an die neben dem Regulierventil sitzende Pumpe. Läuft die, wenn Du auf maximale Temperatur schaltest? Kommt dort Strom an? Ist es am angeschlossenen Schlauch heiß?

Wenn ich Dein Fehlerbild richtig interpretiere und das Gebläse richtig läuft, sollte der Fehler in der Fühlerkette oder der Heizpumpe liegen. Die Fühlerkette müsste man an der Kontaktleiste hinter dem Handschuhfach nachmessen.

Volker

PS: Bitte wirf das alte Regulierventil nicht weg. Ich bastle aus mehreren alten wieder ein brauchbares. Ich erstatte Dir gerne die Versandkosten

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
04 Mai 2011 21:11 #73618 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo,Danke für die schnelle Antwort!!!! Also die Schalter funktionieren alle, das Gebläse ändert seine Geschwindikeit in den verschieden Stellungen.Ob sich wärend der Fahrt etwas ändert kann ich nicht sagen (er ist noch nicht angemeldet).Die Pumpe läuft,als ich die Steckerleiste am Ventil angeschlossen hab ist sie für kurzer Zeit angelaufen.Ob sie auf volle Temperatur läuft muß ich Morgen erst prüfen.Dei Schläuche werden warm bis auf einen und zwar der lange der von der Spritzwand kommt und am Ventildeckel vorbeiläuft.Das alte Ventil hab ich demontiert das ist Schrott.Sie können es aber gerne haben,bitte Adresse senden.Noch was und zwar die Unterdruckleitungen unten am Ventil (Gelb und Schwarz)da ist ein Anschluß kürzer einer länger,kommt der Schwarze an den kürzeren Stutzen?Gruß und Danke Andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
04 Mai 2011 21:13 #73619 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo noch mal ich,mit den Schläuchen die warm werden hab ich die am Ventil gemeint,die an der Pumpe muß ich Morgen erst prüfen.Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
04 Mai 2011 23:37 #73620 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

also wenn das Gebläse seine Geschwindigkeit verändert, verfährt auch das Regulierventil. Damit fährt gleichzeitig auch das Heizventil auf und zu. Wenn jetzt die Heißwasserpumpe läuft, sollte heißes Wasser durch den Heizungswärmetauscher fließen und durch das Gebläse warme Luft in den Innenraum blasen. Das bedeutet natürlich, dass alle 4 Schläuche am Regulierventil richtig angeschlossen sein müssen.

Die beiden Unterdruckschläuche unten am Regulierventil musst Du richtig angeschlossen haben, da das Gebläse ja funktioniert. Wären die vertauscht, würde das Gebläse nicht anspringen. Unter dem Regulierventil sitzt ein 40 Grad Bimetallschalter, der ab 40 Grad den Unterdruck durchschaltet. Wenn die beiden Schläuche vertauscht sind, zieht die Saugseite die Bimetallzunge immer an und der Unterdruck schaltet nie durch, dann kein Gebläse. Das Gebläse soll erst ab 40 Grad Wassertemperatur angehen, um Dich im Winter nicht kalt anzublasen.

Die Sensorkette kannst Du am Teststecker hinter dem Handschufach messen. Siehe die Beschreibung [url=null]null[/url] hier , Abschnitt 5.

Aber wenn das Gebläse läuft, ist das Heizventil zumindestens teilweise geöffnet. Wenn Du jetzt das Temperaturvorwahlrad auf maximale Temperatur stellst, sollte sich das Gebläse beschleunigen und warme Luft kommen, sofern die Umgebungstemperatur nicht bereits zu hoch ist.

Als letzte Möglichkeit wäre noch das Verkalken des Wärmetauscher im Innenraum zu sehen. Da kannst Du einfach mal einen Wasserschlauch an den Eingang halten und nachprüfen, ob es an der anderen Seite rauskommt. Dazu den Wärmetauscher abklemmen.

Ganz unwahrscheinlich wäre ein Fehler im neuen Regulierventil. Das Gebläse öffnet, aber das Heizungsventil nicht. Das hatte ich mal an einem alten Regulierventil, wo sich das Heizventil ausgehängt hatte. Aber da du ein Neuteil hast, halte ich das für ausgeschlossen.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
05 Mai 2011 05:49 #73621 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo,werde heute noch mal nachschauen welche Schläuche warm werden oder nicht.Die Schläuche kann man doch fast unmöglich falsch anschliesen Oder?????Durch die Biegungen und die Länge erklärt sich das doch von selbst.Gibt es ein Bild wie das korrekt sein muß?Danke und Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Mai 2011 20:26 #73622 von sl50086
sl50086 antwortete auf Klimaautomatik
Hallo Andreas,

bei meinem 500er mit Klimaautomatic war eine kalte Lötstelle an der Platine vom Rändelrad der Temperatureinstellung. Kam nur noch warme Luft, auch wenn auf "kalt" gedreht wurde...

Gruß, Thomas

Anbei ein Bild[ Diese Nachricht wurde bearbeitet von : sl50086 am 06-05-2011 22:04 ]

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
05 Mai 2011 23:05 #73623 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Thomas,

der von Dir beschriebene Fehler ist für eine spätere Version üblich. Und wenn Du Bilder einstellst, darfst Du keine Sonderzeichen im Dateinamen haben.

@Andreas: Suche mal eine Anfrage von Afshin heraus. Da hatten wird das schonmal diskutiert. War hier

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
05 Mai 2011 23:45 #73624 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo miteinander.Als erstes hab ich den Durchgang des Wärmetauschers geprüft:voller Durchgang. Hab dann das Auto gestartet.Das Gebläse funktioniert soffort und schaltet in allen Stufen (Deff voll nach oben.Hi Stärker LO schwächer und Bi level so mittel)Ich hab dann soffort den Strom an der Pumpe gemessen hab 15V anliegen,hatte aber das Gefühl sie läuft nicht.Hab dann eine externe Batterie am Stecker der Pumpe angeschlossen und siehe da sie läuft.Alle Schläuche werden warm(na eher heiß) außer dem der von der Spritzwand am Ventildeckel vorbei läuft(langer Schlauch)und trotzdem hab ich keinerlei Heizung.Nachdem der Motor warm ist kein meßbarer Strom mehr an der Pumpe.Hab sie extern weiterlaufenlassen aber keine Heizung.Die Heizung müßte doch auf voller Stufe auch bei hohen Aussentemperaturen funktionieren?Als kleine Zugabe geht plötzlich meine Sitzheizung nicht mehr.Gester hat sie noch funktioniert,also Sicherungen nachgeschaut aha Sicherung 12 durchgebrannt,gewechselt geht trotzdem nicht(auch nicht das Licht der Schalter)gibt es da noch andere Sicherungen oder ein zwischengeschaltetes Relais was es gekostet haben könnte???Wenn ja wo sitzt das????Langsam bereue ich es einen Sl mit Vollaustattung gekauft zu haben,denn was er nicht hat kann auch nicht kaputt gehen.Ich hab so viel Arbeit in das Auto investiert aber solche Probleme können einem echt den Tag verderben.Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
06 Mai 2011 00:18 #73625 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Noch eine Frage,vielleicht bin ich zu blöd aber wie benutzt man hier die Suchfunktion?Leiste Forum durchsuchen und dann wo draufklicken??

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Mai 2011 09:13 #73626 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

nicht gleich verzweifeln, wenn ich Dir die Geschichte meines W111 Cabrios erzähle, ist das alles noch harmlos.

Also ich habe jetzt verstanden, dass die Pumpe jetzt läuft, die Schläuche heiß werden aber trotzdem der Wärmetauscher (Durchgang geprüft) kein Heißwasser bekommt. Wenn jetzt alle Schläuche richtig angeschlossen und freigängig sind, muss eigentlich Wasser durch das Regulierventil durchgehen. Kannst Du direkt von der Pumpe ohne das Regulierventil auf den Wärmetauscher gehen? Dann wüsstest Du, ob das Regulierventil den Durchgnag blockiert. Ich hatte den Fall mal, dass sich an einem Regulierventil das Heizungsventil vom Gestänge ausgehängt hatte. Dann regelte zwar das Gebläse, aber die Heizung nicht mehr. Natürlich sollte das bei einem neuen Regulierventil funktionieren, aber man hat ja schon Pferde vor der Apotheke ...

Alternativ kannst Du auch mal prüfen, ob Du das Regulierventil im Ruhrzustand durchpusten von der Pumpe her durchblasen kannst. Im Ruhezustand (Stellung Kühlen 2) sollte das Heizventil immer noch etwas offen sein.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Mai 2011 17:29 #73627 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

noch eine Frage: Verändert sich die Gebläsegeschwindigkeit, wenn Du die Temperaturvorwahl von kalt auf heiß änderst?

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Mai 2011 22:37 #73628 von sl50086
sl50086 antwortete auf Klimaautomatik
Hallo Volker,
danke für den Tip mit den Sonderzeichen. Bild kann man jetzt sehen.
Ok, hab da wohl nicht richtig gelesen...

On 2011-05-05 20:26, sl50086 wrote:
Hallo Andreas,

bei meinem 500er mit Klimaautomatic war eine kalte Lötstelle an der Platine vom Rändelrad der Temperatureinstellung. Kam nur noch warme Luft, auch wenn auf "kalt" gedreht wurde...

Gruß, Thomas

Anbei ein Bild

[ Diese Nachricht wurde bearbeitet von : sl50086 am 06-05-2011 22:04 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
07 Mai 2011 12:16 #73629 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
hallo,wenn ich die Temperaturvorwahl verändere andert sich nichts an der Lüftergeschwindikeit.Die ändert sich nur wenn ich die verschiedenen Schalter drücke.Wenn ich den Wagen starte läuft die Pumpe wenn er warm wird kommt kein Strom bei der Pumpe an.Ich hatte als ich das alte Ventil ausgebaut hatte den Kreislauf überbrückt um den Motor laufen lassen zu können und da kam heiße Luft.Ich werde die Überreste des alten Ventils am Montag losschicken,hoffe es ist noch zu was Nütze.Gruß Andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Mai 2011 16:11 #73630 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

normalerweise müsste sich auch die Lüftergeschwindigkeit ändern, wenn Du das Temperaturwählrad veränderst. momentan könnte das beim Heizen wegen der Außentemperaturen schwer sein, aber in Kühlen mit Compressor ON sollte es gehen.

Aber wenn die verschiedenen Knöpfe unterschiedliche Lüfterdrehzahlen bewirken, verfährt das Regulierventil definitiv. Du kannst wie in meinem Artikel beschrieben das Lüfterventil mit 3 Batterien von Hand verfahren. Wenn Du es dann auf voll auf fährst, solltest Du einfach Luft durchpusten können. Wenn nein, wäre an dem neuen Teil was faul.

Wenn die Heizpumpe nicht läuft, berprüfe mal den Temperaturschalter der Heizpumpe. Der sollte bei 16° Wassertemperatur ein und bei 26 °C ausschalten. Ist momentan halt schnell erreicht. Deshalb am Besten früh morgens testen.

Dann gibt es noch Unterdruckschalter am Kältekompressor. Am Besten schaust Du Dir mal den Schaltplan unter 83-605 auf der WIS-CD an. Leider kann ich Dir aus Urheberrechtsgründen keinen Schaltplan hier einstellen.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
07 Mai 2011 20:48 #73631 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo,momentan bin ich froh das die Lüftung geht und ich konzentriere mich drauf nächste Woche Die H Nr und den Tüv zu machen.Wäre es vielleicht mal möglich nach Hahnau zu kommen das der Meister der Klimaautomatik mal natürlich gegen Honorar einen Blick rauf werfen könnte?Das wäre super den ich bin ein ganz guter Mechaniker und Schweißer aber mit der Elektrik hab ich es nicht so.Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jungwiealt
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1979
  • Standard (Europa)
Mehr
14 Mai 2011 20:58 #73632 von jungwiealt 450 SL 107.044 1979 Standard (Europa)
jungwiealt antwortete auf Klimaautomatik
Hallo zusammen,hab auf Anraten von Volker(Vielen Dank für die kompetenten Antworten) mit dem nächsten Versuch gewartet bis die Außenemperatur unter 20 C gefallen ist weil die Heizung sonst anscheinend gar nicht anspringt.Hurra heute hat es 13C gehabt,also neuen Versuch gestartet:Geht leider immer noch nicht.Alsoie Pumpe läuft einwantfrei und alle Schläuche werden heiß außer dem der rechts oben direkt aus der Spritzwand rauskommt(hat von Außen keine sichtbare Schlauchschelle).Unten Richtung Pumpe wird er warm aber oben an der Spritzwand bleibt er kalt.Muß oder kann man das System irgentwie entlüften??Vielleicht ist ja irgentwo ne Luftblase.Gruß Andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
14 Mai 2011 21:12 #73633 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Klimaautomatik
Hallo Andi,

leider ist da eigentlich nichts mit Entlüften. Bist Du sicher, dass Du alle Schläuche richtig angeschlossen hast? Schließ doch mal den von der Pumpe direkt auf den Wärmetauscher der Heizung an. Dadurch würde das Regulierventil kurzgeschlossen und wir könnten das als Fehler ausschließen.

Vom Wärmetauscher geht es zurück in den Motor. Da kann nichts verstopft sein. Wenn der Wärmetauscher Durchgang hat, und Du am Eingang des Wärmetauschers warmes Wasser hast, dann kann nur der Durchgang durch das Regulierventil verstopft sein.

Volker

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.113 Sekunden
Powered by Kunena Forum