× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Tempomat hält nicht die Geschwindigkeit

  • UlHe
  • UlHes Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1985
  • Alles kann, nichts muss.
Mehr
13 Mai 2021 14:57 - 13 Mai 2021 14:59 #275557 von UlHe

Wenn ich mich so Recht erinnere lieber Rolf hat dir das Kölsch aus den kleinen Gläsern und die Marille von Prinz aus den noch kleineren Gläsern beim letzten Mal sehr gut geschmeckt, hicks 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Grüße
Uli

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


560SL, Mod 86, arctikweiß / bordeaux , W164, 350 CDI, Grand Edition, Harley Heritage Springer 1997, Harley Road King 2016
Letzte Änderung: 13 Mai 2021 14:59 von UlHe.
Folgende Benutzer bedankten sich: Ragetti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • oliver560
  • oliver560s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
14 Mai 2021 10:29 #275589 von oliver560
oliver560 antwortete auf Tempomat hält nicht die Geschwindigkeit
Hallo,

hat denn schon mal jemand versucht den Schalter zu öffnen, ohne das er dabei zerbricht ? Kommt man da ran ? Bis jetzt gedulde ich mich lieber ein wenig bzgl. des Tempomats.

mfg, Oliver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 129Didi107
  • 129Didi107s Avatar
  • Offline
  • Junior
  • Junior
  • Schweiz
  • 380 SLC 107.025 1980
Mehr
17 Mai 2021 13:39 #275695 von 129Didi107
129Didi107 antwortete auf Tempomat hält nicht die Geschwindigkeit
Hallo zusammen,

ich habe auch gerade ähnliche Tempomatprobleme und vermute, daß aus dem Tacho kein verwertbares Signal rauskommt.
Während der Fahrt mit dem Oszi gemessen kann man da Rechteckimpulse erahnen, Uss ist da bei max. 0,3 V.
Kennt jemand die genauen Spannung- und Frequenzdaten, die da rauskommen müßen ?
Ich habe jetzt das komplette Tempomatzeugs ausgebaut und auf der Werkbank liegen.
Erstmal werde ich das Steuergerät nachlöten und dann mit einem reproduzierten Kabelbaum testen.
Dazu muß ich das Tachosignal emulieren, deswegen oben die Frage, wie dieses aussehen muß.

Beste Grüße
Dietmar

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Allman
  • Allmans Avatar
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1986
Mehr
17 Mai 2021 19:49 #275726 von Allman
Hallo zusammen,

nur fürs Protokoll: auch mein Tempomat hat sich letzte Woche mit dem gleichen Problem verabschiedet

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Er hält keine Geschwindigkeit, beschleunigt aber beim Hochdrücken des Hebels.

Ich wollte es nur der Vollständigkeit halber erwähnen

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bisher stört es mich nicht sonderlich, lese aber fleißig mit.

Es grüßt Euch
Daniel

Mercedes 560SL / Citroen 2CV / Suzuki DR650

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlHe
  • UlHes Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1985
  • Alles kann, nichts muss.
Mehr
18 Mai 2021 15:49 #275750 von UlHe
Hallo Daniel,

versuch das mal mit dem Spray, würde mich interessieren ob es dann bei dir auch wieder funktioniert.

Grüße
Uli

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


560SL, Mod 86, arctikweiß / bordeaux , W164, 350 CDI, Grand Edition, Harley Heritage Springer 1997, Harley Road King 2016

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • effdschie
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
18 Mai 2021 20:04 #275756 von effdschie
effdschie antwortete auf Tempomat hält nicht die Geschwindigkeit
Hallo Dietmar,
habe gerade erst am Sonntag eine Messfahrt gemacht. Das Oszi (ET828) ist zwar nicht so dolle aber es sollte in etwa so passen. Damit habe ich 10V Peak, 3V min, bei 40km/h etwa 52Hz (18ms Peak-to-Peak signalbreite) und die V min Lücke ist 2,5ms breit.

Gruß
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 129Didi107
  • 129Didi107s Avatar
  • Offline
  • Junior
  • Junior
  • Schweiz
  • 380 SLC 107.025 1980
Mehr
19 Mai 2021 10:18 #275785 von 129Didi107
129Didi107 antwortete auf Tempomat hält nicht die Geschwindigkeit
Hallo Frank,

besten Dank für diese Info. Damit kann ich weitermachen.
Da aus meinem Tacho quasi nichts (0,3V) rauskommt, werde ich den mal zerlegen und nach schlechten Lötstellen usw, durchsuchen.

Beste Grüße

Dietmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Allman
  • Allmans Avatar
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1986
Mehr
19 Mai 2021 18:42 #275804 von Allman
Hallo Uli,

wie durch ein Wunder funktionierte bei meiner Fahrt gestern der Tempomat wieder einwandfrei. Ich habe nix repariert o.ä.
Ich denke, dass der recht launisch ist und von Tag zu Tag neu entscheidet

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Ich muss gestehen, dass ich den eigentlich gar nicht nutze und mir die Funktion jetzt nicht sooo wichtig ist.
Aber ich werde es mal beobachten.

Grüße
Daniel

Mercedes 560SL / Citroen 2CV / Suzuki DR650

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlHe
  • UlHes Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1985
  • Alles kann, nichts muss.
Mehr
21 Mai 2021 13:39 #275849 von UlHe
Hallo zusammen,

ich habe die Tage den richtigen Codierstecker verbaut und siehe da es funktioniert alles wie es soll.

Vielen Dank für die tolle Hilfe, bis zum nächsten Problem ;-)
 

Grüße
Uli

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


560SL, Mod 86, arctikweiß / bordeaux , W164, 350 CDI, Grand Edition, Harley Heritage Springer 1997, Harley Road King 2016

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
21 Mai 2021 13:45 #275850 von Ragetti
und ich sach noch sach ich, Uli nimm größere Gläser.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Prima dass es jetzt geklappt hat. Freue mich schon auf ein Wiedersehen

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht
Folgende Benutzer bedankten sich: UlHe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PeterSLBelgien
  • PeterSLBelgiens Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
26 Mai 2021 21:55 - 26 Mai 2021 21:56 #276224 von PeterSLBelgien
PeterSLBelgien antwortete auf Tempomat hält nicht die Geschwindigkeit
Was bitte ist der Codierstecker??
Da ich auch Probleme mit meinem Tempomaten habe.
Grüsse Peter
Letzte Änderung: 26 Mai 2021 21:56 von PeterSLBelgien.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • DrRalph
  • DrRalphs Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1974
Mehr
26 Mai 2021 22:09 #276225 von DrRalph
Hallo Peter,

Das ist ein extra Würfel, der auf einigen Steuergeräten aufgesteckt wird, um das Steuergerät auf Dein Fahrzeug zu "personalisieren". Ob Dein Fahrzeug ein Steuergerät ein solches Steuergerät braucht verrät die Fahrgestellnummer. Schick mir die via PN und ich such Dir das raus.

Gruß Ralph

Gruß Ralph

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.067 Sekunden
Powered by Kunena Forum