× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Scheunenfund 280SL- will nicht aus eigener Kraft laufen.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
07 Apr 2021 06:48 - 07 Apr 2021 07:07 #273073
von AndyGTS 280 SL 107.042 1983
Guten Morgen,

@ Christian, am liebsten von allem was an der Ansaugbrücke an/- abgeht. Leckleitung der Dämpfers abwärts und der "Atmosphäre Stutzen" am WLR sind mir auch noch nicht klar. Können wir auch gerne per PN oder email machen, wäre sehr nett von dir :) 

@ Volker, gemäss WIS muss der Motor sofort ausgehen wenn Unterdruck am Schubabschaltventil anliegt, richtig? (Also am kleinen Loch)
 Das tut er nicht... Wäre dann eine Option die Schubabschaltung komplett zu deaktivieren wie es Frank vor kurzen beschrieben hat?

Schönen Tag zusammen,

Grüsse Andy
Letzte Änderung: 07 Apr 2021 07:07 von AndyGTS. Grund: Nachtrag

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
07 Apr 2021 10:55 #273090
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

wenn das Schubabschaltventl defekt ist, lege es lieber still.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
07 Apr 2021 14:40 #273104
von PanTau Standard (Europa) 500 SLC 107.026 1980
Hallo Andy, 

alle helfen Dir hier mit ihrem Wissen und bringen Dich auf den richtigen Weg, so dass Dein Schmuckstück wieder läuft.
Ich habe in allen Deinen Beiträgen kein einziges "Danke" gelesen. 
Auch die entsprechende Taste hast Du kein einziges Mal gedrückt. Auch ein "Anfängerfehler"?

Frank
Folgende Benutzer bedankten sich: KalliSL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Abwesend
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
07 Apr 2021 15:38 #273106
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Frank,

hier muss und möchte ich den Andy in Schutz nehmen. Auf der ersten Seite des threads hat er in einigen Beiträgen danke gesagt. Ok, den Danke-Button hat er evtl. noch nicht gefunden, ich finde das aber verzeihbar, vor allem weil er sich eigentlich regelmäßig bedankt. Aus meiner Sicht ein gelungener Einstieg! 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Viele Grüße

Thorsten

Man lernt nie aus
Folgende Benutzer bedankten sich: cat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ChristianR107
  • ChristianR107s Avatar
  • Offline
  • Frischling
  • Frischling
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
08 Apr 2021 12:00 #273156
von ChristianR107 Standard (Europa) 280 SL 107.042 1985
Hallo Andy,
gib mir doch bitte deine e-mail Adresse damit ich dir ein paar Bilder senden kann.

Gruß Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
08 Apr 2021 21:05 #273207
von AndyGTS 280 SL 107.042 1983
Liebe Community,

ich hoffe es fühlt sich niemand auf den Schlips getreten. Ich bin dankbar für dein Feedback Frank, du hast Recht, das darf vor lauter Euphorie nicht zu kurz kommen. Thorsten, vielen Dank für die netten Worte!

Das Schubumschaltventil ist draussen, Kalt jetzt 1600, warm 950rpm, wäre ja akzeptabel...Nur ist der Drehzahlabfall immernoch extrem bei eingelegter Fahrstufe. (Kalt von 1600 auf 900rpm, Warm von 950 auf knapp unter 500rpm mit absterben nach ca. 10s.)
Interessant auch, dass bei mehrfachem festen drücken des Bremspedals die Drehzahl kurzfristig steigt?!

Ich werde mit Christians Fotos weiter auf Fehlersuche gehen.

An dieser Stelle möchte ich ein herzliches Dankeschön an alle Helfer und Ideengeber aussprechen! Ich freue mich auf das, was wir hier im Forum noch alles zusammen erleben  

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Grüsse

Andy
Folgende Benutzer bedankten sich: PanTau, wusel-53

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
08 Apr 2021 21:30 #273215
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

das hört sich nach Falschluft an. Und das Rückschlagventil zum Bremskraftverstärker könnte auch einen weg haben.

Aber bevor Du danach siehst: Hast Du mal das Abgas im Leerlauf gemessen und eingestellt?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
08 Apr 2021 22:53 #273227
von AndyGTS 280 SL 107.042 1983
Hi Volker,

danke für die schnelle Antwort. Habe ich mit einem Abgastester von einem Kollegen gemessen, war jetzt sicher kein Profigerät...
Hat 1,5% angezeigt, was gemäss WIS okay ist (oberes Limit). Könnte es auch ein Thema in Richtung Kupplung sein?

Morgen wird das Wetter Schrauber freundlicher, in diesem Sinne gute Nacht.

Grüsse Andy
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Abwesend
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
09 Apr 2021 08:10 #273234
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Andy,

festzuhalten ist, dass deine Drehzahl, ob warm oder kalt, zu hoch ist. Was die Leerlauf-Drehzahl mit der Kupplung zu tun hat, erschließt sich mir nicht.
Ich bin da bei Volker. Der Bremskraftverstärker wird per Unterdruck betrieben und wenn du bei mehrfachem Betätigen des Bremspedals Veränderungen bei der Leerlaufdrehzahl feststellst, gibt es eine Verbindung im Unterdrucksystem vom Bremskraftverstärker zur Motorsteuerung und die darf es nicht geben.
Viel Erfolg bei der weiteren Suche.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
09 Apr 2021 10:44 #273249
von PanTau Standard (Europa) 500 SLC 107.026 1980

AndyGTS post=273207 schrieb: Liebe Community,

ich hoffe es fühlt sich niemand auf den Schlips getreten. Ich bin dankbar für dein Feedback Frank, du hast Recht, das darf vor lauter Euphorie nicht zu kurz kommen. Thorsten, vielen Dank für die netten Worte!

Das Schubumschaltventil ist draussen, Kalt jetzt 1600, warm 950rpm, wäre ja akzeptabel...Nur ist der Drehzahlabfall immernoch extrem bei eingelegter Fahrstufe. (Kalt von 1600 auf 900rpm, Warm von 950 auf knapp unter 500rpm mit absterben nach ca. 10s.)
Interessant auch, dass bei mehrfachem festen drücken des Bremspedals die Drehzahl kurzfristig steigt?!

Ich werde mit Christians Fotos weiter auf Fehlersuche gehen.

An dieser Stelle möchte ich ein herzliches Dankeschön an alle Helfer und Ideengeber aussprechen! Ich freue mich auf das, was wir hier im Forum noch alles zusammen erleben  

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Grüsse

Andy


Alles gut! Macht ja Spaß zu helfen. 

Vielleicht schaust Du mal nach Deiner Zündverteiler Unterdruckdose. Die hat womöglich zusätzlich zum "Früh-" auch einen "Spät-" Anschluss zur Drehzahlstabilisierung. Der Abgriff erfolgt an der Drosselklappe. Vielleicht nicht mehr ganz dicht, abgerutscht, vertauscht oder Membran in der Dose gerissen?
Prüfe auch mal, ob übermäßiges Drosselkappenspiel festzustellen, oder ob die Drosselkappenfußdichtung ausgehärtet ist.
Zusätzlich die Leerlauf-Luftsystem- Verschlauchung weich, ohne Risse ist und festen Sitz an den Stutzen aufweist. 
Dein ZLS dürfte schon ein bisschen hängen. Versuche ihn mit dem Einsprühen von Ballistol oder MOS2-Kriechöl in Ansaugrichtung wieder etwas gangbarer zu machen. Im Anfangsstadium hilft das oft.
Zum BKV: Bei der ersten ASU Test mit G-Kat wurde zur Regelkreisprüfung als Störgröße das Bremspedal mehrfach getreten. Ein gewisser "Verbrauch" an Ansaugluft und somit Beeinflussung des Gemischs sollte also korrekt sein. 
VG
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Abwesend
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
09 Apr 2021 11:36 #273253
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Frank,
der Zusammenhang BKV und Drehzahl ist mir tatsächlich neu und mir tatsächlich auch noch nie aufgefallen. Werde ich heute mal bei meinem ausprobieren.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
13 Apr 2021 06:54 #273438
von AndyGTS 280 SL 107.042 1983
Guten Morgen allerseits,

vielen lieben Dank für eure zahlreichen neuen Ideen/ Ansätze, das hat mir übers Wochenende einiges zu tun gegeben. Ich habe die Unterdruck Verschlauchung nun offensichtlich grösstenteils richtig angeschlossen. Die Economy Anzeige und die ZV fünktionieren wieder, die LWR noch nicht.
Zündung nochmals angeschaut, früh/spät Verstellung angeschlossen und funktioniert. (Im Leerlauf 4° ausserhalb der Toleranz, bei 3000rpm perfekt)

Bin dann nochmals dem Thema falsches Gemisch nachgegangen und habe ihn ohne CO Tester etwas nachgestellt. (Magerer). Dadurch konnte ich dann die LL Drehzahl nochmals etwas niedriger nachstellen. Das habe ich sukzessive in kleinen Schritten gemacht und siehe da: das Problem verbessert sich! Er hat immernoch einen zu grossen Drehzahlabfall beim Gang einlegen, hält jetzt aber auch dann unter Last ca. 550rpm ohne abzusterben. 
Auch wenn ich den ZLS und etwaige Falschluft nicht 100% ausschliessen kann, geht es auf jeden Fall in die richtige Richtung. WIe Volker einmal meinte, dem Motor fehlt die Kraft aufgrund falschen Gemisches. Wirklich sehen was Sache ist werde ich dann bei der 21er sehen mit vernünftigem CO Tester.

Noch kurz zum BKF: das Problem muss selbstverständlich beseitigt werden. Ich habe nun ewig nach einer Teilenummer für das Rückschlagventil gesucht, erfolglos. Nichteinmal auf einer Expl. Zeichung gesehen. DIe Teile gibts von ATE. Werde es nun ausmessen und somit hoffentlich das Richtige identifizieren.

Vielen Dank euch! Und einen schönen Tag, bis bald,

Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Abwesend
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
13 Apr 2021 07:16 #273441
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984

wusel-53 post=273253 schrieb: Hallo Frank,
der Zusammenhang BKV und Drehzahl ist mir tatsächlich neu und mir tatsächlich auch noch nie aufgefallen. Werde ich heute mal bei meinem ausprobieren.

Hallo zusammen, ich habe, wie angekündigt, bei mir mal nach dem Zusammenhang zwischen mehrmaligen Betätigen der Bremse und dem damit verbunden Unterdruckverlust über den BKV und der Leerlaufdrehzahl geschaut. Bei mir hat das häufige Bremsen keinerlei Einfluss auf die Leerlaufdrehzahl. ich will das nicht in Frage stellen, aber ich konnte halt nichts feststellen.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Sternenkreuzer
  • Sternenkreuzers Avatar
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 500 SL 107.046 1986
Mehr
13 Apr 2021 08:37 #273448
von Sternenkreuzer Standard (Europa) 500 SL 107.046 1986
Hallo Andy,

die Leitung incl. Rückschlagventil A 107 430 19 29 65,- € und lieferbar...

Grüße aus Hamburg.

Frank
Folgende Benutzer bedankten sich: AndyGTS

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Apr 2021 18:41 #273592
von AndyGTS 280 SL 107.042 1983
Danke Frank! @ Thorsten, sollte es auch nicht, ich hoffe, dass es "nur" das Rückschlagventil ist. Werde berichten. Erstmal müssen die Bremsen fertig werden, sonst gibts ne Sauerei 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Grüsse Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.074 Sekunden
Powered by Kunena Forum