× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Scheunenfund 280SL- will nicht aus eigener Kraft laufen.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
13 Mär 2021 10:53 #271141
von AndyGTS 280 SL 107.042 1983
Guten Morgen liebe 107er Freunde!

Ich bin Andreas und das ist mein erster Beitrag. Da ich Corona bedingt aktuell nicht arbeiten kann, habe ich mir einen Traum erfüllt und restauriere seit nun 2 Monaten meinen ersten Oldtimer, einen 280SL Bj. 1983. Die Beiträge des Forums über die letzten gut 20 Jahre haben mir enorm geholfen, vielen Dank und ein grosses Lob an alle beteiligten an dieser Stelle!
Zum Auto:
Stand 13 Jahre trocken in einer Scheune, gute Substanz beim Thema Rost. Leider einen ATM verbaut, (M110.984), Getriebe matching.
Lapisblau- metallic, innen Grau. Frankreich Ausführung. Leider keine Papiere vorhanden und keinerlei Historie, dafür konnte ich ihn für schmalen Euro kaufen.

Zum Problem:
Der Motor läuft seit vorgestern, allerdings nur, wenn die Stauscheibe von Hand ca. einen cm ausgelenkt wird. Er läuft dann erstaunlich gut bei ca. 1500-2000 rpm. Wenn ich loslasse wird die Stauscheibe sofort zugedrückt und er geht aus. Ebenfalls wird die Stauscheibe bei Starter Betätigung gar nicht oder nur ca. 2mm nach unten gesaugt. Die Düsen spritzen aber erst bei ca. einem cm Auslenkung ein. Es scheint als wäre der Gegendruck der Scheibe viel zu gross, bzw. der Unterdruck zu gering....Wenn er läuft nimmt er nur schleppend Gas an über die Auslenkung der Scheibe, via Gasgestänge säuft/ stirbt er ab. Meine Vermutung Steuerkolben, bzw. MT generell? Bevor ich diesen jetzt teuer überholen lasse, würde ich mich über eure Einschätzung freuen.

Zu den Fakten:
Drücke: Steuerdruck kalt 0,8 bar bei 8 Grad (Scheibe leichtgängig, an warmem Motor rund 2 bar Scheibe schwer zu drücken.
                                                                         Mit angeschlossenem Heizungsstecker am WLR steigt der Steuerdruck kalt schnell auf 1,8bar)
             Steuerdruck warm 3,8 bar
             Systemdruck 5,5 bar
             Haltedruck 2,8 nach 10 und 2,7 nach 20 min.

Neu verbaut:
Kraftstoffpumpenpacket inkl. Sieb, Schläuche etc. Einspritzdüsen inkl. Hülsen und Dichtungen neu, Kerzen neu. Druckdämpfer kein Sprit aus Leckleitunug= okay? WLR komplett überholen lassen, da Steuerdruck ca. 4 bar kalt war. (Gemacht bei Warmlaufregler.de (N. Belmann), 195 € inkl. messen und einstellen auf Prüfstand.)
Alle Test gemäss WIS Fördermenge etc. in Ordnung.

Ich zitiere zum Abschluss einen Beitrag aus 2012 der mein Problem gut beschreibt. " Wenn ich die Stauscheibe herunterdrücke wird Kraftstoff gefördert, aber die Stauscheibe hat einen zu grossen Wiederstand, so als wäre der Steuerdruck viel zu hoch und der Ansaugunterdruck bekommt die Stauscheibe nicht aufgesogen"

Ich wünsche allen ein schönes Wochenende und freue mich auf einen anregenden Austausch.

Viele Grüsse aus dem Raum Stuttgart

Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
13 Mär 2021 13:30 #271154
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

also original hattest Du einen Motor nach Energiekonzept ab 9/81. Das Problem ist jetzt auch, ob Motor und Einspritzausrüstung zusammen passen oder ob da ein Motor vor Energiekonzept mit Komponenten danach gemischt wurde. Meine Aussagen beziehen sich also auf den originalen Motor.

Du solltest einen 0 438 140 103 Warmlaufregler haben. 0,8 Bar bei 8°C passen dann. An diesem WLR passt auch der warme Steuerdruck im Leerlauf von 3,8 Bar. Da er eine Volllastanreicherung hat, wäre noch der Wert ohne Unterdruck zu messen. Sollte so bei 3,0 Bar liegen. Dein Haltedruck liegt über dem Minimum, was gut ist.

Deine Beschreibung der Freigängigkeit der Stauscheibe macht mich stutzig und klingt ein wenig als ob der Steuerkolben schwergängig wäre. Zunächst es sollte der Luftmengenmesser (LMM) 0 438 120 115 und der Mengenteiler (MT) 0 438 100 069 sein. Wenn die Pumpe läuft, sollte die Stauscheibe ein klein wenig freigängig sein und dann auf den Steuerkolben mit etwas Widerstand treffen. Dieser Punkt darf sich bei wiederholtem Drücken nicht verschieben. Deine Beschreibung hört sich etwas an, als ob der Steuerkolben schwergängig ist. Beim 2. Drücken würde der Leerweg der Stauscheibe dann größer sein. Danach wäre das Leerlauf CO mit einem Abgasmesser einzustellen.

Daneben ist zu prüfen, dass die Stauscheibe zentrisch und in der richtigen Höhe in Nulllage sitzt. Das ist im Werkstatthandbuch unter 07.3-245 Stauscheibe erneuern, zentrieren und Nullage der Stauscheibe prüfen und einstellen beschrieben.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
13 Mär 2021 14:59 #271163
von AndyGTS 280 SL 107.042 1983
Hallo Volker,

danke für deine Antwort. LMM und MT sind die von dir genannten verbaut, der WLR allerdings mit 0 438 140 057. Laut der Tabelle in der WIS ist der kompatibel mit dem M110.984. Der Motor ist in meinem Auto auch definitv einige 10k Kilometer gelaufen, der Verschmutzung nach zu urteilen.

Das von dir beschriebene Spiel (ich glaube 1-2mm laut WIS?) hat die Scheibe nicht, egal bei welchem Steuerdruck. Schon bei ~ 2bar St.Druck braucht es gefühlt die 10 fache Kraft die Schreibe auszulenken, das kann doch nicht normal sein? Was ebenfalls für den Steuerkolben sprechen würde ist, dass die Gasannahme/ Drehzahlerhöhung aber auch Reduzierung stark verzögert erfolgt.

Lage und Höhe der Scheibe sieht gut aus. Das Phänomen mit dem zweiten drücken passiert nur, wenn die Pumpe nicht läuft. Auch nicht korrekt nehme ich an ist das hörbare Einspritzen erst ab einer Auslenkung von gut einem Zentimeter? Da läuft er dann mit ~1500 rpm.

Für mein Verständnis nochmal, nur der Steuerdruck übt die Gegenkraft auf den Steuerkolben aus? Den Systemdruckregler habe ich noch nicht geprüft, sollte aber keinen Einfluss auf die Problematik haben oder?

Liebe Grüsse

Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
13 Mär 2021 15:26 #271166
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

mit einem M110.984 hast Du ja einen Motor vor Energiekonzept. Dazu gehört dann der WLR 0 438 140 057. Die 3,8 Bar warmer Steuerdruck sind dann gerade noch an der oberen Toleranz.

1cm Leerweg der Stauscheibe scheint viel. Den Widerstand, den Du beim Runterdrücken beschreibst, erscheint auch zu hoch. Und ja der Steuerdruck drückt den Kolben runter.

Ich vermute also einen zu schwergängigen Steuerkolben sowie falsch eingestellte Leerlaufschraube.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Mär 2021 11:25 #271223
von AndyGTS 280 SL 107.042 1983
Guten Morgen,

das heisst es läuft wie vermutet leider auf den Steuerkolben/ MT raus...
Gibt es noch einen Trick den ich versuchen kann bevor ich ihn überholen lasse? Z.B. mal eine nach in WD40 legen oder so?

Zum Thema MT überholen, wer hat da aktuelle Empfehlungen und grobe Preise?
Der Dr. Mengenteiler ist ganz bei mir in der Nähe, da hört man eigentlich nur Gutes.

@ Volker, zur Leerlaufschraube gibt es da eine Grundeinstellung? sieht ziemlich weit rausgedreht aus.

Schönen Sonntag allerseits

Grüsse Andy
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 11:36 #271225
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

wenn Du den MT abnimmst und die Rausfallsicherung des Steuerkolbens entfernst, kann Du den mit einer Zange am Zapfen unten greifen und raus ziehen. Dann gut mit einem Tuch und Spiritus reinigen und wieder einschieben. WD40 ist schlecht für Gummis. Ein hängender Steuerkolben braucht nicht gleich eine Überholung des MT und wenn halte ich nur von Bosch Classic etwas.

Wenn Deine Luftschraube so weit auf ist, dann drehe sie halt rein, bis die Leerlaufdrehzahl stimmt. Das solltest Du aber erst dann tun, wenn der MT wieder richtiges Gemisch liefert und dann Drehzahl und Leerlauf CO messen und einstellen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: markus1971

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Mär 2021 11:50 #271230
von AndyGTS 280 SL 107.042 1983
Hallo Volker,

danke! Das werde ich einmal so machen. Komisch ist das Ganze allemals noch, da der Kolben ja nicht hängt, sondern bei gernigem Steuerdruck gut läuft. CO Grundeinstellung werde ich auch mal machen, ich habe die Vermutung, dass aufgrund des verstopften WLRs alles falsch nachverstellt wurde. Was den massiven Druck auf die Scheibe allerdings auch nicht erklären kann. Die wird wenn ich sie loslasse regelrecht "zugeschlagen".

Kann man im Forum ein kurzes Videos als Anhang hochladen?

Grüsse Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
14 Mär 2021 15:27 #271253
von Hannesmann 350 SLC 107.023 1978
Hallo Andy,
wie lässt sich denn deine Stauscheibe bewegen wenn kein Druck mehr im System ist >> nach einer Nacht Stillstand ohne, dass der Motor an war... müsste ganz leicht gehen.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Mär 2021 16:55 #271258
von AndyGTS 280 SL 107.042 1983
Hi Achim,

ja das geht sehr leichtgängig. Allerdings fällt mir da das von Volker oben beschriebene Phänomen auf, dass beim zweiten drücken der Leerweg deutlich zunimmt.
Habe vorhin nochmal einen Versuch gewagt: Mit abgezogenem Stecker am WLR und somit Steuerdruck unter 1 bar, wird die Scheibe beim Startversuch ausgelenkt. Sobald die Heizung am WLR aktiv wird und der Steuerdruck gegen 2 bar steigt (das geht sehr zügig) bewegt sich die Scheibe aus "eigener Kraft" beim Starten keinen Millimeter mehr.

Grüsse Andy
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 17:11 #271259
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

heißt das, dass die Stauscheibe beim Starten mit 2 Bar Steuerdruck sich nicht mehr aus der Nulllage bewegt? Das lässt sich mit einem normal schwergänigen Steuerkolben kaum erklären. Der würde sich eindrücken lassen und dann nur langsam zurück kommen. Und so ganz ohne Steuerdruck lässt sich alles ganz leicht bewegen? Nicht dass die Lager der Stauscheibe defekt sind.

Wie lange dauert es, wenn Du den Hahn am Manometer schließt, bis sich der Systemdruck aufgebaut hat?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 17:16 #271260
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

ich habe nochmals darüber nachgedacht. Nimm den MT ab, biege die Sicherung zur Seite und ziehe den Steuerkolben mal raus und reinige ihn schonend. NICHT KRATZEN! Dann wieder einsetzen und erneut probieren.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Mär 2021 17:25 #271262
von AndyGTS 280 SL 107.042 1983
Hallo Volker,

genau! ab 1,8 bar wird die Scheibe nicht aus der Nullage bewegt. Geht nur wenn ich von Hand drücke...(schwer)
Ohne Steuerdruck oder bei unter einem Bar lässt sich alles so bewegen wie es soll. (Mein Gefühl)

Der Haltedruck von 2,8- 2,9 Bar kommt sofort, wenn die Pumpe aufhört zu laufen. Systemdruck messe ich separat im Moment, da die Anschlüsse für den Absperrhahn immernoch nicht passen. Systemdruck baut sich aber auch sofort auf.

Morgen nehme ich den MT mal ab, wo sitzen die Lager?

Grüsse Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 17:34 #271263
von Dr-DJet Schweiz 450 SL 107.044 1973
Welche Lager?

Einspritzleitungen und sonstige Spritleitungen ab, dann 3 Schrauben und raus damit. Dann die Klammer für den Steuerkolben zur Seite biegen, den nicht einschieben und mit einer Zange am Zapfen unten packen und ausziehen. DIe Gleitflächen dürfen nicht angepackt werden! Auch nicht unten die Spitze des Zapfens.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
14 Mär 2021 17:42 #271264
von AndyGTS 280 SL 107.042 1983
Die Lager der Stauscheibe, die du erwähnt hast? Werde ich morgen so machen und berichten mit Foto. Danke für die Hilfestellung! Schönen Sonntagabend :)

Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 17:58 #271267
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

die Lager der Stauschibe sitzen auf der Achse im Luftmengenmesser drin. Ist aber selten ein Problem.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mär 2021 18:11 #271269
von Dr-DJet Schweiz 450 SL 107.044 1973
Und wenn Du schon da dran bist, schaust gleich mal, dass unten kein Sprit am MT rauskommt und im LMM steht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
14 Mär 2021 19:13 #271273
von Hannesmann 350 SLC 107.023 1978
Gibt doch immernoch wieder neue Probleme, auch wenn man denkt, dass man alles schon mal gehört hat. Da sich dein Steuerdruck in realistischen Marken bewegt, wirst du das schon richtig gemacht haben >> du hast dich zwischen Mengenteiler und WLR in der dickeren Leitung eingeschleift ... richtig ?
Wenn der Motor nicht läuft/grade ausgemacht und noch der volle Druck im System ist, steht die Stauscheibe auch fest oben an und das ist denn ja auch das Zeichen, dass Druck im System ist. Wer kein Messwerkzeug hat, kann damit so übern Daumen sagen wie gut/lange der Haltedruck ist. Wenn der Motor läuft, müsste die Stauscheibe leichter runter zu drücken sein (ab hier bin ich mir nicht mehr ganz sicher) weil der Systemdruck deutlich höher als der Steuerdruck ist und somit das Auslenken der Stauscheibe leichter geht. Wenn jetzt dein Systemdruck zu niedrig ist, könnte das von dir beschriebene Phänomen auftreten ...?
Ich würde jetzt bei der Systemdruckmessung anfangen ... die hattest du ja noch nicht gemacht.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
15 Mär 2021 07:28 #271297
von AndyGTS 280 SL 107.042 1983
Moin Achim,

ja die Messungen passen, habe da viel zu gelesen. Systemdruck ist bei 5,5 bar, also okay. Was du sagst stimmt, sobald die Pumpe ausgeht wird der Druck auf die Scheibe noch grösser, dann liegt ja der Haltedruck an. Wenn die Pumpe dann wieder eingeschaltet wird sinkt der Steuerdruck, das sollte alles passen so.
Mal eine Frage am Rande, dass erst ab einer Auslenkung von ca 1cm Sprit eingespritzt wird, kann das eine falsche CO Grundeinstellung sein?
Es sollte ja in Ruhelage gerade so kein Sprit mehr aus den Leitungen kommen. Könnte ich ja allenfalls anschauen, wenn die Leitungen sowieso abkommen heute.?

@ Volker, LMM ist trocken, die Tests habe ich gemäss WIS gemacht. Ich achte trotzdem nochmal darauf.

Ich muss mir jetzt Spriritus besorgen, werde berichten. Danke an euch!

Grüsse Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
15 Mär 2021 10:17 #271304
von Hannesmann 350 SLC 107.023 1978
Hallo Andy,
ich hab die CO-Schraube noch nie soweit rausgedreht (links rum), dass das Auto nicht mehr lief. Könnte ich mir aber grundsätzlich vorstellen, dass das geht wenn da jetzt jemand 5 Umdrehungen rausgedreht hat. Einfach mal ausprobieren ob es eine Verbesserung gibt wenn du reindrehst. Stopfen raus und denn mit einem 3er Inbus. Genau einstellen musst du denn sowieso wenn er wieder läuft.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
15 Mär 2021 11:22 #271307
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

ich habe schon mehrere Autos gesehen, die nicht mehr ansprangen, weil der Besitzer wild an der Leerlauf-CO Schraube drehte. Diese Schraube verstellt das Gemisch in allen Lastbereichen. Zuletzt mein ehemalig zweiter 300 TE. Der neue Besitzer war ganz deprimiert und glaubte schon, der MT sei hin. Habe ich aber schnell wieder hin bekommen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
15 Mär 2021 15:03 #271322
von AndyGTS 280 SL 107.042 1983
Hallo Achim und Volker,

News aus der Garage: ihr glaubt es nicht, es war tatsächlich die CO Schraube! Sie war bis an Anschlag auf mager!! Habe jetzt mal "blind" fetter gestellt. Siehe da, er springt an, läuft und nimmt Gas an! :)

Natürlich noch nicht perfekt, im Moment ist der Leerlauf zu hoch, wenn ich mager drehe stribt er ab, manchmal "flattert" die Stauscheibe sogar im Drehzahlkeller. Alles in allem bin ich sehr happy erstmal, besten Dank für eure Hilfe!

Heute Abend kommt ein Kollege mit CO2 Taster, dann wollen wir ihn richtig einstellen. Ich muss jetzt die entsprechenden Kapitel in der WIS lesen als Vorbereitung, ist Neuland für mich. Hat noch jmd. einen guten Rat auf die Schnelle bzgl. Einstellung? 

Ich geniesse jetzt für einen Moment den Erfolg :)

Grüsse und Danke an alle!

Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
15 Mär 2021 15:20 #271324
von Hannesmann 350 SLC 107.023 1978
Du drehst ihn mit Augen zu zum höchsten Standgas bzw. da wo er im Standgas am schönsten  läuft. Dann bist du auch schon ganz nahe an den richtigen CO-Werten. Das ganze von zu mager/fett spielt sich dann auf einer halben Undrehung ab. Beim nächsten Mal weisst du denn schon ohne Tester ob du halbwegs richtig liegst. Mit Falschluft hier und da wird das nämlich bestimmt nicht das letzte Mal sein, dass du einstellst.
Erstmal herzlichen Glückwunsch zur erfolgreichen OP !
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
16 Mär 2021 08:15 #271370
von AndyGTS 280 SL 107.042 1983
Guten Morgen,

also das Einstellen des Leerlaufs hat sich als schwierig erwiessen. Kalt läuft er zu hoch, in der Warmlaufphase muss man ihn am Leben halten...
Als er richtig warm war, haben wir ihn stabil auf 850rpm bekommen, bei CO Wert von 1,4%. Soweit so gut, als wir ihn nach 30 min später "lauwarm" gestartet haben wieder 2000 rpm :/
Dann noch etwas Merkwürdiges, die Drehzahl scheint sich manchmal etwa 1000rpm höher "aufzuhängen" und zwar abhängig von "Finger rein/raus" (hehe) in diesen Schlauch. (Siehe Bild). Der geht einfach nur in den Luftfilterkasten.
---> Ich vermute jetzt mal Falschluft und/ oder hängenden ZLS. Aber das ist wie die Einstellung der K-Jet ein anderes Thema wie mein anfangs beschriebenes Problem. Da muss ich mich jetzt einlesen, Tipps nehme ich natürlich trotzdem gerne entgegen.

Für mich ein rundum gelungener Einstieg hier im Forum, bin von der Unterstützung und Beteiligung begeistert! So macht das Spass :)

Auf dass er zum 50. Jubi dann richtig läuft!

En schöne, Grüsse Andy

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • drumII
  • Offline
  • Junior
  • Junior
  • 280 SL 107.042 1982
Mehr
16 Mär 2021 09:04 #271375
von drumII 280 SL 107.042 1982
Hallo Andy,

ich hatte bei meine 280er auch ein merkwürdiges Standgasproblem.
Wie ich sehe hat deiner Tempomat. Eine Prüfung des Spiel an der Drosselklappenwelle hat mich auf den rechten weg gebracht

Gruß
Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
16 Mär 2021 09:10 #271377
von Hannesmann 350 SLC 107.023 1978
Drehzahl müsste jedenfalls irgendwie mit Luft zusammenhängen.
Schläuche wo man Finger reinstecken kann, würde ich grundsätzlich als verdächtig betrachten.
Leider kann ich mich in deinem 280er Motorraum nicht orientieren, bin bekennender V8 KA-Fachidiot.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
16 Mär 2021 09:40 #271381
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

alle Gummischläuche, besonders die kleinen für Unterdruckleitungen und beim 83er der große Gummi unter dem Luftmengenmesser sind verdächtig. Den Zusatzluftschieber kannst Du einfach prüfen, der sitzt am M110 nur an einer blöden Ecke unten am Motorblock. Am warmen Motor den Schlauch zukneifen und sehen, ob sich die Drehzahl ändert. 2000/min ist aber sehr viel. Das kann der ZLS nicht alleine machen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
17 Mär 2021 10:53 - 17 Mär 2021 11:18 #271484
von PanTau Standard (Europa) 500 SLC 107.026 1980
Hallo Andy, 
hier kann ich etwas zu beitragen: 
Der 280er hat ab Energiekonzept, im Gegensatz zu den V8-Vormöpfen, eine Schubabschaltung. 
Diese ist zusätzlich in Abhängigkeit von einer eingeschalteten Klimaanlage bei unterschiedlichen Drehzahlen aktiv. 
Ich glaube oberhalb 1200 Upm bei ausgeschalteter Klimaanlage und 1600 Upm bei eingeschalteter Klimaanlage. 
Die Steuerung ist im KPR versteckt: A001 545 43 05
Der Aktuator ist ein pneumatisch betätigtes Luftventil, das wenn es betätigt wird, den LMM überbrückt und die Stauscheibe somit in Ruhelage bringt wodurch die Kraftstoffzufuhr zum Erliegen kommt.  
Der Lufteintritt zum Ventil ist der Schlauch nach dessen Bedeutung Du in Deinem Eröffnungsbeitrag Beitrag vom 16.03. 8:15 Uhr gefragt hast. 
Ich vermute, dass Dein Zusatzluftschieber hängt, und dann die Schubabschaltdrehzahl erreicht wird. 
Zur Analyse würde ich den Bypass (besagter Schlauch am Luftfilter) verschließen, oder die dünne Pneumatikleitung am vorgenannten Aktuator abklemmen. 
Dann ist die Schubabschaltung deaktiviert und Du kannst nach dem eigentlichen Problem suchen. 
Wie gesagt, vermute ich einen schwergängigen Zusatzluftschieber. 
VG
Frank

Nachtrag: Ich weiß nicht mehr, ob die Schubabschaltung geschaltet aktiv oder inaktiv ist. daher ist es am besten den Schlauch zu verschließen, dann ist man auf der sicheren Seite. Auch das Pneumatikventil kann kaputt gehen und evtl. dauerhaft geöffnet bleiben. Verfolge den ganzen Schlauch ab Luftfilter bis zum Anschlussstutzen vor der Drosselklappe auf Undichtigkeiten und richtigen Sitz, denn das passt genau zu dem von Dir beschriebenen Problem, dass er zwar läuft, aber kein Standgas hat. 
Letzte Änderung: 17 Mär 2021 11:18 von PanTau.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AndyGTS
  • AndyGTSs Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 280 SL 107.042 1983
Mehr
06 Apr 2021 16:47 #273034
von AndyGTS 280 SL 107.042 1983
Hallo zusammen,

ein Update aus der Garage: Tatsächlich war die Schubabschaltung komplett falsch angeschlossen. Jetzt lässt sich die Leerlaufdrehzahl über die LL Schraube einstellen. Trotzdem während der Warmlaufphase Drehzahl zu hoch, respektive muss ich sie auf ca. 1500-1800 lassen, da sie sonst bei warmem Motor zu tief fällt. Warm läuft er schön konstant bei 850-900rpm in N oder P. Was mich zum bisher grössten Erfolg meiner "Rettungsaktion" bringt:
Erfolgreiche Jungfernfahrt nach 13 Jahren!! :) Einige Male die (privat) Strasse hoch und runter...Schaltet schön und läuft sauber!
Allerdings sinkt die Drehzahl beim Einlegen der Wahlstufe (R oder D) ziemlich stark ab (500rpm), sodass man schnell losfahren muss, damit er nicht abstirbt. Beim Einlegen von N oder P reguliert sich die Drehzahl wieder schön ein.

Aktuell kämpfe ich mich durch die Unterdruck Anschlüsse, welche alle irgendwie falsch scheinen. Es hat nicht zufällig jmd. ein paar Bilder von seinem 280er?

Thema Falschluft: Was ich sehen kann sieht in Ordnung aus, allerdings liegt beim M110 das meiste schön versteckt...an den ZLS kommt man auch nur realistisch, wenn man die komplette Brücke abbaut?

Jetzt warte ich erstmal auf die neue Benzinpumpe, die hat den Dienst schlagartig quittiert. Freundlicherweisse erst als ich wieder in der Garge stand, ich glaub er mag mich so langsam :)

Schönen Abend euch,

Grüsse Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ChristianR107
  • ChristianR107s Avatar
  • Offline
  • Frischling
  • Frischling
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
06 Apr 2021 17:12 #273041
von ChristianR107 Standard (Europa) 280 SL 107.042 1985
Hallo Andy,
schön das dein 280er wieder einigermaßen läuft. Von welchen Unterdruckanschlüssen/Schläuchen benötigst du denn die Bilder?

Ich hatte ähnlich Probleme mit der hohen LL-Drehzahl in der Warmlaufphase. Du solltest mal den Motor auf den richtigen Abgaswert einstellen. Bei mit war der Wert unter 0.5% und da hatte ich wie gesagt ähnliche Probleme mit der Drehzahl. Abgaswert etwas nach oben gestellt und schon lief er bedeutend besser im Warm- und Kaltzustand.

Gruß Christian

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
06 Apr 2021 17:21 #273045
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Andy,

der 280 SL ist der einzige SL, der dieses Schubabschaltventil bekam. Das ist leider meistens defekt und es gibt keinen Ersatz mehr. Also prüfe das lieber mal.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.133 Sekunden
Powered by Kunena Forum