× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Motor geht während der Fahrt aus 380SL US

  • ngg5fr
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Standard (Europa)
  • 380 SL USA 107.045 1984
Mehr
28 Nov 2020 18:35 #263619
von ngg5fr Standard (Europa) 380 SL USA 107.045 1984
Motor geht während der Fahrt aus 380SL US wurde erstellt von ngg5fr
Hallo, ich bin Nils und ganz neu hier im Forum.
Ich habe seit 2013 einen 380SL 1984 mit 155PS aus USA.
Fahrzeug wird nur und regelmäßig bei meiner Mercedes Werkstatt gewartet.
Nach weit über 30.000 selbst gefahrenen km, habe ich seit August ein Problem.
Fahrzeug ist nach ca. 1 Stunde Fahrt bei ca. 40km/h im Schiebebetrieb ausgegangen. Danach konnte ich aber wieder ohne Probleme nach Hause fahren.
Werkstatt hat inzwischen geprüft bzw, teils erneuert: Zündkerzen, -stecker, Zündverteiler. Für die Werkstatt war er dann ok. Fehler tritt halt nicht ständig auf. War aber wieder genauso da.
Die ganze K-Jetronic wurde an den mechanischen Teilen komplett bei Bosch überholt. Fehler wieder genauso da.
Dann gestern habe ich ein neues Kraftstoffpumpenrelais eingaut. Fehler immer noch da.
Alle bisherigen Arbeiten haben an dem Fehlerbild nichts geändert.
Gestern habe ich bei der Probefahrt vor/bei dem ersten Ausgehen beobachtet, daß der Drehzahlmesser (war ca. mit gut 1000U/min unterwegs) die Nadel schnell über 2000 ging und auch schwankte.
Also die Anzeige hatte definitiv nichts mit der realen Motordrehzahl zu tun. Und der Drehzahlmesser war noch nie auffällig.
Hat jemand eine Idee? Ich vermute jetzt, daß es vielleicht der Drehzahlgeber sein könnte, der defekt ist.
Im voraus schon mal vielen Dank für einen Tip.

Grüße Nils

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
28 Nov 2020 19:24 #263621
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Nils,

so wie es ausschaut hast Du schon viel getauscht, so z.B. das besonders verdächtige Kraftstoffpumpenrelais. Die Drehzahlinformation kommt vom Zündschaltgerät. Es wäre deshalb hilfreich, wenn Du während des Ausfalls eine permanent installierte Stroboskoplampe an Zyl. 1 beobachten könntest. Dann wüsste man, ob der Fehler von der Zündung kommt.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fairtrade
  • Fairtrades Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 380 SLC USA 107.025 1981
  • Amerika Fan und Bastler
Mehr
29 Nov 2020 13:33 #263666
von Fairtrade Standard (Europa) 380 SLC USA 107.025 1981
Hallo Niels,
ich hatte das Problem bei meinem 380er auch. Der Wagen ging während der Fahrt einfach aus. Ließ sich dann aber auch nicht mehr starten und man fand heraus dass es das Zündsteuergerät war, was vorne links im Motorraum am Kotflügel steckt.

Habe mir dann sicherheitshalber direkt zwei gebrauchte gekauft. Liegen so zwischen 50 und 100 €. Wäre vielleicht ein Versuch wert.

Gruß Jörg

Live is a short trip, the music´s for the sad man

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dreamer
  • Dreamers Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
29 Nov 2020 17:48 #263693
von Dreamer Americas (USA/CAN) 560 SL 107.048 1986
Hallo Nils,
dieses Problem hatten schon einige hier! Ich natürlich auch.

Hier ein weiterer Tipp zum selber prüfen:

Ziehe mal den Stecker vom Kurbelwellensensor am Zündsteuergerät ab und reinige die Kontaktflächen. Prüfe auf strammen Sitz. Von dem Stecker müsste ein grünes Kabel abgehen.
Ich hatte damals das Zündsteuergerät ausgebaut (zwecks Wärmeleitpaste erneuern) und auf dem Kotflügel liegen als ich den neuen billigen Kurbelwellensensor ausprobierte. Dieser saß nicht so stramm in der Buchse. Es genügte schon eine kleine Berührung mit dem Finger und fluchs war der Motor aus. Ich hatte dann die Blechkontakte vom Stecker etwas aufgebogen damit er straff in der Buchse sitzt. Das könnte es auch sein. (Also Kontaktproblem des Steckers oder natürlich der Sensor selbst.)

Ein weiterer Kandidat ist auch die Zündspule. Spulen haben grundsätzlich so ihr Eigenleben,egal ob Relais oder Zündspule. Da können so feine Haarrisse sein dass die noch ewig überleben und ganz langsam aber immer wieder kurz aussetzen. Bis es halt immer mehr brutzelt und der Abstand größer wird. Der Motor geht dann immer öfter und schneller aus.

So auch Überspannungsrelais oder KPR. Letzteres hast du ja schon gewechselt.

Bei mir war es auch so dass das Auto völlig unverhofft ausging. Meistens mitten im dicksten Verkehr oder an der Ampel stehend als Erster vorne. Aber auch beim Ausrollen.

Allerdings habe ich damals Tabula rasa gemacht und alle elektrische Komponenten der Zündung gewechselt. Ausser Zündsteuergerät und Verteilerdeckel. Deshalb kann ich dir nicht hundertprozent sagen welcher Übeltäter schuld war.
Hätte ja nach jedem einzelnen Tausch immer eine Stunde fahren müssen.
Aber das Phänomen war nach diesen Aktionen nie wieder da.

Und das meiste wurde bei dir ja schon geprüft und gewechselt und wenn der Drehzahlmesser so Sperenzchen macht sind das Fehlimpulse vom Drehzahlsteuergerät wie Volker schon geschrieben hat.

Viel Erfolg, Achim

Grüße aus em Ländle
Achim

Domm darfsch sei aber net bled!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
29 Nov 2020 18:17 #263698
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

der 380 SL USA hat einen OT-Sensor für die Motortester aber keinen für die Zündung. Der hat noch eine Transistorzünung mit induktivem Sensor TSZ-i und dem TSZ-8 Zündsteuergerät. Das ist auch anders als das von Jörg. Das ist das 0 227 100 042 und das kostet deutlich mehr als das TSZ-4 von Jörg. Defekt gehen die aber eher selten.

Ich bin aber ein Freund davon, erst mal zu messen und dann zu tauschen. Wenn das Teil wirklich defekt ist, habe ich auch geprüften Ersatz hier liegen. Vorher aber erst mal messen, dass es die Zündung ist und dann das grüne Kabel vom Zündverteiler zum Zündsteuergerät genau ansehen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Fairtrade
  • Fairtrades Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 380 SLC USA 107.025 1981
  • Amerika Fan und Bastler
Mehr
30 Nov 2020 20:12 - 30 Nov 2020 20:14 #263798
von Fairtrade Standard (Europa) 380 SLC USA 107.025 1981
Hallo Volker,

Du weisst ich tu mich immer schwer mit dem Fachjargon....... hatte damals doch das Problem das mein 83 SL während der Fahrt ausging und nicht mehr starten wollte. Er hatte das linke Steuergerät verbaut und Du sagtest mir das dieses nicht in das Auto gehört. Also habe ich das passende welches rechts auf dem Bild ist gekauft und zupp lief das Baby wieder. ( hab ich übrigens für 80 Euro vom Schlachthof bekommen)
Nun muss der SL aber über Jahre in CA mit dem linken Steuergerät gefahren sein und ich habe ihn auch ersteinmal wieder ans laufen bekommen weil ich das Steuergerät aus meinem 81 SLC verbaut habe. Wahrscheinlich passt die Komponente aus dem 81er nicht zum 83er, er läuft aber damit. So könnte Nils wenigstens feststellen ob es am Zündsteuergerät liegt.

Gruß Jörg


Live is a short trip, the music´s for the sad man

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 30 Nov 2020 20:14 von Fairtrade.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
30 Nov 2020 20:50 #263801
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

80€ für ein 0227100042 ist SEHR günstig. Da legt man sonst min. 150€ für hin.
  • TSZ-4 bis 8/81 mit Vorwiderstand und der blauen 0 221 122 001 Zündspule
  • TSZ-8 hat eine billigere 6-Zylinder Variante und eine teure 8-Zylinder Variante OHNE Vorwiderstände, schwarze Zündspule und Ruhestromabschaltung

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
30 Nov 2020 21:00 #263802
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Jörg,

wahrscheinlich wurde das TSZ4 einfach so an Deinem 84er 380 SLC betrieben. Dann wird das überlastet, da es den Vorwiderstand und die blaue Zündspule braucht. Dann ist es auch logisch, dass Dein 380 SLC damit stehen blieb.

Falsche verbaute Komponenten kommen aber in der Zündung eher selten vor. Deshalb bleibe ich dabei, dass das TSZ8 eher selten defekt geht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Fairtrade

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pidibaer
  • Pidibaers Avatar
  • Offline
  • Senior
  • Senior
  • 380 SL USA 107.045 1981
Mehr
06 Dez 2020 18:30 #264190
von Pidibaer 380 SL USA 107.045 1981
Hallo ,

bei mir war es damals die Zündspule. Habe im gleichen Atemzug seinerzeit auch Verteilerfinger , Zündkabel etc. getauscht. Nachdem du aber schon sehr viel getauscht hast, und es wahrscheinlich langsam keinen Spaß mehr macht ( auch für den Geldbeutel):

Ich würde an deiner Stelle nach mehreren Versuchen zu einem Boschdienst fahren und mir mal alles durchmessen lassen ( ausser du bist selbst in der Lage dazu ). Ist nur ein Tipp.
Vielleicht kann die ja jemand hier einen Tipp geben, wo ein versierter Boschdienst bei dir in der Gegend sitzt

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ngg5fr
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Standard (Europa)
  • 380 SL USA 107.045 1984
Mehr
05 Mär 2021 22:48 #270355
von ngg5fr Standard (Europa) 380 SL USA 107.045 1984
So, hallo zusammen.
Erst mal vielen Dank für Eure Hilfe.
Auto geht wieder.
Letzte Aktion in 2020 war ja neues Kraftstoffpumpenrelais, das war es aber auch nicht.
Jetzt hab ich mir Anfang des Jahres ein neues Zündsteuergerät zugelegt (HÜCO 138019) im Internet neu für gut 40€ inkl. Versand.
Und ich hab bei Mercedes einen neuen Drehzahlgeber (ca. 80€ das Teil) einbauen lassen. Den alten habe ich mir geben lassen.
Es war der Drehzahlgeber. Der hat wohl da wo eine Metallplatte zur Befestigung ins Gehäuse eingegossen ist angefangen aufzureißen. Der war fertig.
Das Zündsteuergerät wandert jetzt in meinen Vorratsschrank.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Grüße
Nils

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
05 Mär 2021 23:03 #270357
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Nils,

was meinst Du denn mit Drehzahlgeber?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ngg5fr
  • Autor
  • Offline
  • Frischling
  • Frischling
  • Standard (Europa)
  • 380 SL USA 107.045 1984
Mehr
06 Mär 2021 22:24 #270433
von ngg5fr Standard (Europa) 380 SL USA 107.045 1984
Hallo Volker,
Drehzahlgeber = Kurbelwellensensor, Totpunktgeber

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
07 Mär 2021 00:33 #270443
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Nils,

der OT-Geber an der Kurbelwelle ist beim 380 SL aber nur für den Motortester an der Diagnosedose aufgelegt. Erst bei der KE-Jetronic ist das anders. Deshalb frage ich mich noch immer, was Deine Werkstatt da getauscht hat, um den Ausfall Deines Motors zu verhindern.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.066 Sekunden
Powered by Kunena Forum