× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

schlechter LeerLauf

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
10 Jun 2020 13:24 #249384 von Andi47 560 SL 107.048 1986
schlechter LeerLauf wurde erstellt von Andi47
Schönen guten Tag an alle,
mein Name ist Andreas und ich bin neu hier registriert. Ich habe da eine Frage und würde mich über Antworten sehr freuen, da ich in keinem Forum eine Lösung für mein Problem finden konnte. Es geht um einen MB R107 aus dem Jahr 1986 (aus den USA importiert). Motor ist ein V8 Benzin mit 170Kw Automatik. Das Auto läuft echt super, nur leider läuft er im Leerlauf sehr schlecht/unruhig.. Folgende Sachen wurden bereits geprüft/erneuert:
Leerlaufregler erneuert und geprüft
SG Leerlaufregelung getauscht (Spannungsversorgung SG liegt an)
Motor-SG getauscht
Leitungen geprüft
Sicherungen geprüft

Die Spannungsversorgung am Leerlaufregler liegt nicht an. Wenn ich den Stecker vom Leerlaufsteller abziehe, ändert sich der Motorlauf nicht.
Die getauschten Bauteile sind aus einem Referenzfahrzeug. Dieses läuft im Standgas perfekt.
Ich hoffe, dass Sie mir helfen können, da ich wirklich keine Idee mehr habe.

Mit freundlichen Grüßen
Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jun 2020 13:33 #249386 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
Mahlzeit,

ist das ÜSR getauscht worden? Wenn nicht mal tauschen. So wie sich das anhört bekommt die KE keinen Storm. Der kommt über das ÜSR. Es ist das Relais mit der schwarzen bzw. roten Kappe mit der Sicherung drin.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
10 Jun 2020 13:36 #249387 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Hallo Thorsten,

das ÜSR habe ich auch schon getauscht. Das SG-Leerlaufregelung bekommt Spannung. Das habe ich schon gemessen. Anschließend habe ich das SG-Leerlaufregelung getauscht. Keine Änderung :-(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jun 2020 13:41 #249388 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
Hi Andi,

was ist mit dem Drosselklappenschalter? Schaltet der bei Leerlauf?

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
10 Jun 2020 14:00 #249389 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Den muss ich noch prüfen.
Zu dem Teil kann ich leider noch keine Aussage treffen.
Aber danke für den Tipp.

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jun 2020 14:07 #249390 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
was mich nur wundert das es so garkeine Veränderung der LL-Drehzahl gibt wenn man den Stecker an der "Zigarre" abzieht. Das deutet aber darauf hin das dort kein Strom ankommt oder das der LLS-Steller kaputt ist. Das kommt aber äußerst selten vor.

LG Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
10 Jun 2020 14:25 #249391 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Das hat mich ja auch verwundert. Der LL-Steller ist definitiv in Ordnung.
Spannung liegt keine an. Also muss ja ein Bauteil geben, was dem LL-Steuergerät "sagt", das keine Spannung an den LL-Steller weitergegeben werde soll.

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jun 2020 14:30 #249392 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
Das macht der Drosselklappenschalter

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
10 Jun 2020 14:36 #249393 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Also wenn es daran liegt...…. ach, wäre das schön.
Am Montag werde ich mich nochmal ans Auto begeben und natürlich ein Feedback schreiben.

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
10 Jun 2020 15:50 - 10 Jun 2020 15:52 #249399 von wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
wusel-53 antwortete auf schlechter LeerLauf
Moin Andi, moin Thorsten,

ich habe mich ja schon bei meinem 380er intensiv mit dem Thema befasst (wenn auch noch keine Lösung),
aber der Drosselklappenschalter sagt dem LL-Steuergerät, ob Leerlauf anliegen soll und das Leerlauf-SG sagt wiederum dem Leerlaufsteller (Zigarre) war er tun soll..
Ob die Signale auch entsprechend weiter gegeben werden kann man jeweils durchmessen, da gibt es auf der WIS-CD ein Prüfschema.

Über die Forensuche gibt es umfangreiche Freds zu diesem Thema. Kann eine langwierige Suche werden... oder auch ganz schnell gehen - hoffe ich mal für dich :yes:

Viele Grüße

Thorsten

Man lernt nie aus
Letzte Änderung: 10 Jun 2020 15:52 von wusel-53.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RickyBobby
  • RickyBobbys Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
11 Jun 2020 08:53 #249442 von RickyBobby 560 SL 107.048 1987 Americas (USA/CAN)
RickyBobby antwortete auf schlechter LeerLauf
Hallo andi,
Du kannst so weitermachen oder einfach erstmal dir anschauen was die kE sagt...
Häng ein entsprechendes oszi oder mm an die diagnosebuchse und da bekommst du genau angezeigt, in form eines tastverhältnisses , was für ein problem angesagt ist...

Yours rob

560 SL, BJ. 87, Schwarz
560 SEC RÜF 822 , BJ.87, Blauschwarz metallic

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
16 Jun 2020 09:47 #249870 von wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
wusel-53 antwortete auf schlechter LeerLauf
Und? Fehler gefunden?

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
16 Jun 2020 12:57 #249888 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Schönen guten Tag :-)
leider habe ich den Fehle noch nicht finden können. Alle Kabel die in das SG-LL gehen sind in Ordnung, Drosselklappensteller ist in Ordnung, Alle Steuergeräte sind ebenfalls in Ordnung und die Relais auch. Meine derzeitige Vermutung ist der Luftmengenmesser. Hier muss ich mich aber nochmal genau einlesen bzgl. der Sollwerte. So langsam wird die Sache spannend, muss ich zugeben. Ein Oszi habe ich leider nicht. Aber in dieser KE muss es ja ein Bauteil geben, was dafür sorgt, dass der LL-Steller nicht mit Spannung versorgt wird.

Gruß Andi
Folgende Benutzer bedankten sich: wusel-53

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
16 Jun 2020 13:23 #249891 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf schlechter LeerLauf
Hallo Andi,

bitte gib Dein Modell in Dein Profil ein, da sieht man sofort, um welches es sich handelt.

Bei Deinem 560 SL versorgt das ÜSR das LLSG mit Strom, die KE-Jetronic hat damit nichts zu tun. Das LLSG braucht den Drosselklappenschalter und das Drehzahlsignal, um zu arbeiten.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
16 Jun 2020 13:37 #249892 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Hallo Dr-DJet,
ich habe das Profil angepasst. Danke für den Tipp und die Antwort.
Das ÜSR ist in Ordnung. Also bleibt ja in meinem Fall jetzt nur noch das Drehzahlsignal zu prüfen.
Sollte aber der LMM ein falsche Signal senden (mehr Luftdurchsatz als real vorhanden) müsste es doch auch dazu führen, dass der LL-Steller nicht arbeitet. Oder habe ich da jetzt einen Denkfehler?

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
16 Jun 2020 14:34 #249893 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf schlechter LeerLauf
Hallo Andi,

das Stauscheibenpoti interessiert das LLSG nicht. Das LLSG interessiert sich noch für Temperatur und eingelegten Gang. Diese Infos verändern aber nur die Drehzahl etwas, sie schalten das LLSG nicht komplett ein oder aus, wie es bei Dir der Fall zu sein scheint.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
16 Jun 2020 15:32 #249898 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf schlechter LeerLauf
Die Info das mit dem LL-Steller der nichts zu machen tut könnte der Lösung des Problems dienlich sein.
Wenn man den Stecker im LL-Steller abzieht, dann muss die Drehzahl hoch gehen (und zwar ordentlich). Tut sie das nicht, dann ist der Luftschieber im Steller auf Stellung "zu" verklemmt - oder der Luftkanal wurde verstopft.

Da schon so viele Sachen ausgetauscht wurde wäre es ein wichtiger und einfach Versuch, den Motor mal im Leerlauf ohne den LL-Steller zu betreiben. Wenn durch diesen Stutzen nicht wie verrückt angesaugt wird und/oder dabei die Drehzahl abgeht, dann muss man sich in dieser Richtung auf die Suche machen.

Es ist ja vorstellbar, dass jemand das System deaktiviert hat und den Leerlauf einfach über eine Einstellung z.B. des Reguliergestänges hingefummelt hat. Rob's Hinweis zum Auslesen des TVs ist gut (und vor allem einfach), da würde sowas angezeigt, weil dann der Drosselklappenschalter im Leerlauf nämlich nicht betätigt wäre. Auch wenn wir hier die Aussage lesen konnten: "Drosselklappensteller ist in Ordnung" fehlt mir dabei das Gefühl ob die Prüfung richtig und vollständig war.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
18 Jun 2020 09:41 #250023 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Schönen guten Morgen,
das mit dem Stutzen werde ich heute mal testen.
Wie jemand das System deaktiviert haben soll, wenn alle Kabel Durchgang haben und das LL-SG mit Spannung versorgt wird leuchtet mir noch nicht ein. Aber das müsste ich ja testen können, wenn ich das Gestänge demontiere und ihn dann laufen lassen. Sollte das Standgas über das Gestänge gefummelt worden sein, müsste sich ja was ändern.
Ich bin auf den Tag gespannt wenn ich den Fehler gefunden habe...…..
Einen schönen Tag wünsche ich euch. Morgen gebe ich bescheid, ob sich was getan hat.

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
18 Jun 2020 09:45 #250024 von wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
wusel-53 antwortete auf schlechter LeerLauf
Ja, da brauchst du das Gestänge nur aushängen.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2020 10:52 #250033 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
Moin,

das kann eingentlich nicht sein. Wenn an dem Gestänge gefummelt wurde dürfte der Leerlaufschalter nicht mehr schalten. Sobald der geschaltet ist die Leerlauffunktion abgeschaltet.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
18 Jun 2020 11:08 #250035 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf schlechter LeerLauf

Thorsten560SE schrieb: Moin,

das kann eingentlich nicht sein. Wenn an dem Gestänge gefummelt wurde dürfte der Leerlaufschalter nicht mehr schalten. Sobald der geschaltet ist die Leerlauffunktion abgeschaltet.

Gruß Thorsten


das habe ich ja versucht auszudrücken: Wer hat wie geprüft, dass der DK-Schalter richtig arbeitet? Da könnte z.B. nur geprüft worden sein ob der Volllastkontakt arbeitet (oder hat nur nachgesehen ob da ein Kabel angeschlossen ist) - wer weiß, das TV würde jedenfalls einen Hinweis liefern.
Zur Frage "Wie jemand das System deaktiviert haben soll, wenn alle Kabel Durchgang haben und das LL-SG mit Spannung versorgt wird leuchtet mir noch nicht ein": Habe ich auch geschrieben, z.B. dadurch, dass jemand einfach den Schlauch vor/hinter dem LL-Steller verstopft hat (und dann den LL über das Gasgestänge eingestellt hat).

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2020 11:36 #250036 von Thorsten560SE
Thorsten560SE antwortete auf schlechter LeerLauf
Mahlzeit,


den LL-Kontakt kann man aber auch sehr leicht durchmessen.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
18 Jun 2020 13:18 #250049 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Mahlzeit,
ich werde das alles überprüfen. Allerdings werde ich erst nächste Woche dazu kommen.
Der Leerlaufschalter hat ja nur zwei Positionen. Ich habe den Schalter in beiden Stellungen auf Durchgang überprüft. Ohne die drosselklappe zu betätigen hatte ich Durchgang zwischen Pin 1 + 2, zwischen Pin 2 + 3 O.L.
Bei Betätigung der Drosselklappe: Pin 1 + 2 = O.L., Pin 2 + 3 = gleich Durchgang.
Die gemessenen Ohm-Werte habe ich jetzt leider nicht auswendig im Kopf.

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
18 Jun 2020 13:44 #250052 von citroen 560 SL 107.048 1986 Americas (USA/CAN)
citroen antwortete auf schlechter LeerLauf
Andi,
bei einem funktionierenden Schalter gibt es nur 0 Ohm oder unendlich.

Gruß aus Hamburg, Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
18 Jun 2020 14:09 #250053 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf schlechter LeerLauf
Hallo Andi,

der DK-Schalter beim 560er beinhaltet 2 Schalter. Einen für Leerlauf, einen für Volllast. Dabei wird der Pin 2 zwischen Pin 1 (Leerlauf) und Pin 3 (Volllast) geschaltet. So hast Du schon gemessen, das Ergebnis ist aber unplausibel, zumindest so wie ich es hier verstanden habe (beim Gasgeben gleich Durchgang zwischen Pin 2 und 3).

Die Widerstandswerte kann man am besten mit "sehr hoch" bzw. "sehr gering" beschreiben, durch die Fettfüllung kann das bei entsprechender Einstellung des Messbereichs u.U. nicht mit "0 Ohm" oder "offen" angezeigt werden.

Daher ist das Auslesen des TVs die einfachste und sicherste Methode, dort würde nämlich gemeldet (mit TV 10% oder 20%), wenn im Leerlauf der Schalter als "nicht betätigt" erkannt wird.

Ich glaube das mit dem TV auslesen wurde jetzt oft genug erwähnt...

Grüße Martin

Innenansicht:
sternzeit-107.de/de/forum/forum-107/2006...penpoti-560sl#196520


Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi47
  • Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
Mehr
07 Jul 2020 12:24 #251723 von Andi47 560 SL 107.048 1986
Andi47 antwortete auf schlechter LeerLauf
Schönen guten Tag :-)
Also, der Fehler bzw. die Fehler sind gefunden. Ich möchte Euch aber zuerst einmal für alle Tipps danken. Das hier ist das erste Forum wo es Spaß macht zu lesen, zu schreiben usw.....
Der erste Fehler war wirklich eine Manipulation hinter dem Leerlaufsteller. Ganz unten im Schlauch Richtung Ansaug steckte eine Spitze wie man sie von Klebertuben oder Silikonspritzen kennt. Mechaniker gibt es...…….
Der zweite Fehler ist der Temperatursensor. Den Fehler haben wir nur aus Zufall entdeckt, da dieser mal funktioniert und mal eben nicht (Widerstandsmessung am Sensor). Einen sporadischen Fehler an einem Sensor hatte ich auch noch nicht. Dazu möchte ich anmerken, dass die Kabel in Ordnung sind und die Kontaktfläche waren auch sauber.
Ich bin auf jeden Fall froh, die Fehler gefunden zu haben :-) Neuen Sensor rein und los geht es.
Danke nochmal an euch alle
Folgende Benutzer bedankten sich: Scenic, Jamaikah

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.098 Sekunden
Powered by Kunena Forum