× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Motoröl Temperatursensor

  • Stefan56
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
Mehr
02 Dez 2019 07:03 #228981 von Stefan56 560 SL 107.048 1988
Motoröl Temperatursensor wurde erstellt von Stefan56
Moin
Weiß jemand, wo der Sensor Motoröltemperatur (16 Grad), der ua.für die Lufteinblasung zuständig ist, zu finden ist.
Der soll ja neben dem Ölfilter im Steuergehäusedeckel sitzen.
Laut Schaltplan giebt es aber nur einen Ölstandsensor, (der aber auch fehlt).
Das Kabel , was da hängt ist Schwarz, was für den Ölstandssensor spricht.
Gruss Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
02 Dez 2019 07:54 #228983 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Rudiger antwortete auf Motoröl Temperatursensor
Stefan, so soll der oil temp sensor aussehen.
www.autohausaz.com/pn/CV-323055
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
02 Dez 2019 09:37 #228987 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Motoröl Temperatursensor
Hallo Stefan,

das weiß ich gesichert so aus dem Stand nicht, aber ich kann Dir immerhin mit Infos zum Ölstandsgeber weiterhelfen:
sternzeit-107.de/de/forum/forum-107/22451-oelstandsensor#227809
Es könnte sein, dass der Temperatursensor den Du suchst, oben im Gehäuse des Ölfilters sitzt, im Steuerkastendeckel ist er jedenfalls nicht.

Um die Funktion der Sekundärlufteinblasung brauchst Du Dir aber wenig Gedanken zu machen, da sowieso die Einblaskanäle in den Zylinderköpfen vollkommen verkokt sein dürften. Am besten baust Du den ganzen Krempel aus bzw. legst es zuverlässig still.
sternzeit-107.de/de/forum/forum-107/1927...al-siehe-bild#186878
sternzeit-107.de/en/forum/forum-107/2106...rsensor-check-engine

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stefan56
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
Mehr
03 Dez 2019 07:01 #229042 von Stefan56 560 SL 107.048 1988
Stefan56 antwortete auf Motoröl Temperatursensor
Hallo
Ich habe Mich gestern falsch ausgedrückt.
Das st kein Temperatursensor, sondern ein Temperaturschalter, der ab 16 Grad Öltemperatur öffnet, und dann die Lufteinblasung beendet,
und Laut Werkstattbuch die 60 / 40 Einspritzung beendet.
Das ist glaube Ich nicht ganz unwichtig.
Gruß Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
03 Dez 2019 11:14 #229058 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Motoröl Temperatursensor
Hi Stefan,

das klingt ja interessant, da muss ich heute Abend mal nachschauen. So eine Funktion habe ich immer gesucht bzw. danach gefragt, bin aber nie fündig geworden. Bin aber auch immer davon ausgegangen, dass man für die Sekundärlufteinblasung auch etwas mehr Kraftstoff braucht, damit der Kat das umsetzten kann.
Dann wäre ggf,. dieser Sensor/Schalter auch noch zu brücken...
Gibt's noch andere Angaben als "Werkstattbuch die 60 / 40"? Das klingt nicht nach der Nomenklatur der WIS-Unterlagen (kann mich auch täuschen, habe die gerade nicht vor Augen).

Hast wegen des Schalters Du mal oben auf dem Ölfilterhalter nachgesehen?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • harbus
  • harbuss Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1985, 380 SL USA 107.045 1980, 380 SL USA 107.045 1985, 560 SL 107.048 1988
  • Americas (USA/CAN)
  • SL Sammler
Mehr
04 Dez 2019 09:18 - 04 Dez 2019 09:40 #229123 von harbus 300 SL 107.041 1985, 380 SL USA 107.045 1980, 380 SL USA 107.045 1985, 560 SL 107.048 1988 Americas (USA/CAN)
harbus antwortete auf Motoröl Temperatursensor
Hallo Stefan,
er sitzt auf der linken Seite eingeschraubt im Block ziemlich dicht an der Stirnwand.
Es ist genau das ET welches Rüdiger hier gepostet hat. jedoch hat Mercedes im original einen Rundstecker.
Bin mir jedoch nicht sicher ob die Temperaturangabe richtig ist. 300° F sind etwa 150°C und ich glaube auf dem Teil steht original etwas anderes.
Die Frage ist ja wo schaltet es damit die Lufteinblasung abgeschaltet wird.
So weit mir bekannt ist wird damit auch der Schaltpunkt vom Automatikgetriebe beeinflusst.
Dies war für mich der Hauptgrund den Schalter zu ersetzen.
Meiner ist am Anschluß abgebrochen habe den daher aktuell auf Masse gelegt.
Suche ich auch für meinen Wagen (1985 380 SL US) habe es in D bisher nirgendwo finden können. Auch kenne ich nicht die original Teile Nummer und kann Sie nicht finden.
Vielleicht kann hier einer helfen.
Hatte mal beim Freundlichen gefragt, der hat mir dann gesagt das Ding würde 200.-€ kosten da habe ich Abstand genommen und suche es seit dem.
Liebe Grüße
Harald

Mercedesfahrer.

Die Erinnerung an schlechte Qualität wahrt meist länger als die kurze Freude über einen niedrigen Preis...
Letzte Änderung: 04 Dez 2019 09:40 von harbus.
Folgende Benutzer bedankten sich: Teppich58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
04 Dez 2019 10:02 #229127 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Motoröl Temperatursensor
Hallo Harald,

zum Getriebe gibt es außer am Magnetschalter kein Kabel, dass irgendwas steuern kann.
Der Magnetschalter kann den Hochschaltzeitpunkt beeinflussen, aber auf dem Schaltplan konnte ich keine Verbindung/Ansteuerung über einen Temperatursensor finden. Trotzdem hat der kalte Wagen ja bekanntermaßen eine Schaltbeeinflussung - vielleicht weiß ja einer wie das genau geht. Beim 126er ist da ein Gimmick beim Steuerdruckschieber eingebaut, das hat der 107er aber nicht.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stefan56
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
Mehr
04 Dez 2019 18:26 #229172 von Stefan56 560 SL 107.048 1988
Stefan56 antwortete auf Motoröl Temperatursensor
Moin Harald, Hallo Martin
Die 16 Grad für den Temperaturschalter sind schon richtig.
Die Funktionsbeschreibung steht im Werkstattbuch unter "Funktion Abgasbereinigungsanlage".
Danach ist der Schalter auf der rechten Seite des Motors vor dem Ölfilter montiert.
Da ist er bei Mir aber nicht.
Das 60 / 40 ist das Tastverhältnis des Taktventils der Einspritzanlage für fetteres Gemisch bei kaltem Motor (unter 16 Grad Öltemperatur).
Die Leerlaufdrehzahlreglung ist auch von dem Temperaturschalter abhängig.
Ich glaube nicht, das man den deaktivieren sollte.
Wenn die Abgaslufteinblasung deaktiviert werden soll, würde Ich einfach den Stecker der Magnetkupplung von der Luftpumpe trennen.
Der liegt bie Meinem 560 SL hinter dem Ausgleichsbehälter des Kühlwassers.
Ich glaube nicht, das man dann viel Sprit sparen kann, weil die Lufteinblasung nur bei kaltem Motor (Öl unter 16 Grad, Wasser unter 46 Grad) läuft.
Gruss Stefan
Folgende Benutzer bedankten sich: Gullydeckel, Teppich58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Teppich58
  • Teppich58s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
04 Dez 2019 19:30 #229178 von Teppich58 560 SL 107.048 1988 Americas (USA/CAN)
Teppich58 antwortete auf Motoröl Temperatursensor
Hallo Stefan, Martin und Harald, das von dem Ihr schreibt (Motorölsensor) gibt es nicht beim 560 SL. Der hat nur Ölstand-und Öldrucksensor. Im Steuerdeckel ist ein Bypassventil, das öffnet wenn der Öldruck über 5,0 bar steigt( zB.wenn der Filter verdreckt ist) und leitet das ungefilterte Öl wieder in die Ölwanne. Beim 126 -er gibt es einen Öltemperaturregler der bei 110 ° langsam öffnet und das Öl über den Kühler schickt und bei 125° ist dieser ganz offen (WIS 18-0010).
Stefan meint sicher den 4-pohligen Fühler B11/2, der geht an das EZL und an die KE und von dort wird das Relais K17 Lufteinblasung angesteuert. Dieses schaltet die Magnetkupplung der Pumpe und das Unterdruckumschaltventil.
Laut WIS 14-478 (Lufteinblasung prüfen) von 17°-70° max. 60 Sek. lang.
Warum nur zwischen 17-70 Grad und nur 60 Sek.erschließt sich mir nicht, zumal ja der Motor nach dem Kaltstart in 60 Sek. keine 70 ° bekommt.

Gruß Detlef vom Harzrand
Folgende Benutzer bedankten sich: Gullydeckel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Teppich58
  • Teppich58s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
04 Dez 2019 19:37 #229179 von Teppich58 560 SL 107.048 1988 Americas (USA/CAN)
Teppich58 antwortete auf Motoröl Temperatursensor
Hatte ich vergessen der Temperaturfühler B11/2 sitzt oben auf der Ansaugbrücke in Fahrtrichtung links und der ist für Wassertemperatur nicht Öl.


Gruß Detlef vom Harzrand

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
04 Dez 2019 21:36 #229180 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Motoröl Temperatursensor
Hi Stefan,

danke für den Tipp, habe mal etwas geschmökert (14-0030). Auf Seite 27 im PDF ist die Lufteinblasung beim M117 in KAT-Version beschrieben.
Die Lufteinblasung erfolgt, wenn folgende Bedingungen erfüllt sind:
  • Kühlmitteltemperatur >17°C <70°C
  • Motordrehzahl <2500 U/min
  • Volllastkontakt geöffnet
  • Lambda-Regelung nicht eingeschaltet
Das Gehirn ist dabei das KE-Steuergerät. Also ist alles gut, den Öl-Temperaturschalter gibt's beim 560er nicht.
@Detlef: Die Einblasung soll den KAT schneller auf Temperatur bringen und unverbannte Kraftstoffanteile nachoxidieren, da geht es nicht um die Erhöhung der Kühlwassertemperatur.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: Teppich58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Teppich58
  • Teppich58s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Dez 2019 12:50 #229283 von Teppich58 560 SL 107.048 1988 Americas (USA/CAN)
Teppich58 antwortete auf Motoröl Temperatursensor
Hallo Martin danke für deine Antwort, wie das elektrisch funktioniert ist nachvollziehbar, aber warum erst ab 17° und dann eben nur max. 60 Sek. und nur unter 2500 1/min. Das es nicht primär um die Erhöhung des Kühlwasser geht verstehe ich auch, aber das Temperatursignal dafür kommt vom Geber B11/2, da ja kein Ölthermometer verbaut ist.
Wahrscheinlich reichen die max. 60.Sek. um die Sonde aufzuheizen und über 2500 1/min muss ja dann auch die Verbrennung schon wesentlich besser sein?

Gruß Detlef vom Harzrand

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.060 Sekunden
Powered by Kunena Forum