× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

79iger 280SL nach 26iger Standzeit wiederbeleben

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
04 Okt 2019 17:02 #223588 von Stern1979
Hallo nachdem ich im Frühjahr einen 280iger SL des Baujahres 1979 mit K-Jetronik gekauft habe, ist es mir immer noch nicht gelungen ihn zum Anspringen zu überreden. Das Fahrzeug wurde 1993 mit frischen TÜV in der Garage abgestellt und nicht mehr bewegt. Ich habe mittlerweile eine neue Benzinpumpe, neue Injektoren und eine gebrauchte Zündanlage einbauen lassen. Nun liegt die Vermutung eines Bekannten an dem Mengenteiler. Kann mir jemand mit einem Tipp weiterhelfen, wo ich eine Überholung meines Mengenteilers vornehmen lassen kann? Was kostet so etwas?
Wohne übrigens in der Nähe von Regensburg.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Toto107
  • Toto107s Avatar
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1971
  • Standard (Europa)
Mehr
04 Okt 2019 18:41 #223599 von Toto107
Hallo Stern,

wurde in dem Rahmen auch der alte Sprit inkl. Filter getauscht?

LG Thorsten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
04 Okt 2019 20:04 #223607 von micha77
Hallo Thorsten,

die Infos von Dir sind etwas vage. Nach 26 Jahren Standzeit ist Rost im Kraftstoffsystem nicht unwahrscheinlich, dieser könnte Leitungen und Filter (Kraftstoffpumpenpaket sowie direkt am Mengenteiler) verstopft haben. Möglicherweise ist auch der Filter direkt im Tank dicht. Kommt den Sprit am Mengenteiler an, wenn die Kraftstoffpumpe beim Kraftstoffpumpenrelais überbrückt wird? Ist das Kraftstoffpumpenrelais in Ordnung? Hast du einen Zündfunken an den Kerzen? Ist die Einspritzmenge über die CO-Schraube auf Grundeinstellung? Wurde der alte Sprit komplett abgelassen? Einen Defekt am Mengenteiler würde ich zunächst hinten anstellen.

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
04 Okt 2019 21:41 #223619 von Stern1979
Hallo Thorsten,
da der Tank noch nicht entrostet und neu versiegelt wurde, wurde bisher mit einer dezentralen Spritversorgung aus einem Kanister gearbeitet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
04 Okt 2019 21:45 #223621 von Stern1979
Also Zündfunke ist da und Sprit kommt mittlerweile mit der neuen Pumpe auch vorne an. Aber ich gebe die Tipps sehr gerne an meinen Schrauber weiter. Mittlerweile hat auch jemand angeboten, meinen Mengenteiler komplett zu überholen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
05 Okt 2019 09:51 #223631 von micha77
Kennt sich Dein "Schrauber" auch mit unseren alten Schätzchen aus? Oder schraubt der standardmäßig nur an modernen Wagen?

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • gelberbenz
  • Offline
  • Premium Member
  • Premium Member
  • 280 SL 107.042 1976
  • Standard (Europa)
Mehr
05 Okt 2019 10:04 #223632 von gelberbenz
Hallo
habt Ihr den Sprit abgelassen und Neuen Sprit eingefüllt ??
Grüsse Werni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
05 Okt 2019 10:40 #223633 von Dr-DJet

Stern1979 schrieb: Also Zündfunke ist da und Sprit kommt mittlerweile mit der neuen Pumpe auch vorne an. Aber ich gebe die Tipps sehr gerne an meinen Schrauber weiter. Mittlerweile hat auch jemand angeboten, meinen Mengenteiler komplett zu überholen.


Hallo,

das wird ein teurer Teileweitwurf, wenn Du die mal so alle auf Verdacht überholen lässt. Wenn Dein Schrauber nicht System-, Steuer- udn Haltedruck misst, sowie einen Mengenvergleichstest macht, solltest Du Dich ihm nicht anvertrauen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
05 Okt 2019 16:01 #223650 von Stern1979
Also bisher habe ich dieser Werkstatt immer vertrauen können. Dort lasse ich alle meine Oldtimer warten und auch ein Pagodenbesitzer zählt zu den treuen Kunden. Auf jeden Fall kein das mit dem Mengenteiler ja kein Fehler sein, wenn ich den durch den Boschdienst überholen lasse - oder liege ich da so falsch?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
05 Okt 2019 16:28 #223657 von micha77
Wenn Du weisst, dass der Mengenteiler zu 100% defekt ist, lass es machen, ansonsten siehe Beitrag von Volker!

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
05 Okt 2019 16:30 #223658 von Stern1979
Werde alle Tipps die ich bekomme auch an die Werkstatt weitergeben. Danke schon mal an Alle, die auf meine Anfrage geantwortet haben. Top!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
05 Okt 2019 16:56 #223661 von micha77
Dann lass uns zur gegebenen Zeit wissen, woran es gelegen hat!

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hui
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1980
  • Standard (Europa)
Mehr
05 Okt 2019 19:44 #223671 von hui
Bei der Gelegenheit kannst Du uns dann auch wissen lassen, wie Du heißt!

Viele Grüße,

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
05 Okt 2019 22:53 #223682 von Dr-DJet

Stern1979 schrieb: Auf jeden Fall kein das mit dem Mengenteiler ja kein Fehler sein, wenn ich den durch den Boschdienst überholen lasse - oder liege ich da so falsch?


Ja und den Warmlaufregler, den Luftmengenmesser, den Druckspeicher, den Druckdämpfer und den Zündverteiler sowie das Zündschaltgerät kannst Du auch gleich noch ersetzen. Das schadet bestimmt dem SL nicht, höchstens dem Geldbeutel.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seewolf107
  • Seewolf107s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
Mehr
06 Okt 2019 08:29 #223686 von Seewolf107

Stern1979 schrieb: Also Zündfunke ist da und Sprit kommt mittlerweile mit der neuen Pumpe auch vorne an. Aber ich gebe die Tipps sehr gerne an meinen Schrauber weiter. Mittlerweile hat auch jemand angeboten, meinen Mengenteiler komplett zu überholen.


Was bedeutet vorne ?
Wenn du die Leitungen an den Düsen abmachst, die Benzinpumpe laufen/ brückst und die Stauscheibe runter drückst, muss Sprit aus den 6 Leitungen kommen.

Springt er denn mit Bremsenreiniger kurz an ?

Grüsse Claus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
06 Okt 2019 19:51 #223727 von Johnny-1951

Seewolf107 schrieb:

Stern1979 schrieb: Also Zündfunke ist da und Sprit kommt mittlerweile mit der neuen Pumpe auch vorne an. Aber ich gebe die Tipps sehr gerne an meinen Schrauber weiter. Mittlerweile hat auch jemand angeboten, meinen Mengenteiler komplett zu überholen.


Was bedeutet vorne ?
Wenn du die Leitungen an den Düsen abmachst, die Benzinpumpe laufen/ brückst und die Stauscheibe runter drückst, muss Sprit aus den 6 Leitungen kommen.

Springt er denn mit Bremsenreiniger kurz an ?


Genau das hätte ich auch empfohlen, Stauscheibe herunter drücken und etwas Bremsenreiniger hinein, dann erst Zündung an und starten, kann aber einen mords Schlag tun :-)

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Japan
Mehr
06 Okt 2019 20:23 #223728 von os4
Hi,
dann kannst dir sicher sein das deine Stauscheibe krumm ist.

Anlasser betätigen,Starthilfespray kurz rein und schauen was er macht.
Damit kannst du sehr viele Sachen schonmal ausschließen.

Olli

86er 560SL
Ex Japan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Stern1979
  • Stern1979s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1979
  • Standard (Europa)
Mehr
06 Okt 2019 21:12 #223737 von Stern1979
Oh bitte vielmals um Entschuldigung. Eigentlich hatte ich mich bereits kurz nach meiner Anmeldung im letzten Jahr bereits vorgestellt. Aber ich bin der Jörg und komme aus dem Landkreis Cham in der Oberpfalz!
Und danke für die vielen Tipps hier. Werde versuchen diese mit meinem Schrauber die kommende Woche mal abzuarbeiten. Natürlich werde ich die Gemeinde hier auf dem Laufenden halten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • DB-Fan
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
07 Okt 2019 14:31 #223783 von DB-Fan
Also ich habe das hinter mir, mein W126 560SEL hatte 14 Jahre gestanden.
hier mal in Kurzform beschrieben was ich gemacht habe und dann ist er gelaufen.
Aus meiner Sicht fängst Du verkehrt an.
1. Kraftstofftankfilter raus und den alten Sprit ablassen
2. Tank spülen
3. Bactofin, 2 Liter 2 Taktöl und mit Shell ein hundert auftanken, mit neuen Tankdeckel.
4. Benzinpumpenpaket total austauschen, alle Komponenten neu
5. Stahlbenzinleitungen vom Tank zum Mengenteiler spülen
6. Benzinschläuche zum Mengenteiler erneuern
7. Komplette Einspritzpumpe demontieren
8. Einspritzpumpe mit Mengenteiler überholen lassen
Ich habe meine in Warschau überholen, da der auch einen Prüfstand und die
auf Werksvorgaben einstellt. Den Mengenteiler kann er rep. aber nicht einstellen ohne Einspritzpumpe.
9. Danach montieren mit neuer Dichtung, gibt es noch bei DB.
10. Zündspule, Läufer, Verteilerkappe, Zündgeschirr, Zündkerzen.

Dann ist er gelaufen Seidenweich.
Ich schildere nur meine Erfahrungen.

Ich wünsch Dir viel Erfolg
Manfred

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
07 Okt 2019 15:09 #223785 von Nichtraucher
Wenn mit Startpilot dann erst den Anlasser betätigen und während der Motor dreht den Startpilot in den Ansaugstutzen sprühen. Den Filtereinsatz kann man vorher raus nehmen.

Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
07 Okt 2019 15:16 #223786 von Marcel
Moin,

wo hat der 560er denn die Einspritzpumpe.

Gruß Marcel
300 CE-24 Bj 7/90

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
07 Okt 2019 15:17 #223787 von Johnny-1951

os4 schrieb: Hi,
dann kannst dir sicher sein das deine Stauscheibe krumm ist.

Anlasser betätigen,Starthilfespray kurz rein und schauen was er macht.
Damit kannst du sehr viele Sachen schonmal ausschließen.


Dann müsste meine krumm sein, ist sie definitiv nicht, hatte ich gemacht als mein MT zu war,
ein wenig Gas geben bei Startversuch ist ja selbstverständlich.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
07 Okt 2019 15:33 #223790 von Chromix

Marcel schrieb: .....wo hat der 560er denn die Einspritzpumpe?

Das habe ich mich auch gefragt!

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • DB-Fan
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
07 Okt 2019 15:46 #223793 von DB-Fan
Da wo der 107er auch hat.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
07 Okt 2019 15:51 #223796 von texasdriver560
texasdriver560 antwortete auf 79iger 280SL nach 26iger Standzeit wiederbeleben
Moin
Bis gerade dachte ich noch ich hätte einen 560 er ;)
Bei mir gehen die Leitungen direkt in den
MT. Natürlich auch gekühlt :)

Gruß Ralf

Folgende Benutzer bedankten sich: Marcel, Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
07 Okt 2019 15:52 - 07 Okt 2019 15:53 #223797 von Marcel
... der 107er hat keine Einspritzpumpe.

der hat einen Kraftstoffmengenteiler, Luftmengenmesser, Einspritzdüsen, Kaltstartventil, Menbrandruckregler etc.

Gruß Marcel
300 CE-24 Bj 7/90

Letzte Änderung: 07 Okt 2019 15:53 von Marcel.
Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Okt 2019 16:02 #223799 von Dr-DJet
Hallo,

das ist bestimmt ein aus zwei M130 gebauter 560er aus Pagode oder W108/W111 ;) . 2 x 280 = 560 :P Er hat dann wahrscheinlich eine Zweistempelpumpe und die passenden Mengenteiler für den 220 / 230.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • DB-Fan
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
07 Okt 2019 16:03 #223800 von DB-Fan
Da wo der Luftfilter ist, darunter ist die Einspritzpumpe.

Ich betone es nochmal, wenn man nur den Mengenteile zur Rep. gibt, wird der Motor schlecht laufen, da Mengenteiler und Einspritzpumpe eine Einheit und auf einander abgestimmt ist..
Noch einen Hinweis
Bei Mercedes im Ersatzteillager, lagern die Mengenteiler und Einspritzdüsen in Fässern
die mit Öl gefüllt sind.
Ein Einspritzpumpe oder Mengenteiler demontieren und eine Woche auf der Werkbank liegen lassen. Das ist der Tod.

Manfred

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • DB-Fan
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
07 Okt 2019 16:05 #223801 von DB-Fan
Ja, da hast Du Recht, für mich sind alle Komponenten die Du aufgezählt hat die Einspritzpumpe.

Manfred

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Okt 2019 16:13 #223803 von Dr-DJet
Hallo Manfred,

eine Einspritzpumpe haben die Heckflossen, Pagoden und W108 bis W112 sowie die Diesel. Der 107er hat definitv KEINE.

Unter dem Luftfilter sitzt der Luftmengenmesser und der Mengenteiler. Beim 280SL noch der Warmlaufregler. Das sind aber keine Einspritzpumpen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.267 Sekunden
Powered by Kunena Forum