× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Servopumpe defekt

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
24 Mai 2019 17:49 - 24 Mai 2019 18:14 #211430 von wob100 380 SLC 107.025 1981
Servopumpe defekt wurde erstellt von wob100
Hallo Forum!
Heute wollte ich mit meinem Coupé nach unserer Urlaubsabwesenheit eine schöne Runde drehen.
Die Pläne mussten aber nach Öffnen der Garagentüre geändert werden und der Blaumann wurde angezogen.
Fast das gesamte Servoöl ist ausgelaufen und hat sich schön auf dem Boden verteilt....Die Ursache war schnell gefunden,
Servopumpe defekt/leckt. Die Lenkung ist trocken.

Erfahrungsgemäss muss ich bei MB hier in Bern nicht nachfragen. Solche Teile sind bei uns 3x so teuer wie in Deutschland.
Somit werde ich mich in D umschauen.
Gibt es vom Forum bevorzugte Bezugsquellen? Bei Niemöller habe ich schon öfter bestellt, war immer gut.
Werden die Pumpen im Austausch verkauft?
Verbaut ist bei mir gem. Typenschild eine Pumpe von "Sperry+Vickers Typ 29.
Danke und beste Grüsse.
Bernhard
Anhänge:
Letzte Änderung: 24 Mai 2019 18:14 von wob100.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
24 Mai 2019 18:50 #211431 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Hallo Bernhard,

Die Pumpe ist eigentlich nicht kaputt zu bekommen. Du wirst einfach neue Dichtungen bzw. einen neuen Simmerring brauchen. Reperatursatz gibt es recht günstig von Febi. Ich habe meine erst vor kurzem überholt. Ist etwas Arbeit, aber machbar wenn man den richtigen Abzieher für die Riemenscheibe hat.

Gruß,
Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
24 Mai 2019 19:43 #211435 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Chris! Interessant! Das traue ich mir auf jeden Fall zu. Kannst du nähere Angaben zum Abzieher und den sonstigen Arbeiten machen? -Ausbau ist klar, wie hast du z.B. die Welle blockiert, damit die Schraube gelöst werden kann? Schlagschrauber? Wie hast du den Wellendichtring eingesetzt, mit einer Presse? Danke für deine Angaben und Gruss. Bernhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
24 Mai 2019 20:01 #211437 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Kannst dich hier ein bisschen einlesen: ;)

sternzeit-107.de/de/forum/forum-107/2040...riemenrad-servopumpe

Die Schraube vorher gut mit WD40 einölen und wirken lassen...danach ging die Schraube ziemlich leicht mit dem Schlagschrauber ab. Da hat es gereicht die Scheibe gut festzuhalten. Die Pumpe lag dabei einfach mit der Flachen Seite nach unten auf der Werkbank.
Die Riemenscheibe war bei mir allerdings ziemlich widerspenstig wie du in meinem Forumsbeitrag lesen wirst. Einen Bunsenbrenner da parat zu haben kann ich wärmstens empfehlen.
Den Wellendichtring habe ich dann mit einer passend großen Stecknuss und einem Hammer eingeschlagen, da ich keine Presse hatte. Aber das ging recht gut.
Etwas tricky war es die Pumpe zu öffnen um auch an die inneren Dichtringe zu kommen. Dazu habe ich eine große Schraubzwinge verwendet um den Deckel hinten runter zu drücken und den Verschlussring abzubekommen. Danach ist alles recht einfach.

Details findest du dann hier:
www.startekinfo.com/StarTek/outside/1188...M/Chassis/46-720.pdf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
24 Mai 2019 20:57 #211440 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Danke Chris! Puh, das kann ja wirklich schwierig werden mit der/den Riemenscheiben. Ich habe diverse Abzieher, aber natürlich nicht den originalen von MB. Mal schauen, was ist machen will.... Gruss. Bernhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
06 Jun 2019 14:27 - 06 Jun 2019 14:28 #212445 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Forum, hallo Chris!
Die Pumpe liegt auf der Werkbank. Ich habe mit einem Freund unter zwei Sitzungen versucht, die Doppelriemenscheibe wegzubekommen, leider ohne Erfolg..... Wir haben sieben verschiedene Abzieher zur Verfügung, hatten auch den Brenner im Einsatz und mussten uns eingestehen, dass dies schwierig wird. Wir möchten auch nichts zerstören!
@all.
Andere Frage. Ich tendiere dazu, die Pumpe von jemandem abdichten zu lassen, der das schon mal gemacht hat. Wie seid ihr da vorgegangen? Die MB-Niederlassung(oder allenfalls MB Classic) hier in Bern wäre für mich der letzte Schritt, da dies auf jeden Fall im Groschengrab endet.
Sagt jemandem die Firma LuW aus Schwarzenbek etwas? Die wurden mir von der Firma Servotec empfohlen, welche nicht für Endkunden arbeiten. Oder habt ihr andere Empfehlungen?
Danke für eure Hilfe und Gruss.
Bernhard
Letzte Änderung: 06 Jun 2019 14:28 von wob100.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Jun 2019 14:38 #212446 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Rudiger antwortete auf Servopumpe defekt
Bernhard, suche auch nach baumschienen und landmaschienen Schlossereien.
Wenn die reparieren, ist das fast immer zusammengebacken.
Viel Glück
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jun 2019 14:50 #212448 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Hi Bernhard,

Man braucht wirklich genau diesen MB Abzieher, sonst gehts nicht. Selbst damit ist es etwas schwierig...wichtig ist dabei die Mutter drauf zu lassen und halb raus zu drehen damit der Abzieher in der Mutter auf der Narbe gehalten wird. Dann wirklich viel abwechselnd mit Rostlöser und Bunsenbrenner arbeiten und die Seiten mit dem Abzieher wechseln damit er nicht nur einseitig angehoben wird. Evtl auch die ein oder anderen Hammerschläge auf Nabe bzw. die Welle (vorsichtig natürlich) . Am besten auch wenn die Mutter halb aufgeschraubt drauf ist. Falls das alles nicht hilft könntet ihr versuchen die Pumpe hinten aufzumachen indem der Deckel runter gedrückt wird. Das geht freilich leichter wenn die Riemenscheibe ab ist. Dann könntet ihr die Welle zusammen mit der Riemenscheibe nach vorne raus schieben. Es ist wirklich nur diese blöde Riemenscheibe die einem hier den Spaß verdirbt...der Rest ist Kinderspiel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jun 2019 14:57 #212450 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
PS: ich habe übrigens die Nabe mit dem Brenner so heiß gemacht dass man den äußersten Rand der Scheibe kaum noch anfassen konnte. Man kann sich durchaus etwas mehr Gewalt zutrauen, ich hab z.b. auch die ein oder andere Schramme an der Nabe bekommen. Wichtig ist nur dass man das Gewinde der Welle nicht verletzt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1978
  • 350 SLC 107023 Deutschland Bj 1978
Mehr
06 Jun 2019 16:03 #212452 von Hannesmann 350 SLC 107.023 1978
Hannesmann antwortete auf Servopumpe defekt
Hallo Bernhard,
ich erlaube mir mal deinen Beitrag etwas zu erweitern weil das Thema so schön dazu passt.
Die Frage wäre, hat schon mal einer neben den bekannten Undichtigkeiten der Pumpe einen Leistungsverlust der Pumpe gehabt bzw. Druck gemessen und Instand gesetzt ?
Das könnte man bei den Abdichtarbeiten denn gleich mit erledigen.
Mir kommt es bei meinem Auto so vor als wenn das der Fall sein könnte und wollte nach euren Erfahrungen fragen.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jun 2019 16:38 #212455 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Hallo Achim,
Einen Leistungsverlust der Pumpe direkt kann ich mir eher weniger vorstellen. Der Aufbau der Pumpe ist ziemlich simpel. Im Grunde schieben Flügelblättchen die sich je nach Position aus der Welle raus und rein bewegen das Öl einfach weiter. Ein gewisser Verschleiß kann theoretisch sogar problemlos ausgeglichen werden. Was wirklich viel ausmacht ist die richtige Menge an Servoöl im Vorratsbehälter und vor allem sollte dieses schön sauber sein. Daher regelmäßig Ölwechsel durchführen. Am einfachsten mit einer Spritze das alte vom Vorratsbehälter abpumpen und frisches darauf. Dann eine Runde Fahren. Das mehrmals und dann noch den Filter wechseln und man hat wieder Ruhe. Wenn du wirklich einen Druckverlust hast liegt das dann eher an undichten Schläuchen oder vielleicht ein Problem am Lenkgetriebe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
06 Jun 2019 17:24 #212456 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Chris!
Danke für deine Unterstützung. Diesen Abzieher Nr.108 589 02 33 00 zu finden, scheint schon mal nicht einfach. Einziger Anbieter sitzt in den Staaten und ruft 230.00 Dollar auf....
Für den Einmalgebrauch (ohne Erfolgsgarantie) ein happiger Betrag.
Bleibe aber mal hartnäckig dran, es sollte doch eine Lösung geben!
Gruss. Bernhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jun 2019 17:27 #212457 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Bei mir war eine MB Niederlassung so nett und hat mir den Abzieher geliehen. Einfach mal lieb fragen :)
Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Jun 2019 17:36 #212459 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Rudiger antwortete auf Servopumpe defekt

krissbay schrieb: Bei mir war eine MB Niederlassung so nett und hat mir den Abzieher geliehen. Einfach mal lieb fragen :)


Und nicht vergessen den 10er in die Kaffee Kasse. :)
Rudiger
Folgende Benutzer bedankten sich: 107_SL, krissbay

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
06 Jun 2019 20:20 #212467 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Ein 10er würde ich natürlich gerne springen lassen. Leider habe ich keinen Bezug zu einer MB Vertretung, da ich immer alles selber machen konnte und Teile sowieso nicht dort kaufe....@Chris. Muss eigentlich die Welle raus um den neuen Wellendichtring einsetzen zu können? Die Welle hat ja noch die Auskerbung...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Jun 2019 20:46 #212470 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Servopumpe defekt
Hallo Bernhard,

laut der Preisauskunft über die VDH-Seiten kostet der Abzieher 164,22 EUR, aus den USA müsstest Du ihn also nicht bestellen.

Ein Tipp noch der fast immer funktioniert hat: Den Abzieher maximal vorspannen (was Dein Gefühl so erlaubt), Hitze ist natürlich auch gut und dann mit einem dicken Hammer einen ordentlichen Prellschlag auf die Schraube des Abziehers geben (auch 2 oder 3)!

Bei der Aktion auf jeden Fall auch die beiden Schlauchstück des Saugseite erneuern (die mit Schlauchschellen befestigt sind). Das ist preiswerte Meterware und die sind eigentlich immer undicht oder kurz davor.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
06 Jun 2019 21:54 #212478 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Martin
Besten Dank, werde ich machen!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jun 2019 23:16 #212479 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Um den Simmerring raus zu bekommen muss nicht zwingend die Welle raus. Aber es erleichtert ziemlich die Arbeit wenn man es macht und in dem Zug auch gleich die inneren Dichtungen ersetzt. Ausserdem besteht die Gefahr dass du beim Einschlagen bzw. Einpressen des Rings die Welle beschädigst.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
01 Jul 2019 16:30 - 01 Jul 2019 16:31 #214520 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Leute!
Ich möchte den Thread hier noch auflösen, sonst bringt dies andere User mit dem selben Problem nicht weiter.:)
Nach dem Anfänglichen Selbstverständnis, die Riemenscheibe selber runter zu bekommen, war ich nach den ersten
Abziehversuchen unsicher geworden. Klar, ich hatte den dringend dafür gebrauchten, originalen Abzieher nicht zur Hand
und habe danach Ausschau gehalten. Die MB-Vertretung Kestenholz in Lörrach hat mir den Abzieher für Euro 225.00 angeboten.
Habe dann den Mitarbeiter beiläufig gefragt, was sie in solchen Fällen machen und er hatte eine, für mich auch finanziell akzeptable
Lösung bereit. Sie haben jemanden, der alte Pumpen aufarbeiten würde. Die Reparatur wurde mit 300.00 Euro veranschlagt und
ich habe die Pumpe nun durch Kestenholz reparieren lassen. Die endgültige Rechnung ist noch drei Euro weniger, also 297.00 Euro.

Wenn ich die Kosten für den Abzieher, den Dichtsatz und das Risiko, die Riemenscheibe beim Demontieren zu zerstören rechne, ist dies
für mich eine optimale Lösung!
Werde die Pumpe Donnerstag oder Freitag einbauen und melde mich nochmals.
Beste Schraubergrüsse.
Bernhard
Letzte Änderung: 01 Jul 2019 16:31 von wob100.
Folgende Benutzer bedankten sich: Johnny-1951, Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
03 Jul 2019 16:01 - 03 Jul 2019 16:03 #214726 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Hi Bernhard,

Hauptsache das Ding läuft wieder und ist dicht :)
Wobei 300€ schon nicht wenig sind, da der Aufwand (sobald man mal die Riemenscheibe runter hat) recht gering ist. Der Dichtungssatz kostet auch keine 15€. Aber ich verstehe deine Seite. Hätte ich den Abzieher nicht leihweise bekommen, hätte ich sie wohl auch zum Überholen gegeben.

Noch Tipps zum Einbau: Der Keilriemen sollte nicht zu straff gespannt werden da sonst die Gefahr besteht dass der Simmerring bald wieder undicht wird. Die beiden Leitungen am Besten vorher schon anschließen und gut anziehen (besonders die Leitung auf der Druck drauf ist! Auf deinem Bild ist das der rechte Anschluß) da man danach wegen Platzproblem recht schwer mit einem Schraubschlüssel dran kommt. Außer man hat Spezielwerkzeug.
Danach das Öl bis zur Markierung auffüllen und bei laufendem Motor bis an beide Lenkanschläge lenken. Danach wieder bis zur Markierung auffüllen. Das muss man eventuell ein paar mal machen, vielleicht auch zwischendurch eine Runde drehen ,bis der Ölstand konstant bei der Markierung bleibt.

Gruß,
Chris
Letzte Änderung: 03 Jul 2019 16:03 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
05 Jul 2019 14:20 #214911 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Hallo Chris!
Danke für deine Wortmeldung. Ja, das Ding ist eingebaut, läuft und ist dicht. Komischerweise hat aber der "Spezialist" die Pumpe schwarz lackiert, was ich so nicht nachvollziehen kann. Die Pumpe war auch optisch noch gut in Schuss. Es ist aber schon meine Pumpe, habe vorher eine Markierung gemacht....;)

Du hast natürlich recht, 300 Batzen sind nicht wenig. Ich gelte hier in der Region als Powerschrauber, der Spitzname sagt alles, oder? Sprich, ich nehme alles auseinander was irgendwie geht. Ich bin aber mittlerweile 55 Jahre alt und schraube nun 40 Jahre an Autos. In dieser Zeit habe ich natürlich auch dazugelernt und bei solchen Story's , wie du sie mit deiner Pumpe erlebt hast, gehe ich nicht mehr bis zum bitteren Ende....:) -Wir haben Saison und ich würde das Coupé gerne fahren. Entsprechend war das ein Vernunftsentscheid, der halt etwas kostet. Mit dem Aus- und Einbau habe ich ja auch einiges sparen können.

Noch eine Frage Chris. Was hat es mit den Bezeichnungen der Pumpen genau auf sich? Meine ist eine Vickers 29, du hast glaub ich eine "34 oder 35". Es scheint da verschiedene Bezeichnungen zu geben. Wo liegt da der Unterschied und könnte man, vorausgesetzt in meinem Fall mit Doppelriemenscheibe, auch mit einer anderen Pumpe tauschen?

Danke und ein schönes Wochenende.
Bernhard
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
05 Jul 2019 14:45 - 05 Jul 2019 14:46 #214914 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Hi Bernhard,

das mit der Lackierung ist ja ein starkes Stück...Ich wäre dem "Spezialisten" an den Hals gesprungen da ich meine ungern schwarz hätte nachdem ich sie aufwendig gereinigt habe um sie wieder im schönen Alu-Look zu bekommen. Das hat wahrscheinlich schon 100€ der Kosten ausgemacht ;) Aber wie gesagt: Hauptsache sie läuft wieder.
Ich denke dass man sie austauschen kann, solang es Doppelriemenscheiben sind, die Anschlüsse passen und am wichtigsten den selben Druck liefern können. Meine wird nur eben eine neuere Version sein die auch im W126 verbaut wurde.

Gruß,
Chris
Letzte Änderung: 05 Jul 2019 14:46 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
05 Jul 2019 14:54 #214917 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Servopumpe defekt
Moin,

im 13-seitigen WIS Dokument 46-710 Lenkhelfpumpe aus- und einbauen sind die Unterschiede perfekt aufgeführt

Gruß Marcel
300 CE-24 Bj 7/90

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
06 Jul 2019 13:46 #215064 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Auf die Gefahr hin, dass ich mich als totalen Looser oute, möchte ich gerne mal wissen, was diese "WIS"-Unterlagen genau sind. Könntest du Marcel mich mal aufklären? WIS hier WIS da, sind das Unterlagen/Reparaturanleitungen welche im Netz zu finden sind? Danke und Gruss. Bernhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
06 Jul 2019 14:25 - 06 Jul 2019 16:18 #215068 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Servopumpe defekt
Moin,

nur derjenige der nicht fragt ist ein Looser.

Das WIS = Werkstattinformationssystem auf DVD gibt es hier beim Freundlichen für 129 Euronen Informationen für Klassiker . Gibt es auch für 124, 126, 201 und 129

Darin sind alle Arbeitsanleitungen, Schaltpläne, und Technische Daten der Baureihe 107. Weiterhin gibt es eine Teileinformation (EPC, alt) die Auskunft über die Teilenummern der Ersatzteile nach Baugruppen auflisten.

Wenn man den ollen Benz länger fahren und warten möchte empfielt sich die Anschaffung. Sie ist jeden Euro wert!

Kannst ja mal in den Anhang schauen, dass ist eine von hunderten Anweisungen.

Dateianhang:

Gruß Marcel
300 CE-24 Bj 7/90

Letzte Änderung: 06 Jul 2019 16:18 von Marcel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973, 450SLC USA 107.024 1972
  • Schweiz
Mehr
07 Jul 2019 10:51 - 07 Jul 2019 10:52 #215135 von Dr-DJet 450 SL 107.044 1973, 450SLC USA 107.024 1972 Schweiz
Dr-DJet antwortete auf Servopumpe defekt
Hallo Marcel,

alles richtig, nur eine kleine Korrektur zu Fremdfahrzeugen. Es gibt nur die Baureihen
  • R/C 107
  • W123 Limousine und Coupe
  • W123 Kombi
  • W126
  • R129
  • W202

Weder W124 noch W201 oder W116 gehören zu den Begünstigten, denen die Ehre dieser DVD zuteil wurde. Warum man W123 Limousine und Kombi in 2 DVD verteilt hat, erschließt sich mir auch nicht. Das war mal eine CD.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Letzte Änderung: 07 Jul 2019 10:52 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
07 Jul 2019 13:39 #215165 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Servopumpe defekt
Moin Volker,

mit der DVD für diese Baureihen hast Du natürlich recht.

In meiner Schublade habe ich natürlich noch die Werkstatt-Information für die Typen 201 und 124er von der CD; hatte ich Ende der 1990 beim Freundlichen für 98 DM gekauft.

Zur Zeit habe ich 107er, und 124er WIS als Virtuelles Laufwerk auf dem PC laufen, geht um einiges schneller als mit dem Silberling


Gruß Marcel
300 CE-24 Bj 7/90

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wob100
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 380 SLC 107.025 1981
Mehr
07 Jul 2019 13:41 #215166 von wob100 380 SLC 107.025 1981
wob100 antwortete auf Servopumpe defekt
Marcel und Volker, herzlichen Dank. Ich werde mir schnellstmöglich so eine DVD zulegen. Beste Sonntagsgrüsse. Bernhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973, 450SLC USA 107.024 1972
  • Schweiz
Mehr
07 Jul 2019 13:45 #215167 von Dr-DJet 450 SL 107.044 1973, 450SLC USA 107.024 1972 Schweiz
Dr-DJet antwortete auf Servopumpe defekt
Hallo Marcel,

die alten DVDs gab es von den Baureihen

  • R/C 107
  • W116
  • W123
  • W124
  • W126
  • W201

Halt leider immer ohne Schaltpläne und so, dass man die PDFs nur mit der vermaledeiten Uraltversion des Adobe Readers von der CD öffnen konnte. Daneben gab es noch die englischen Staar-CDs für

  • Ponton, Adenauer, Flügeltüre, 190SL
  • Heckflossen und Pagode

Die gab es nie auf Deutsch.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
07 Jul 2019 14:37 #215172 von krissbay 560 SL 107.048 1987 Americas (USA/CAN)
krissbay antwortete auf Servopumpe defekt
Aber sei Vorsichtig bei Angeboten bei eBay und Co. Da sind die DVDs meistens Raubkopien. Eine Originale wirst du niemals für 10€ bekommen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.098 Sekunden
Powered by Kunena Forum