× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

450SL Motor nimmt kein Gas an

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
21 Sep 2019 21:43 #222600 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

Du hast da Prinzip des WLR nicht verstanden. Das Bimetall darf im warmen Zustand die Feder, die auf den Ventilkörper drückt nicht mehr behindern. Es verstellt eigentlich nur den kalten Steuerdruck. Je mehr man auf den Bolzen (NICHT Kolben) schlägt, desto niedriger wird der kalte Steuerdruck. Insgesamt hat Dein WLR aber mehrere Einstelldrücke. Bei Dir scheint aber der Ventilkörper zu zu sein.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
21 Sep 2019 22:34 #222604 von Johnny-1951 450 SL 107.044 1978 Standard (Europa)
Johnny-1951 antwortete auf 450SL Motor nimmt kein Gas an
Habe das ganze jetzt von Anfang an wieder durchgelesen, bin überzeugt, dass der Dreck/Rost und was da noch im MT war, in deinem kompletten System vom Tank angefangen bis hin zu den Einspritzdüsen vorhanden ist. Eigentlich musst du vom Tank anfangen und fortfahren bis hin zur letzten Düse, also auch Benzinpumpe und Siebe. Was ich vermisse, was hast du mit dem Mengenteiler gemacht, wie hast du den abgedichtet, die 8 O-Ringe wieder eingesetzt oder auch die anderen O-Ringet :-( ,
vielleicht wirklich die kleine Bohrung in der Membrane übersehen.
Verstehe eh nicht wie der hat anspringen können mit dem gammeliegen Mengenteiler.

Mit den Feder, Scheiben, Alu-Ringen, Drosseln sowie der Metall-Membrane ist leicht zu arbeiten, da dieses von Haus aus mit Toleranzen versehen wird, daran hat sich auch jeder Zulieferer zu halten. Man kann doch nicht den MT zusammenbauen, Messungen anstellen, wieder zerlegen, ausgleichen wieder von vorne anfangen und diese mehrmals durch. Darum gibt es ja Toleranzen, beim Alu-MT sieht das wiederum ganz anders aus.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
22 Sep 2019 08:43 - 22 Sep 2019 11:39 #222622 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Hallo Dr D Jet

Was hältst du von der Idee die Bimetallfeder im WLR auszubauen und dann nochmal den Steuerdrucl messen? Dann behindert sie ja die Druckfedern bei der Arbeit nicht mehr. Und wenn der Steuerdruck nicht passen sollte dann haben sich die Druckfedern des WLR gesetzt richtig?
Den Ventulkörper habe ich ja durchgeblasen und da kommt jetzt Sprit durch. Wenn er zu sein sollte dann müsste der Steuerdruck ja eigentlich zu hoch sein oder?

Hallo Werner:
Ich habe den MT zerlegt und alles gründlichst penibel gereinigt. Dann einen neuen Dichtsatz verwendet und komplett neu abgedichtet. Der Systemdruck passt ja jetzt einwandfrei und wenn der Motor erstmal läuft dann arbeitet er auch einwandfrei und lässt sich beliebig beschleunigen. Das einzige was im Moment nicht passt ist der Steuerdruck und der hängt soweit ich weiß nicht mit dem MT zusammen oder?
Ich ziehe im Moment das Benzin auch nicht aus dem Tank sondern aus einem sauberen Kanister um zu verhindern dass alles wieder verdreckt.
Die Einspritzdüsen habe ich übrigens auch gereinigt und die Leitungen zu diesen.


Gruß

Martin

P.S. es gibt Neuigkeiten

Habe mal die Bimetallfeder ausgebaut. Dann den WLR wieder installiert. Der Steuerdruck beträgt dann 2,5 bar bei Motor aus und kaltem Motor wie davor mit der Bimetallfeder und warmem laufendem Motor. Also hebt sich die Feder im warmen Zustand komplett ab was schonmal sehr gut ist.
Und jetzt kommt's!
Ich habe dann an dem unteren Unterdruckanschluss bei stehendem Motor mal mit dem Mund gezogen und der Steuerdruck hat sich um 1 bar gehoben. Das heißt der WLR funktioniert einwandfrei und ich habe nur ein Unterdruckproblem :)
Seht ihr das auch so? Gibt es einen Anschlussplan von allen Unterdruckleitungen?
Letzte Änderung: 22 Sep 2019 11:39 von GR3NouILL3.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
22 Sep 2019 15:46 #222664 von Johnny-1951 450 SL 107.044 1978 Standard (Europa)
Johnny-1951 antwortete auf 450SL Motor nimmt kein Gas an

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
23 Sep 2019 16:18 - 23 Sep 2019 16:21 #222731 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

die Bimetallfeder ist für den Steuerdruck kalt. Sie soll bei warmem WLR keinen Einfluss haben. Deshalb spielt man an dem Stößel nichr rum. Wenn der kalte Steuerdruck passt, wird es das Bimetall nicht sein. Der Steuerdruck wird richtigerweise warm mit 0,5 Bar und ohne Unterdruck nach Bosch Spezifikation gemessen. Aber 1 Bar Unterschied scheint mir sehr hoch bei Anlage eines Unterdrucks. Beim Europäer sind es nur 0,6 Bar.

Da ich diese Woche auf der Großglockner Tour bin, kann ich die genauen Werte nicht nachlesen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Letzte Änderung: 23 Sep 2019 16:21 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
23 Sep 2019 16:47 #222735 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

ich sitze in der Pension und habe für Dich gerade nachgeschaut: Der 0438140015 WLR (hast Du den auch?) soll warm mit Atmosphörendruck 3,0 bis 3,4 Bar bringen und mit 530 mBar Unterdruck 3,4 bis 3,8 Bar. Dein WLR bringt also beide Drücke nicht und der Unterschied zwischen ohne und mit Unterdruck ist nur 0,4 Bar.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
24 Sep 2019 08:19 - 24 Sep 2019 08:22 #222780 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Also erstmal wieder danke an alle!

Also laut euren Aussagen und in meinem Buch das ich jetzt habe (Querschnitt durch die Motorentechnik Reparaturanleitung) soll der Steuerdruck folgende Werte annehmen:

Steuerdruck kalt: 1,2-1,6 bar
Steuerdruck warm bei 530mbar Saugrohr-Unterdruck: 3,4-3,8 bar

Ich hatte wie gesagt gemessen: kalt: 1,5 bar und mit ausgeregeltem WLR und Unterdruck 3,5 bar

Das sind doch jetzt genau die Werte die ich brauche oder habe ich einen Denkfehler :yes: :no:

Ah und ganz vergessen zu sagen dass ich ihn mit diesen Werten jetzt noch nicht versucht habe ihn zu starten. Das kommt dann in drei Wochen, also es bleibt spannend ;)

Gruß
Martin
Letzte Änderung: 24 Sep 2019 08:22 von GR3NouILL3.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
24 Sep 2019 17:46 #222815 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

:rtfm: :rtfm: :rtfm: aber bitte das richtige Mercedes-Benz Werkstatthandbuch! Ein allgemeines Buch zu Motoren schildert doch einen Grund-WLR ohne Volllastanreicherung. MB hat immer fortgeschrittene die Typen MIT Volllastanreicherung und teilweise auch Beschleunigungsanreicherung. Da gibt es 4 Druckwerte zum einstellen und 3, die Du so prüfen kannst. Die Werte schaust Du bitte im MB Werkstatthandbuch nach. Der Steuerdruck kalt ist dabei abhängig von der Temperatur.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
25 Sep 2019 18:16 #222913 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Jap es ist das richtige ;)

Ich gebe dann Bescheid sobald ich wieder am Auto bin. Bislang erstmal vielen Dank an alle für eure ausdauernde Hilfe ich weiß das sehr zu schätzen!

Gruß
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
03 Okt 2019 19:31 #223517 von Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Chromix antwortete auf 450SL Motor nimmt kein Gas an

Dr-DJet schrieb: ..... nimm ein Klasse 1 Manometer 10 Bar (für KE) mit möglichst großem Durchmesser für Ablesegenauigkeit .....

Ich bin immer noch am suchen.
Wäre das hier geeignet?
Ist Benzin eine hochviskose Flüssigkeit? Greift es Kupferlegierungen an?

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
03 Okt 2019 19:47 #223520 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Lutz,

ich nehme ein Wika 232.50 in Größe 100 mm mit 10 bzw. 6 Bar.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Folgende Benutzer bedankten sich: Chromix

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
03 Okt 2019 21:31 #223536 von Johnny-1951 450 SL 107.044 1978 Standard (Europa)
Johnny-1951 antwortete auf 450SL Motor nimmt kein Gas an

Chromix schrieb: I
Ist Benzin eine hochviskose Flüssigkeit? Greift es Kupferlegierungen an?

Hälsningar, Lutz


Nein, greift Kupferlegierungen nicht an, früher waren die Vergaserschwimmer aus Messing und weich gelötet.
Messing ist eine Legierung aus Kupfer und Zink.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.
Folgende Benutzer bedankten sich: Chromix

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
26 Okt 2019 15:25 #225562 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
So es gibt mal wieder Neuigkeiten,

Ich habe in letzter Zeit viel gelesen und überlegt. Irgendwie kam noch niemand auf die Idee mal zu schauen ob die Nulllage der Stauscheibe stimmt. Außerdem hatte ich gelesen, dass bei abgeschraubten Benzinleitungen am Mengenteiler bei laufender Benzinpumpe gerade so kein Sprit rauskommen darf. Habe ich getestet und musste feststellen dass es aus allen sprudelte und aus einer sogar extrem viel sprit raus kam. Ich habe dann die Nulllage durch leichtes Schlagen auf den Bolzen unter der Zulaufleitung zum Mengenteiler geschlagen bis die Nulllage der Stauscheibe passte. Danach habe ich an der CO Schraube gedreht (den vorab eingestellten Wert habe ich mir gemerkt). Irgendwann kam aus 7 Leitungen KEIN sprit mehr aber aus der einen weiterhin ein starker Strahl. Das heißt wohl mengenteiler nochmal zerlegen? Mich wundert das weil der Mengenteiler ja keine unterschiedlichen Plättchen für die einzelnen Zylinder hatte und man daher nichts einstellen konnte.
Ach ja das Öl habe ich dann auch abgelassen weil natürlich der sprit durch das bisherige testen durch die offenen Ventile in die Ölwanne lief :(

Ich hoffe, dass eventuell jemand von euch eine Idee hat woran es liegen kann, dass am Mengenteiler aus einer Öffnung zu viel Sprit kommt und die anderen alle passen :/

Grüße
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
26 Okt 2019 15:41 #225566 von micha77 560 SL 107.048 1988
micha77 antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

ich tippe auf einen Defekt Deines Mengenteilers, der trotz Deiner Überholung nicht 100%-ig zu funktionieren scheint.
Entweder professionelle Überholung oder Komplettaustausch.

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
26 Okt 2019 15:54 #225567 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Ich weiß nicht, damit will ich mich zunächst mal nicht zufrieden stellen sondern verstehen was da los ist. Ich dachte da an folgende Fehlerquellen:

- Dreck unter dem einen Unterlegplättchen in der betreffenden Kammer
- Die Feder oder der Aufsatz der auf die Membran der Kammer des Mengenteiler drückt ist verrutscht
- zu viel oder ungleichmäßige Verteilung des dichtmittels auf der Membran des Mengenteilers
- die Schrauben des Mengenteilers falsch angezogen, obwohl ich Reihenfolge beachtet habe und mit Drehmomentschlüssel gearbeitet hatte

Weitere Ideen? Vielleicht auch etwas was ich rppfen kann vor einer erneuten Demontage des Mengenteilers...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
26 Okt 2019 20:58 #225602 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

was willst Du da noch prüfen? Offensichtlich hast Du doch eine ganz grobe Ungleichheit in den Mengen aus Deinem Mengenteiler. Also war Deine Überholung nicht erfolgreich und vielleicht hast Du die Teile drucheinander geschmissen oder den Dreck nicht sauber entfernt oder Riefen im Steuerkolben ... Von außen ist das nichts weiter zu prüfen. Mit einem Mengenvergleichsgerät wirst Du die Ungleichheit nur besser messen aber kein zufriedenstellenderes Ergebnis erzielen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
26 Okt 2019 21:05 #225604 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Alles klar dann heißt es wohl MT nochmal öffnen...ich halte euch auf dem Laufenden, danke euch ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
26 Okt 2019 21:28 #225606 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

warum glaubst Du, dass Du dieses Mal die Sache besser machen wirst. Du kannst das Ergebnis ja ohne Mengenvergleichsmessgerät nicht prüfen, ob Du beim 2. mal erfolgreicher warst.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
26 Okt 2019 21:50 #225608 von micha77 560 SL 107.048 1988
micha77 antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

Vielleicht sind hier noch Tipps dabei. Die haben auch Reparatur-Kits im Angebot. Leider bietet die Firma keine generalüberholten MT mehr an, habe von denen einen in meinem 350SE.

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
26 Okt 2019 21:54 - 26 Okt 2019 21:57 #225609 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Ich will erstmals schauen ob ich irgendwas komplett falsch gemacht oder übersehen habe. Nachschauen kostet ja erstmals nichts. Vielleicht sitzt ja auch eine der Dichtungen um das Steuerkolbengehäuse nicht richtig. Da sich die Durchflussmenge der einen Öffnung nämlich nicht durch drehen der CO Schraube regulieren ließ, die der anderen jedoch sehr wohl, gehe ich im Moment davon aus etwas falsch gemacht zu haben. Einen überholten MT kann ich ja immer noch kaufen ;)

Und micha77 vielen Dank für den Link ich werde es mir durchlesen und hoffentlich noch etwas dabei lernen ;)
Letzte Änderung: 26 Okt 2019 21:57 von GR3NouILL3.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
02 Nov 2019 21:39 #226485 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Sooo es gibt mal wieder Neuigkeiten.
Ich habe heute mal den Mengenteiler wieder auseinander gebaut und was soll ich sagen, tatsächlich war der eine O Ring vom Steuerkolbengehäuse der besagten Kammer beim Einbau zerstört worden. Ich habe also einen neuen Dichtring verbaut und alles wieder sauber zusammen gebaut. Und tatsächlich ist ist jetzt der Spritaustritt aus den einzelnen Öffnungen des MT gleichmäßigen :)
Nachdem ich dann Öl aufgefüllt habe habe ich ihn gestartet und siehe da er sprang so gut an wie noch nie und läuft auch jetzt ohne am leben gehalten werden zu müssen, wenn auch nicht zu 100% ganz rund. Hinzu kommt wieder die Rauchentwicklung die so schlimm wie gewohnt ist und ohne Absauganlage ist es kriminell das Fahrzeug laufen zu lassen.
Systemdruck wie gewohnt bei 5,5 bar und Steuerdruck kalt bei etwa 1,2 bar und langsam steigend. Bei 2 bar musste ich ausschalten aufgrund der Rauchentwicklung. Was könnte jetzt noch verkehrt sein? Ich habe mir gedacht dass eventuell die CO-Schraube komplett verstellt ist und er einfach zu viel einspritzt? Gibt es hier eine Art Grundeinstellung? CO-Gerät habe ich da aber will ich bei der immensen Rauchebtwicklung nicht unbedingt dran hängen...

Danke euch schon mal:)
Grüße
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
Mehr
02 Nov 2019 22:04 #226488 von micha77 560 SL 107.048 1988
micha77 antwortete auf 450SL Motor nimmt kein Gas an
Super, dass der Mengenteiler nun funktioniert!
Ich würde die Einstellschraube links herum Richtung magerer stellen, bis der Motor ausgeht, dann eine viertel Umdrehung zurück und erneut anlassen und Co messen (0,5-2,0 bei 750U/min).

Gruß
micha77

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
02 Nov 2019 23:42 #226500 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 450SL Motor nimmt kein Gas an
Hallo,

entschudligung, wenn ich das Freudenfest störe. ich sehe es noch nicht als gesichert an, dass der Mengenteiler jetzt gut funktioniert. Vorher gab es eine grobe Abweichung, dass sie Martin mit bloßem Auge gesehen hat. Ein vernünftiger Mengenvergleichs- und Abgastest steht doch noch aus.

Zum Steuerdruck kann ich wegen der fehlenden Temperaturangabe nichts sagen. Die enorme Rauchentwicklung wird aber nicht vom Benzin kommen. Oder stinkt das Abgas total nach Benzin?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.238 Sekunden
Powered by Kunena Forum