× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

450SL Motor nimmt kein Gas an

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
01 Jun 2020 12:03 #248190 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Guten Tag alle zusammen,

Kam heute mal wieder dazu ein wenig dran zu arbeiten. Auspuffsystem ist zwar noch undicht ich hatte aber das Abgasmessgerät dabei und habe gedacht ich hänge einfach mal den Rüssel rein. Anfangs hatte er 7 % CO und er ließ sich perfekt einstellen. Er nahm alle Werte an die ich einstellen wollte. Habe ihn jetzt mal auf 4% eingestellt bei 750 Umdrehungen. Jede viertel Umdrehung nach links senkt sich der Wert um ca. 2 %. Nach dem ich den Auspuff geschweißt habe messe ich aber nochmal. Motorlauf ist aber vollkommen in Ordnung.
Der systemdruck liegt bei konstant 5 bar und der steuerdruck warm war bei 3,8bar was auch im Rahmen ist.
Bin grad richtig happy. Bei Interesse kann ich auch ein youtubevideo für euch machen :)
Danke nochmal an alle!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Jun 2020 12:05 #248191 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf 450SL Motor nimmt kein Gas an
Hallo Martin,

prima, dass das Wägelchen wieder läuft!
Video schauen wir gerne, also her damit!

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
01 Jun 2020 12:12 #248192 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Folgende Benutzer bedankten sich: micha77

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Jun 2020 12:16 #248193 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf 450SL Motor nimmt kein Gas an
Mach doch mal ein Video mit Motorstart!

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
01 Jun 2020 12:27 #248195 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
youtu.be/7irJdbK80gc

Ist jetzt zwar Warmstart, aber wenn er kalt ist springt er genauso an ;)
Folgende Benutzer bedankten sich: micha77

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
01 Jun 2020 18:35 #248226 von texasdriver560 560 SL 107.048 1987 Americas (USA/CAN)
texasdriver560 antwortete auf 450SL Motor nimmt kein Gas an
..... jetzt nur noch andere scheibenwischer! ;)

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • GR3NouILL3
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
01 Jun 2020 19:48 #248232 von GR3NouILL3 450 SL USA 107.044 1979 Americas (USA/CAN)
GR3NouILL3 antwortete auf 450SL Motor nimmt kein Gas an
Sollte das kleinste Problem sein.
Ich mache nochmal ein Video wenn ich den Auspuff geschweißt habe und dann schnalle ich mich mal an dann ist der Summer nicht so laut ;)
So oder so bin ich aber sehr zufrieden.

Der Druckspeicher scheint auch noch dicht zu sein. Demnächst wird dann auch wieder der Tank nach der Reinigung eingebaut und das Manometer wieder entfernt und der Druckdämpfer zum Warmlaufregler wieder in die Leitung integriert.
Leider habe ich die Leitung vom Mengenteiler zum Druckdämpfer kaputt gemacht. Weiß jemand wo es die noch gibt oder wie man die sich am besten selbst baut? Überwurfmutter plus Leitung zum biegen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.060 Sekunden
Powered by Kunena Forum