× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Sicherungskasten

  • 107.Max
  • 107.Maxs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
05 Jan 2019 22:28 #200420 von 107.Max
Sicherungskasten wurde erstellt von 107.Max
Hallo zusammen,

auf der Suche nach einem „Stromfresser“ bei meinem 560 SL US-Version von 1986, welcher mir die Batterie immer wieder leer zieht, habe ich nach kurzer Suche den Sicherungskasten gefunden. Da ich absoluter Elektrolaie bin, mag die Frage nach der Korrektheit einiger Sicherungen vielleicht komisch klingen. Ich traue mich aber trotzdem mal ;-)

Nun ja, die 30A Glasröhrchen-Sicherung gehört da nicht hin. Aber warum hat der Vorbesitzer das evtl. gemacht? Könnte das vielleicht ein Hinweis auf den gesuchten Verbraucher sein, der mir die Batterie leersaugt?

Auch die verkokelte rote Sicherung 10 kann ja so auch nicht richtig sein? Da passiert doch was, oder sehe ich das falsch?

Wie würdet Ihr euch der Problematik annähern? Grundsätzlich mal einfach alle Sicherungen erneuern dürfte doch auch nicht falsch sein?

Bin für gute Ratschläge sehr dankbar.

Vielleicht sollte ich auch erwähnen, das ich bei Übernahme des Wagens im Juni eine riesige Menge Kerne und Nussschalen aus diversen Ecken im Motorraum gepopelt habe. Auch einige angefressene Kabel habe ich bereits neu isoliert. Da hatte es sich irgendein Nager in Arizona gemütlich gemacht ;-)

Beste Grüße, Markus
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
05 Jan 2019 23:38 #200426 von Chromix
Chromix antwortete auf Sicherungskasten
Hallo Markus,

bei der Sicherung 7 würde ich mal vermuten, daß es sich um eine typische US-Lösung handelt: man nimmt eben das, was gerade da ist!
Ich würde mal das reinmachen, was reingehört (8 A) und sehen, was passiert. Brennt sie durch, muß man weiterforschen, ansonsten ist alles gut.
Bei der Sicherung 10 kann ich aufgrund des Bildes nicht erkennen, daß da was verkokelt ist. Ist das so? Wie Du gesehen hast, hängt da die heizbare Heckscheibe des Hardtops dran, d.h. in der Regel wird die nicht so oft genutzt. Wenn da tatsächlich was verkokelt ist, würde ich die Kontaktfahnen putzen und eine neue Sicherung reinmachen und auch dort schauen, was passiert.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • BerndZimmermanns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
06 Jan 2019 10:58 #200441 von BerndZimmermann
BerndZimmermann antwortete auf Sicherungskasten
Um dem heimlichen Verbraucher auf die Spur zu kommen, würde ich folgendes probieren:
- Messen des Stromflusses bei ausgeschalteter Zündung (geht bei meinem Messgerät indem die Zange des Messgeräts um die Plusleitung der Batterie gehalten wird)
- dann nach und nach Sicherungen rausnehmen und wieder messen

Alarmanlage könnte ja einer der Täter sein.

Bin mir allerdings nicht sicher, was die Alarmanlage macht, wenn die Sicherung rausgenommen wird ;-) Hab selbst keine.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107.Max
  • 107.Maxs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
09 Jan 2019 18:41 #200835 von 107.Max
107.Max antwortete auf Sicherungskasten
Vielen Dank für die Antworten,

hier kommt ein Zwischenergebnis: ich habe eine einfache Prüflampe zwischen Minuspol der Batterie und abgezogenem Massekabel geklemmt. Das Lämpchen leuchtete erwartungsgemäß als Hinweis darauf, daß ein Stromfluss vorhanden ist, der das Prüflämpchen zum leuchten bringt. Dann habe ich Sicherung für Sicherung gezogen. Bei Sicherung 12 hatte ich dann den Übeltäter - das Prüflämpchen leuchtete nicht mehr, als ich die Sicherung 12 gezogen habe.

Soweit alles richtig, oder?

Nun wird über diese Sicherung ja so Einiges abgesichert, z.B. Kofferraum-Licht, Radio, elektrische Antenne (der ich aber bereits vor Wochen mal den Stecker gezogen hatte, da sie klemmte). Nun ist darüber aber auch die Uhr im Armaturenbrett abgesichert, die ja auch bei ausgeschalteter Zündung weiterlaufen soll.

Jetzt zu meiner Frage: wie kann ich herausfinden, ob neben der Uhr, die ja Dauerstrom haben soll, nicht auch noch ein weiterer Verbraucher, der über die selbe Sicherung abgesichert ist, Strom zieht? Einen Multimeter habe ich - aber wie stelle ich den richtig ein und v.a. wieviel Stromfluss ist normal bzw. was ist zuviel?

Entschuldigung, wenn ich das evtl. zu kompliziert oder unfachmännisch beschreibe, aber der Wille war da ;-)

Bin gespannt und hoffe auch Antworten,
viele Grüße vom Niederrhein,
Markus

P.S. vielleicht wohnt ja auch jemand in der Nähe von Mönchengladbach, der mir helfen könnte oder einen Tipp geben kann, welche Werkstatt, die sich mit R107 auskennt, helfen kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jan 2019 19:13 #200838 von Howie
Howie antwortete auf Sicherungskasten
Bei mir hatte sich mal folgender Fehler eingeschlichen. In der Garage abgestellt habe ich den Wagen (560 SL) jeweils abgeschlossen. 2 bis 3 Tage später wollte ich starten..... Batterie leer. Es hat ne Weile gedauert, bis ich bemerkte, das der Kompressor, welcher für die Schließanlage zuständig ist, immer wieder ansprang. Druckverlust im Schließsystem. Ich muss dazu sagen, es ist nicht mir, sondern einem Mechaniker aufgefallen, welcher sich um mein Auto kümmert. Ich selber habe keine Ahnung. Er tauschte einen dieser Schläuche aus und der Fehler war behoben......

Gruß Howie

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Caymus
  • Caymuss Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
09 Jan 2019 19:17 #200839 von Caymus
Caymus antwortete auf Sicherungskasten
Hallo Markus,

Sicherung Nummer 7 ist oefters ein Problem bei 560SL das durch einsetzen einer staerkeren Sicherung gelotst wird. In den meisten Fällen liegt es an der defekten Isolierung des Kabels der Luftpumpe das entweder bei Feuchtigkeit Massekontakt hat oder sonst wie an Masse anliegt. Der Fehler laesst sich lokalisieren wenn Du den Waschbehaelter rausnimmst. Darunter liegt der Kabelverbinder. Trennen und Sicherung checken nach dem Starten.

Gruss
Bernd

560SL Champagnermetallic Leder Brazil
911 Carrera Cabriolet blacked out
GL. 550
Beetle Cabrio,
Harley VRod

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Caymus
  • Caymuss Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
09 Jan 2019 19:26 #200843 von Caymus
Caymus antwortete auf Sicherungskasten
Hier ein Artikel aus der benzworld.

560SL Fuse 7 Blowing when driving
I wanted to add my thanks to this thread. I have been trying to solve the Fuse 7 problem. It does control:

Air Injection Management
Automatic Climate Control
Auxiliary Fan
Backup Lamps
Transmission Kickdown
Outside Temperature Display
Warning System
Heated Windshield Washer Nozzles

The most obvious indication of a blown Fuse 7 is that the Outside Temperature Display loses power.

I tried replacing and then disconnecting the Windshield Washer Nozzles (no relief).
I checked that the wire to the Transmission Kickdown Solenoid was not frayed or shorting to the frame.
The fuse did not blow when putting the transmission in reverse (Backup Lamps).

I found the same deteriorated wiring from the Smog Pump as described in this chain.
The Smog Pump is belt driven and is low on the engine, below the windshield washer reservoir.
The pump has a non-removable pigtail that leads back between the reservoir and the coolant overflow tank.
The pigtail has two wires/conductors so it can short out and blow the fuse.
Next to the coolant overflow tank there is a black connector about the size of your thumb.
Disconnect that connection and secure the wires.
The final repair would be to replace the smog pump, but I will run without it.
In NJ, inspections are no longer required for these classics even without the antique plates.

Gruss
Berne

560SL Champagnermetallic Leder Brazil
911 Carrera Cabriolet blacked out
GL. 550
Beetle Cabrio,
Harley VRod

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
09 Jan 2019 20:12 #200846 von devBernd
devBernd antwortete auf Sicherungskasten

BerndZimmermann schrieb: Um dem heimlichen Verbraucher auf die Spur zu kommen, würde ich folgendes probieren:
- Messen des Stromflusses bei ausgeschalteter Zündung (geht bei meinem Messgerät indem die Zange des Messgeräts um die Plusleitung der Batterie gehalten wird) - dann nach und nach Sicherungen rausnehmen und wieder messen Alarmanlage könnte ja einer der Täter sein.
Bin mir allerdings nicht sicher, was die Alarmanlage macht, wenn die Sicherung rausgenommen wird ;-) Hab selbst keine.


Hallo Max,

mein Namensfetter Bernd der Zimmermann hat recht, das ist die gleiche vorgehendweise wie bei mir…
Ich habe auch so ein Problem gehabt. Habe das Messgerät an der Batterie zwischen den Polen geklemmt.
Und konnte zusehen wie die Spannung langsam abfiel... Habe jede Sicherung Einzel abgezogen, und am Messgerät geschaut, ob die Spannung weiter abfällt?
So habe ich die Sicherung gefunden, wo ich suchen musste?
Es war die Kofferraumbeleuchtung! Ich hatte vor Langerzeit die Birne im Kofferraum gewechselt, die war kaputt.
Habe die Birne an der unteren Klemme angebracht, dort war aber Dauerstrom, wuste ich aber nicht,
weil mir klar war das der Pin beim schließen die Birne aus macht, ja Scheibenkleister!
Habe die Birne dann richtig in die obere Fassung eingesetzt, dann war alles OK.

Also, jede Sicherung Einzel rausnähmen und auf das Messgerät schauen, ob die Spannung an der Batterie weiter abfällt oder nicht?
Wenn Du die Sicherung gefunden hast? Schaue nach welche Verbraucher da angeschlossen sind.
Die Verbraucher durchmessen und kontrollieren, nur so findest Du den Fehler!
LG. Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • BerndZimmermanns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
09 Jan 2019 21:12 #200852 von BerndZimmermann
BerndZimmermann antwortete auf Sicherungskasten

107.Max schrieb: Vielen Dank für die Antworten,

hier kommt ein Zwischenergebnis: ich habe eine einfache Prüflampe zwischen Minuspol der Batterie und abgezogenem Massekabel geklemmt. Das Lämpchen leuchtete erwartungsgemäß als Hinweis darauf, daß ein Stromfluss vorhanden ist, der das Prüflämpchen zum leuchten bringt. Dann habe ich Sicherung für Sicherung gezogen. Bei Sicherung 12 hatte ich dann den Übeltäter - das Prüflämpchen leuchtete nicht mehr, als ich die Sicherung 12 gezogen habe.

Soweit alles richtig, oder?

Nun wird über diese Sicherung ja so Einiges abgesichert, z.B. Kofferraum-Licht, Radio, elektrische Antenne (der ich aber bereits vor Wochen mal den Stecker gezogen hatte, da sie klemmte). Nun ist darüber aber auch die Uhr im Armaturenbrett abgesichert, die ja auch bei ausgeschalteter Zündung weiterlaufen soll.

Jetzt zu meiner Frage: wie kann ich herausfinden, ob neben der Uhr, die ja Dauerstrom haben soll, nicht auch noch ein weiterer Verbraucher, der über die selbe Sicherung abgesichert ist, Strom zieht? Einen Multimeter habe ich - aber wie stelle ich den richtig ein und v.a. wieviel Stromfluss ist normal bzw. was ist zuviel?

Entschuldigung, wenn ich das evtl. zu kompliziert oder unfachmännisch beschreibe, aber der Wille war da ;-)

Bin gespannt und hoffe auch Antworten,
viele Grüße vom Niederrhein,
Markus

P.S. vielleicht wohnt ja auch jemand in der Nähe von Mönchengladbach, der mir helfen könnte oder einen Tipp geben kann, welche Werkstatt, die sich mit R107 auskennt, helfen kann.


Hallo Markus, ob dein Testaufbau so zuverlässig ist, kann ich nicht sagen. Du kannst die Stromstärke ja auch nicht messen.

Zieh doch mal das Radio ab und dreh das Birnchen im Kofferraum raus. Wenn der Verbrauch dann reduziert wird, kommst Du dem Übeltäter auf die Spur.

Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
09 Jan 2019 21:52 #200860 von devBernd
devBernd antwortete auf Sicherungskasten
Hi Ihr beiden, Bernd u. Max,
Genau, so machst Du das Max, stück für stück!
Strom messen geht Bernd, die Stromstärke kann man an der Batterie messen.
Ob die Voltzahl bleibt, oder weiter fällt?
Ich habe das Messgerät, links auf 20 oder drüber auf 200 einstellen.

LG. devBernd
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
10 Jan 2019 08:26 #200872 von Hans_G
Hans_G antwortete auf Sicherungskasten
Hallo Markus,

wie schon bei der Identifikation der Sicherung erfolgreich getan, auch so weitermachen. Jeden einzelnen Verbraucher der Sicherung einzeln abklemmen und den Stromfluß betrachten. Der Schalter der Kofferraumbeleuchtung ist immer wieder dabei und auch falsch angeschlossene Radios haben immer wieder einen erstaunlichen Ruhestrom.

Viel Erfolg und

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
10 Jan 2019 09:47 - 10 Jan 2019 09:48 #200882 von PanTau
PanTau antwortete auf Sicherungskasten
Ähem,

unerwünschter Stromfluss ist die Ursache,
abfallende Klemmenspannung aufgrund entladender Batterie ist die Wirkung

Jatzt kann ich natürlich die Wirkung beobachten um auf die Ursache zu schließen.
Das tue ich ja bereits mit einem vergeblichen Startversuch bei entladener Batterie.

Viel, viel besser ist es aber die Ursache zu suchen:
Ihr müsst den Strom messen, der bei ausgeschalteter Zündung fließt.
Das ist im Milliamperebereich zu suchen, und das macht man in Reihenschaltung.
Batteriemassekabel abziehen und Multimeter dazwischen klemmen.
Sicherungen einzeln ziehen und immer wieder auf das Messgerät schauen.
Bei einer wird der Stromfluss sprunghaft abfallen und man hat den fehlerhaften Stromkreis gefunden.


Gruß
Frank
Letzte Änderung: 10 Jan 2019 09:48 von PanTau.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • BerndZimmermanns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
10 Jan 2019 12:56 #200902 von BerndZimmermann
BerndZimmermann antwortete auf Sicherungskasten
Hat mich jetzt doch mal gereizt, das vorhandene Messgerät diesbezüglich zu nutzen.

Ich hab eins mit der Strommesszange genutzt (siehe Bild) um einen Eindruck von der Stromaufnahme zu erhalten. Ich habe sonst aber auch kein Problem mit der Selbstentladung bzw. unbekannten Verbrauchern.

- Alles aus = nur die Uhr: 0,01A
- Lampe im Heckdeckel: 0,3 A
- Türen auf 0,67A (ich hab auf LED umgerüstet)
- Innenlicht (oben) = 1,5 A mit 2 x original Soffitte
- Zündung an = 5.5 A

Das entspricht bei Umrechung ja auch so ungefähr der Wattzahl der Birnchen. Nur bei den LED hat sich jetzt nicht so der Effekt eingestellt ;-)
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
10 Jan 2019 13:08 #200904 von Marcel
Marcel antwortete auf Sicherungskasten
Moin,

ich hatte bei meinem 300 SL mal den Ruhestrom gemessen, alles aus, Türen und Kofferraum mit Zentralverriegelung verschlossen.
Einzige Verbrauchen die immer am Netz sind waren Radio und Uhr.
Ruhestrom = 18 mA

PS: bei meinem 124 QP mit EDW, Radio waren es 31 mA; da ist auch eine 100 Ah Batterie verbaut

Gruß Marcel
300 CE-24 Bj 7/90

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
10 Jan 2019 13:48 #200909 von Hans_G
Hans_G antwortete auf Sicherungskasten
Hallo Bernd,

alles aus, nur die Uhr 10mA. Hast Du auch ein Radio? Denke mal das liegt beim Ruhestrom wie die Uhr im niedrigen milliAmperebereich.

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • BerndZimmermanns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
10 Jan 2019 14:11 #200911 von BerndZimmermann
BerndZimmermann antwortete auf Sicherungskasten
Radio hab ich, hängt aber nur an der Zündung. Also bei der obigen Messung aus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Uwe560
  • Uwe560s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
Mehr
10 Jan 2019 15:46 #200917 von Uwe560
Uwe560 antwortete auf Sicherungskasten
Hallo,

Becker Radios haben oft einen typischen Fehler, der den normalen Gebrauch nicht stört.
Trotz abgeschalteten Radios wird die Endstufe weiterhin bestromt.
Wenn man das Radio raus zieht ist es richtig handwarm. Geht zwar noch perfekt, aber leert die Batterie (je nach Zustand) binnen ein paar Tagen.

Gruß Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.429 Sekunden
Powered by Kunena Forum