× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Frage an die KE-Jetronic Experten

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
01 Jun 2018 11:30 #185801 von chund
chund erstellte das Thema Frage an die KE-Jetronic Experten
Hallo zusammen,

bei meinem 560SL gibts folgendes Problem. Im Drehzahlbereich um 2.000/min läuft der Wagen unrund, als hätte er Aussetzer. Diese Phänomen tritt auf, seit dem ich die Einspritzventile getauscht habe (vorher lief er im Leerlauf nicht so toll). Ein Bosch Dienst (Classic Service) hat das Auto an den Tester gehängt und angeblich festgestellt, dass er auf Zylinder 4 und 6 eine unzureichende Kraftstoffversorgung bekommt. Die betreffenden beiden (neuen Einspritzventile) haben die dann getestet und ein einwandfreies Spritzbild festgestellt.

Die Frage: kann es sein, dass die Einspritzventile im eingebauten Zustand ein anderen Verhalten zeigen, als am Tester??

Ergänzend dazu: Den Mengenteiler inkl. Drucksteller habe ich noch Holland geschickt, das Messbild könnte nicht besser sein, völlig gleichmäßig. Wer damit etwas anfangen kann, kann das Messprotokoll gerne per Mail haben.

Alle in Frage kommenden Schläuche, Dichtungen, etc sind mit Startpilot angespritzt, da scheint alles dicht zu sein. Die NGK Kerzen sind ebenso kaum gelaufen.Kompression ist bestens.

Jetzt sind wir (Wrkstatt und ich) mit unserem Latein am Ende, ich tippe jetzt auf die Einspritzventile, daher die obige Frage. Bevor ich jetzt aufs Blaue hinein anfange, die Einspritzventile zu tausche stelle ich das Thema ins Forum, vielleicht hat noch jemand eine Idee?

Wünsche ein schönes Wochenende

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Jun 2018 11:45 #185804 von Thorsten560SE
Thorsten560SE antwortete auf das Thema: Frage an die KE-Jetronic Experten
Moin,

also wenn es wirklich nur an zwei Zylindern ist und der Mengenteiler und die Düsen nebst Leistungen in Ordnung sind kann es nur an Falschluft liegen. Hast du beim Düsentausch auch die Isolierhülsen und die Dichtringe neugemacht? Wie sehen denn Die Zündkerzen der beiden Zylinder im Vergleich zuden anderen aus? Bei hoher Laufleistung sind oft total verschlissene Ventiführungen schuld an diesem Problem. Der Kompressionstest ist hierbei suboptimal. Besser ist eine Druckverlustprüfung. Dann kann man genau hören wohin der Druck verschwindet.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Jun 2018 11:45 #185805 von Gullydeckel
Gullydeckel antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Andreas,

Antwort vom ausgewiesenen Nicht-Experten: Klar kann das sein, wäre aber überraschend. Das ließe sich aber durch Verbau von anderen Ventilen (z.B. ausgesucht guten aus dem alten Satz) an den als auffällig lokalisierten Positionen überprüfen. Bei 2 Stück ist der Aufwand zudem sehr gering, zumal ja gerade eh alles sauber ist.
Auch wenn der „Absprühtest“ negativ war: Hast Du diesen Hinweis hier beachtet?
sternzeit-107.de/de/forum/forum-107/19152-info-unrunder-lauf
Generell ist es auch möglich dass irgendwo Funken überspringen, wenn z.B. Dein Zündgeschirr so alt wie der Rest ist. Ebenfalls wäre ggf. ein Blick auf das ÜSR lohnenswert, auch wenn andere Steuergeräte sich noch nicht melden.
Wenn Du ganz klassisch mit der Stroboskoplampe prüfst, sind dann ggf. indifferente Sprünge des Zündzeitpunktes zu sehen?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
01 Jun 2018 12:11 #185809 von chund
chund antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo,

ja bei Tausch sind auch die Hülsen und Ringe getauscht worden, Zündgeschirr ist ebenfalls vor ein paar Jahren gemacht worden. Die alten Einspritzventile sind leider verschwunden, so könnte ich nur mit neuen tauschen.

Ein heißer Tipp ist jetzt noch die Druckverlustmessung, das hatte ich auch noch auf dem Plan, obwohl die Köpfe (in den USA) schon mal gemacht wurden, das muss aber nix heißen...

Gruss
Andreas

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Jun 2018 12:30 #185810 von Gullydeckel
Gullydeckel antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Andreas,

Hülsen und Ringe sind neu - das ist eigentlich klar bzw. Standard wenn die Ventile getauscht werden.
In dem verlinkten Beitrag geht es aber um die beiden Gummileisten die eine separate Luftzufuhr aus dem Saugrohr für jedes Einspritzventil gewährleisten.
Was ist die Druckverlustmessung?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
01 Jun 2018 13:01 #185812 von chund
chund antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Martin,

welche Gummileisten meinst Du?

Druckverlustmessung: Dazu müssen die Zylinderkopfhauben runter, Zündkerzen raus, der Motor wird (per Hand) soweit gedreht, dass beide Ventile eines Zylinders geschlossen sind. Dann wird mittels Adapter über die Zündkerzenöffnung Druck auf den Zylinder gegeben, sollte es dann einen Verlust geben, kann man das dann lokalisieren, z.b. Zischen oder Blasenbildung im Kühlwasser.

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Jun 2018 13:41 #185815 von Gullydeckel
Gullydeckel antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Andreas,

alles klar. das kenne ich dann. War mir nur nicht klar, warum man das macht wenn die Kompression OK ist, daher dachte ich, dass hier was anderes angedacht ist.

Ich meinte diese Schläuche hier:
www.motordoctor.de/products/1882773-schl...belgehauseentluftung
Ist vielleicht nicht ganz das schönste Bild und auch keine Kurbelgehäuseentlüftung, sollte aber ausreichen um die die Dinger zu erkennen. Auf beiden Bänken sind diese Verteilerleisten, über die Luft zu den Einspritzventilen geführt wird. Jeder Einspritzstrahl wird damit sozusagen umspült. Die sind dann über mit meist mürben Schlauchverbindern und weiteren Schläuchen am Saugrohr angeschlossen.
Auf den Seiten von SLS ist das besser beschrieben: Siehe hier im PDF auf Seite 21
www.sls-hh-shop.de/main/media/Mercedes_280-560SL_W107_de.pdf
Die Teile 66, 67, 68.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
11 Jun 2018 14:09 #186483 von Dr-DJet
Dr-DJet antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Andreas,

wenn ich das richtig lese, wurden Dein MT in Holland getestet, nicht aber die Einspritzventile. Und ja neue Einspritzvnetile können auch ein Problem haben. Wenn Deine Werkstatt mit dem Mengenvergleichsmessgerät da Unterschiede feststellt, dann wäre das schlecht.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
11 Jun 2018 17:25 #186509 von chund
chund antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Volker,
bin zur Zeit nicht im Lande. Mein Schrauber hat den ganzen Ansaugtrakt noch mal abgebaut und dabei eine defekte Dichtung entdeckt, welche das genau ist, kann ich noch nicht sagen, ist aber mit hoher Wahrscheinlichkeit der Grund für den schlechten Motorlauf.

Das bereits vor 10 Jahren getauschte Zündgeschirr (Beru) ist übrigens wieder fällig :headbanger:

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Klaus68
  • Klaus68s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • dont fear risks drive them ..Steve Mc Queen
Mehr
13 Jun 2018 09:54 #186615 von Klaus68
Klaus68 antwortete auf das Thema: Frage an die KE-Jetronic Experten
Auch ein Klassiker und mittles Bremsenreinger oder Druckverlustprüfung nicht zu finden..
Unterm Mengenteiler ist ein Zieharmonika Schlauch zur Ansaugung der war bei meinem Rissig..... Von oben nicht zu sehn ..... Wir haben uns nen Wolf gesucht......Desahalb mein Tip wenn die Ansaugung runter muss den gleich mit erneuern.....

Gruß Klaus
450 SLC Magnetitblau Bj 79
Ford Mustang Convertible Bj 69

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Jun 2018 18:00 #186646 von chund
chund antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hallo Klaus,

Danke für den Tipp, habe ich gleich mal meinem Schrauber geschickt, das Teil hatte er auch bereits bestellt.
Das hier war wohl der Grund des Übels

Gruss, Andreas
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Jun 2018 18:02 #186648 von chund
chund antwortete auf das Thema: Frage an die KE-Jetronic Experten
Hier noch eines

Wie schon geschrieben, bin ich zur Zeit im Urlaub, weiss daher noch immer nicht, wo genau das sitzt...

Gruss, Andreas
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
13 Jun 2018 22:05 #186664 von Mecki
Mecki antwortete auf das Thema: Welche Zündung hat mein 280 SL
Hallo Andreas,

das sind die Dichtringe die zwischen Ober-und Unterteil der Ansaugbrücke abdichten,8 an der Zahl.
Ich würd mal ein ernstes Wort mit deinem Schrauber reden,der kaputte Dichtring sieht gequetscht aus und das ist bestimmt beim Einbau passiert.:yes:

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
13 Jun 2018 23:11 #186668 von Johnny-1951
Johnny-1951 antwortete auf das Thema: Welche Zündung hat mein 280 SL
Ja das ist Richtung Spritzwand, wenn der Ring nur der einzige Fehler ist..., auf dem Bild lässt sich noch mehr vermuten,
kann aber auch täuschen.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Jun 2018 23:32 - 13 Jun 2018 23:34 #186670 von chund
chund antwortete auf das Thema: Welche Zündung hat mein 280 SL
Werner, Adlerauge,:)

Ich werds herausfinden, danke für den Hinweis, hatte die Bilder nur auf dem iPhone, jetzt sehe ich das natürlich auch...werde berichten.

@ Axel, nee, mein Schrauber ist noch nicht in diese Regionen gestoßen. Bevor ich das Auto gekauft hatte sind die Köpfe in den USA gemacht worden, da hat wohl jemand gepfuscht, irgendwann kommt ja alles ans Licht, gilt nicht nur beim Auto :S

Gruss, Andreas
Letzte Änderung: 13 Jun 2018 23:34 von chund.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
15 Jun 2018 18:09 #186796 von chund
chund antwortete auf das Thema: Einspritzung
Hallo Werner,
Das ist beim Gießen des Teils passiert, hat keine Auswirkung auf die Funktion.

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Japan
Mehr
15 Jun 2018 20:22 #186802 von os4
os4 antwortete auf das Thema: Welche Zündung hat mein 280 SL
Das werden nicht die einzige Überraschungen bleiben wenn da im Ammiland mal drangewesen ist.
Echt manchmal traurig was die da so zusammenflicken.

Olli

86er 560SL
Ex Japan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Abwesend
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
15 Jun 2018 22:12 #186804 von Gullydeckel
Gullydeckel antwortete auf das Thema: Welche Zündung hat mein 280 SL
Bei meiner Kiste waren sie überal dran, auch am Lenkgetriebe. Bis zum Kugelumlauf hatten sie sich vorgarbeitet, beim Zusammenbau dann eine Kugel verschusselt und wohl deswegen einfach weggelassen...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
15 Jun 2018 22:16 #186805 von chund
chund antwortete auf das Thema: Welche Zündung hat mein 280 SL
Na ja,
das ist die einzige Überraschung, die ich mit dem Auto in 13 Jahren erlebt habe. Hat ja auch relativ lange funktioniert.
Das Teil einzubauen, mit der richtigen Position der einzelnen Stutzen, scheint etwas tricky zu sein. Ich würde meine Hand nicht ins Feuer legen, dass so etwas nicht auch in unserem Ländle passieren kann.:dry:

Gruss, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
16 Jun 2018 00:05 #186812 von Johnny-1951
Johnny-1951 antwortete auf das Thema: Einspritzung

chund schrieb: Hallo Werner,
Das ist beim Gießen des Teils passiert, hat keine Auswirkung auf die Funktion.


Hatte mir schon gedacht, dass das ein Lunker ist , darum gefragt was ist das. Aber oval ist der Ring dennoch,
wie das so lange gehalten hat ist schon richtig tricky. Na ja jedenfalls wird dadurch dein Problem jetzt hoch wahrscheinlich gelöst sein.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.653 Sekunden
Powered by Kunena Forum