× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

EHS - elektrohydraulisches Stellglied

Mehr
13 Jun 2013 17:53 #111769 von Styrnol
EHS - elektrohydraulisches Stellglied wurde erstellt von Styrnol
Guten Abend an Alle,
habe den "Fuel Regulator" (Kraftstoffregler), siehe auch Bild, bei meinem 300 SL, Bj.1989, ausgetauscht, weil er undicht war. Eingebaut ist nun ein neuer (MB: A 0000703962). Kann man den alten (Bild) reparieren, so dass er wieder dicht ist? Wenn ja, was ist dazu nötig, wie geht man vor?

Gruß in den Abend,
Andreas aus Bonn.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
13 Jun 2013 17:59 #111770 von Thorsten560SE
Thorsten560SE antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Andreas,

die Dinger kann man leider nicht reparieren. Ich hatte an meinem 560SE das Ding auch undicht. Da er mir bei Benz zu teuer war habe ich mir vom Schrott einen aus einem Audi ausgebaut. Der tut jetzt schon ca. 3 Jahre. Der ist aus weiss/grauem Kunststoff die halten wohl länger.

Gruß Thorsten [ Diese Nachricht wurde bearbeitet von : Thorsten560SE am 13-06-2013 17:59 ]

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Jun 2013 18:03 #111771 von Styrnol
Styrnol antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Thorsten,
ja, dass mit dem Preis stimmt, bei MB über 200,-€ bezahlt; aber ich verbaue nur Originalteile, so war der "Apfel ein wenig sauer", aber ich verbinde damit die Hoffnung langer Lebensdauer und - natürlich - der Gewißheit der Originalität,
Gruß Andreas.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
05 Nov 2020 18:15 #261811 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo zusammen,
ich muss den Fred nochmal nach oben holen. Ich habe den besagten Regler aufgrund Undichtigkeit erneut. Nach erfolgtem Einbau und einem längerem Starten bis er wieder lief, stelle ich nun fest, wenn ich ihn starte und im Leerlauf laufen lasse, ein gewisses Rucken merklich vorhanden ist. Muss nach dem Tausch noch etwas gemacht werden?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
05 Nov 2020 18:20 - 05 Nov 2020 18:21 #261812 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

ja schaue Dir mal Dein Tastverhältnis an, wo das jetzt steht.

Und ich habe den Thread von horsofen in EHS umbenannt, der alte Name aus 2013 war doch sehr seltsam.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 05 Nov 2020 18:21 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
05 Nov 2020 19:42 #261814 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Danke für die schnelle Info. Mit dem Tastverhältnis habe ich mich noch nicht beschäftigt. Gibt es dazu einen Link, an dem ich mich schlau lesen kann? Eine Suche im Werkstattbereich hat nichts brauchbares gebracht.

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
05 Nov 2020 20:28 #261816 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

wie man das misst, ist im WIS 07.3-105 beschrieben.
Wie es definiert ist, habe ich hier mal erläutert.

Hälsningar, Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
06 Nov 2020 20:15 #261864 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
So, ich habe mich mal in den empfohlenen Artikel reingelesen. Das angesprochene Equipment habe ich leider nicht. Jedoch lese ich in anderen Artikeln etwas vom Multimetern, die diese Funktion haben. Gibt es hier eine Empfehlung und vielleicht auch eine Anleitung? Ist nicht auch ein Abgastester für sowas geeignet?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
06 Nov 2020 23:23 #261868 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Der Marcel hatte mal ein Multimeter empfohlen, schau hier.

Hälsningar, Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
09 Nov 2020 09:58 #261982 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Guten Morgen,
ich habe mir zwischenzeitlich ein passendes Multimeter besorgt. Bei eingeschalteter Zündung auf Pin 2 und 3 lese ich 15%, was wahrscheinlich als 85% zu deuten ist. Mein Fahrzeug kommt aus Kalifornien. Was wäre jetzt der nächste Schritt?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
09 Nov 2020 11:37 #261991 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo,

dann den Knopf neben der LED 2-4 Sekunden lang drücken. Die LED muss dann 1 mal leuchten. Dann nochmals 2-4 Sekunden drücken, jetzt muss die Check Engine Lampe im KI aus sein und Du hast das TV an Pin3 der runden Diagnosedose.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Roter Stern

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
09 Nov 2020 12:39 #262003 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Volker,
nachdem das Fahrzeug warm ist, springt die Anzeige zwischen 98 und 99% um Leerlauf, was ja wieder 1-2 % Tastverhältnis bedeutet, oder? Auf dem Weg zum "Warmlaufen" fühlte es sich an, als wenn der Motor durch irgendetwas gebremst wurde, teilweise auch leichte Aussetzer. Nachdem die 80 Grad überschritten waren, fühlte es sich viel besser an, sprich ohne merkliches Ruckeln.

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
11 Nov 2020 06:27 #262142 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo nochmals,
da ich leider nicht genau weiß, was ich nun machen muss, stelle ich diese Frage noch mal in die Runde: Mit einer Kalifornischen Ausführung und einem Tastverhältnis von ca. 98%, das ganze versuchen einzustellen oder ist doch hierdurch ein Fehler zu erkennen?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
11 Nov 2020 07:31 #262143 von Gullydeckel
Gullydeckel antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

diese Prozedur wurde hier schon x-mal durchgenommen. Bei den Kalifornieren ist zunächst die TV-Ausgabe zu aktivieren, das hat Volker Dir beschrieben. Allerdings musst Du nach dem Drücken des Tasters mal mitzählen, wie oft die LED blinkt. Nur wenn sie einmal blinkt, ist das System fehlerfrei und es geht wie erwartet weiter. Blinkt sie z.B. 4x, dann hast Du ein Problem mit der Grundeinstellung des Stauscheibenpotis (docplayer.org/66450401-Ke-jetronic-fehlercode-auslesen.html – Seite 3). Wenn noch weitere Fehler anliegen, werden diese nach dem nächsten Drücken der Taste (wieder 2-4s) angezeigt. Durch Drücken des Tasters über min. 10s werden Fehler die nicht mehr aktiv sind gelöscht.

Erst wenn Du alle Fehler in dieser Art abgearbeitet hast, schaltet die KE-Jetronic nach erneutem Drücken des Tasters auf die TV-Ausgabe um und zumindest bei den Kalifornieren glimmt dann die „Check Engine“-Leuchte leicht vor sich hin. Wird bei hohem TV heller und bei geringen TV dunkler.
Der Motor muss dabei natürlich im Leerlauf laufen und sollte bitte betriebswarm sein!

Für eine korrekte Anzeige auf Deinem Messgerät könntest Du mal die Polung der Kontaktierung der Messgeräteanschlüsse tauschen, dann würde das TV wahrscheinlich korrekt anzeigen (85% bei „Zündung ein“).
Ein konstantes TV von 0% könnte u.a. ein zu fettes Gemisch beschreiben (Seite 5 unten).

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
11 Nov 2020 19:23 #262235 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Martin,
vorab schon mal ein Danke für die ausführliche Beschreibung der nächsten Schritte. Ich werde sie baldmöglichst durchführen. Da jedoch nun der Kühler undicht ist und die Prüfungen bei betriebswarmen Motor durchzuführen sind, ist dies erstmal auf Eis gelegt, bis ich den Kühler getauscht habe.
Mir ist bewusst, dass ich nicht die erste Person mit Problemen der KE Anlage bin. Ich habe mich so gut es mir möglich war hier im Forum und auch anderweitig versucht "Schlau zu machen", jedoch weichen die Anleitungen und Ratschläge immer ab, wie z.B. die Meinung welches TV für die kalifornischen Fahrzeuge als iO im Leerlauf gilt. Wenn ich in meinem Umfeld jemand hätte, der sich damit auskennt hätte ich dort um Rat gefragt. Nachfragen bei hiesigen Fachleuten brachte nur Achselzucken.
Entsprechend vergib mir bitte das Fragen. Ich möchte nichts kaputt machen.

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
11 Nov 2020 22:59 #262255 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

die Zielwerte für das Tastverhältnis hatte ich erst kürzlich hier zitiert.

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
12 Nov 2020 07:28 - 12 Nov 2020 07:29 #262261 von Gullydeckel
Gullydeckel antwortete auf EHS - elektrohydraulisches Stellglied
Moin Mario,

alles gut, manchmal macht sich nur eine gewisse Erschöpfung breit, das ist dann aber eher mein Problem...

Rund um das Thema KE-Jetronic gibt es zig Seiten im Netz und Filme bei Youtube, da kann man sich viel ansehen, die Beiträge haben auch alle eine relativ große Schnittmenge.
Die KE-Jetronic in der Kalifornien-Version kommt aber überall zu kurz, das ist in der Tat etwas blöd, aber dafür ist dann schlussendlich auch so ein Forum da. Du solltest Dir aber ruhig vorab diese Filme oder Infos mal ansehen bevor Du mir irgendwas loslegst, damit wir nicht bei "0" starten müssen.

Im Grundtenor kann man immer sagen, dass an der KE nicht rumgeschraubt werden muss, weil das ein Regelkreis mit wirklich solider Technik ist. Das wird oft unterschlagen, wenn so ein Motor nach „nur“ +30 Jahren etwas öttelig läuft. Die Leute haben nur nicht mehr auf dem Schirm, wie grottig das Ganze wäre wenn wir es noch mit Vergasern zu tun hätten. Nur weil hier ein paar Kabel dran sind raunen sich dann die alten Hasen an den Stammtischen zu, dass man „dieses moderne Zeug“ ja nicht mehr reparieren kann und dass früher alles viel besser war. War es nicht!

Wenn etwas nicht mehr passt, dann i.d.R. weil irgendwo was kaputt, undicht oder verschlissen ist. Das durch eine Neujustierung zu kompensieren geht manchmal in gewissen Grenzen, ist aber nicht der richtige Weg und auch nicht nachhaltig. Es gilt also möglichst die Ursache zu finden und nicht die Symptome zu kurieren

Unsere Fahrzeuge sind so alt, dass da über die Jahrzehnte schon viele Werkstätten und Experten dran waren, so dass zu den altersbedingten Schäden oder Verschleißen auch noch nach oben beschriebener Vorgehensweise vermurkste Einstellungen dazu kommen, es kann also anspruchsvoll werden, macht aber den Reiz dieses Hobbies aus. Da Werkstätten auch immer seltener eine Hilfe sind muss man sich auch zum Selbstschutz (Kosten) selbst in ein paar Themen in Ruhe einarbeiten.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Letzte Änderung: 12 Nov 2020 07:29 von Gullydeckel.
Folgende Benutzer bedankten sich: Marcel, Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
12 Nov 2020 20:17 #262324 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Martin,
wie ich bereits erwähnte, habe ich mich mit der Problematik bereits auseinandergesetzt. Schläuche, Dichtungen, ...sind bereits erneuert worden. Mein eigentliches Anliegen war ja eine Problematik nach Tausch des EHS. Natürlich wird auch gerne drauflosgeschraubt, ohne wirkliche Kenntnis. Die Plombe des Mengenmessers war bei mir natürlich schon weg und ich denke, dass ein amerikanischer "Vergasermann" sich vielleicht schon nach Gehör versucht hat. Ich frage lieber, wenn es keine passende Übereinstimmung gibt. Auch die KFZ-Meister die jedes Jahr einen neuen Lehrling bekommen, hängt es vielleicht zu Halse raus, immer aufs Neue dasselbe zu vermitteln.
Der angesprochene Reiz ist auch meine Motivation, wenn das Problem mit Wissen und Beharrlichkeit besiegt wurde.

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
09 Apr 2021 18:16 #273273 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo an alle,
nach der Instandsetzung der Kühlanlage kann ich mich wieder dem eigentlichen Problem widmen: 
ich habe damals aufgrund Undichtigkeiten das EHS erneut. Ich habe nun an meinem 560 SL California Ausführung mit der Prüfung des Tastverhältnis beschäftigt. Nach Initialisierung wird bei Zündung an brav 85 % angezeigt. Im Leerlauf pendelt der Wert zuerst und geht dann runter auf ca. 1.5. Bei ca. 2500 Umdrehung ist das TV bei ca. 35%. Drehe ich die Einstellschraube höher Richtung 50%, neigt der Motor zum leichten Ruckeln. Im Leerlauf dann starkes Ruckeln bis Motor geht aus. Wenn ich im erhöhten Leerlauf ca 35% habe, ist der Leerlauf bei ca. 1-2%. Er läuft dann ruhig, jedoch spürt man beim Beschleunigen ein leichtes Ruckeln. Auch fühlt es sich an, als wenn Kraft fehlt. Den Strom des EHS habe ich geprüft und direkt nach dem Starten war der Wert bei ca. 0mA. Nach längerem Leerlauf bei ca. -2.92 und -5.19 mA. Ich denke auch richtig gemessen. Poti Luftmengenmesser ist auch neu und eingestellt.
Was denkt Ihr?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • doc750
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1986
Mehr
09 Apr 2021 19:35 #273276 von doc750
Servus Mario,

ein Tastverhältnis von 0% ist lt. den Angaben der technischen Unterlagen ein zu fettes Gemisch, entgegen ein Tastverhältnis von 100% ist ein zu mageres Gemisch. Dies hat Martin ja schon in seinem Beitrag beschrieben. Das bedeutet, der Motor läuft im Standgas mit zu fettem Gemisch. Das zeigt auch der EHS-Strom im negativen Bereich. Die KE-Regelung versucht mit dem negativen EHS-Strom das Gemisch entsprechend abzumagern, schafft dies jedoch nicht und schlägt an die untere Regelgrenze an (0%).

Die Spannung der Lamdasonde ist eine wichtige Einflussgröße der KE-Regelung. Diese sollte ggf. auch überprüft werden. Eine schöne Anleitung zum Prüfen der in unserem Fahrzeug verbaute Sprungsonde gibt es hier . Die Sondenspannung sollte bei fettem Gemisch > 0,5V betragen. Wenn dem so ist, würde ich einmal davon ausgehen wollen, dass das Gemisch tatsächlich zu fett ist und die elektronische Eingangssignale der KE-Regelung soweit OK sind => mechanische Ursache für fettes Gemisch suchen. Hier können dir andere Spezialisten im Forum helfen, die diesbezüglich über sehr viel Sachverstand verfügen.
 
Zeigt die Sondenspannung weniger als 0,5V an, so ist dein Gemisch im mageren Bereich. Dann würde ich mir zuerst die anderen elektronische Eingangssignale der KE-Regelung anschauen. Hierzu gibt es in den technischen Unterlagen eine Anleitung, wie die einzelnen Komponenten der KE-Jetronik zu testen sind.

Viele Grüße aus Rosenheim
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
09 Apr 2021 20:40 #273281 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Uwe,
die Erklärung ist einleuchtend. Da die Lambda Sonde bereits im Herbst erneuert wurde, denk ich nicht an einen Defekt, werde aber das Signal prüfen. Mal schauen, was die Experten zum Rest meinen. 

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
10 Apr 2021 14:15 #273304 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo liebe Gemeinde,
ich habe das nicht so schöne Wetter heute genutzt, um weitere Erkenntnisse zu sammeln bzw. Prüfungen durchzuführen. Der Motorstart kalt ist vorbildlich. Sobald es Richtung Betriebstemperatur geht, merkt deutlich man den schlechteren Motorlauf. Mittlerweile hört es sich beim kurzen Gasstoß nach Zündaussetzern an. Das ganze ist begleitet von einem kräftigen bocken und ruckeln. Ich habe nun Testweise das KE Steuergerät abgeklemmt. Siehe da, ich habe plötzlich einen relativ ruhigen und ausgeglichenen Motorlauf. Deutet das auf ein Defekt des Motor Steuergerätes hin?
 

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
10 Apr 2021 17:36 #273314 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

die Steuergeräte gehen sehr selten kaputt. Es sieht so aus, als wenn Dein Steuergerät versucht, zu regeln, aber aus irgendwelchen Gründen klappt das nicht. Ich würde mal die Testprozeduren laut WIS 07.3-121 abarbeiten.

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
12 Apr 2021 19:37 #273416 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Lutz,
ich bin die WIS Testprozeduren durchgegangen und habe leider nicht das entsprechende Equipment. Jedoch habe ich mich nochmals mit dem Poti des Luftmengenmessers beschäftigt und unverschämterweise war das neue Bosch Teil defekt. Ich habe es getauscht und jetzt habe ich ein Tastverhältnis im erhöhten Leerlauf von ca. 54% und im Leerlauf ca. 37%. Das ist doch so in Ordnung, oder? Es bleibt trotzdem ein leichtes ruckeln beim beschleunigen im Bereich bis ca. 2200 Umdrehungen und gefühlt leichte Aussetzer Im Leerlauf. 
Vom Gefühl her sind es Zündaussetzer, jedoch ist das ganze Zündgedönse neu. Was denkst Du?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
12 Apr 2021 20:05 #273419 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

Du bist sehr nahe dran. Laut WIS soll bei Deinem Modell der Mittelwert des Tastverhältnisses bei Leerlaufdrehzahl von dem bei 2500 U/min um nicht mehr als +-10% abweichen.
Aber Du bist schonmal im Regelbereich und das Steuergerät gibt keinen Fehler aus. Das ist gut!
Hast Du bei der Messung die Regenerierleitung am Regenerierventil abgezogen und verschlossen?
Leichtes Ruckeln beim Beschleunigen ..... mmmh ..... weiss nicht recht.
Viele Testprozeduren lt. WIS kann man auch mit einem einfachen Vielfachmessgerät durchführen ohne spezielles Equipment. Den Drosselklappenschalter könntest Du mal prüfen oder das ÜSR auf kalte Lötstellen oder Mikrorisse an den Lötstellen untersuchen.

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
12 Apr 2021 20:24 #273420 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Lutz, die Regenerleitung war und ist abgezogen und verschlossen. Den Drosselklappenschalter habe ich bereits nach festgestelltem Defekt erneuert. Das ÜSR habe ich auch schon nachgelötet. 
Ich habe hier schon mal was davon gelesen, dass neue Zündkerzen auch ein Problem machen können. Ich habe nach Erneuerung der Zündleitungen und Tausch der zwei "schrägen" Kerzenstecker( Original) einen Widerstand von 1.0 festgestellt. Die anderen Stecker haben 1.2 kOhm. Könnte das ein Problem sein?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
12 Apr 2021 20:47 #273422 von Quickbiker2012
Quickbiker2012 antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

Ob das mit dem Widerstand problematisch ist kann ich nicht beurteilen, wurde es aber nicht vermuten.

Mit neuen Kerzen hatte ich aber auch schon Probleme mit schlechterem Leerlauf. Der 560 scheint beim Elektrodenabstand etwas zickig zu sein, nachdem ich den auf 0,9 mm angepasst hatte lief er im Leerlauf wesentlich ruhiger. Vielleicht hat das auch was mit dem Beschleunigumgsruckeln zu tun.

Gruss,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
12 Apr 2021 23:26 #273434 von Chromix
Chromix antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

hast Du die richtigen Zündkerzen? NGK BP5ES? Oder etwas anderes?

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
13 Apr 2021 20:47 #273521 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo an alle Unterstützer,
ich habe heute die Zündkerzen demontiert Das Zündkerzenbild ist auf allen Zylindern gleich gut. Ich habe und hatte auch die BP5ES Kerzen verbaut. Der Elektrodenabstand habe ich auf 0,9mm korrigiert. Jedoch ist es leider immer dasselbe:
Der Kaltstart ist vorbildlich und das Ding nimmt sofort und ohne Ruckeln Gas an. Ist das Fahrzeug betriebswarm, zeigt sich das Problem. Ich nochmals das TV geprüft und habe eine leichte Verschiebung auf 55% erhöhter Leerlauf und 26% Leerlauf festgestellt. Klemme ich dann das KE Steuergerät ab, nimmt der Motor fast ruckelfrei das Gas an. Scheinbar habe ich ein thermisches Problem. Hat jemand sowas ähnliches schon mal erlebt?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
13 Apr 2021 21:53 #273528 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Maro,

bei der hohen Veränderung des TV hast Du ein Problem mit der Gemischbildung. Das kann an Falschluft, Lambdasonde, Undichtigkeit am Mengenteiler oder EHS und am Steuergerät oder Benzindruckverlust liegen.

Was Du uns schreibst, deutet darauf hin, dass das Steuergerät massiv eingreifen muss, um Lambda 1 über den Drehzahlbereich herzustellen. Das ist so nicht normal.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.095 Sekunden
Powered by Kunena Forum