× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

EHS - elektrohydraulisches Stellglied

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
14 Apr 2021 08:15 #273542 von Quickbiker2012
Quickbiker2012 antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

hattest Du eigentlich schonmal geprüft ob das Kaltstartventil dicht ist? Das niedrige Tastverhältnis im Leerlauf deutet ja auf ein zu fettes Gemisch hin. Ist das Kaltstartventil nicht mehr dicht kommt zusätzlicher Kraftstoff in die Verbrennung den die KE versucht durch Abmagerung auszugleichen. Umgekehrt ist der Einfluss eines undichten Ventils bei höheren Drehzahlen nicht mehr so groß, was evtl. die hohe Abweichung zwischen Leerlauf und 2.550 U/Min erklären könnte.

Bei der Gelegenheit würde ich auch den Temperatursensor B11/2 und die Verkabelung prüfen wenn Du da vorne eh werkelst. Der versorgt sowohl die KE als auch die EZL mit der Motortemperatur. Ich hatte da mal an einer Steckverbindung einen Übergangswiderstand. Wenn das im Sensor für die EZL ist hat Du evtl ein bei warmem Motor nicht mehr optimales Zündkennfeld, wobei ich nicht sagen kann wie sich das auswirkt.

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
14 Apr 2021 22:42 #273621 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
@Volker: Danke für Deine Hinweise. Falschluft kann ich eigentlich ausschließen. Ich habe das System, nach ich alles auseinander hatte, mit der Nebelmaschine unter Druck gesetzt. Der auf den Trichter der Stauscheibe gezogenen Gummihandschuh beulte sich schon mit allen Fingern nach oben so dass ich das System als Dicht ansehe. Es war sonst nichts festzustellen. Die Lambdasonde ist neu. Das EHS, meine damals eingehende Frage hier ist auch neu. Die Kraftstoffdrücke habe trotz neuem Pumpenpaket heute überprüft: Systemdruck 6,2 bar, Haltedruck 3,4 bar Unterkammerdruck 5,8 bar. Eigentlich bleibt nur noch der Mengenteiler und das Steuergerät.

@Ralf: Auch hier Danke für die Hinweise. Die Dichtheit des Kaltstartventil habe ich noch nicht geprüft. Das kommt sofort auf meine Liste. Der angedeutete Fühler sitzt am Thermostatgehäuse und ist 3 polig, oder? Dann werde ich das auch mal prüfen. 

 

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
14 Apr 2021 23:09 #273623 von Quickbiker2012
Quickbiker2012 antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

der dreipolige Fühler auf dem Thermostatgehäuse ist für die Steuerung des Zusatzlüfters und Abschaltung der Klimaanlage bei Kühlmitteltemperaturen > 115 Grad.

Der Doppelfühler für KE und EZL ist auf der Ansaugbrücke. Die Widerstandswerte findest Du  hier  auf Seite 31. Bei mir ist ein 2-Poliger Sensor verbaut, bei neueren Motoren evtl. ein 4-poliger wie in der WIS abgebildet. Die Wiederstandswerte sind aber identisch und gehen beim zweipoligen eben direkt gegen Masse.

 

Verfolge auch die Leitungen, bei mir sind auf höhe des Mengenteilers noch steckverbindungen - ich hatte die Korrosion in den Steckverbindungen und nicht im Sensor selber.

Gruß
Ralf

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
06 Mai 2021 18:17 #275095 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo an alle,
ich habe die Zwischenzeit für weitere Prüfungen genutzt. Ferner habe ich auch den Mengenteiler überholen lassen. Auch das Steuergerät habe ich überprüfen lassen. Lt. Angabe wurde auch etwas im Steuergerät  instandgesetzt. Aber leider hat sich wieder nur gezeigt, wenn der Motor kalt ist, geht er wie es sollte. Ist die Temperatur über 60 Grad zeigt sich wieder das Beschleunigungsruckeln. Stecke ich dann einen anderen 4-poligen Temperaturfühler am Ansaugkrümmer an, der nur 20 Grad hat, geht der Motor wieder, wie es soll. Da bleibt doch eigentlich nur das Steuergerät übrig, oder?

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
06 Mai 2021 20:16 - 06 Mai 2021 20:17 #275109 von Quickbiker2012
Quickbiker2012 antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

ich mag immer noch nicht an das Steuergerät glauben.

Offensichtlich reagiert das Steuergerät ja darauf wenn sich die Motortemperatur ändert, und das in zweierlei Hinsicht:
  • Das Gemisch wird leicht angefettet um Kondensationsverluste bei kaltem Motor auszugleichen
  • Die Lambdaregelung wird abgeschaltet, diese ist m.W. erst ab 50 Grad Kühlmitteltemperatur aktiv, was ja dazu passen würde dass der Fehler erst ab ~ 60 Grad Motortemperatur auftritt.
Da Du ja schon mit einem Nebler auf Dichtigkeit geprüft hast würde ich nicht vermuten dass das Anfetten den Fehler beseitigt, sondern eher die noch nicht aktive Lambdaregelung.

Hattest Du die Lambdasonde nach dem Austausch mal gemessen ob die ein sauberes Signal liefert? Du hattest zwar vor einigen Posts geschrieben dass Du das testen wolltest, aber nicht ob Du es gemacht hast. Du könntest die Sonde testweise auch mal abklemmen - dann sollte nur die Lambdaregelung inaktiv sein, das Gemisch aber nicht mehr angefettet werden.

Gruß,
Ralf 
Letzte Änderung: 06 Mai 2021 20:17 von Quickbiker2012.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
07 Mai 2021 17:17 - 07 Mai 2021 17:19 #275165 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Ralf,
es stimmt, ich wollte es prüfen habe es aber nicht erledigt. Dies habe ich heute nachgeholt. Ich habe einen Lambdasonden-Tester angeschlossen und nachdem der Motor etwas Temperatur hatte, regelte die Lambdasonde offensichtlich. Auf meinem Tester liefen die LEDs meist nur im linken Bereich, was scheinbar auf ein regeln im mageren Bereich hinweist. Testweise habe ich auch die Sonde abgeklemmt, was den Motorlauf nicht wirklich verbesserte und dann auch die Motorcheck Lampe zum leuchten brachte.
 

Gruß
Mario

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 07 Mai 2021 17:19 von Roter Stern.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
08 Mai 2021 01:11 #275205 von Quickbiker2012
Quickbiker2012 antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

ich muss gestehen, ich bin mit meinem Latein auch am ende. Wenn die Messwerte stimmen ist das was das Steuergerät laut Tastverhältnis macht nicht plausibel. Die Sonde signalisiert ein zu mageres Gemisch, dann müsste das Tastverhältnis normalerweise hoch sein um das Gemisch anzufetten um das auszugleichen, das ist es aber nicht. Wenn Du die Sonde abziehst müsste das Steuergerät die Lambdaregelung eigentlich abschalten und der Motor müsste ungefähr so laufen wie wenn Du den Stecker vom EHS abziehst, das passiert aber auch nicht.

Vielleicht liegt tatsächlich ein Fehler im Regelkreis des Steuergerätes vor - wenn Du das ohnehin überprüfen hast lassen würde ich es da nochmal reklamieren . Meiner Meinung nach ist das was das Steuergerät macht nicht plausibel.

Nur zur Info - bei Hella habe ich eine Seite gefunden auf der die Funktion der Lamdasonde und wie man sie prüfen kann recht gut beschrieben ist: www.hella.com/techworld/de/Technik/Senso...sonde-pruefen-4379/#

Gruß,
Ralf
 
Folgende Benutzer bedankten sich: mapman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Onkel
  • Offline
  • Frischling
  • Frischling
  • Americas (USA/CAN)
  • 560 SL 107.048 1989
Mehr
13 Mai 2021 10:05 #275533 von Onkel
Hallo Mario,
dies ist mein erster, fachbezogener Post. Ich denke aber, dass ich Dir einen Tip geben kann:
Dein erster Post diesbezüglich war, dass nach dem Tausch Deines EHS die Probleme begannen. Jobbedingt erlebe ich auch häufiger, dass man sich bei manchen Sachen einfach verrennt und den Ursprung außer acht lässt. Prüfe nochmals den Systemdruck und den Unterkammerdruck mit abgezogenen EHS Stecker. Bei einer Differenz von mehr oder weniger als 0,4 bar würde ich das Problem im EHS suchen. Der Mengenteiler war ja überholt. Denn zu Deiner eigentlichen Frage:
Ja, das EHS kann man einstellen. Das Ding muss demontiert werden und dann kann man auf der Rückseite eine Schraube rausdrehen. Darunter befindet sich eine Inbus Schraube. Selten notwendig aber manchmal halt schon. Bitte nicht drauf losdrehen, erst Drücke prüfen.
Falls Du das alte EHS noch hast, könntest Du die Probe machen. Es war nur leicht undicht, oder?

Gruß
Ingo
Folgende Benutzer bedankten sich: Roter Stern

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
13 Mai 2021 10:08 #275534 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo,

ich kann nur warnen, aufs Geratewohl am EHS rumzudrehen. Da ist eine dedizierte Strom-Differenzdruckkurve hinterlegt, die im Werk eingestellt wird. Meine Meinung dazu ist: FINGER WEG ! Genau wie von den Nacbau EHS.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
14 Mai 2021 16:56 #275601 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Ingo,
ich habe mal wieder das Wetter genutzt, um Deinem Hinweis nachzugehen. Die Drücke nochmals geprüft. Ich weiß nicht, ob ich beim letzten Mal der Stecker des EHS abgezogen hatte. Jedenfalls stellte sich eine Differenz von weniger als 0,4 bar heraus. Nachdem ich das alte EHS eingebaut hatte, lief der Motor wieder, wie er soll. Aber halt undicht. Ich habe dazu eine Anleitung gefunden, wie man das EHS einstellt. Es ist etwas diffizil, aber machbar. Nun läuft mein Stern so, wie gedacht. Ich habe natürlich keinen Nachbau verwendet, aber dort war definitiv das Problem. 
Vielen Dank Ingo

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Mai 2021 17:13 #275602 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Mario,

ich habe das nicht komplett verfolgt. Wo war denn Dein EHS undicht?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Onkel
  • Offline
  • Frischling
  • Frischling
  • Americas (USA/CAN)
  • 560 SL 107.048 1989
Mehr
15 Mai 2021 06:31 #275610 von Onkel
Hallo Volker,

meist sind nur die O-Ringe undicht. Jedoch schein hier das Gehäuse selbst undicht gewesen zu sein. 

Gruß
Ingo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
15 Mai 2021 10:16 #275616 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo,

die beiden O-Ringe sind schnell ersetzt und das ist die übliche Undichtigkeit. Ist aber das Gehäuse des EHS undicht, kann es nicht mehr zu Vergleichsmessungen mit einem neuen EHS heran gezogen werden. Dann hätte man ja unkontrollierten Druckabfall. Die Strom-Differenzdruck Kurve würde dann nicht mehr stimmen und die Regelung kann nicht funktionieren. Das neue EHS dann in einem Versuch auf die Werte des alten undichten EHS zu bringen, wäre fatal. Da rate ich nochmals von ab.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
15 Mai 2021 17:08 #275622 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Volker,
ich habe das alte EHS nicht zerlegt. Für mich war nur die Erkenntnis der Lösung wichtig. Ich glaube aber, dass die Undicht von oberhalb des Gehäuses kam. Eine Vergleichsmessung mit dem alten EHS habe ich nicht gemacht. Das hätte auch wenig Sinn ergeben, da das alte EHS nunmal undicht war. Mit dem neuen EHS muss das System arbeiten. Ich habe den Differenzdruck mittels Einstellung des neuen EHS auf 0,4 bar einstellen können. 
Wie bereits geschrieben, läuft nach diesen Eingriff der Motor so, wie er soll. 

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • contherm
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 420 SL 107.047 1987
Mehr
16 Mai 2021 22:00 #275673 von contherm
contherm antwortete auf EHS - elektrohydraulisches Stellglied
werte Liebhaber dieser schönen Autos
ich weiss nicht in wie weit hier die Nennung von Firmennamen zulässsig ist und umschreibe es mal.
Ich habe drei Autos mit KE Jetronik. Meinen 300CE habe ich ums verrecken nicht mehr zu einem geregelten Leerlauf gebracht und auf einem Anhänger nach Hannoversch Münden gefahren.Es dauerte keine 2 h da lief er wieder wie ein Kätzchen
Ich fahre diesen Mittwoch mit meinem 420er dort hin um die KE zu warten zu lassen.
Ich habe bislang nirgends eine derartig professionelle Fehleranalyse der KE kennengelernt. Gerade beim 300CE hatte ich fast alles getauscht. Absolut unprofessionell. Ich kann nur diringend empfehlen wirkliche Fachleute für die Wartung und Instandsetztung der KE aufzusuchen, die vor allen Dingen noch die alten Messgeräte zur Verfügung haben.
Wer die Werkstatt in Hann. Münden sucht, sollte Mercedes und Motorsport eingeben und nach KE Service suchen. Viel Erfolg. Übrigens: Die Aktion am 300CE war mit ca. 800€ aus dieser Sicht sehr preiswert mit überholtem Mengenmesser,neuer Kunststoffwanne unter dem Mengenmesser, neuem Poti und neuen Zündkerzen, und einem optimal eingestelltem Motor. Nebenbei wurde noch festgestellt, dass beim Einbau meiner (inzwischen ausgebauten Gasanlage) die Lambdasonde kurzgeschlossen worden war. Die Lamdasonde wurde natürlich wieder aktiviert.

Freundliche Grüße

Norbert
Folgende Benutzer bedankten sich: KalliSL, mapman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
16 Mai 2021 22:49 - 17 Mai 2021 10:33 #275679 von Dr-DJet
Dr-DJet antwortete auf EHS - elektrohydraulisches Stellglied
Hallo Norbert,

das Gleiche habe ich auch gerade bei einem Kumpel gestern an einem 300 TE durch. Hat ihn aber gar nichts gekostet, denn ich helfe ja nur aus Sympathie und bin dazu sogar noch zu ihm vor Ort gefahren. Siehe jetronic.org/de/forum/k-jetronic/1695-der-ke-jetronic-gau

Nur als Ergänzung: Natürlich wollte mein Kumpel auch den Mengenteiler überholen lassen. Ich konnte ihn aber überzeugen, dass der heil ist. Er hat dann trotzdem einen Reserve MT von mir montiert und dann war er auch überzeugt.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 17 Mai 2021 10:33 von Dr-DJet.
Folgende Benutzer bedankten sich: KalliSL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roter Stern
  • Offline
  • Junior
  • Junior
  • 560 SL 107.048 1989
Mehr
29 Mai 2021 16:28 #276373 von Roter Stern
Roter Stern antwortete auf EHS - elektrohydraulisches Stellglied
Genau so ist es. Die Leute, die sich mit dieser Technik auskennen, gibt es nicht mehr so häufig. Darum wird teilweise auch aus Unwissenheit (ich meine nicht Dummheit) ein Bogen um diese Systeme gemacht. Danke nochmals an Onkel. Du bist ja vom Fach. Mann kann bestimmt die Erfahrungen mit anderen Marken teilweise auf unsere Schätzchen anwenden. Bei Audi gab es bestimmt auch KE-Jetronic. 

Gruß
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.074 Sekunden
Powered by Kunena Forum