× Willkommen im Forum andere MB Oldtimer

Also z.B. um die größeren aber nicht schöneren Brüder des 107, den 126 oder 123 und 124

Und mein Lampenkontrollgerät hat doch recht !

  • Dr-DJet
  • Dr-DJets Avatar Autor
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
30 Jan 2022 19:08 - 30 Jan 2022 19:13 #289290
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

seit ich den S124 Kombi habe, nervt der mich im Winter mit der meist 2-3 Sekunden nach dem Losfahren auftretenden Warnleuchte der Glühlampenkontrolle. Im Sommer habe ich das nicht - vielleicht auch weil ich seltener mit Licht fahre) und im Winter geht die Lampe oftmals während der Fahrt auch wieder aus.

Alles klar, das Lampenkontrollgerät spinnt. Bestätigt wurde ich in der Annahme, als ich ein anderes Lampenkontrollgerät einsteckte und damit der Fehler weg war. Also vergessen und das andere wegwerfen? Nein das kann ich einfach nicht.

Also habe ich das 1265420332 zerlegt und erst mal alle Steckkontakte an der Platine nachgelötet. Das beseitigte aber den Fehler nicht. Also habe ich einen Prüfaufbau - es braucht einen anderen als der 560 SL - gemacht und dann konnte ich den Fehler sofort nachvollziehen. Ich hatte die Kennzeichenleuchte im Verdacht - aber die kann ich am Prüfstand ja separat über die Instrumentenbeleuchtung am Eingang prüfen. Die war es nicht. Es war Standlicht, was dann Standlicht L/R und Rücklicht L/R schaltet. Schnell kam ich dann darauf, dass mein Prüfstand falsche Prüfmittel hatte. Denn der 560 SL hat ja 5W Rücklichter und W124 / W126 haben 10W. Und siehe da, dann war plötzlich alles in Ordnung. Also zurück in den S124 und die Warnlampe leuchtete nach 2 Sekunden sofort wieder.

KruziDingsBumsTrallala ! Darüber habe ich erst mal eine Nacht geschlafen und mich dann an meinen Artikel über die Lampenkontrollgeräte erinnert. Ich hatte gerade nochmals bestätigt, dass das W124/W126 LKG sich wegen der anderen Rücklichter nicht für den 107 eignet, auch ncht für den 560 SL mit Umstecken der Steckkontakte. Und dass es je nach Toleranz der ICs im LKG und der Glühlampen aber auch gerade mal so gut gehen kann. Eines maulte ja nicht. Und ich hatte damals auch die Anschlüsse fein säuberlich dokumentiert. Also schrieb ich mir heraus:


In diesem Beitrag ist für Gäste nicht alles sichtbar. Bitte melde dich an, oder registriere dich.


Damit marschiert ich zum S124, an dem man das wunderbar vorne links im Stehen am Kotflügel messen kann. Und was fand ich: 3,3 Ohm an Stecker II Kl. 10 . Also habe ich die Glühlampe entfernt und unter der Lupe nachgesehen. Ja das war eine von meinem Vorbesitzer - einem Mercedes-Benz Mechaniker - installierte R5W statt R10W Glühlampe. Mein ursprüngliches LKG hatte also doch Recht !

Dummerweise ist mir eine der beiden Glühlampen beim Einsetzen in die Fassung ausgefallen und die andere hängt auch nur am seidenen Faden. Deshalb muss ich jetzt auf neue R10W oder BA15s 12 V 10 W Glühlampen warten. Aber danach wird auch mein originales LKG sich wieder in meinem 300 TE wohl fühlen. Es hat seinen Platz verdient, da es genauer misst als das Ersatz LKG.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 30 Jan 2022 19:13 von Dr-DJet.
Folgende Benutzer bedankten sich: KalliSL, markus1971, ZitroniX

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar Autor
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
31 Jan 2022 15:22 #289315
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

da ich dazu einige Fragen erhielt und der Rolf mir gerade auch Erfolg vermeldete, beschreibe ich es nochmals genauer:

Ihr nehmt ein Multimeter und messt Widerstand (kleinster Messbereich). Ein Ende der Messleitung kommt in Kl. 7 des breiten mittleren Buchsengehäuses am Kabelbaum in die Masse. Das sind 2,5 mm Buchsen und ich verwende dazu einen selbst gebauten Adapter von 2,5mm auf 4 mm und Messleitungen mit 4mm Stecker. Der zweite Anschluss kommt in die oben genannten Buchsen und ihr messt dann schnell mal die Glühlampen durch. Achtung: Der 107 hat hinten 5W Rückleuchten, keine 10W wie W124/W126. Habt Ihr eine Abweichung, dann wisst Ihr jetzt, wo ihr suchen müsst. Also hat die Glühlampe die richtige Wattzahl, hat die Fassung Oxidation, das Kabel einen erhöhten Widerstand etc. Ihr könnt auch die Glühlampe raus nehmen und direkt deren Widerstand messen.

Rolf hat mir jahrelang von Problemen mit seiner leuchtenden Warnleuchte des LKG berichtet. Nicht immer, aber doch immer wieder. Der hat gerade nachgemessen und fand vorne links am Standlicht einen Treffer. Ich werde aber trotzdem morgen sein LKG zerlegen und mir seine Shunt Widerstände im Vergleich zu denen des W124/W126 ansehen. Meine Theorie ist, dass die für die Rückleuchten anders sein müssen.

Als generelles Vorgehen, falls alle Außenleuchten leuchten und das LKG bei Euch immer noch Fehler meldet:
In diesem Beitrag ist für Gäste nicht alles sichtbar. Bitte melde dich an, oder registriere dich.


Das Problem ist , dass diese Generation LKG nicht signalisieren, welche Leuchte defekt ist. Normalerweise findet man die nicht mehr brennende Leuchte schnell. Bei allen anderen Fällen, sucht man sich zu Tode. Nach dieser Methode findet Ihr aber alle Fehler an den Außenleuchten.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Jan 2022 17:28 #289317
von Leisibach
Hallo Volker,
vielen Dank für dein Engagement, aber ...
... wenn du jetzt über deinen Schatten springen würdest und uns einen Tip geben könntest,
wie eine Umrüstung des LKG von US auf EU und ggf. Entfall 3. Bremsleuchte funktioniert, wäre das mehr als perfekt!!!
Ich möchte mein LKG selbst umbauen und verstehen statt eine Blackbox abzugeben und eine modifizierte Blackbox wiederbekommen ;-)
Und ich glaube kaum, dass daraus ein Geschäftsmodell entsteht; deshalb habe ich bereits vor einiger Zeit schon einmal danach gefragt.
LG
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
31 Jan 2022 18:22 #289320
von Ragetti Japan 560 SL 107.048 1989
schon mal da reingeschaut ?

LKG

 

Viele Grüße aus dem Nordschwarzwald

Rolf

Wir sind 107

www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Jan 2022 21:21 #289335
von Leisibach
Hallo Rolf,
ja, habe ich. Daraus geht aber nicht hervor, welcher Komparator wo physisch deaktiviert werden muss.
LG
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
03 Feb 2022 12:01 #289442
von Ragetti Japan 560 SL 107.048 1989
stimmt, das LKG hatte richtig gearbeitet, warum die Kontrollleuchte immer wieder mal ausging muss wohl an den Toleranzen gelegen haben, es war eine 2W-Birne verbaut, da habe ich in den 10 Jahren noch nie selbst was dran gemacht, vermutlich hat wohl der Importeur in 2010 irgendeine Birne reingebaut und es hat ja auch meistens funktioniert, jetzt kommt die richtige 4W rein und gut ist.  Trotzdem Danke an Volker fürs nachlöten und prüfen.
 

Viele Grüße aus dem Nordschwarzwald

Rolf

Wir sind 107

www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar Autor
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Feb 2022 12:18 #289444
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Rolf,

der Importeur wird sich gedacht haben, dass die Japaner alle etwas kleiner sind und dass deshalb 2W reichen müssten.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Spaß beiseite: Solche Fehler findet man nur mit der hier beschriebenen Widerstandsmessung. Die zeigt, was denn eigentlich das LKG sieht. Du hattest mir von 11 Ohm berichtet. Das Gemeine an einem solchen Fehler ist, dass alle Lampen leuchten und man außen ums Auto geht und denkt, dass das LKG einen Schuss haben muss. Und dass der Fehler nicht immer auftritt und beim Einstecken eines anderen LKG aufgrund der Toleranzen vielleicht gerade nicht.

Für mich war es schön, dass Ihr da wart und dass ich endlich mal ein LKG des europäischen 107er von innen ansehen konnte. Meine Idee, dass es bis auf Shunts identisch mit dem des W124 / W126 EU sein müsste, hat sich auch nur bedingt bestätigt. Die Platinen haben unterschiedliche Größen, sehen aber ähnlich bestückt aus. Wobei es beim 107 Europa 2 kompatible Versionen des LKG gibt. Wer eines eine Zeit lang erübrigen kann: Ich würde die beiden gerne mal analysieren dürfen: 107 542 00 32 und 107 542 02 32.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.055 Sekunden
Powered by Kunena Forum