× Dieses Forum ist für alles, was allgemein mit Oldtimern zu Wasser, zu Lande in der Luft (FliWaTüt) zu tun hat. Also andere Hersteller, Kultur, Spaß und Politik rund um Oldtimer, Kleidung im Oldtimer ... Keine Tages-Politik, Religion und alles, was nichts mit Oldtimern zu tun hat.

Drehzahlmessernadel pendelt leicht. Kilometerzähler warten

  • thoelz
  • thoelzs Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1988
  • Schweiz
Mehr
24 Nov 2018 19:26 #198087 von thoelz 500 SL 107.046 1988 Schweiz
Vorab: meine Frage betrifft mein altes Krad. Da der prinzipielle Aufbau nicht viel anders ist als beim 107 und die Frage aber wahrscheinlich für alle mechanischen Instrumente gültig ist und ich den technischen Sachverstand in diesem Forum sehr schätze, erlaube ich mir, die Frage hier zu stellen.

Also: bei Drehzahlen ab der Drehzahlmitte fängt die Nadel leicht zu pendeln an. Fährt man länger (zB: Autobahn) nimmt das Pendeln noch etwas zu (einige Hundert /min hoch und runter).

Woran könnte das liegen und was tun (Drehzahlmesserwelle schmieren)?

Wenn man das Kombiinstrument ohnehin aufschraubt: da bietet sich doch an, die beweglichen Teile, zB die Walzen des Kilometerzählers zu schmieren.
Hat das schon jemand gemacht? Welches Schmiermittel bietet sich an?

----
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 80erFan
  • 80erFans Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1982
  • Standard (Europa)
Mehr
24 Nov 2018 20:07 #198088 von 80erFan 500 SL 107.046 1982 Standard (Europa)
Die Welle zu schmieren ist zunächst mal die naheliegendste Möglichkeit, hat bei mir bei fast allen dieser Tachos eigentlich immer geholfen.

Die Veränderung nach einer Weile Fahrt könnte an der Erwärmung der Welle durch erhöhte Reibung aufgrund mangelnder Schmierung liegen.

Würde ich jedenfalls probieren, bevorich das Instrument auseinandernehme.

Ich bin nicht sicher, ob es sinnvoll ist, die Innereien zu schmieren, normalerweise führt das Fett in Zusammenarbeit mit Staub und Dreck irgendwann dazu, dass die Mechanik verharzt und nicht mehr läuft.

Grüße, Holger
Folgende Benutzer bedankten sich: thoelz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • thoelz
  • thoelzs Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1988
  • Schweiz
Mehr
25 Nov 2018 17:06 #198128 von thoelz 500 SL 107.046 1988 Schweiz
Danke schonmal.
Meines Wissens gibt es nicht-harzendes und nicht-schmutzanziehendes Öl. Ich meine mich daran zu erinnern, wie der Uhrmacher früher die historische Standuhr meiner Oma entsprechend geschmiert hat. Weiß da jemand etwas?

----
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nurderscp
  • nurderscps Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
25 Nov 2018 18:06 #198133 von nurderscp 560 SL 107.048 1987 Americas (USA/CAN)
Hallo Thomas,
Das Fehlerbild hatte ich bei meinem SL auch mal. Bei mir war es die schwächelnde Batterie, die die Nadel hat tanzen lassen. Geladen trat der Fehler nicht mehr auf.
Viel Erfolg
Thomas aus Telgte
Folgende Benutzer bedankten sich: thoelz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • thoelz
  • thoelzs Avatar Autor
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1988
  • Schweiz
Mehr
25 Nov 2018 19:30 #198144 von thoelz 500 SL 107.046 1988 Schweiz

nurderscp schrieb: Hallo Thomas,
Das Fehlerbild hatte ich bei meinem SL auch mal. Bei mir war es die schwächelnde Batterie, die die Nadel hat tanzen lassen. Geladen trat der Fehler nicht mehr auf.
Viel Erfolg
Thomas aus Telgte


Hallo Thomas,
dann ist das wohl an einem Mopf mit elektronischen Instrumenten?
Bei mir geht es um rein mechanische Instrumente. Aber dennoch "Danke", das Teilen von Erfahrungen ist immer sinnvoll.

----
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 80erFan
  • 80erFans Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1982
  • Standard (Europa)
Mehr
25 Nov 2018 19:44 #198146 von 80erFan 500 SL 107.046 1982 Standard (Europa)
Thomas,

hier:

oldtimer Tacho Werkstatt

gibts einige nützliche Tips und Infos.

Grüße, Holger
Folgende Benutzer bedankten sich: thoelz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
25 Nov 2018 20:06 #198149 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Thomas,

als erstes solltest Du die Drehzahlmesserwelle tauschen, die ist sehr oft an sowas schuld (vorab kannst Du es natürlich mit Schmierung versuchen).
Es gibt noch die Möglichkeit, dass sich Öl durch den Abtrieb über die Welle hoch in den Drehzahlmesser geschraubt hat. Dann sitzt ein Tropfen zwischen der Wirbelstromglocke und dem rotierenden Magneten, das führt aber zu sehr starken Ausschlägen. Sowas hatte ich mal an meinen Opel-Kadett Tacho.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: thoelz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.052 Sekunden
Powered by Kunena Forum