× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

380SL US-Version mit Lambdawert 1,3 - Ursache?

  • Mainmatrose
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 380 SL USA 107.045 1984
Mehr
21 Aug 2022 18:21 #302031
von Mainmatrose 380 SL USA 107.045 1984
380SL US-Version mit Lambdawert 1,3 - Ursache? wurde erstellt von Mainmatrose
Hallo und guten Abend,

mein Name ist Götz und ich bin schon etwas länger zwar hier im Forum und lese ab und an auch mal in den Beiträgen.
Das liegt daran, dass mein 107er (380 SL US BJ. 1984) bislang nicht viel Probleme hatte - offen gestanden aber leider auch viel zu wenig gefahren wird und seit 1,5 Jahren Nachwuchs im Haus ist ;-)
Jetzt war mal wieder eine HU fällig und dabei kam das böse Erwachen bei der AU.
Lambdawert bei 1,3 bei höherer Drehzahl! Damit dann auch kein Plakette.
Für mich etwas überraschend, da ich mal wegen vereinzelten Zündaussetzern im LL ohne "Fahrstufe" vor der letzten HU beim Boschdienst war.
Der hatte auch gleich die HU und AU gemacht.
Da mir das jetzt komisch vorkam, gleich mal die Unterlagen von der letzten HU rausgekramt und siehe da, in dem AU-Bericht steht ein Lambda von 1,235 bei 3.080 U/min mit dem Vermerk "i.O."!
I.O. ist das sicherlich nicht und nach dem letzten Prüfer wäre der damals schon nicht durch gegangen.

Jetzt meine Frage, da ich mich mit der K-Jetronic nicht auskenne, gibt es eine Methode die Ursache zu lokalisieren, bzw. einzukreisen, ohne großen Aufwand?
Kenn jemand eine gute Werkstatt im Raum Würzburg, die sich auskennt und kompetent ist?

Besten Dank für eure Hilfe.

Gruß Götz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • My107
  • My107s Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 500 SL 107.046 1980
Mehr
22 Aug 2022 04:41 #302053
von My107 Standard (Europa) 500 SL 107.046 1980
Hallo Götz,
keine Reaktion zu bekommen ist immer blöd..
Dein Auto hat schon die Möglichkeit das Taktverhältnis überprüfen zu können. Das würde ich als Erstes tun.
Immer vorausgesetzt das alles andere in Ordnung ist, Kerzen, Luftfilter etc.
Das TV muss bei deinem um die 50% pendeln, wenn alles stimmt. Tut es das nicht, kann mit der Stellschraube am LMM das Gemisch eingestellt werden bis das TV stimmt. Nochmal: aber nur dann wenn alles andere i.O. ist!
Gruß Werner 

Ich mag keine Spassverhinderungsassistenten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ZitroniX
  • ZitroniXs Avatar
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
Mehr
22 Aug 2022 16:34 #302079
von ZitroniX Americas (USA/CAN) 380 SL USA 107.045 1983
Evtl ist auch die L-Sonde blind.....auch die mal prüfen

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83, 930U silberblaumetallic

Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
22 Aug 2022 16:48 #302080
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Götz,

die Probleme können kommen von
  1. Falscher Einstellung des LMM
  2. Taktventil
  3. Lamdasonde
  4. Lambda Steuerung
  5. Falschem Steuerdruck
Da fährst Du zur ehemaligen Mercedes Niederlassung in Würzburg oder zum Bosch Service Mezger.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Drydiver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mainmatrose
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 380 SL USA 107.045 1984
Mehr
22 Aug 2022 22:17 #302095
von Mainmatrose 380 SL USA 107.045 1984
Hallo und guten Abend,
besten Dank allen für die Rückmeldung.
Wie ich mir gedacht habe, sind die Möglichkeiten der Ursache vielfältig.
Mal noch eine Frage zu der O2-Leuchte, die brennt bei mir, aber habe ich mal irgendwo gelesen, dass man sich davon nicht beeindrucken lassen sollte.
Wahrscheinlich hat der Vorbesitzer sie deshalb einfach ausgebaut 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Gibt das noch einen Hinweis zu "Einschränkung"?
Werde mich mal versuchen mit dem Thema Tastverhältnis auseinander zu setzen.
Wie kann man die Lambdasonde einfach prüfen?
Gruß Götz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
23 Aug 2022 07:35 #302101
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Götz, die O2 Leuchte kannst du vergessen, hat keinerlei Auswirkungen auf den CO-Wert. War eher eine Fehlkonstruktion, deshalb bauen sie alle aus. Selbst mit neuer Lambda wird sie nicht ausgehen. Wenn ich mich richtig erinnere, war sie auf eine genaue Milen-Zahl eingestellt und wenn die erreicht wurde, brannte sie. Warum, bekomme ich nicht mehr zusammen.
Zur Prüfung der Lambda-Sone kann ich nicht viel sagen. ich war zum TÜV, die Regelung war träge und brachte auch nie ein richtiges Ergebnis. Der Prüfer sagte, es könnteb dafür 2 Möglichkeiten geben, entweder die Lambda-S oder der Kat. Da eine Lambda-Sonde deutlich günstiger ist, als ein Kat, habe ich das als erstes gemacht und war damit erfolgreich. Die lässt sich relativ einfach tauschen und kostet nicht viel. Ob das eine qualifizierte Auskunft des Prüfers war, mögen andere bewerten, mir hats geholfen :-)

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mapman
  • mapmans Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1982
Mehr
23 Aug 2022 08:41 #302105
von mapman Americas (USA/CAN) 380 SL USA 107.045 1982
Hallo Götz,

an Deiner Stelle würde ich eine neue O2-Sonde montieren.
Christian (Obelix) hat mal die Bosch Universalsonde 0 258 986 501 empfohlen, kostet bei ebay so um die 35 Euro.
Man muss allerdings eine Steckverbindung zum fahrzeugseitigen Leitungssatz anfertigen.
In meinem Fahrzeug werkelt die gut.

Für die AU würde ich zu einer freien Werkstatt gehen oder Bosch-Dienst.
Wenn etwas nicht passt können die eher danach schauen woran es liegt als die großen Prüforganisation wie TÜV, Dekra etc.

Zur Warnleuchte O2-Sonde im Kombi:
Aus gesetzlichen Gründen musste damals die Warnlampe nach 30.000 Meilen aufleuchten um anzuzeigen, dass die Sonde getauscht werden muss.
Danach musste die Glühbirne im Kombiinstrument für immer und ewig ausgebaut werden. So steht es auch in den Originalunterlagen für die Werkstätten.

Viel Erfolg wünscht
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mainmatrose
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 380 SL USA 107.045 1984
Mehr
24 Sep 2022 17:00 - 24 Sep 2022 17:01 #303853
von Mainmatrose 380 SL USA 107.045 1984
Hallo,

heute bin ich endlich mal wieder zum Thema gekommen und habe ein paar Sachen geprüft:
Zündung ok.
Stauscheibe im LMM sieht gut aus und schein richtig eingestellt zu sein (nach Darstellung im WHB). Beweglichkeit ist auch gegeben.
Versucht das Tastverhältnis zu messen. Leider hat die X11 Buchse an Pin 2 & 3 nur eine konstante Spannung ausgespuckt: 13,7 Volt bei laufendem Motor betriebswarm!
Bei "nur Zündung" ohne laufendem Motor 0 Volt! Gemessen mit Multimeter und Oszi. Auf dem Oszi nur eine Flatline mit einem leichten gezappel von weniger als 0,1Volt - Messrauschen.
Also nichts mit Rechteckkurve :-)
Kann mir jemand einen Tipp geben, in welche Richtung ich weiter suchen sollte?
Gruß und schönes WE
Götz
Letzte Änderung: 24 Sep 2022 17:01 von Mainmatrose.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drydiver
  • Drydivers Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 500 SL 107.046 1985
Mehr
24 Sep 2022 19:00 #303857
von Drydiver Americas (USA/CAN) 500 SL 107.046 1985
Hallo Götz, kfz Putz in Heidingsfeld ( Würzburg) kennt sich auch mit Mercedes aus. Oder der Classic Center Würzburg, alternativ gehst nach Erlangen. Gruß Paul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.048 Sekunden
Powered by Kunena Forum