Sprache auswählen

Rechte Standlichter, rechtes Rücklicht und Instrumentenbeleuchtung geht nicht

Mehr
29 Mai 2022 15:55 #297399 von Hongwell
Hallo,

​​​​Habe seit 5.5. mein Vollgutachten erfolgreich und mängelfrei hinter mich gebracht und darf jetzt endlich fahren.
Bin soweit sehr zufrieden mit meinem Goldi-Oldie.
Seit ein paar Tagen ist mir aufgefallen das meine Instrumentenbeleuchtung keine Funktion mehr hat und ich glaube im glweichen Zusammenhang gehen jetzt die oben benannten Lichter nicht mehr.
Sicherungen scheinen alle OK zu sein, gibt es da eventuell ein Relais das nicht mehr funktioniert?
Es muß ja irgendwie einen Zusammenhang geben ,oder?
Für eure Hilfe wäre ich sehr dankbar...

Viele Grüße 

Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mai 2022 16:35 #297401 von Ragetti
prüfe die Sicherung 13 und tausche die mal vorsorglich aus, Kontakte etwas abbürsten

Viele Grüße aus dem Nordschwarzwald

Rolf

Nur das Beste aus Schwaben , oder lieber nix

www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mai 2022 17:54 #297405 von Hongwell
Sicherung war defekt, danke. Aber Sie fliegt immer bei jedem einschalten, gibt es da eventuell ein Relais das defekt ist? hinter dem rechten Scheinwerfer sitzt gleich ein Relais?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mai 2022 17:58 #297406 von Ragetti
nein da ist kein Relais beteiligt, höchstens da hat mal jemand etwas rumgebastelt. Das hört sich eher nach Kuezschluss an einem Kabel an, da wirst du suchen und messen müssen anhand des Schaltplans.

Viele Grüße aus dem Nordschwarzwald

Rolf

Nur das Beste aus Schwaben , oder lieber nix

www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wudi
  • Offline
  • Senior
  • Senior
  • 500 SL 129.066 Bj 1992 230 C 123.043 Bj 1978
Mehr
29 Mai 2022 18:25 - 29 Mai 2022 18:28 #297407 von wudi
Innenraumbeleuchtung ....

liegt auch am Radio an wurde da gebastelt ?
das wär das erste was ich mir anschauen würde .

dann Standlicht und Rücklicht anschauen ob da wo wasser reingekommen ist

mit freundlichen Grüßen
aus dem wilden Südwesten

Peter
Letzte Änderung: 29 Mai 2022 18:28 von wudi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mai 2022 18:25 - 29 Mai 2022 18:36 #297408 von mapman
Hallo Martin,

ein vergleichbares Problem hatte ich letztes Jahr auf der linken Seite, nachdem mein US 380-er bei der HU war ("TÜV").
Ursache bei meinem US-Modell mit den 4 Rundscheinwerfern:

Der elektrische Anschluss (+) für die Standlichtbirne am Scheinwerfer  ist/war unzureichend isoliert. Je nach Toleranzlage konnte der + Anschluss der Fassung mit dem Karosserieblech in Berührung kommen - das killt natürlich die Sicherung.
In meinem Fall wurde bei der HU die Höheneinstellung der Scheinwerfer etwas korrigiert. Dadurch ging das Standlicht auf Feinberührung mit der Karosserie.
Jedenfalls habe ich diese kritische Engstelle jetzt besser isoliert; Problem gelöst.

Viel Erfolg bei der Fehlersuche wünscht
Ralf

Fuhrpark: 380 SL US-Version MJ 82; MB 190E 2.3; VW-T5 California; Hercules MP2
Letzte Änderung: 29 Mai 2022 18:36 von mapman.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mai 2022 22:50 #297420 von che72
Hallo Martin,
hatte genau das gleiche Problem auf der rechten Seite, der Instrumententafel und Sicherung 13.
Bei mir war es der Lichtschalter. Neuer eingebaut, dann ging wieder alles.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Mai 2022 21:03 #297471 von Hongwell
Hallo Christian,
Das war auch mein erster Gedanke, liegt wahrscheinlich auch naheliegend.Gibt es noch neue Lichtschalter? Oder woher bekomme ich am besten einen brauchbaren neuen Lichtschalter?

Viele Grüße

Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Mai 2022 11:33 #297504 von Hans-Jürgen
Hallo Martin,
die Verfügbarkeit kann man im Netz auf der MB Seite prüfen

Gruß aus dem Kraichgau / Baden

Hans-Jürgen

350 SLC ohne V ( z ) erfallsdatum / 107er werden nicht Älter sie wechseln höchstens den Besitzer ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Mai 2022 11:44 #297505 von topi
Hallo Martin,

wenn Du auf die Suche nach einem Lichtschalter gehst, pass auf, dass Dir nicht dasselbe wie mir passiert:

sternzeit-107.de/de/forum/forum-107/2759...icht-funktion#296520

Gruß, Thomas

280 SLC / Jaguar XKR-100 (LE) / Keilwerth SX90 / Ladyface M10

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Mai 2022 15:52 #297511 von che72
Hallo Martin,
ich habe das in bei Großjung in Hilden machen lassen, weil mir die Fehlersuche zu viel Sysiphos-Arbeit gewesen wäre. Das Ersatzteil war wohl kein Problem. Der Schalter ist ja sicherlich noch in einigen andern Modellen verbaut worden.
Frag mich nicht nach dem Preis.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Juni 2022 14:25 - 05 Juni 2022 14:26 #297814 von Hongwell
Hallo,
Habe günstigen und neuwertigen Lichtschalter gekauft und eingebaut, leider ist das Problem immer noch vorhanden, doch noch Kabel durchmessen und die eingebauten Standlichter nochmals überprüfen... Durch den inneren Schutzmantel der Anschlüsse war das eine ganz schöne Fummlerei.
Ich werde jetzt ein provisorisches Kabel vom linken zum rechten Rücklicht legen und das Reparieren auf den Winter legen. Fahre eh nur am Tag, da wird man ja bestimmt ohne Standlicht fahren können..?
Gruß vom regnerischen Süden

Martin
Letzte Änderung: 05 Juni 2022 14:26 von Hongwell.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Juni 2022 21:12 #297836 von che72
Hallo Martin,
das ist natürlich Mist. Tut mir leid, dass ich dich da auf die falsche Fährte geführt habe.
Hast du mal Scheinwerfer und Rücklicht von innen untersucht? Das wäre noch ne relativ einfache Untersuchung.
Außerdem meine ich mich noch zu erinnern, dass ich bei der Recherche damals auf ein Problem hinter dem Kombiinstrument gestoßen bin. Da kann es wohl ein Masseproblem geben.

Viel Glück bei der Fehlersuche!

Gruß,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 08:14 - 06 Juni 2022 08:17 #297844 von Hongwell
Hallo Christian,
Vielen Dank und kein Problem, ich sehe das als gute Übung um meine Fähigkeiten filigraner Arbeiten auszubauen. Ich habe den Austausch des Lichtschalters ohne Fehler geschafft...
Kombiinstrument ist auch noch eine gute Idee, da ja die Instrumentenbeleuchtung auch nicht mehr geht, diese Kabel und die Masse werde ich auch bei Gelegenheit noch prüfen.
Mal sehe ob das Wetter es heute noch zulässt ein paar 'Meilen' zu cruisen.
Viele Grüße

Martin
Letzte Änderung: 06 Juni 2022 08:17 von Hongwell.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:25 #297870 von ZitroniX
Hi, leg doch einfach mal ein Massekabel an das KI. Hat bei mir Wunder gewirkt...

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83,
silberblaumetallic 930

Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:32 #297871 von Hongwell
Hallo Andreas,
Massekabel ist immer gut, wollte sowieso als nächstes an die Uhr ran , die Tickt nicht ganz richtig, besser gesagt gar nicht mehr, so kann ich das verbinden.
Super das es dieses Forum gibt mit all den hilfsbereiten Fahrzeugbegeisternden!

Viele Grüße

Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:40 #297873 von ZitroniX
Bei der Gelegenheit kannst du auch gleich die birnchen gegen LED tauschen. (Nur nicht die von der Batteriekontrolle. Die muss original bleiben wg Erregerspannung Lima)

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83,
silberblaumetallic 930

Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:42 #297875 von Hongwell
Gute Idee,
Was kann man eigentlich gegen das leise Blinkersignal machen das hört man bei mir nur noch, wenn der Motor aus ist...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:43 #297876 von ZitroniX
Nix...ist so

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83,
silberblaumetallic 930

Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Juni 2022 20:44 - 06 Juni 2022 20:45 #297877 von Neckartaler
Hallo zusammen,

hier gibt's einen Vorschlag zur Abhilfe

sternzeit-107.de/de/forum/forum-107/2640...iert?start=30#280662

Viele Grüße
Uwe
Letzte Änderung: 06 Juni 2022 20:45 von Neckartaler.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Dez. 2022 14:46 #306978 von Hongwell
Fehler gefunden!

Wie schon oben beschrieben war es die Linke Standlicht fassung hatte Massenkontakt,
Habe diese schon umgebaut gebraucht gekauft und der Vorbesitzer hat schlamperhaft gearbeitet,...

Gut das wir unser Forum haben ist mitunter Gold wert

Viele Grüße

Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.181 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.