× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

500SL 7/85, kein Druck an Einspritzventilen

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
16 Apr 2021 14:07 #273746
von CTHHR107 500 SL 107.046 1985
500SL 7/85, kein Druck an Einspritzventilen wurde erstellt von CTHHR107
Hallo liebe Sternzeitler,

ich habe seit Herbst einen R107 und er braucht noch viel Liebe. Habe direkt nach Kauf begonnen, den Ansaugtrakt zu zerlegen und alle Gummi-Teile auszutauschen.
Dabei habe ich den Gemischregler oberflächlich gereinigt, Luftmengenmesser und Mengenteiler aber nicht getrennt.
Über den Winter habe ich die Teile in der unbeheizten Garage gelagert und jetzt alles wieder komplettiert.
Dabei habe ich auch die Unterdruckleitungen mit neuen Anschlussstücken versehen und die Leitungswege teilweise korrigiert, bzw. komplettiert. Das habe ich anhand der Teilegrafik des MB Betriebs sowie im Web auffindbare Grafiken und Bilder gemacht.

Jetzt springt der Motor nicht an. Habe mich soweit vorgetastet, dass ich keinen Kraftstoffdruck an den Einspritzdüsen habe. Wenn ich die Einspritzdüse von der Leitung löse und die Stauscheibe herunterdrücke, plätschert ein Rinnsal aus der Leitung. Beim Startversuch kommt kein Kraftstoff heraus.

Der Steuerkolben bewegt sich unauffällig. Ich habe ein wenig Sorge, dass bei der ungeheizten Lagerung des Gemischreglers womöglich etwas im Inneren des Mengenteilers passiert sein könnte.

Druckmessgerät ist gestern bestellt und kommt vielleicht heute schon bei mir an. Daher habe ich noch keine Messungen vornehmen können.Vor dem Zerlegen, lief der Motor. Nicht richtig sauber, aber lief.
Am WLR waren oben und unten zur Motorseite hin keine Unterdruckschläuche, lediglich unten in Fahrtrichtung war ein Schlauch, der zum Gummiflansch zwischen Leerlaufregler und Luftmengenmesser führte. So lief der Motor. Diese Anschlüsse habe ich aber nach bestmöglicher Recherche korrigiert und vervollständigt.

Bosch Nummer am Luftmengenmesser/Mengenteiler: 0438 120 170 542
WLR: 0438 140 101
Motor: 11796212006314Bei allem, was ich hier bei Euch schon gelesen habe, ist der nächste Schritt die Druckmessung. Aber ich habe auch schon Hinweise gelesen, dass der Unterdruck Fehlerursache sein kann.
Ist das oben beschriebene Rinnsal aus der Kraftstoffleitung für Euch vielleicht schon ein Hinweis?

Schon mal ganz vielen Dank im Voraus für Eure Hinweise.

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
16 Apr 2021 14:55 #273750
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Christoph,

die Nummer Deines WLR und LMM stimmen, die des MT müsste 0 438 100 111 oder 112 sein.

Wie Du richtig gelesen hast, steht jetzt die Druckmessung an. Hoffentlich hast Du ein gescheites Manometer gekauft.

Kannst Du das Kraftstoffpumpenrelais finden und brücken und dann mal die Stauscheibe KURZ runter drücken?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
16 Apr 2021 15:40 #273759
von CTHHR107 500 SL 107.046 1985
Hallo Volker,

ich hatte gehofft, dass Du meinen Post liest. Klasse. Vielen Dank!
MT ist die 111 und passt damit auch.

KPR brücken und die Stauscheibe kurz runter drücken nehme ich morgen in Angriff.

Vielen Dank schon mal für Deine Unterstützung

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
17 Apr 2021 14:51 #273830
von CTHHR107 500 SL 107.046 1985
Hallo Volker,

so, KPR habe ich überbrückt und die Stauscheibe kurz runter gedrückt.

Bei angeschlossenen Einspritzdüsen kommt kein Kraftstoff aus den Düsen.
Ohne Einspritzdüse kommt ein Schub (sanfter Strahl) Kraftstoff aus der Leitung.

Aufgefallen und der Vollständigkeit halber erwähnt: Zwischen WLR und Mengenteiler Tankrücklaufanschluss habe ich eine Schlauchverbindung mit einem Ventil mit zweipoligem Kabelanschluss auf halber Strecke. Dieses Ventil macht deutliche Geräusche, wenn die KP pump.

Durckmessgerät ist noch nicht eingetroffen, die Messung steht also noch aus.

Danke und viele Grüße

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
17 Apr 2021 15:50 #273834
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Christoph,

da ist was sehr im Argen. Deine Einspritzdüsen müssten ein mit der Auslenkung immer mehr anschwellendes Sirr-Geräusch machen.

ALso Druck messen. Kannst Du mal ein Foto der Leitung vom MT zum WLR machen?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
21 Apr 2021 19:13 #274157
von CTHHR107 500 SL 107.046 1985
Hallo Volker,

jetzt habe ich ein paar mehr Infos und einen kleinen Fortschritt:

Ich bin für die Druckmessung Deiner Anleitung vom 21. Okt 2019 gefolgt.
Kalter Steuerdruck
3,2 bar bei laufender Pumpe, 3,0 bei nicht laufender Pumpe

Systemdruck
5 bar bei laufender Pumpe, 3,2 bei nicht laufender Pumpe, 2,8 nach wenigen Minuten und 2,4 bar nach etwa 20 Minuten

Dann habe ich eine Undichtigkeit an der Kraftstoffpumpe erkannt und behoben.

Danach habe die Messungen wiederholt.
Komme beim Systemdruck nur noch auf 3,6 bar
Und kann keinen Unterschied mehr beim Steuerdruck ermitteln, mit und ohne Stecker auf WLR oder Taktventil der Lambdasteuerung (das müsste das zuvor beschriebene Ventil zwischen WLR und MT sein. Habe einen furchtbar gebastelten Auspuff unter dem Fahrzeug).

Inzwischen habe ich den Motor zum Anspringen gebracht. Bei laufendem Motor sinkt der Druck auf 1,8 bar ab.

Den Motor bekomme ich nur gestartet, wenn ich zuvor die Stauscheibe etwa 5 mm heruntergedrückt fixiere. Er läuft dann sehr rau, kurz vor stotternd mit erhöhter Drehzahl. Lasse ich die Stauscheibe vorsichtig schließen, geht der Motor wieder aus.
Er klingt zudem sehr überfettet.

Kannst Du mit diesem Zwischenstatus etwas anfangen?

Viele Grüße

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
21 Apr 2021 19:40 #274161
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Christoph,

Dein Haltedruck ist zu niedrig, der Systemdruck wohl jetzt auch.  Ein Taktventil hätte Dein 500 SL nur bei einem nachgerüsteten Kat. Das Teil zwischen MT und WLR sollte ein Druckdämpfer sein - eigentlich sollte bei dem Baujahr aber keiner mehr vorhanden sein.

Ich fürchte so kommen wir nicht weiter. Du musst die Ursache finden, warum der Systemdruck nicht zusammen kommt. Prüfe dazu die Leckleitung am Druckspeicher und am Druckdämpfer. Da darf an keinem was raus kommen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
04 Mai 2021 16:38 #274941
von CTHHR107 500 SL 107.046 1985
Hallo Volker,

ich habe jetzt den Systemdruck auf 5,2 bar provisorisch durch Unterlegscheiben vor der Druckfeder des Systemdruckreglers erhöhen können, da ich ansonsten keine Ursachen ausmachen konnte, die einen geringeren Druck verursachen könnten. Steuerdruck kalt ist 1,8 bar, Steuerdruck warm 2,8 bar (nach 4 Minuten). Allerdings ändert sich durch den höheren Systemdruck insgesamt nichts. Der Motor springt nach wie vor nur mit etwa 5mm heruntergedrückter Stauscheibe an und läuft nur heftig schüttelnd und schlecht, sodass ich ihn nicht mal warm laufen lassen mag.

Lehrlaufregler habe ich im ausgebauten Zustand geprüft. Wenn Strom drauf ist, schaltet er sicht- und hörbar.
Das Kaltstartventil spritzt auch Kraftstoff ein.

Ich habe mich jetzt schon mit der Überholung des Mengenteilers angefreundet. Bin nur nicht überzeugt, dass das der einzige Schlüssel zum Erfolg ist. Ich habe irgendwie das Bedürfnis, erst einmal einen Teilerfolg erzielen zu wollen, indem der Motor einfach nur schon mal ohne meine „Stauscheiben-drück-Hilfe“ anspringt. Dafür muss es ja einen Grund geben.

Als mögliche Fehlerquelle habe ich hier ja auch die Position der CO2 Schraube sowie falscher/fehlender Unterdruck herausgelesen.
Gibt es eine Grundeinstellposition der CO2 Schraube? Oder für das Starten notwendige, neuralgische Unterdruck-Verbindungen?
Oder hast Du andere Vermutungen/Tipps?

Vielen Dank und viele Grüße

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
04 Mai 2021 17:29 #274949
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Christoph,

eigentlich müsste Dein 500 SL mit dem warmen Steuerdruck im Kraftstoff ersaufen. Es ist ungewöhnlich, dass der Steuerkolben im MT leichtgängig ist und trotzdem kein Sprit rauskommt. Wobei Rinnsal normal ist, wirklich betrachten kann man das nur, wenn man die Düsen drauf hat und deren Mengen ansieht.

Ich frage mal anders herum: Kannst Du das KPR ruasziehen und im Stecker Kl. 87 gegen 15 kurzschließen? Dann kannst Du mit der Zündung die Benzinpumpe starten und dann mal langsam die Stauscheibe runter drücken. Da müsste sehr schnell ein laut sirrendes Geräusch kommen, das mit der Auslenkung immer lauter wird.

Was genau hattest Du denn an der Einspritzung auseinander? Nicht dass Du da jetzt eine Undichtigkeit zwischen MT und LMM hast. Dann wäre es normal, dass der Motor nur läuft, wenn DU die Stauscheibe von Hand auslenkst. Die Falschluft würde nämlich die Stauscheibe zu wenig auslenken lassen.

Das mit dem falschen Steuerdruck vom WLR musst Du auch noch beheben.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CTHHR107
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 500 SL 107.046 1985
Mehr
04 Mai 2021 17:56 #274957
von CTHHR107 500 SL 107.046 1985
Hallo Volker,

zu Deinem zweiten Absatz: Ich habe gestern alle Einspritzventile herausgezogen und im angeschlossenen Zustand mit überbrücktem KPR die Stauscheibe herunter gedrückt. Die Kraftstoffmengen, die dann in den darunter gestellten Bechern war, waren ähnlich. Einzig bei Zylinder 5 sah es etwas weniger aus, kann aber auch an einem Riss im Becher gelegen haben. Den zu aller erst hier beschriebenen Zustand habe ich bereits hinter mir gelassen.

Ich habe den Mengenteiler nicht vom LMM getrennt. Was natürlich nicht heißt, dass die Verbindung deshalb dicht sein muss. Ich entnehme Deiner Anmerkung, dass Falschluft die wahrscheinlichste Ursache könnte? Dann gehe ich auf die Suche.

Hast Du einen Hinweis für die Ursache des falschen Steuerdrucks vom WLR?
Sollte ich den überholen (lassen)?

Viele Dank und viele Grüße

Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
04 Mai 2021 19:54 #274969
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Christoph,

also wenn die Einspritzventile Sprit liefern und nur die Nullstellung der Stauscheibe nicht passt. Dann kannst Du an der Leerlaufgemisch Schraube drehen. Zur Not die Leitungen am MT ab und so einstellen, dass in Ruhelage kein Sprit aus dem MT oben austritt. Dann von dort aus mit einem Abgastester weiter tasten.

Zum WLR schauen wir danach. Erst mal messen, wie viel Sprit aus dem MT zum WLR fließt bei laufender Benzinpumpe. Hast Du denn mal die Leckleitung am Druckspeicher geprüft? Dein 85er 500 SL sollte keinen Dämpfer mehr an der Leitung zwischen MT und WLR haben. Sonst wäre dessen Leckleitung auch zu prüfen. Und dann wäre noch die Fördermenge der Benzinpumpe zu prüfen.
 

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.053 Sekunden
Powered by Kunena Forum