× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

SL450 (1975) Automatik schaltet rubbelig beim ausrollen in den 1.Gang

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
27 Okt 2020 08:35 #261104
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Guten Morgen, leider noch keinen Beitrag zu Schaltproblemen nur bei runterschalten gefunden.

SL wurde fast 2 Jahre nur ein paar KM bewegt (Werkstatt rein / raus). ATF und Filter gewechselt. Ölstand passt. Automatik schaltet alle Gänge problemlos hoch. Auch Rückwärtsgang. Ruckt aber merklich kurz vorm Stillstand. SL zieht auch nicht richtig (Motor ok), d.h. braucht recht lange um die 100km/h zu erreichen. Hat jemand eine Idee um Abhilfe zu schaffen?

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
27 Okt 2020 08:52 #261106
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Ralph, den 450 sehe ich gar nicht in deinem Profil, macht aber auch nichts.

grundsätzlich schilderst du 2 Probleme, die nicht unbedingt etwas miteinander zu tun haben müssen.

"Schaltet rubbelig beim ausrollen in den ersten Gang": das verstehe ich noch nicht so ganz. Rubbelt er die ganze Zeit beim Rollen im ersten Gang? (dann könnte es auch Motorruckeln sein), oder nur beim Übergang vom 2. in den 1. und rollt dann normal? Wenn dies der Fall ist, könnte es an den Reibscheiben der K1 liegen, oder es wird nicht genug Öldruck in der K1 aufgebaut. Theoretisch kann es auch am Schieberkasten liegen (durch Ölschlamm verdreckt).

Ich vermute, du kommst um einen Ausbau des Getriebes nicht herum, um eine richtige Fehlerdiagnosedurchführen zu können. Und an andere Stelle habe ich es auch schon geschrieben, die notwendigen Teile sind relativ günstig, so dass ich immer alle Verschleißteile erneuern (lassen) würde. teuer ist der Arbeitslohn, wenn man es nicht selber macht. Ist Zeitaufwendig.

Das du lange brauchst 100 Km/h zu erreichen, muss nicht am Getriebe liegen, wenn das nicht richtig Kraftschluss bekommt, dreht der Motor richtig schnell hoch, ohne Vortrieb zu bekommen. Hier könnte aber der Wandler das Problem sein, der es nicht mehr schafft das volle Drehmoment zu übertragen. Ansonsten der Motor selber. Könnte ich mir auch gut vorstellen, weil er so wenig bewegt wurde. Da könnte sich was zugesetzt haben.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
27 Okt 2020 12:36 #261129
von Rudiger Americas (USA/CAN) 560 SL 107.048 1988
Ralph, hast du auch die benzinfilter gewechselt? Incl. den am mengenteiler?
Um das Getriebe oil zu prüfen musst das Getriebe warm sein..
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
27 Okt 2020 14:33 #261135
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Thorsten, danke für die schnelle Antwort. Der erste Gang läuft ruckelfrei - auch die "Kriechgänge". Er ruckt (schlägt spürbar und hörbar) nur beim runterschalten in den ersten Gang - also beim zufahren auf eine Kreuzung z.B.

Der Motor dreht im Stand sauber hoch - ja er müsste mal freigefahren werden - trau ich mich aber nicht mit dem Getriebeproblem. Fährt sich wie mit anzogener Handbremse.

Das Öl auch vorm Wechsel recht frisch (US Re-Import). Habe wenig Getriebeerfahrung (werde auf jeden Fall einen Mechaniker dazu ziehen). Gibt es eine Liste die man von oben (klein) nach unten (Ausbau Getriebe) machen könnte?
danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
27 Okt 2020 14:36 #261137
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus Rüdiger - nein muss gestehen habe ich nicht gemacht - der SL sollte eigentlich wieder verkauft werden. Wo liegt der Zusammenhang mit dem Getriebeproblem (ernst gemeinte Frage nicht besserwisserisch).. Ja das Procedere für die Ölstandprüfung kenne ich. Gibt es außer dem Benzinfilter (muss ich auf jeden Fall machen) noch einen Typ um von oben (kleiner Aufwand) anzufangen?

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
27 Okt 2020 15:40 #261142
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Ralph, der von Rudiger angesprochene Benzinfilter bezog sich wahrscheinlich auf Dauerrucken im ersten Gang bei Schleichfahrt.

Wenn es nur beim Runterschalten vom 2. in den 1. Gang ist, können es auch die Hardyscheiben der Kardanwelle sein. Das wäre der erste und einfachste Prüfpunkt, weil hier eine reine Sichtkontrolle ohne etwas zu demontieren reicht. Aber da du anscheinend nicht selber schrauben wills, solltest du den Mechaniker ran lassen

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
27 Okt 2020 17:18 #261145
von Rudiger Americas (USA/CAN) 560 SL 107.048 1988
Uberprufe auch die Getriebeaufhangung. Da darf man richtig drann wackeln oder ein Montiereisen verwenden.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
27 Okt 2020 20:42 #261176
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Thorsten, ich schaue mir die Hardy Scheiben am Wochenende an. Hardyscheiben wechsel ich selbst. Getriebe ausbauen geht aus, nur zum zerlegen und reparieren hole ich mir Unterstützung. danke nochmals. Ich lass Dich wissen was raus kam.

lg ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
27 Okt 2020 20:44 #261177
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus, ich schaue mir die Aufhängung und Hardyscheiben am Wochenende an und würde mich dann gerne nochmals melden falls es das nicht sein sollte.

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Richard64
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Schweiz
  • 450 SLC 107.024 1978
Mehr
27 Okt 2020 21:13 #261181
von Richard64 Schweiz 450 SLC 107.024 1978
Servus Ralph,

ruckeln beim Ausrollen und schlechte Beschleunigung könnte auf einen defekten Freilauf im Drehmomentwandler deuten. Der Test dazu ist sehr einfach, es muss die Festbremsdrehzahl des Drehmomentwandlers geprüft werden. Siehe Anhang. Wenn der Drehmomentwandler ausgeschlossen werden kann, ist m. M. der Automat der 2. Verdächtige.


Gruß Richard

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
28 Okt 2020 22:25 #261274
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Richard, vielen Dank für den Tip. Ich werde am Wochenende die einzelnen Punkte durchgehen und feedback geben..danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
28 Nov 2020 21:58 #263630
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus Rüdiger, bin leider noch nicht zum zerlegen vom Getriebe gekommen - Zeitthema.
Vielleicht noch eine Frage vorweg: Die Automatik schaltet nur im D-Betrieb rubig kurz vorm Stillstand -beim hochschalten keine Probleme. aber fahre ich den SL im L-Betrieb taucht das Problem nicht auf, schaltet butterweich rauf und runter. Hast Du eine Idee warum das bei den beiden Schaltprogrammen unterschiedlich ist?

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
28 Nov 2020 22:01 #263631
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
ah noch ein Punkt: Hardyscheiben sind im perfekten Zustand - Schrauben korrekt angezogen. Auch das "Ausgleichsgewicht" an der Kardanwelle ist am richtigen Platz.

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
13 Dez 2020 00:02 #264576
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Thorsten, muss Dich leider nochmals belegen. Bin leider noch nicht zum zerlegen vom Getriebe gekommen - muss ich wohl an Weihnachten zusammen mit einem Freund dran - Zeitthema.
Kann ich Dir noch eine Frage stellen? Die Automatik schaltet nur im D-Betrieb rubig kurz vorm Stillstand -beim hochschalten keine Probleme. aber fahre ich den SL im L-Betrieb taucht das Problem nicht auf, schaltet butterweich rauf und runter. Hast Du eine Idee warum das bei den beiden Schaltprogrammen unterschiedlich ist? wie gesagt Hardyscheiben, Ausgleichsgewicht an der Welle soweit geprüft und ok.

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
14 Dez 2020 10:51 #264651
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Ralph,

mein 380er hat leider keine Schaltprogramme. Von daher kann ich hier nur mutmaßen. Soweit ich weiß geht der Schalter für die Schaltprogramme über Unterdruck zum Getriebe an die Apparatur, die auch über Seilzug die Informationen über die Gaspedalstellung erhält (komme grad nicht auf den Fachbegriff). Das Teil sitzt rechts am Getriebe. Es bewirkt lediglich ein früheres oder späteres Hochschalten und damit ggefls ein mehr am Sportlichkeit.
Das wird über den Schieberkasten dann gesteuert. Der Schieberkasten steuert die hydraulischen Drücke, die wiederum auf die Bremsbänder und Reibscheiben wirken. Es könnte sein, dass also im einen Schaltprogramm nicht die richtigen Drücke erreicht werden um noch sauber schalten zu können.

Aber wie gesagt, ich bewege mich hier im Reich der Vermutungen. Da sind mind. noch 2 Kollegen, die da deutlich mehr zu sagen können.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Richard64
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Schweiz
  • 450 SLC 107.024 1978
Mehr
14 Dez 2020 11:17 #264654
von Richard64 Schweiz 450 SLC 107.024 1978

RalphHeger schrieb: Hallo Richard, vielen Dank für den Tip. Ich werde am Wochenende die einzelnen Punkte durchgehen und feedback geben..danke und Gruß, ralph


Servus Ralph,

gibt es schon eine Rückmeldung dazu?

Gruß Richard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
14 Dez 2020 20:55 #264728
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Thorsten, vielen Dank nochmals. Ich werde wohl nach Weihnachten zuerst den Schieberkasten reinigen und dann weiter sehen. Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1976, 350 SE 116.028 1979
Mehr
14 Dez 2020 21:12 #264729
von Obelix116 Americas (USA/CAN) 450 SL USA 107.044 1976, 350 SE 116.028 1979
...blöde Frage, was passiert denn wenn man in Stellung S fährt, dann muss doch das Problem auch da sein ?

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
15 Dez 2020 20:34 #264797
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Hallo Richard, bin aus Zeitgründen noch nicht dazu gekommen Deinem Vorschlag zu prüfen.. hoffentlich nach Weihnachten. Wie im Forum geschrieben verstehe ich noch nicht warum das rubbige Runterschalten nur im D Betrieb auftaucht, nicht aber im L und S Modus.
ich melde mich.

Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
15 Dez 2020 20:37 #264798
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus Christian, keine blöde Frage - das Problem taucht weder in L noch in S auf - fährt bzw. schaltet geschmeidigt - es taucht nur im L Modus auf.. Viellecht hat noch jemand eine Idee dazu bevor ich das Getriebe ausbauen muss.

Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
16 Dez 2020 08:34 #264811
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Hallo Ralph,

mir ist wieder eingefallen, wir der Seilzug zum Getriebe heißt :-), es ist der Steuerdruckzug. Und bei deinem Fahrzeug gibt es zusätzlich zum Steuerdruckzug, der über einen Bowdenzug mit dem Gasgestänge verbunden ist, eine Unterdruckansteuerung durch den Fahrprogrammschalter. Die beeinflusst je nach Programm, einen Steuerkolben. Dieser wird also quasi durch Unterdruck zusätzlich zum Steuerdruckzug verstellt/verdreht und verändert dadurch die Hydraulischen Steuerdrücke im Schieberkasten und damit auch die Ansteuerung der Bremsbänder. Und damit bin ich wieder bei meiner ursprünglichen Vermutung, dass im "D" Betrieb ein falscher Druck erzeugt wird, der das Rubbeln verursacht. In Stellung "L" oder "S" scheinen dann die Drücke zu reichen. Ob sie dem Soll entsprechen ist aber auch hier fraglich, zumindest schaltet das Getriebe unauffällig. Dies kann durch Verschmutzung oder lahme/gebrochene Federn im Steuerkasten ausgelöst werden.
Für die Überprüfung und Reinigung des Steuerschieberkastens braucht das Getriebe nicht ausgebaut werden. Einfach Ölwanne ab, Schieberkasten abschrauben, zerlegen und reinigen. Der Steuerschieberkasten ist aber das komplizierteste Bauteil am Getriebe und sollten nur mit äußerster Vorsicht geöffnet werden. Dazu gibt es ganz gute YT-Videos und die WIS-CD sollte man auch zur Hand haben.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1976, 350 SE 116.028 1979
Mehr
16 Dez 2020 10:46 #264819
von Obelix116 Americas (USA/CAN) 450 SL USA 107.044 1976, 350 SE 116.028 1979
...dieses Getriebe hat keinen Steuerdruckzug, sondern ein Steuerdruckgestänge, funktion ist aber entsprechend.

Was mich grade stutzig macht, ist dass die Schaltung 2-1 bei D und S eigentlich gleich abläuft, ich kann im moment nicht sehen , warum in D ein Problem entstehen kann und in S nicht .

Ich wälze nochmal die Hydraulik-Pläne, ich befürchte dass ein Zerlegen des Getriebes ohne zu wissen wo das Problem genau sitzt, keinen Erfolg bringen wird, die Drücke zu messen erscheint mir erstmal sinnvoller !

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
16 Dez 2020 22:09 #264901
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus Thorsten, vielen Dank für Deine Hilfe! Ich werde auf jeden Fall einen Getriebe Spezialisten mit dazu nehmen. Dafür fehlt mir echt die Erfahrung. Ich lass Euch wissen was rauskommt wenn ich mit der Aktion angefangen habe.

danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RalphHeger
  • Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Standard (Europa)
  • 560 SL 107.048 1986, 560 SL 107.048 1987
Mehr
16 Dez 2020 22:16 #264902
von RalphHeger Standard (Europa) 560 SL 107.048 1986, 560 SL 107.048 1987
Servus Christian, bin den SL gestern Abend nochmal in allen Fahrstufen ausreichend gefahren - auch mit Steigung - ist wie beschrieben: in D ruckt es deutlich kurz vorm Stillstand. In S und L nicht. Wie Thorsten geantwortet, werde ich einen Spezialisten dazu ziehen. Gibt es für die Druckmessungen eine Hilfestellung?

Danke und Gruß, ralph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.083 Sekunden
Powered by Kunena Forum