× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Kabelbelegung Radio, unbekannte Stecker, welcher Kleber für A-Säulen Dichtung

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
03 Mai 2020 09:58 - 03 Mai 2020 10:29 #244629
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983
Guten Morgen liebe Sternzeitler,

nachdem der erste Champagnerrausch mit Gladys verflgogen ist und man nun die Gelegenheit hat, sich das Objekt der Begierde etwas detaillierter anzusehen, fallen erwartungsgemäß die einen oder anderen Mißstände auf. Es ist eben ein Oldtimer und kein Neuwagen - es gibt wohl immer was zu tun. So kenne ich das auch von den alten Zweirädern - ist also in so fern keine Überraschung.

So zum Beispiel diverse Dichtungen, wobei die A-Säulen Dichtung oben auf beiden Seiten gerissen ist und hier wohl sofortiger Ersatz nötig ist und das Projektchen keinen Aufschub erlaubt, wenn denn die Substanz keinen Schaden nehmen soll. Also kurzerhand hochwertigen Ersatz bei Motorform bestellt. Wie die Dichtung montiert wird, ist ja hier gut und ausführlich beschrieben. Allerdings habe ich noch nicht verstanden, wo genau sie verklebt wird und mit was für einem Kleber. Kann mir das jemand näher erörtern?

In der Dunkelheit der Garage fiel dann auch auf, dass die Hanschuhfachbeleuchtung nicht geht. Kann sie auch nicht, denn das Gehäuse ist zerbrochen. Also kurzerhand direkt Ersatz mit bestellt.

Gleichzeitig fiel aber auch auf, dass das komplette Cockpit und die Schalter nicht beleuchtet sind. Auch das Drehen des Dimmers führt zu keiner Erleuchtung. Gibts hierzu einen konkreten Lösungsansatz?Sicherungen sind alle ok

Am Aschenbecherrahmen kommt Strom an, nicht aber am Zigarettenanzünder. Hier werde ich wohl einmal das Gehäuse öffnen und nach der Ursache suchen.

Der CD-Player funktioniert zwar, aber das Radio findet keinen Sender. Es ist von Nakamichi und paßt sowieso nicht zum Auto. Also habe ich es kurzerhand aus dem Schacht genommen. Leider sind die original Stecker dahinter abgeschnitten, die Kabel sind neu verbunden und am Ende ist nun der 14polige Stecker für das Nakamichi Teil. Dazu finde ich aber keinen Adapter und auch keinen Belegung. Hat jemand zufällig einen Schaltplan für die Kabel?


Weiter gehts hinterm Radio. Dort fällt mir ein schwarzer, vierpoliger Stecker in die Hand und ein einzelner Kabelschuh. Sieht irgendwie original aus. Kann die jemand zuordnen bzw. weiß jemand der Experten, wo diese Stecker hin gehören?

Im Kofferraum bin ich links unter dem Teppich auf diesen Stecker gestoßen. In dem Dämmmaterial ist eine Aussparung dafür vorgesehen. Der Stecker hat eine Gewindemutter. Kann mir jemand sagen, wofür dieser Stecker ist?


Besten Dank bereits jetzt für Eure Hilfe und einen schönen Sonntag für alle!

Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 03 Mai 2020 10:29 von Pasche. Grund: Korrektur

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MoniuHolger
  • MoniuHolgers Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Schweiz
  • 280 SLC 107.022 1979
Mehr
03 Mai 2020 11:01 - 03 Mai 2020 11:02 #244635
von MoniuHolger Schweiz 280 SLC 107.022 1979
Moin Uwe,

die Sender, denke ich findet er nicht, weil keine ANtenne dran ist.
Das Kabel im Kofferraum mit dem Gewinde sieht mir nämlich nach Antennenkabel aus, kann man bei MB an der Antenne abschrauben.

Zum Kabelsalat, der rechte Stecker den du da in Hönden hälst ist noch ein originaler vom becker Radio.
Die kann man so noch kaufen mit Kabelenden hinten dran und zum verbinden hier der Schaltplan, Radio ist Seite 18

Schaltplan 380


Gruss Holger

Wenn dereinst die letzte Bohrinsel abgebaut und die letzte Tankstelle geschlossen ist,
werdet ihr feststellen, dass man bei Greenpeace nachts kein Bier kaufen kann.
Letzte Änderung: 03 Mai 2020 11:02 von MoniuHolger.
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Teppich58
  • Teppich58s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
03 Mai 2020 11:12 #244636
von Teppich58 Americas (USA/CAN) 560 SL 107.048 1988
Hallo Uwe mit den Kabeln hinter dem Armaturenbrett war es bei mir vor 2 einhalb Jahren genauso. Da war auch ein Gewirr mein Becker-Radio wurde in der Werkstatt mit den richtigen Adaptern angeschlossen.Der Stecker auf dem 2. Bild ist der Originalanschluss des ursprünglichen Radios hat man mir gesagt. Das 3. Bild ist eventuell ein Antennenstecker, fährt deine Antenne aus bei Radio ein? Da muss hinten links bei dir noch ein Antennekabel liegen! Bzw. steckmal ein Stück Draht in die Buchse dann müsste das Radio auch Sender finden.:)

Gruß Detlef vom Harzrand
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988, 350 SE 116.028 1980
Mehr
03 Mai 2020 11:30 #244639
von micha77 Americas (USA/CAN) 560 SL 107.048 1988, 350 SE 116.028 1980

Pasche schrieb: Gleichzeitig fiel aber auch auf, dass das komplette Cockpit und die Schalter nicht beleuchtet sind. Auch das Drehen des Dimmers führt zu keiner Erleuchtung. Gibts hierzu einen konkreten Lösungsansatz?Sicherungen sind alle ok


Hallo Uwe,

wahrscheinlich ist nur der Helligkeitspoti im Kombiinstrument korrodiert. Mehrmals nach links und rechts drehen, bei eingeschaltetem Licht, dann sollte die Beleuchtung wieder zum Leben erweckt werden :)
Ansonsten Kombiinstrument raus und Poti reinigen. Ist der weiße Knubbel links unterhalb des Tachos:
Klick

Gruß
Michael

Gruß
Michael
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • TomTom61
  • TomTom61s Avatar
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Standard (Europa)
  • 300 SL 107.041 1988
Mehr
03 Mai 2020 16:17 #244667
von TomTom61 Standard (Europa) 300 SL 107.041 1988
So sieht der Regler von innen aus :)

Grüße aus dem Münsterland / Steinfurt Rheine

Tom

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: harbus, Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988, 350 SE 116.028 1980
Mehr
03 Mai 2020 17:27 #244674
von micha77 Americas (USA/CAN) 560 SL 107.048 1988, 350 SE 116.028 1980
... Du meinst ein kaputter Regler ;)

Gruß
Michael

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
03 Mai 2020 18:12 #244680
von os4 Japan 560 SL 107.048 1986
Hi,
besorg dir nen Becker was da reingehört und gut.
Sieht dann so aus:
photos.app.goo.gl/pnW55TqKmMNpnX7h6

Oder evtl noch sowas,halt kein bling bling,dafür dezent
sternzeit-107.de/de/forum/markt-biete/23255-kienzle-cr-1225-dab

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
03 Mai 2020 19:10 #244687
von Gullydeckel Americas (USA/CAN) 560 SL 107.048 1988
Hallo Uwe,

beim Aschenbecher musst Du mal etwas mit dem Einhängen experimentieren, wahrscheinlich sitzt der Aschenbecher nämlich nicht bestimmungsgemäß im Rahmen und hat deshalb keinen Kontakt.
Das Ding ordnungsgemäß einzuhängen erfordert etwas Sorgfalt, ein guter Indikator ist die Beleuchtung, die solltest Du vorher mal bei ausgebautem Teil prüfen.

Wenn die Zündung an ist, muss die Beleuchtung angehen wenn Du den Aschenbecher ausklappst. Passiert das nicht (und Sicherung und Lampe sind OK), dann ist er nicht richtig eingehängt - oder der Stecker ist nicht auf dem Rahmen gesteckt.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
03 Mai 2020 20:03 #244695
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Hallo Uwe,

da zu den A-Säulen-Dichtungen noch keiner was gesagt hat: die sind nicht verklebt, sondern nur kunstvoll um die Chromschiene herum gelegt. Die Details wirst Du sehen, wenn die Schiene ab ist. Ist ziemlich fummelig, die Dichtung in die richtige Position zu bekommen und auch da zu halten, bis die Schiene angeschraubt ist.

Hälsningar, Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
03 Mai 2020 23:14 #244703
von os4 Japan 560 SL 107.048 1986
Und komm nicht auf die Idee die beim Freundlichen zu kaufen,die passen nicht!

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
04 Mai 2020 09:38 #244722
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983
Vielen Dank für Eure wertvollen Hinweise!

Die Dichtungen habe ich bei Motorform bestellt - die teurere Variante - in der Hoffnung, dass sie passen werden. Wenn sie nicht geklebt werden müssen, um so besser.

Der Kabelsalat sieht nach etwas Sortieren und mit Hilfe des Schaltplanes dann doch gar nicht so unübersichtlich aus. Allerdings finde ich die Lautsprecher nicht. Steht da bei mir jemand auf der (Lautsprecher-)Leitung? Und sind diese Lautsprecherleitungen schwarz/grün?

Was da für ein Radio rein kommt - ich weiß es noch nicht. Es soll natürlich schon zum Auto passen. Die alten Becker Radios finde ich schon gut, allerdings ziemlich überteuert. Und ein Kassettenlaufwerk ist nun echt inzwischen überflüssig. Auch das ist natürlich Geschmackssache. Vielleicht wird es ein Kienzle, wobei da die Beleuchtungsfarbe weiß ist und sich nicht umstellen läßt. Die Continental Radios sehen auch klassisch aus und passen mit der warmen Beleuchtungsfarbe vermutlich besser zur Cockpit- und Armaturenbeleuchtung des SL, wenn sie dann mal gehen wird.
Vielleicht gibt aber mein Keller-Fundus auch noch eine adäquate Alternative aus den 90ern her.

Das Drehen am Dimmer hat leider keinen Erfolg gebracht. Aber ich bin froh, dass man den Dimmer ggf. zumindest reparieren lassen oder überbrücken kann.

Auf jeden Fall macht es Freude, sich den Themen anzunehmen. Dies liegt aber vor allem auch daran, dass man mit den Problemchen nicht alleine ist und hier eine große und hilfreiche Experten-Community findet, die mit Rat und Tat zur Seite steht!

Dafür an dieser Stelle besten Dank!

Grüße aus dem Möhnetal

Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
04 Mai 2020 10:43 #244730
von texasdriver560 Americas (USA/CAN) 560 SL 107.048 1987
Moin Uwe
Lautsprecherkabel sind schwarz/ grün.

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • harbus
  • harbuss Avatar
  • Abwesend
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 300 SL 107.041 1985, 380 SL USA 107.045 1980, 380 SL USA 107.045 1985, 560 SL 107.048 1988
  • SL Sammler
Mehr
04 Mai 2020 12:49 #244745
von harbus Americas (USA/CAN) 300 SL 107.041 1985, 380 SL USA 107.045 1980, 380 SL USA 107.045 1985, 560 SL 107.048 1988
Hallo Uwe

habe dir mal die LSP Kabel markiert.
Becker Radios die passen habe ich auch ab 150.-€ bis 600.-€



Liebe Grüße
Harald

Harald
Mercedes SL 107 Fahrer seit 1981

Die Erinnerung an schlechte Qualität wahrt meist länger als die kurze Freude über einen niedrigen Preis...

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Ciccocgn, Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Karlo
  • Karlos Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1985
Mehr
04 Mai 2020 13:07 #244746
von Karlo Americas (USA/CAN) 380 SL USA 107.045 1985
Hallo Uwe,
die A-Säulendichtungen auszutauschen ist wirklich eine ziemliche Fummelei, da man an die Schrauben, die die Chromleiste samt Dichtung an der A-Säule halten nur sehr schlecht dran kommt. Ansonsten wird die Dichtung in die A-Säule eingeklemmt und nur im unteren Teil, da wo die Stoffummantelung ist geklebt. Ich musste dann anschließend leider auch noch die Führung der Fensterheber einstellen, da die Fenster in der neuen Dichtung zu stramm saßen, bzw. an der Dichtung vorbeiliefen. Alles in allem war es aufwendiger als ich dachte... Viel Erfolg!
Viele Grüße
Karsten

US 380 SL Bj. 85
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • che72
  • che72s Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
04 Mai 2020 13:34 - 04 Mai 2020 13:38 #244748
von che72 Americas (USA/CAN) 560 SL 107.048 1987
Hallo zusammen,
vor der Wahl Continental oder Kienzle stande ich auch. Als Orientierungshilfe habe ich mal beide maßstabsgetreu und in Farbe ausdruckt und im Auto "angehalten". Obwohl mir das Kienzle besser gefällt, habe ich das Continental genommen. Passt besser zum Innenraum.


Viele Grüße
Christian


Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 04 Mai 2020 13:38 von che72.
Folgende Benutzer bedankten sich: Karlo, Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
04 Mai 2020 15:01 #244754
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

Karlo schrieb: .... und nur im unteren Teil, da wo die Stoffummantelung ist geklebt. ....


Hallo Karsten,
welchen Kleber hast Du denn verwendet?
Schönen Gruß
Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
04 Mai 2020 15:03 #244755
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

harbus schrieb: Hallo Uwe

habe dir mal die LSP Kabel markiert.
Becker Radios die passen habe ich auch ab 150.-€ bis 600.-€



Liebe Grüße
Harald


Hallo Harald,
ganz herzlichen Dank! In meinem SL war ursprünglich ein Becker Mexiko verbaut. Aber es müßte ja kein Mexiko sein. Was hättest Du den konkret anzubieten?
Beste Grüße
Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
04 Mai 2020 15:07 #244756
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

che72 schrieb: Hallo zusammen,
vor der Wahl Continental oder Kienzle stande ich auch. Als Orientierungshilfe habe ich mal beide maßstabsgetreu und in Farbe ausdruckt und im Auto "angehalten". Obwohl mir das Kienzle besser gefällt, habe ich das Continental genommen. Passt besser zum Innenraum.


Viele Grüße
Christian



Hallo Christian,
wow, das ist ja mal eine coole Vorgehensweise!
Von der Beleuchtung her paßt das Continental vermutlich besser.
Aber auf dem Bild mit dem Kienzle direkt dadrunter fällt auf, dass die beiden Chromleisten in dem Radio sehr gut zu den beiden Chromleisten im Armaturenbrett des SL passen. Das ist durchaus ein Argument für das Kienzle.
Schau ma mal .....
Besten Dank für diese Vergleichsansicht und
Grüße aus dem Sauerland

Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Karlo
  • Karlos Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1985
Mehr
04 Mai 2020 15:33 #244757
von Karlo Americas (USA/CAN) 380 SL USA 107.045 1985

Pasche schrieb:

Karlo schrieb: .... und nur im unteren Teil, da wo die Stoffummantelung ist geklebt. ....


Hallo Karsten,
welchen Kleber hast Du denn verwendet?
Schönen Gruß
Uwe


Hallo Uwe,
bei meinen Dichtungen war der untere Teil schon mit Kleber versehen, so dass ich nur noch die Schutzfolie abziehen musste.
Viele Grüße
Karsten

US 380 SL Bj. 85

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
04 Mai 2020 17:52 #244763
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Hallo Uwe,

ich hatte meine ebenfalls von Motorform, da gab es keinen Kleber und die alten Dichtungen waren auch nicht verklebt.
Zum Dimmer: wenn, wie im Bild oben, die Schleifwendel gebrochen ist, gibt es da nichts mehr zu reparieren. Als Ersatzteil war der vor etwa 2 Jahren, als ich dasselbe Problem hatte, noch erhältlich. Überbrücken geht auch, dann leuchtet die Instrumentenbeleuchtung immer voll. Als erstes würde ich aber mal prüfen, ob es sich nicht nur um ein Kontaktproblem zwischen Schleifer und Wendel handelt.

Hälsningar, Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988, 350 SE 116.028 1980
Mehr
04 Mai 2020 18:06 #244765
von micha77 Americas (USA/CAN) 560 SL 107.048 1988, 350 SE 116.028 1980
Den Dimmer gibt es noch bei Benz. Stolze 69.-. (A0005424125)

Gruß
Michael

Gruß
Michael
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
04 Mai 2020 22:15 #244789
von os4 Japan 560 SL 107.048 1986
Den Dimmer hab ich auch noch irgendwo rumliegen in neu...

Hier mal ne Auflistung der Teile von AMS,die haben gut gepasst gehabt.

photos.app.goo.gl/G9NrRs8y2RzZ3c7G6
Ich frag mich wo ich die Gummis der A Säulen gekauft hatte....

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwobapfeil
  • Offline
  • Senior Mitglied
  • Senior Mitglied
  • Schweiz
  • 380 SL 107.045 1984
Mehr
05 Mai 2020 09:34 #244807
von schwobapfeil Schweiz 380 SL 107.045 1984
Das hier wäre vielleicht auch noch eine Lösung für Deinen 83'er:

Radio Blaupunkt

Lässt sich von der Beleuchtung her perfekt anpassen.

Greetz, Carlo
Folgende Benutzer bedankten sich: che72, Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • che72
  • che72s Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
05 Mai 2020 09:54 #244810
von che72 Americas (USA/CAN) 560 SL 107.048 1987
Tag zusammen,
das Blaupunkt sieht super aus. Hab mein Continental schon im Oktober gekauft, da gab es das Blaupunkt leider noch nicht, glaube ich. Einziger Unterschied ist der Preis, das Conti ist ca. 250€ billiger....

Hey, Uwe, sag mal, willst du ein neues ungebrauchtes Continental-Radio kaufen... ;-)

Gruß
Christian
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
05 Mai 2020 10:22 #244811
von texasdriver560 Americas (USA/CAN) 560 SL 107.048 1987
Moin
Na da bin ich aber froh das ich noch das originale blaupunkt Bremen habe ;)

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
05 Mai 2020 11:07 #244815
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

schwobapfeil schrieb: Das hier wäre vielleicht auch noch eine Lösung für Deinen 83'er:

Radio Blaupunkt

Lässt sich von der Beleuchtung her perfekt anpassen.

Greetz, Carlo


Habe mich gerade in das Becker Retro verliebt! :P
Aber bei nem Gebraucht-Preis von rund 4000 € ist die Liebe ganz plötzlich wieder erloschen!:silly:
Gruß
Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
05 Mai 2020 11:08 #244816
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

che72 schrieb: Hey, Uwe, sag mal, willst du ein neues ungebrauchtes Continental-Radio kaufen... ;-)
Gruß
Christian


Warum nicht? Schicke mir mal Daten und mach mir ein Angebot! ;-)

Gruß - Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • che72
  • che72s Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
05 Mai 2020 11:43 #244818
von che72 Americas (USA/CAN) 560 SL 107.048 1987
Die Rezensionen, die man für das Blaupunkt so findet, halten sich in Grenzen,... nicht so tolle Haptik, total überteuert.... Ist ja anscheinend auch nicht von Blaupunkt sondern von einem Lizenznehmer. Das Continental ist auch dezent, deutscher Hersteller. Wahrscheinlich probiere ich es erst mal damit...

Muss ich mir zu Hause noch mal überlegen, ggf. melde ich mich bei dir.

Gruß,
Christian
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
05 Mai 2020 13:54 - 05 Mai 2020 13:59 #244836
von os4 Japan 560 SL 107.048 1986
Zumal passt das auch für mich nicht in nen 107er von der Optik her.
So liebe ich es mittlerweile wieder.


photos.app.goo.gl/3zmZuT4i4YgXQgQ4A

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Letzte Änderung: 05 Mai 2020 13:59 von os4.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
05 Mai 2020 14:40 #244848
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

os4 schrieb: Den Dimmer hab ich auch noch irgendwo rumliegen in neu...

Hier mal ne Auflistung der Teile von AMS,die haben gut gepasst gehabt.

photos.app.goo.gl/G9NrRs8y2RzZ3c7G6
Ich frag mich wo ich die Gummis der A Säulen gekauft hatte....


Die A-Säulen Gummis sind auch in diesem Beleg aufgeführt. ;-)

Bei den Radios kann ich mich derzeit noch am ehesten mit dem Conti anfreunden. Das Kienzle hat einen überflüssigen CD-Schacht, die alten Becker haben ein heute überflüssiges Kassetten-Teil ...

Aber das Thema steht auch nicht oben auf der Agenda ....

Gruß - Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.115 Sekunden
Powered by Kunena Forum