× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Kabelbelegung Radio, unbekannte Stecker, welcher Kleber für A-Säulen Dichtung

  • che72
  • che72s Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
05 Mai 2020 23:28 #244997
von che72 Americas (USA/CAN) 560 SL 107.048 1987
So weit ich weiß, gibt es beide Radios in verschiedenen Varianten mit und ohne CD-Schacht.
Außerdem gibt es auch noch sehr schöne Radios in klassischem Design von VDO, allerdings mit blauem Display. Vielleicht kann man das auch umstellen.
Ich meine, die waren baugleich mit dem Conti. Die Optik ist ein kleines bißchen anders.

Gruß
Christian
Folgende Benutzer bedankten sich: Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
17 Mai 2020 14:57 #246406
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983
So, es ist nun ein Continental Radio geworden.
Ohne Laufwerk, aber darüf mit DAP+ Radio.

Paßt optisch ganz gut rein finde ich, der Anschluss war auch kein Hexenwerk.
Die Farben der Kabel stimmten von der Belegung her auch noch so, wie im Schaltplan angegeben.
HIer mal die Belegung für die ISO-Stecker bzw, die Verbindung zu einem handelsüblichen Adapter, falls das noch mal jemand braucht:

R107 - Funktion - Radio

blau/rot - Antennenstrom - blau (A5)
rot/grün - Zündung - gelb (A4)
rot - Dauerstrom - rot (A7)
grau - Beleuchtung - orange (A6)
braun - Masse - schwarz (A8)

Die grün/schwarzen Kabel für die beiden Lautsprecher werden an B3/B3 (Front R) und an B5/B6 (Front L) angeschlossen.

Leider habe ich keinen Radioempfang. Die ANtennenkabel sind zwar angeschlossen, sowohl am Radio als auch an der Antenne, aber es kommt anscheinend nichts an. Entweder ist die ANtenne defekt oder das Kabel. Also heißt es Fehler suchen.

Schönen Sonntag und viele Grüße

Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Karlo, che72

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
17 Mai 2020 22:04 #246526
von os4 Japan 560 SL 107.048 1986
Gut das Geschmäcker verschieden sind.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
18 Mai 2020 09:40 #246561
von Gullydeckel Americas (USA/CAN) 560 SL 107.048 1988
Hallo Uwe,

Dein neues Radio sollte auf der Rückseite auch noch einen USB-Anschluss an einem Kabelschwanz haben. Da würde man eine kurze USB-Verlängerung anschließen und diesen doch etwas auffälligen USB-Stock im Handschuhfach verstecken können.
Generell haben die Geräte doch auch BT, da könntest Du Dir den Umweg sparen und die Musik direkt um Smartphone holen. Es sein denn Dein Telefon hat noch eine Wählscheibe...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
18 Mai 2020 10:37 #246569
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

Gullydeckel schrieb: Hallo Uwe,

Dein neues Radio sollte auf der Rückseite auch noch einen USB-Anschluss an einem Kabelschwanz haben. Da würde man eine kurze USB-Verlängerung anschließen und diesen doch etwas auffälligen USB-Stock im Handschuhfach verstecken können.
Generell haben die Geräte doch auch BT, da könntest Du Dir den Umweg sparen und die Musik direkt um Smartphone holen. Es sein denn Dein Telefon hat noch eine Wählscheibe...

Grüße Martin


Hallo Martin,

besten Dank für den Hinweis. Der gerade greifbare USB-Stick war da nur drin, um überhaupt mal eben auszuprobieren, ob das Continental funktioniert. Denn über das Antennenkabel bekomme ich keinen Empfang. Grundsätzlich brauche ich den USB Anschluss eigentlich nicht, weil ich meist nur Radio höre oder eben über Bluetooth die Freisprechanlage zum Telefonieren nutze.

Schönen Gruß
Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
18 Mai 2020 11:28 - 18 Mai 2020 11:29 #246572
von os4 Japan 560 SL 107.048 1986
Hallo Martin,

besten Dank für den Hinweis. Der gerade greifbare USB-Stick war da nur drin, um überhaupt mal eben auszuprobieren, ob das Continental funktioniert. Denn über das Antennenkabel bekomme ich keinen Empfang. Grundsätzlich brauche ich den USB Anschluss eigentlich nicht, weil ich meist nur Radio höre oder eben über Bluetooth die Freisprechanlage zum Telefonieren nutze.

Schönen Gruß
Uwe

Hi,
dann will ich mal hoffen das das Conti nen besseren Empfang ggü dem Kienzle hat.

Ich hab nich tnur wegen der mich mittlerweile störenden Optik,sondern auch wegen des bescheidenen Empfangs das Kienzle wieder ausgebaut.
Sendertrennung kann das gleich null,und das nervt dann extrem.
Und da liegen einfach Welten zwischen dem und dem jetzt verbauten Becker.
Das lass ich jetzt bei den Piraten umbauen,und dann bin ich zu 100 Prozent glücklich

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Letzte Änderung: 18 Mai 2020 11:29 von os4.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pasche
  • Pasches Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
  • Sauerländer mit Herz für Alteisen
Mehr
18 Mai 2020 12:12 #246585
von Pasche Americas (USA/CAN) 380 SL USA 107.045 1983

os4 schrieb: Hallo Martin,

besten Dank für den Hinweis. Der gerade greifbare USB-Stick war da nur drin, um überhaupt mal eben auszuprobieren, ob das Continental funktioniert. Denn über das Antennenkabel bekomme ich keinen Empfang. Grundsätzlich brauche ich den USB Anschluss eigentlich nicht, weil ich meist nur Radio höre oder eben über Bluetooth die Freisprechanlage zum Telefonieren nutze.

Schönen Gruß
Uwe

Hi,
dann will ich mal hoffen das das Conti nen besseren Empfang ggü dem Kienzle hat.

Ich hab nich tnur wegen der mich mittlerweile störenden Optik,sondern auch wegen des bescheidenen Empfangs das Kienzle wieder ausgebaut.
Sendertrennung kann das gleich null,und das nervt dann extrem.
Und da liegen einfach Welten zwischen dem und dem jetzt verbauten Becker.
Das lass ich jetzt bei den Piraten umbauen,und dann bin ich zu 100 Prozent glücklich


Sollte der UKW bzw. DAB+ Empfang wirklich schlecht sein, fliegt das Teil ganz schnell wieder raus.
Aber ich muss erst mal zusehen, dass ich eine Verbindung zur Antenne bekomme. Plug and Play war ja leider nicht.

Schönen Gruß - Uwe

Uwe P. aus W.
MB-SL380, US-Version, '83 - Audi Q5, US-Version, '14 - Subaru Forester SF, Jagdauto, '99
BMW R75/5, '73 - Harley Davidson FLH, '82 - Moto Guzzi SP1000 Roadster, '84

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Mitglied
  • Platinum Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
Mehr
18 Mai 2020 13:27 #246595
von Gullydeckel Americas (USA/CAN) 560 SL 107.048 1988
So unterschiedlich können die Erfahrungen sein.

Der UKW-Empfang im Kienzle ist sensationell - das Becker war dagegen grausam, was aber wahrscheinlich auch ein Stück weit an der blöden US-Frequenzauflösung lag.
Ich kann aber auch nur vom MCT 1116 berichten (kein DAB+).

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Japan
  • 560 SL 107.048 1986
Mehr
18 Mai 2020 18:25 - 18 Mai 2020 18:26 #246628
von os4 Japan 560 SL 107.048 1986
Wie gesagt,bei mir ganz anders,und das in 2 Autos.
In beide wieder die Becker reingemacht,alles prima

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Letzte Änderung: 18 Mai 2020 18:26 von os4.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Abwesend
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
18 Mai 2020 20:27 #246665
von citroen Americas (USA/CAN) 560 SL 107.048 1986
Moin,
nach diversen Versuchen mit dem Becker auf Kienzle 1225? mit DAB+ und einem Splitter umgestiegen. Super Empfang mit der originalen Hirschmann Antenne im UKW und im DAB+..
Keine Scheibenantenne usw.
Gruß aus Hamburg, Rainer
Folgende Benutzer bedankten sich: afla107, Pasche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Mitglied
  • Elite Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
18 Mai 2020 23:08 #246693
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Bei mir funktioniert der UKW-Empfang mit dem Kienzle CR 1225 DAB+ ganz hervorragend, obwohl die Empfangsbedingungen hier in Nordschweden stellenweise recht bescheiden sind. Splitter habe ich verbaut, aber zum DAB-Empfang kann ich nichts sagen, das gibt es hier gar nicht. :dry:

Hälsningar, Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dedelll
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 280 SL 107.042 1981
Mehr
12 Jan 2021 14:52 #266245
von Dedelll Standard (Europa) 280 SL 107.042 1981
Moin Rainer,
hast Du einen Splitter verwendet und wenn, welchen. Ist die Hirschmann-Antenne aktiv oder nicht?
Gruß aus HH
Dedelll

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Abwesend
  • Senior Mitglied
  • Senior Mitglied
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
12 Jan 2021 15:17 #266249
von citroen Americas (USA/CAN) 560 SL 107.048 1986
Moin Dedelll?
welchen Splitter kann ich dir im Moment nicht sagen, irgendeinen für 10€ aus China mit Spannungsversorgung von der Antenne.
Die Hirschmann-Antenne ist die originale geblieben.
Ebenso ist der Schalter für die Antenne bei den 560ern in Funktion geblieben.
Gruß aus Hamburg, Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dedelll
  • Offline
  • Neues Mitglied
  • Neues Mitglied
  • Standard (Europa)
  • 280 SL 107.042 1981
Mehr
12 Jan 2021 16:16 #266256
von Dedelll Standard (Europa) 280 SL 107.042 1981
Danke für die Antwort. Ich wollte verhindern erst den falschen Splitter zu kaufen.
Gruß Dedelll

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1976, 350 SE 116.028 1979
Mehr
12 Jan 2021 17:07 #266258
von Obelix116 Americas (USA/CAN) 450 SL USA 107.044 1976, 350 SE 116.028 1979
...nachdem Dedelll bestimmt nicht dein Vorname ist, bitte anstatt mit Vornamen unterschreiben !

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.087 Sekunden
Powered by Kunena Forum