× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Mein 350SLC mag mich nicht mehr!

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
08 Apr 2020 01:27 - 08 Apr 2020 01:37 #241354 von Wuffi 350 SLC 107.023 1973 Schweden
Mein 350SLC mag mich nicht mehr! wurde erstellt von Wuffi
Ein Hallo in die große Runde der Fahrer mit dem guten Geschmack!
Ich habe ein Problem mit meinem Wagen, er gibt absolut keine Äußerungen mehr von sich, sozusagen nicht gesprächsbereit!
Nun aber erst mal zum Anfang und dann was ich schon alles versucht habe.
Mein Werkstatt-Freund hat den Wagen abgeholt um die Bremssättel zu wechseln von denen einer fest war. Alles war ganz normal auf der Fahrt. Die Bewegungen in der Werkstatt auch kein Problem. Als er dann die Vollzugsmeldung telefonierte und ich den Wagen abholte, da fing es plötzlich an, Startprobleme. Endlich lief der Wagen, aber kein Leerlauf mehr. Blöd bei einem Automatikgetriebe. Ich hatte mir bis dahin noch nichts Böses gedacht und bin noch in unser kleines Städtchen auf dem Rückweg gefahren, um Besorgungen zu machen. Von dem Parkplatz bin ich dann fast nicht mehr fort gekommen. Startet schlecht, kein Leerlauf, nur ziemlich erhöhte Drehzahl hielt den Motor am Leben. Natürlich war da wieder das Automatikproblem, aber viele Leute haben nicht gesehen wie ich mit radierenden Reifen ausparken mußte. Deren Meinung von mir wüßte ich gerne! Zuhause bin ich dann bis in das Carport gekommen und habe erstmal nur den Schlüssel gezogen um am nächsten Tag den Wagen in die Garage zu fahren und dort ein wenig zu heizen - es war noch frostig bei uns in Schweden - und nach der Ursache zu forschen. Der Gute wollte aber absolut nicht mehr anspringen, nicht eine Zündung! Na toll, im kalten arbeiten, muß nicht sein also erst mal vertagt das Problem. Nach geraumer Zeit bin ich dann dabei gegangen:
1.) Unterbrecherkontakt angeschaut, sieht astrein aus und hat den richtigen Abstand.
2.) Zündung kontrolliert mit der Stroboskoplampe und orgelndem Anlasser, alles OK
3.) Auf die Geräusche von der Benzinpumpe geachtet, vorhanden. Die Benzinpumpe und der Filter sind nur einige tausend Kilometer alt.
4.) Benzindruck kontrolliert, OK
5.) Versucht mit Hilfe von Bremsenreiniger und Startpilot dem guten Stück doch einige Rülpser zu entlocken, Fehlanzeige, keine Zündung im Zylinder.
6.) Kerzen ausgeschraubt, die waren nun naß und schwarz. Elektrodenabstand OK. Kerzen gereinigt (Drahtbürste und Propanbrenner) und wieder eingebaut.
7.) Eine Reservekerze in einen Kerzenstecker gesteckt, meine Frau hat gestartet - doch das kann sie - und ich habe auf den Zündfunken geachtet. Keine Beanstandunge, alles so wie es sein sollte.
Das ist nun der Stand der Dinge. Ich sollte noch erwähnen, daß das Startventil und der Nebenluftschieber, genauso wie der Thermozeitsensor und die Themperatursensoren - Wasser, Luft - neu sind, also ca. 2000 km hinter sich haben. Auch der Vakuumsensor auf dem Radkasten ist zu der Zeit kontrolliert worden.
Meine Vermutung nach all den vorliegenden Erkenntnissen ist, es könnte die Motorsteuereinheit der D-Jet Einsprtzung sein, die da das spinnen hat angefangen und nun total hin ist. Gott sei Dank direkt vor meiner Garage!
Hat da vielleicht jemand noch irgendeinen nützlichen Hinweis für mich der mir den "Aha" Effekt bringt? Alle Tipps werden erbarmunglos abgearbeitet.
Grüße aus dem nun endlich wärmeren Smaland und schon mal im voraus Dank für die Gedanken, die Ihr Euch macht für mich.
Wolfgang

Schnell noch ein Info die ich vergessen hatte einzufügen: der 350 SLC ist von 1973 und immer in Schweden zugelassen gewesen.
Letzte Änderung: 08 Apr 2020 01:37 von Wuffi. Begründung: Infos ergänzt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Apr 2020 10:58 #241382 von Obelix116
Obelix116 antwortete auf Mein 350SLC mag mich nicht mehr!
Moin,
hört sich nicht nach D-Jet Steuergerät an, Sprit bekommt er ja !

Messe doch mal die beiden Vorwiderstände der Zündspule bei abgeschlossenen Kabeln durch. Wenn es den 0,4 Ohm erwischt hat, gibt es keinen Zündfunken wenn der Zündschlüssel losgelassen wird.

Gruß
Christian

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Apr 2020 11:26 #241385 von Thorsten560SE
Thorsten560SE antwortete auf Mein 350SLC mag mich nicht mehr!
Moin,

das mit dem Widerstand hatte ich auch erst gedacht aber so wie Wolfgang schreibt läuft er ja mit gashalten. Was ist denn mit dem Saugrohrdruckfühler? Ist der Schlauch noch heile oder vielleicht ab? Wenn der ab ist bekommt der Motor viel zuviel Sprit.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Apr 2020 11:39 #241386 von Obelix116
Obelix116 antwortete auf Mein 350SLC mag mich nicht mehr!
...jetzt läuft er doch gar nicht mehr !!

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Apr 2020 11:43 #241388 von Thorsten560SE
Thorsten560SE antwortete auf Mein 350SLC mag mich nicht mehr!
jau stimmt! Das hatte ich überlesen! Aber das kann jetzt auch an total nassen und verrussten Zündkerzen liegen.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
Mehr
08 Apr 2020 12:28 #241389 von wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
wusel-53 antwortete auf Mein 350SLC mag mich nicht mehr!
Moin,

ich habe zwar keinen 350er, aber am Anfang als ich meinen bekommen habe, trat bei der zweiten Ausfahrt etwas auf, was sich Anfangs genauso anhörte.
Zunächst fuhr er 6o Km tadellos an einem Stück. Dann Fahrtunterbrechung und anschließend wollte er gar nich anspringen, kein mucks. Erstes profanes Ergebnis: Pluspol an der Batterie Lose. Leider kein Werkzeug mit, daher nur so gut wie möglich drauf geklemmt. Sprang dann sofort an, aber dann unrunder Leerlauf, geht im Stand aus, konnte nur mit erhöhter Drehzahl am Leben und fahren gehalten werden, Motorlauf hörte sich an, als wenn er nicht auf allen Pötten läuft. Die folgenden 60 Km waren kein Spaß. Zu Hause wieder auf Fehlersuche.
Beim richtig festschrauben des Pluspols habe ich dann festgestellt, dass am Pluspol ein weiteres dünnes Kabel angeschraubt ist, welches mit einer extra Mutter angezogen wird. Diese Mutter war auch lose. Ebenfalls angezogen, Motor lief wieder perfekt.

Könnte also sein, dass hier ein Stromversorgungsproblem vorliegt. Muss allerdings nochmals darauf hinweisen, dass ich einen 380er, Bj. 84 mit Batterie im Kofferraum haben. Kann also sein, dass dies mit dem 350er nicht vergleichbar ist.

Viel Erfolg bei der Fehlersuche

Viele Grüße

Thorsten

Man lernt nie aus
Folgende Benutzer bedankten sich: Fairtrade

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Apr 2020 12:45 #241391 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang,

der lose Pluspol an der Batterie war meine erste Vermutung, bis DU von den abgesoffenen Zündkerzen schriebst. Von daher 3 Dinge, bevor wir das Steuergerät in Verdacht nehmen:

  1. Ist der Suagrohrdruckfühler dicht und hät das Vakuum und ist die Leitung zum SDF dicht?
  2. Welchen Widerstand für den Wassertemperatursensor misst Du am abgezogenen Steuergerätestecker?
  3. Zur SIcherheit den Schlauch zum Kaltstartventil mal zuklemmen und den Benzindruck in der Ringleitung messen

Wenn Du mehr wissen willst, lies meine Checkliste auf oldtimer.tips .

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Fairtrade

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • WK Roadster
  • WK Roadsters Avatar
  • Offline
  • New Member
  • New Member
  • 450 SL 107.044 1974
  • Standard (Europa)
Mehr
08 Apr 2020 13:05 #241396 von WK Roadster 450 SL 107.044 1974 Standard (Europa)
WK Roadster antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang,

ich hatte den selben Tanz, erst Aussetzer, dann Komplettausfall. Es war das Steuergerät. Habe über SL-Schlachthof ein gebrauchtes bekommen.

Gruß

Werner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Apr 2020 13:29 #241398 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Werner,

und was hast Du mit dem defekten gemacht? Falls Du es nicht mehr brauchst: Kleine Spende an den Dr-DJet, der kann sich das wieder zurecht basteln und wie Günter einen Baum damit behängen. :lol:

Die Dinger sind aber enorm stabil, erst sollte immer alles andere geprüft werden.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
08 Apr 2020 20:08 #241419 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo!
Nachdem jetzt schon zwei Antworten im elektronischem Nirwana verschwunden sind, hier erneut meine Resultate:
Die Schlauchleitung zum SDF sieht gut aus, aber sie verschwindet hinter dem Motor, wo ich sie nicht mehr verfolgen kann. Bläst man hinein oder saugt daran, dann verspüre ich kaum Widerstand. Ist das richtig?
Den Benzindruck hatte ich ja schon gemessen und der war OK
Der Temperaturfühler für die Steuerung hat einen Widerstand von 3,2 kOhm in kühlerer Umgebung. Ein ganz neuer, den ich noch habe, der hat bei 24°C 2,2 kOhm.
Die Anschlüsse an dem Akku sind OK, die Stromversorgung ist gewährleistet.
Die Widerstände haben etwas höhere Werte als die Sollwerte, das mag aber auch an der Außentemperatur liegen.
Dank für die Anregungen
Grüße
Wolfgang

Heute war wegen des schönen Wetters Saisoneröffnung mit meinem MB170DS/1951. Immer wieder schön den Wagen nach langer Winterpause wieder zu fahren.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jogi1168
  • jogi1168s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1985
  • Standard (Europa)
Mehr
08 Apr 2020 20:58 #241428 von jogi1168 500 SL 107.046 1985 Standard (Europa)
jogi1168 antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang, ich versuche das meiste selber zu erledigen, Fakt ist, wenndu so ein altes Auto in die Werkstatt gibst, bekommst du es meisten kaputt wieder zurück. Man lässt die Bremsen richten, und dann läuft auf einmal das Auto nicht. Ich würde mal Fragen ob die nicht zufällig noch irgend was anderes gemacht haben. Ist mir schon ein paar mal passiert, dann kam immer der Spruch, ist ja ein altes Auto. seit dem mache ich alle selber wenn es geht. Und meistens sind dann noch irgend welche Beschädigungen da die vorher nicht da waren...


gruss Arnd

Schrauben macht Spass

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Apr 2020 21:23 #241434 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang,

den Sensor bitte nicht am Sensor sondern an der Buchsenleiste des Steuergeräts messen, um Probleme mit dem Kabelbaum mit zu sehen. Belegung siehe oldtimer.tips/de/d-jetronic/pinbelegung#mb8 .

Die Leitung vom SDF geht an die Ansaugbrücke. Kannst Du den Unterdruck an der Leitung zum SDF mit einem T-Stück und Manometer sowie die DIchtheit des SDF messen?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
09 Apr 2020 02:00 #241453 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Leider kann ich ja kein Unterdruck erzeugen, aber wenn ich mit dem Mund ein wenig an dem SDF sauge und dann den Anschluß mit der Zunge verschließe, dann baut sich kein Unterdruck ab. Das Steuerteil werde ich morgen ausbauen und dann dort erneut den Widerstand des Themperatursensors prüfen. Zwei Fliegen mit eine Klappe, das ist immer gut! Dank für den Tipp, Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
09 Apr 2020 02:16 #241454 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hej Arnd!
Im Prinzip hast Du recht, Schrauben macht Spaß! Nun ist es bloß so, daß ich schon fast 73 bin und mein ganzes Leben lang geschraubt habe und nun nur noch die kleinen fummeligen Sachen selber erledige. Mein Freund hier mit der Einzelkämpferwerkstatt, der ist wirklich OK, nicht nur was die Arbeit betrifft. Der hat auch über einen Zeitraum von fünf Jahren, also wenn er Zeit hatte, meinen 170S/51 total restauriert auf werksneu und original in der Austattung und Farbe. Da war ich aber auch sehr lange mit dabei und habe auch eine unmenge von Stunden in das Fahrzeug gesteckt. Ich habe den Wagen schon fast 50 Jahre (seit 1972, zweiter Besitzer) und kenne daher jede Schraube an dem Wagen. Wie schon gesagt, ganz sauber gearbeitet mit Wissen und Fachverstand und Lust zum Handwerk. Nun habe ich aber genug gelobt!
Viele Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
10 Apr 2020 13:34 #241636 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo!
Nun habe ich auch den Temperatursensor über den Steuergerätstecker geprüft. Nur eine leichte Erhöhung der Ohmzahl, also auch das Kabel ist OK. Heute morgen habe ich über Ebay dann ein gebrauchtes Steiergerät gekauft. Wenn das angekommen und angeschlossen ist werde ich über Erfolg oder Mißerfolg berichten. Bis dahin wünsche ich ein schönes Osterfest mit gutem Wetter. Vielleicht darf man sich ja, trotz der Corona-Krise eine Runde in senem Schätzchen genehmigen.
Viele Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
17 Apr 2020 21:41 #242607 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo!
Irgendwie bin ich zu blöd für Kurzantworten....schon wieder im elektronischem Nirwana verschwunden. Da es Gott sei Dank nur eine Kurzanrwort war, hier alles noch ein mal.
Heute ist mit der Post das neue alte Motorsteuergerät gekommen. Nachdem ich es so umgebaut hatte, das es bei mir paßt - Gumminöppel ummontieren und die Anschraubbrücke entfernen - wurde es sofort eingebaut. Bei der Aktion habe ich mir fast das Kreuz gebrochen, auf dem Rücken liegend vor dem Beifahrersitz, da ist wirklich nicht viel Platz. Nachdem ich das Ding dann endlich mit der Sicherungsspange befestigt hatte, ein Startversuch und er hat sofort Töne von sich gegeben. Erst wollte der Motor keine höheren Drehzahlen erreichen, aber nach einiger Zeit waren wohl die ganzen Spritreste von den vergeblichen Startversuchen verbrannt und alles war normal. Der Leerlauf allerdigs war recht hoch - 2000 UPM - , den habe ich dann mit der Einstellschraube reduziert. Nach 20 km Probefahrt mit anschließendem 20 minütigem Stillstand, dann das gleiche Spiel, nun kein Leerlauf mehr! Den hab ich dann wieder hochgedreht und bin so wieder nachhause gefahren. Ich vermute, ich muß den CO-Wert korrekt einstellen - 3,5% - , weil das Steuergerät von einem 500SL ist. Also kein Plug and Play! Ich muß mit dem Wagen sowieso zum TÜV, dort stelle ich den CO-Wert und den Leerlauf dann ein, bis der Prüfer zufrieden ist. Man kennt sich hier in dem kleinen Nest, alles kein Problem.
Das Motorsteuergerät habe ich über Ebay aus Littauen gekauft. 107 € frei Haus, da kann man nicht meckern!
Grüße aus dem nun wieder vorfrühlingshaften Schweden - noch hat der Apfelbaum keine grünen Spitzen an den Zweigen.
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
17 Apr 2020 22:19 #242613 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!

Wuffi schrieb: Hallo!
Ich vermute, ich muß den CO-Wert korrekt einstellen - 3,5% - , weil das Steuergerät von einem 500SL ist. Also kein Plug and Play! Ich muß mit dem Wagen sowieso zum TÜV, dort stelle ich den CO-Wert und den Leerlauf dann ein, bis der Prüfer zufrieden ist. Man kennt sich hier in dem kleinen Nest, alles kein Problem.
Das Motorsteuergerät habe ich über Ebay aus Littauen gekauft. 107 € frei Haus, da kann man nicht meckern!

Wolfgang


Hallo Wolfgang,

ich muss Dir gratulieren, ein D-Jetronic Steuergerät 0 280 002 500 für den 500 SL suche ich schon lange. Schade, dass Du es mir vor der Nase weggeschnappt hast. :laugh: :laugh: :laugh:

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
18 Apr 2020 01:09 #242628 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hej Volker!
Ich habe nur wiedergegeben was im Angebot stand. Da die Nummer mit meinem Gerät, also die 004 am Ende, identisch ist, hab ich es genommen. Mit einem anderen hätte ich es gar nicht erst versucht. Mag sein, daß die da in Littauen sich mit dem PKW Typ vertan haben.
Nun noch die Frage: Beeinflußt der CO-Wert den Leerlauf? Wäre schön wenn ich da was wüßte eh ich anfange zu spielen.
Grüße und gute Nacht
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Apr 2020 10:00 #242667 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Tjena Wolfgang,

nein nur ganz wenig sekundär. Und hier meine Checkliste

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
20 Apr 2020 19:31 #243065 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Ein Hallo in die Runde!
Ich dreh hier bald am Rad, was ich nicht alles gemacht habe und welche Resultate dabei heraus gekommen sind. Hier mal eine Liste aller getauschten Teile, natürlich alle mit der für diesen Wagen richtigen Bosch-Nummer:
Motor-Steuergerät, gebraucht
Saugrohrdruckfühler, gebraucht aber eben gerade mit einer, nun vorhandenen, Vakuumpumpe geprüft. Absolut dicht das Teil.
Kaltstartventil, neu. Hatte ich noch liegen und nur sicherheitshalber getauscht.
Zusatzluftschieber, das Neuteil ist vor wenigen tausend Kilometern eingewechselt worden. Zum gleichen Zeitpunkt ebenfalls neu:
Impulsauslöser – Gebiss –
Unterbrecherkontakt
Zündkerzen
Zündspule
Vorwiderstand 1 und 2
Temperaturfühler Luft im Ansaug
Temperaturfühler Wasser für D-Jet
Benzinpumpe
Benzinfilter

Als Gebrauchtteil:
Radhauszündgerät

Nun zu den immer noch vorhandenen Symthomen:
Nach dem Wechsel des Steuerteils hatte ich ja Hoffnung, der Motor sprang an, lief rund, aber ohne richtigen Leerlauf. Nur bei höheren Drehzahlen, ab 2000 ging die Maschine nicht aus. Nach knapp 40 km und einer Nacht im Carport, wieder das gleiche Problem, Motor spring nur nach langem orgeln oder gar nicht an. Irgendwann hatte ich noch die Chance den Zündzeitpunkt zu kontrollieren, stimmt nach Vorgabe ebenso wie der Unterbrecherabstand, den ich zuvor kontrolliert hatte.
Bei dem zweiten oder dritten Mal das ich die Maschine zum Laufen bekam ist sie bei ca. 3000 Upm plötzlich wie ohne Zündung oder Benzin gewesen und stehen geblieben. Ich habe die Zündspule gegen eine ältere aus meinem Fundus getauscht und auch das Radhauszündgerät gegen ein anderes ausgetauscht. Keine Besserung, nur gelegentlich eine Zündung beim Versuch zu starten. Bei den zwei Mal als der Motor wieder lief, da hörte man ganz deutlich, daß er nicht auf allen Zylindern arbeitet. Wie man so schön sagt, der lief wie eine Mischmaschine!
Mein letzter Versuch um sicher zu gehen, das elektrisch alles OK ist war folgender: Ich habe an meiner Stroboskoplampe den Einschalter festgesetzt und sie so gelegt, daß ich sie beim Starten sehen kann. Den Impuls habe ich mir vom Hochspannungskabel, daß von der Zündspule zum Verteiler geht, geholt und so eine ganz regelmäßige Zündspannungsversorgung sehen können. Allerdings gab es im Motor nur vereinzelte Zündungen.
Die Kerzen hatte ich auch wiederholt begutachtet, schwarz und naß. Irgendwie macht das alles keinen Sinn! Ich bin Maschinenbaumeister, habe seit ich denken kann mit Vattern Autos repariert, war 35 Jahre im Maschinebau selbständig, Habe 30 Jahre CNC-Maschinen programmiert, also eine gewisse logische Denkweise und etwas Sachverstand der auch mir Neues logisch verarbeiten kann, den habe ich meineserachtens. Hier aber, da bin ich am Ende.
Ich habe mich gründlich mit der D-Jet befaßt und daraufhin den SRF nochmals elektrisch und vom Vakuum her geprüft, wirklich alles im grünen Bereich. Auch bin ich inzwischen felsenfest davon überzeugt, daß das Motorsteuergerät hätte nicht ausgetauscht werden müssen, sondern, daß die Maschine nur restlos abgesoffen war und nach drei Tagen Standzeit, ob mit oder ohne neuem Gerät, auch wieder ein wenig gehumpelt hätte. Das einzige wo ich nicht so ohne weiteres heran komme ist der Klappengeber unter dem Luftfilter. Gut einsehbar aber bescheiden auszubauen. Kann der so ein Riesenmist auslösen? Mein jetzt eingebauter hat einen geschraubten Deckel, der, den ich in Reserve habe, der ist geklippt. Ich hab mir das Ding angeschaut, da kann ja wirklich nicht viel kaputt gehen.
Hat da irgendwer noch einen Spruch der mich retten könnte?
Was ich mir irgendwie nicht vorstellen kann, das ist ein Fehler auf der mechanischen Seite, weil das alles so plötzlich kam, von echt gut, nach geht gar nicht mehr innerhalb 0 Km. Trotzdem werde ich als nächstes das Ventilspiel kontrollieren.
Grüße an die große Fangemeinde, die hoffentlich nur fährt und nicht basteln muß wie ich.
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
21 Apr 2020 12:35 #243172 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Kurz noch eine Ergänzung. Bevor ich an die Ventile gehe war natürlich erstmal der kompressionsdruck dran. Alle gemessen, zwischen 8 und 9 bar. An den Ventilen kann es also nicht liegen, die Arbeit kann ich mir sparen. Die Kerzen waren natürlich wieder total naß. Enspritzen tut er also!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W115_1975
  • W115_1975s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 107.043 1972
Mehr
21 Apr 2020 13:12 #243177 von W115_1975 350 SL 107.043 1972
W115_1975 antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang,

hast Du mal den Steuerdruck gemessen, der hinter dem Warmlaufregler?

Folgende Idee:
- Setze Deine Frau ins Auto und lass Sie starten, dabei drückst Du ganz leicht die Stauscheibe vom Mengenteiler runter.
- sollte er dann anspringen und durch Deinen Druck auf die Stauscheibe laufen und sobald Du die Stauscheib los läßt ausgehen, dann ist definitiv am Steuerdruck etwas faul.

Das kann dann Warmlaufregler, Steuerleitung oder Mengenteiler Problem sein.

Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
21 Apr 2020 14:06 #243191 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo,

Steuerdruck, Warmlaufregler, Stauscheibe, Ehefrau, Mengenteiler ???

ist alles nicht mit einem 350 SLC mit D-Jetronic kompatibel. :laugh:

Wie hoch ist das Leerlauf-CO und sind alle Zündkerzen gleichmäßig nass? Und was von meiner Checkliste hast Du außer dem Teileweitwurf abgearbeitet? Insbesondere möchte ich wissen:

  1. Benzindruck in Ringleitung
  2. Widerstandswerte der Temperaturfühler Luft und Kühlwasser am abgezogenen Steuergerätestecker
  3. Widerstandswerte der Primär- und Sekundärspule SDF und Isoaltion gegen Masse am abgezogenen Steuergerätestecker
  4. Welches Fertigungsdatum (3 Zahlen) steht entweder auf dem Niet oben rechts oder hinten auf dem SDF eingeschlagen?
  5. Welchen Unterdruck sieht Dein SDF im Leerlauf (mit T-Stück am Schlauch des SDF messen)

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W115_1975
  • W115_1975s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 107.043 1972
Mehr
22 Apr 2020 09:43 #243302 von W115_1975 350 SL 107.043 1972
W115_1975 antwortete auf Mein 350SLC mag mich nicht mehr!
Hi Volker,

so ist das, wenn man nachts von K-Jet`s träumt und Stroh im Kopf hat.
...kannst Du meine Beitrag löschen???

Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
22 Apr 2020 10:06 #243306 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Ein Hej! aus Schweden!
Das mit der Ehefrau an der Schaltzentrale, das hab ich schon öfters gemacht, die anderen Dinge suche ich allerdings vergeblich. Warum soll Volker das löschen? Wir greifen doch alle mal fürchterlich daneben und es wäre traurig, wenn wir nicht über uns selbst lachen könnten:-)! Passiert mir auch, noch gar nicht zu Ende gedacht und schon merkt man, daß das wohl der größte Blödsinn war den man da im Kopf hatte.
Liebe Grüße auch an Deine Schlüsselfee
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W115_1975
  • W115_1975s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 107.043 1972
Mehr
22 Apr 2020 13:54 #243342 von W115_1975 350 SL 107.043 1972
W115_1975 antwortete auf Mein 350SLC mag mich nicht mehr!
Hi Wolfgang,

ja, klar ich werde Sie grüßen.
Meine Fee muß auch ab und an ran....von Bremspedal treten, um die Bremsen zu entlüften, bis hin zu Bremsversuchen mit dem Anhänger für Auflaufbremse und Fahrbremse Prüfung.

Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
22 Apr 2020 18:42 #243370 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hej!
Ich glaube es war Archimedes der, als er mal wieder etwas entdeckt hatte, Heureka-ich habs gefunden - gerufen hat. So erging es mir heute. Nach der von Volker empholenen und vollzogenen Prozedur ging es wieder an das Probieren. Nicht besser als gestern. Läuft nur in erhöhten Drehzahlen, 3- bis 4000 UpM. Um dem Frust aus dem Weg zu gehen habe ich mich in meinen Volvo C303 geschwungen und erstmal Freunde besucht. Auf dem Weg zurück auf unser Grundstück sah ich dann per Zufall unter dem 350ger einen ca. 50 cm großen Fleck im Kies, Benzin! Daher auch immer der Benzingeruch, von dem ich vermutete, daß es unverbranntes Benzin aus dem Auspuff war. Ich habe nun den Hinterwagen angehoben und ein massives Leck in dem Schlauch vom Filter an die Benzinleitung nach vorn gefunden. Morgen tausche ich den Schlauch aus und dann ist der Spuck hoffentlich vorbei! Ich werde berichten.
Ich hatte ja den Benzindruck in dem System gemessen und die erste Anzeige war OK. Irgendwie muß das aber dann nachgelassen haben und es kam in der Leerlaufstellung nicht genug um weiter zu laufen. Die Öffnungszeiten bei stärkerem gasgeben langten scheinbar gerade noch damit der Motor nicht stehen blieb.
In froher Hoffnung - mein Baby fängt wieder an zu leben -
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
24 Apr 2020 08:59 #243437 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Volker!
Auf dieser Site geht seltsames vor. Ein Bericht von mir, die Antwort darauf von Dir und meine Reaktion darauf ebenso! Insgesamt drei Beiträge. Die Kurzfassung zu dieser Zeit ist, ich habe mir ein besseres Gerät zur Kraftstoffdruckmessung gekauft. In wohl zwei Wochen ist es bei mir und ich werde dann nocheinmal alle Werte, SDF, die Sensoren mit Temperatur und den Druck aufgeben.
Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
24 Apr 2020 10:09 #243446 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Mein 350SLC mag mich nicht mehr!
Hallo Wolfgang,

ja durch eine spontane Vakuumfluktuation wurde das Raum-Zeit Kontinuum verletzt und so ist die Sternzeit durch den gestrigen Tag zurück auf gestern Morgen getunnelt. Ich schätze, dass es eine Störung am Fluxkompensator war.

Es könnte aber auch an sternzeit-107.de/de/forum/ankuendigungen...rovider-am-23-4-2020 gelegen haben.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wuffi
  • Wuffis Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
  • Schweden
Mehr
30 Apr 2020 21:24 #244286 von Wuffi 350 SLC 107.023 1973 Schweden
Wuffi antwortete auf Mein 350SLC mag mich nicht mehr!
Ein Hallo in die Runde!
Um mein Thema nun hoffentlich doch bald zu ende zu bringen, hier eine Zwischeninformation.
Ich habe, wie von Volker angeregt, den Benzindruck gemessen – dafür mußte allerdings erst mal ein Gerät her, Ebay machst möglich für wenige Euros – und das Ergebnis war der perfekte Druck. Ich konnte den messen weil, entgegen meinen Erwartungen der Motor plötzlich wieder einen Leerlauf hatte und ich so aus dem Wagen aussteigen konnte und im Motorraum Gas geben und natürlich auch die Skala ablesen konnte. Weil der Motor nun lief, wollt ich noch den Zündzeitpunkt kontrollieren. Dafür habe ich dann die 3/8“ Verlängerung mit der 5mm Inbusnuss am Verteiler vorbei unten auf die M5 Schraube geführt, bei laufendem Motor. Nun passierte das seltsame, wenn ich von außen gegen die Verteilerkappe und Zündkabel kam, dann veränderte sich die Drehzahl, seltsam, seltsam! Auf die Zündzeitpunkt Kontrolle habe ich dann erst mal verzichtet, die Holde war gerade nicht da zum halten der gewünschten Drehzahl, und die Verteilerkappe zum x-ten Male abgenommen. Die 8 Kontakte waren leicht dunkel. Nachdem ich die wieder metallisch blank hatte und die auch wieder eingebaut war, lief der Wagen ohne Probleme, ohne jedes ruckeln und ohne jede merkbaren Zündaussetzer. Jetzt warte ich nur noch auf die neue Verteilerkappe samt Finger und hoffe, daß es das dann war. Noch einmal die Zündung kontrollieren und fertig. Nun habe ich deswegen eine Runderneuerung der D-Jet Einspritzung mit allen Komponenten und all meine Ersatzteile wurden nach und nach hin und zurück getauscht. Die sind also alle OK, auch gut zu wissen. Positiv denken!
Ich bin erstaunt, daß so geringe Abbrandmarken ein solches Problem seien können. Ich vermute, die kommen noch aus der Zeit, in der ein ganz Schlauer eine andere Zündung eingebaut hat, ohne das Radhausgerät. Der Unterbrecherkontakt war dadurch ja auch total verbrannt und ich mußte sogar abgeschleppt werden weil nichts mehr ging. Das war dann der Anlaß mal genauer hinzuschauen was da los ist. Dank des Forums habe ich dann alles auf den Originalzustand zurückbauen können. Mir war die Materie ja, als alter Dieselfahrer, bis dahin nicht 100% geläufig. Ich hatte vor wohl ca. 50 Jahren mehrere Fiat 500 und bei denen wäre das kein Problem gewesen, eher fast Neuzustand.
Ich danke nochmals für die rege Beteiligung und die vielen guten Ratschläge, die ich nun natürlich für eventuellen späteren Ärger als Erfahrung im Kopf gespeichert habe. Falls es nun doch nicht alles gut ist, dann werde ich mich wieder melden.
Schraubergrüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.112 Sekunden
Powered by Kunena Forum