× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Instrumentenbeleuchtung teilweise ausgefallen

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1973
Mehr
17 Mär 2020 09:41 #238752 von guido2308 350 SLC 107.023 1973
Instrumentenbeleuchtung teilweise ausgefallen wurde erstellt von guido2308
Guten Morgen,

bei mir ist seit dem Wochenende erst die Instrumentenbeleuchtung des Drehzahlmesser ausgefallen und jetzt auch die übrigen (Tacho, Öl,Uhr). Ich hatte die ganze Zeit schon ein wenig Wackelkontakt beim Benutzen der Dimmerfunktion und sie deshalb auch nicht mehr angefasst :) Die Hintergrundbleuchtung Schaltung und Heizung geht noch.

Daher meine Frage wo ich Fehlersuche bzw. Reparatur beginnen soll. Sicherung kann es ja wohl nicht sein, da die Geräte unterschiedlich noch funktionieren. Kann der Dimmer die Fehlerquelle sein? und wenn ja, ist das viel Arbeit den reparieren zu lassen? Selber trau ich mich da leider nicht dran.

Danke für Feedback.

Grüße
Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Moerten
  • Moertens Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
17 Mär 2020 09:57 #238756 von Moerten 300 SL 107.041 1988 Standard (Europa)
Hallo Guido,
so wie du es beschreibst, könnte es wirklich der Poti zum dimmen sein. Testen kannst Du den m.M. nach nur, wenn Du das Kombiinstrument ausbaust. Ist kein Hexenwerk.
Lenkrad abnehmen, mit 2 Haken das KI vorsichtig herausziehen, alle Steckverbindungen lösen und schon liegt es vor dir.
Wenn du ein 12V Labornetzteil hast, kannst Du jetzt direkt hinter dem Poti 12V auf die Beleuchtung geben und sehen, ob es noch funktioniert.

Ersatzteile hatte ich in der Bucht mal gesehen. Sollte austauschbar sein.

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
17 Mär 2020 16:29 #238803 von PanTau 500 SLC 107.026 1980 Standard (Europa)
Hallo Guido,
vielleicht ist das Poti nur etwas korrodiert.
Einfach 10-20x hin- und herdrehen um mit dem Schleifer die Kontaktbahn wieder blank zu machen.

Gruß
Frank
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1973
Mehr
18 Mär 2020 08:59 #238932 von guido2308 350 SLC 107.023 1973
Guten Morgen,

ja, ich hatte ja schon länger "Wackler" wenn ich den Dimmer bewegt habe. Habe ihn daher nicht mehr angefasst :). Habe gestern Abend mal wieder vorsichtig hin - und her bewegt und siehe da, Kmh/Öl/Tank sind wieder beleuchtet. Drehzahl ist dunkel, da ist wohl irgendwas durch. WIe werden die Instrumente eigentlich beleuchtet? Ich habe 350 SLC BJ 1973.

lg
Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
18 Mär 2020 09:23 #238937 von PanTau 500 SLC 107.026 1980 Standard (Europa)
Hallo Guido,
und jetzt verliere Deine Scheu und mache, was ich Dir geschrieben habe:
Drehe es ein paarmal hin und her.
Dann ist das Problem gelöst und brauchst auch nichts zu zerlegen.

Viele Grüße
Frank
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
18 Mär 2020 09:45 #238941 von Hans_G 500 SL 107.046 1987 Japan
Hallo Frank, hallo Guido,

wenn alles geht außer der Beleuchtung des Drehzahlmessers, wird es wohl nicht am Poti liegen. Das ist nur ein paralleler Widerstand und der regelt die Spannung für alle angeschlossenen Lämpchen.

Das Kombi ist mit zwei Glühbirnen beleuchtet, welche links und rechts vom Tacho untergebracht sind. Wenn also der DZM dunkel ist sollte auch der rechte Bereich des Tachos dunkler werden.

Wie schon von anderen geschrieben: Lenkrad runter, Instrument rausziehen und dann die Beleuchtung "überholen". Glühbiren ersetzen, Kontakte säubern und das Poti nicht vergessen: Mit feinem Schleifpapier den Schleifkontakt reinigen und den gewickelten Widerstand pflegen? mit Kontaktspray behandeln?

Grüße
Hans
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
18 Mär 2020 09:49 #238942 von Hans_G 500 SL 107.046 1987 Japan
Hallo Guido,

wenn Du nach Kombiinstrument reinigen/ überholen sucht, findest du auf jeden Fall etliche Beiträge auch mit Bildern, dann sollte schon klar werden, wie das funktioniert.

Z.B. in der 107er Werkstatt die Artikel lesen:
sternzeit-107.de/de/werkstatt/werkstatt-...4-elektr-ausruestung

Grüße
Hans
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stillger@bbf-gmbh.info
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1976
  • Standard (Europa)
Mehr
04 Sep 2020 17:49 #257294 von stillger@bbf-gmbh.info 350 SL 107.043 1976 Standard (Europa)
stillger@bbf-gmbh.info antwortete auf Instrumentenbeleuchtung teilweise ausgefallen
Hallo, ich bin neu in der Sternenzeit.
Wie geht es im Detail:
Lenkrad runter, Instrument rausziehen.
Was kann ich falsch machen?
Danke i. V.
Thomas
Typ 107 043
Gruß
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
04 Sep 2020 18:04 #257296 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Thomas,

was kannst Du falsch machen:

  • Die Lenkradschraube sitzt sehr fest. Wenn Du das Lenkschloss als Gegenlager verwendest, kannst Du das abreißen.
  • Die Stecker hinten am Kombiinstrument könnten zerbröseln vom Alter und dann hast Du ein Puzzle aus vielen einzelnen Leitungen.
  • Du steckst nicht alle Leitungen hinten beim Einbau wieder drauf
  • Du verwendest nicht eine neue oder aber gesicherte Schraube für den Wiedereinbau des Lenkrads

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stillger@bbf-gmbh.info
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1976
  • Standard (Europa)
Mehr
04 Sep 2020 18:39 #257298 von stillger@bbf-gmbh.info 350 SL 107.043 1976 Standard (Europa)
stillger@bbf-gmbh.info antwortete auf Instrumentenbeleuchtung teilweise ausgefallen
Super Antwort. Jetzt bin ich vorbereitet.
Unklar ist noch für mich:
Freilegung der Lenkradschraube.
Instrumententeil rausziehen.
Mit einem Gruß aus Ffm
Thomas
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Moerten
  • Moertens Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
04 Sep 2020 19:27 #257299 von Moerten 300 SL 107.041 1988 Standard (Europa)
Das ist ganz einfach.

Prallplatte vom Lenkrad abziehen. Sollte ohne Airbag relativ einfach gehen. Schraube/Mutter an der Lenkstange abschrauben. Lenkrad abnehmen. Ist eigentlich selbsterklärend.

Das Kombiinstrument mit 2 Haken rechts und links einfach herausziehen. Haken gibt es in der Bucht für schmales Geld.

Dann die Verbindungen lösen und das war es dann schon.

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stillger@bbf-gmbh.info
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1976
  • Standard (Europa)
Mehr
04 Sep 2020 19:49 #257302 von stillger@bbf-gmbh.info 350 SL 107.043 1976 Standard (Europa)
stillger@bbf-gmbh.info antwortete auf Instrumentenbeleuchtung teilweise ausgefallen
1000-Dank
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Caymus
  • Caymuss Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987, 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
04 Sep 2020 19:58 #257304 von Caymus 560 SL 107.048 1987, 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Guido,

Ich hatte das gleiche Problem bei meinem Goldenen. Kombi Instrument komplett zerlegt und gereinigt. Neue Glühlampen rein, Blinker durch LED ersetzt. Grund für den Ausfall der Beleuchtung auf der rechten Seite war ein Haarriss in der Leiterplatte. Einfach den Lötstellen des Potis folgen und die Leiterbahnen kontrollieren, dann wirst Du wahrscheinlich auch einen Haarriss finden. Den Haarriss mit einem aufgelöteten Kabel gebrückt und schon geht es wieder. Nur Mut, ich bin auch kein Autoelektriker und meine Hände sind def. keine Feinmechanikerhaende.
Tip am Rande, wenn das KI zerlegt ist alle LichtreflektierendenStellen neu mit weißer Farbe lackieren. Ich habe alle Schächte der Warnleuchtenund auch die Lichtverteiler des Tachos und des Drehzahlmessers neu mit weißer Farbe lackiert. Die Warnleuchten sind deutlich heller nun.

Liebe Gruesse
Bernd

"Why let somebody else screw it up for parts and labor when you can screw it up for just parts?"


Folgende Benutzer bedankten sich: guido2308, Moerten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pidibaer
  • Pidibaers Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
Mehr
04 Sep 2020 20:59 #257306 von Pidibaer 380 SL USA 107.045 1981
Hallo Thomas,

habe im Frühjahr das gemacht und bin eher grobmotorisch veranlagt.
Was du falsch machen kannst, würde ja schön beschrieben.

Aber zu deiner Beruhigung : es ist einfacher, als ich gedacht habe ( bin mit höllischem Respekt ran, habe aber dann bemerkt, das ich mir zuviel dabei gedacht habe. )

Pralltopf beherzt abziehen, neue Schraube besorgen beim freundlichen ( 5,17 eurolinen ).
Nicht mit lenkradschloss , sondern mit z.B. einem Brett Lenker fixieren oder noch besser mit einem Helfer , der dir das Lenkrad fest hält .
Sinnvoll aus meiner Sicht ist,dass du nach dem 12 zähnigen Zahnrad für den Kilometerzähler schaust. Die geben gerne den Geist auf und wenn du das Ding eh schon draußen hast......


Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL USA 107.044 1976
  • Americas (USA/CAN)
Mehr
04 Sep 2020 21:12 - 05 Sep 2020 21:48 #257308 von Obelix116 450 SL USA 107.044 1976 Americas (USA/CAN)
...ein 76er hat aber keine Schraube, sondern eine 22er (Schlüsselweite) Mutter, die auch nicht erneuert werden muss !

Gruß
Christian
Letzte Änderung: 05 Sep 2020 21:48 von Obelix116.
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
05 Sep 2020 20:29 #257358 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
…und auch wenn jetzt wieder alle über mich herfallen:

bei den Fahrzeugen mit Inbus-Senkkopfschraube muss diese auch nicht erneuert werden, da es keine Dehnschraube ist die in die Streckgrenze gezogen wird. Die Reste der verkapselte Schraubensicherung auf dem Gewinde kann man mit einer Drahtbürste entfernen und dann z.B. durch mittelfestes Loctite ersetzen.

Ich lasse den Kram natürlich vollständig weg, da die Sicherung eine reine Absicherungsfunktion für den Hersteller hat und einem ansonsten nur das Leben (bzw. Schraubenlösen) schwer macht. In den letzten 5 Jahren hätte ich dann auch so an die 40 Schrauben gebraucht, es war fast egal wie fest oder locker (da habe ich experimentiert) ich das Ding angezogen hatte, das Lösen war immer mittelmäßig anstrengend.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: 107_SL, guido2308, Moerten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • online
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
05 Sep 2020 21:46 #257364 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Ich habe zwei zurechtgeschnitten 5x10cm Kanthölzer. Die passen wunderbar zwischen Boden und Lenkrad Speiche.

Rudiger
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
05 Sep 2020 23:59 #257371 von Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Martin, das sehe ich ganz genauso!
Wenn die Senkschraube wirklich mit den vorgegebenen 80 Nm angezogen wurde, dann kann ich mir an dieser Stelle keine Belastung vorstellen, die zum selbstständigen Lösen derselben führen könnte.

Hälsningar, Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CON2110R
  • Offline
  • Junior Member
  • Junior Member
  • 380 SL USA 107.045 1983
  • Americas (USA/CAN)
Mehr
06 Sep 2020 10:05 #257381 von CON2110R 380 SL USA 107.045 1983 Americas (USA/CAN)
Hallo an alle,
da mein Blinklicht auch sehr schwach ist, würde ich gern auf LED umsteigen.
Gibt es eine Adresse wo man diese bestellen kann und wie ist die genaue Bezeichnung dafür. Bin auchkein super Elektriker.
Liebe Grüße
Joachim
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL USA 107.044 1976
  • Americas (USA/CAN)
Mehr
06 Sep 2020 10:08 #257382 von Obelix116 450 SL USA 107.044 1976 Americas (USA/CAN)
...da hilft dir mal wieder die Forums-Suchfunktion weiter, auch das Thema wurde schon in epischer Breite hier behandelt !

Gruß
Christian
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
06 Sep 2020 10:38 - 06 Sep 2020 10:39 #257384 von Marcel 300 SL 107.041 1986 Standard (Europa)
Moin,

ich hatte es ja auch schon draußen, dass Lenkrad um mein KI vom Staub zu befreien. Eine neue Schraube beim Freundlichen gekauft; die liegt immer noch in meiner Teile-Box - für schlechte Zeiten. Ich stimme Martin dem Gullydeckel und Lutz vollkommen zu, 80 Nm ist verdammt fest.
Hier hatte ich das mal beschrieben sternzeit-107.de/de/forum/forum-107/1932...krad-abnehmen#187544

und hier habe ich das ganze Gedöns raus gehabt sternzeit-107.de/de/forum/forum-107/1937...m-ki-muss-weg#187980

Gruß Marcel
300 CE-24 Bj 7/90

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 06 Sep 2020 10:39 von Marcel.
Folgende Benutzer bedankten sich: guido2308, Moerten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.092 Sekunden
Powered by Kunena Forum