× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Temperaturanzeige immer über 100°C

  • medinator86
  • medinator86s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 4.5 USA 107.044 1971
  • Americas (USA/CAN)
Mehr
11 Jul 2018 16:10 #188407 von medinator86
medinator86 erstellte das Thema Temperaturanzeige immer über 100°C
Hallo,

ich habe bei meinem Mercedes 350 SL 4,5 von 1972 folgendes Problem. Bei mir ist die Viskokühlung auf der Autobahn kaputt gegangen, so dass das Wasser kochte und sich über das Überdruckventil entleerte. Ich bin sofort stehen geblieben und habe mich mit einem Hänger abholen lassen. Nach Reparatur und Einbau einer neuen Viskokühlung, sowie Auffüllen des Wassers, habe ich wieder einen Sturm im Motorraum.
Jedoch ist es so, dass ich bei der ersten Stufe der Zündung gleich immer 100-105°C angezeigt bekomme. Obwohl der Motor komplett kalt ist und mehrere Tage nicht gestartet wurde. Die Temp steigt dann auch langsam bis 120 °C.
Meine Kabel im Motorraum sind teilweise sehr spröde und und könnten auch irgendwo einen kurzen haben. Ich habe jetzt mal beide Stecker abgezogen die auf dem Foto mit zwei Kreisen angemalt sind (Thermozeitschalter und Temperaturgeber). Trotzdem zeigt er mir die 100 Grad an.


Was sollte passieren wenn man den Temperaturgeber abklemmt? Eigentlich sollte die Anzeige doch 0°C anzeigen. Aber wie gesagt bei mir 100 und steigt dann sogar. Das Instrument selber war bis jetzt zuverlässig.

Könnte ein Kurzer sowas ausgelöst haben? Oder gibt es dass, das mit einem neuen Temp-fühler das Problem behoben ist. Vielen Dank schon mal
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jul 2018 16:16 #188409 von Thorsten560SE
Thorsten560SE antwortete auf das Thema: Temperaturanzeige immer über 100°C
Tach Namenloser (Vorname und kurze Vorstellung sind hier eigentlich üblich)

also wenn deine Temperaturanzeige ohne den Sensor was anzeigt kommt das Kabel irgendwo an Masse.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • medinator86
  • medinator86s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 4.5 USA 107.044 1971
  • Americas (USA/CAN)
Mehr
11 Jul 2018 16:41 #188410 von medinator86
medinator86 antwortete auf das Thema: Temperaturanzeige immer über 100°C
Tach Thorsten,

bin der Andreas aus Oberfranken. Hab schon mal vor Monaten mich mal vorgestellt, aber seit dem kaum Zeit gehabt hier weiter aktiv zu sein.
Was ich aber nicht verstehe, warum denn die Temperatur trotzdem steigt? von 100 auf 120. Kannst du dir das erklären?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jul 2018 16:56 #188412 von Thorsten560SE
Thorsten560SE antwortete auf das Thema: Temperaturanzeige immer über 100°C
Hallo Andreas,

sorry das mit den Vorstellungen bekommt man ja nicht immer mit. Deshalb mit Namen unter jedem Beitrag das ist besser.

Das wo du eingekreisst hast sitzt aber nur der Thermozeitschalter für das Startventil und der Tempfühler für die D-Jetronic. Der Fühler für die Temperaturanzeige ist ein einpoliger Stecker. Der sitzt vorne auf dem Stutzen der auf der Wasserpumpe sitzt.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • medinator86
  • medinator86s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 4.5 USA 107.044 1971
  • Americas (USA/CAN)
Mehr
11 Jul 2018 17:25 #188413 von medinator86
medinator86 antwortete auf das Thema: Temperaturanzeige immer über 100°C
Das wäre ja dann Nummer 3. Ich dachte das ist der 100 Grad Schalter für die Klima?
Nummer zwei müsste der Themperaturfühler sein.
Hatte Nummer 1 auch abgeklemmt, jedoch gleicher Effekt
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jul 2018 22:32 - 11 Jul 2018 22:38 #188430 von Obelix116
Obelix116 antwortete auf das Thema: Temperaturanzeige immer über 100°C
Moin,

VORSICHT VERWECHSLUNSGEFAHR !

Man darf nicht alle M116/117 über einen Kamm scheren, beim M117 D-Jet sitzt der Geber der Temperaturanzeige am rechten Zylinderkopf hinter der 4. Einspritzdüse !

Bei Stecker abgezogen darf das Instrument nicht anzeigen, bei Stecker mit Masse verbunden Vollausschlag.

Gruß
Christian
Letzte Änderung: 11 Jul 2018 22:38 von Obelix116.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Jul 2018 08:26 #188442 von Thorsten560SE
Thorsten560SE antwortete auf das Thema: Temperaturanzeige immer über 100°C
Moin,

ja stimmt! Die frühen hatten den ja hinten sorry!

Gruß Thorsten

tb560
Folgende Benutzer bedankten sich: medinator86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Jul 2018 09:55 #188450 von Dr-DJet
Dr-DJet antwortete auf das Thema: Temperaturanzeige immer über 100°C
Hallo,

und die Aufschrift 120°C max verdeutlicht auch, dass all die VDO Geber ab 120°C defekt gehen. Bei überhitztem Motor muss man also die Temperaturgeber, den Thermozeitschalter und das THermostat prüfen.

Übrigens vielen Dank für die Bilder des Thermozeitschalters. Da haben Christian und ich gestern Abend in einer Diskussion während des Fußballspiels lange gerungen. Laut Bosch Ausrüstungslisten wäre das ein von VDO umgelableter 0 280 130 200. Der würde zwar vom Gewinde her passen, hat aber nicht Rundstecker sondern Flachstecker als Anschluss. Die Bosch AUssage (die ich übernommen hatte) ist also falsch.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: medinator86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • medinator86
  • medinator86s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SL 4.5 USA 107.044 1971
  • Americas (USA/CAN)
Mehr
15 Jul 2018 19:56 #188647 von medinator86
medinator86 antwortete auf das Thema: Temperaturanzeige immer über 100°C
vielen Dank für die Infos, tatsächlich habe ich ihn hinten am rechten 4. Zylinder gefunden. Nach Abstecken zeigt die Thermo-Anzeige auch nichts mehr an. Werden ihn also demnächst austauschen.
Das Problem ist gelöst- Wie teste ich denn die anderen drei ( Temperaturgeber, den Thermozeitschalter und das Thermostat) ? VIelen Dank schon mal

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.127 Sekunden
Powered by Kunena Forum