×

Warnung

JUser: :_load: Fehler beim Laden des Benutzers mit der ID: 629
JUser: :_load: Fehler beim Laden des Benutzers mit der ID: 15
× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Risse im Armaturenbrett, Radio-Einbau

Mehr
12 Aug 2004 11:48 #14891 von wolf1
Risse im Armaturenbrett, Radio-Einbau wurde erstellt von wolf1
Moin, moin
mit zwei Fragen wende ich mich mal an die genialen Techniker in diesem forum.
1) Am Armaturenbrett meines 420-er beginnt es zu reissen, von den Heizungsschächten ausgehend z.Zt. 1 cm lange Risse (vom /8 bekannt). Gibt es eine sinnvolle Möglichkeit, dem Einhalt zu bieten?
2) Ich würde gern, auch offen fahrend, Musik in vernünftiger Qualität geniessen. Wer hat positive Erfahrungen mit dem Einbau zusätzlicher Lautsprecher (OHNE neue Löcher)?
Dank im voraus
wolf


wolf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Besucher
  • Besucher
12 Aug 2004 13:11 #14892 von
Hallo Wolf,

Armaturenbretter reissen, wenn sich die sogenannten Weichmacher im Kunststoff verflüchtigen (Sonne/trockene Luft). Leider bekommt man die Weichmacher nicht mehr ins Material, obwohl die Werbung vieler Pflegehersteller anderes verspricht.

Um ein weiteres Verflüchtigen zu verhindern, hilft nur sehr intensive und ausgiebige Pflege mit Lotionen. Dadurch kann man den Prozess verlangsamen, günstigstenfalls aufhalten.


Gepflegt

Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Aug 2004 13:51 #14893 von Ullie
Hallo Wolf, hallo zusammen

Da empfehle ich mal das neue "Markt"-Sonderheft Interieur und so. Da wird eine Methode beschrieben, die wohl ganz gut funktionieren soll.
mfG
Ulli E.
P.S.: wg dem Sound musste hier a.d. Seite mal suchen, mac audio war der King für vorne, soweit ich erinnere, gibts `nen Artikel zu.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Aug 2004 15:04 #14894 von mike_1972
mike_1972 antwortete auf Risse im Armaturenbrett, Radio-Einbau
Hi Wolf,
also wenn es um Sound geht wuerde ich folgendes Vorschlagen:

a) Steuergeraet mit vernuenftiger Qualitaet und Vorverstaerkerausgaengen
b) ein kleiner 4x40 - 4x60W (echte Watt!) Verstaerker
c) hoechstwertige Lautsprecher einbauen. Beim Einbau darauf achten dass die Reuckseite mit Acoustikdeammatereial (das weisse Polyester-zeugs) Zugepackt werden (wirkt gegen den akustischen Kurtzschschlkuss). Vor jeden der kleinen Lautsprecher jeweils einen ca 80 - 100micro Farad Tonfrequenzkondensator haengen (verringert die Basswiedergabe welche die kleinen Dinger sowieso nicht koennen ).
d) Bass....... fahren bei Dir oft Leute hinten mit? Wenn nicht wuerde ich eine kleine 16cm Bassrolle hinter die Sitze packen (sollte da gut und fast unsichtbar passen).. auf jeden Fall funzt das prima in den super kleinen Toyota MRs ... die 16cm Bassrollen klingen ganz vernuenftig und sollten nicht zu teuer sein, koennen bei bedarf auch rausgenommen werden und sind je nach Hersteller auch Wasserfest

Die Hersteller sind Geschmackssache..... da laesst sich viel drueber diskutieren... evtl Steuergeraet von Becker Alpine oder Kenwood (u.u auch Fujitsu Ten), Endstufe je nach Preis, evtl Audison VR Serie, Kenwood ... ggf PPI oder Rockford.. Lautsprecher... gute Hersteller sind u.a. MB Quart, Eaton, Polk Audio, uva.... Verwende gute Kabel und Zubehoer!

Gruss Mike

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Aug 2004 19:33 #14895 von wolf1
@ Michael
Es hofft der Mensch, so lang erlebt, trotzdem Danke

@ Mike_1972
Wahnsinn, mit der Anleitung gehe ich mal zu dem radio-dealer meines Vertrauens..., wenn man die Bassrolle irgendwo unsichtbar verstauen kann.

@ Ulli
Weiß nicht, ob ich denen immer trauen sollte ?!



wolf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Aug 2004 20:19 #14896 von Nils
Hallo,

hier empfiehlt sich ein aktiver Subwoofer. Ich habe in meinem 500 SL (8/85) einen Panasonic Subwoofer CJ-BL150N eingebaut, der unter den Beifahreresitz gelegt werden kann
www.produkte.panasonic.de/product/produc...ltMod=N&upper=&prop=
Ist nur 5 cm hoch und wird am Radio zwischen Strom und Lautsprecherausgang gesteckt, somit keinerlei Eingriff in das Fahrzeug, Kabel verlegen geht auch echt easy.
Dazu einigermaßen Lautsprecher im Originalformat und Du kannst super Musik hören. Wie jemand hier mal schön schrieb, ist es zwar kein Sachsen-Anhaltinischer-Jugendpanzer-Sound, aber selbst im offenen SL bei 160 noch angenehm und sehr deutlich hörbar und genügt meinen, eigentlich recht anspruchsvollen, Ohren.


LG,

Nils[ Diese Nachricht wurde bearbeitet von : Nils am 12-08-2004 20:30 ]

Liebe Grüße,

Nils, 500SL 8/85, weiß, Leder blau

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • astral
  • astrals Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1987
Mehr
12 Aug 2004 20:41 #14897 von astral 300 SL 107.041 1987
Hallo Nils!
Das klingt ja interessant. Kann man den Subwoofer einfach so montagefrei dort hinlegen?
Wie geht denn das mit dem Anschluß. Ich habe ein Becker Mexico von ´87, daß im Mittelhochtonbereich ganz ordentlich klingt, seit ich in die vorderen Nischen gute Lautsprecher (auch Pioneer) eingesetzt habe. Nur, mit Baß ist da vorn natürlich nix. Könnte doch eine ganz passende Ergänzung sein.
Paßt das Ding auch unter den Fahrersitz? Ich möchte nicht unbedingt meine Beifahrer mit good vibrations belästigen. Ich hoffe ohnehin, daß man das im Sitz nicht so spürt, oder?
Wie geht das mit dem Anschluß? "Zwischen Strom- und LS-Kabel" kann ich mir nicht so recht vorstellen.
Wo genau muß welches Kabel ´ran?
Schließlich: was kostet das Teil?
Ich weiß, viele Fragen

Schon einmal vielen Dank & Gruß, Heinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Aug 2004 21:08 #14898 von wollo
Hallo Kanal,

Risse im Armaturenbrett machen viel Arbeit. Da gibt es Kunststoff-Abdeckungen, die einfach drübergestülpt werden. Können auch farblich gestaltet werden.

Guckst Du hier:

ebay-Auktion Armaturenbrettabdeckung

Der Anbieter hat sie offensichtlich auf Lager. Er bietet sie in seinem shop kontinuierlich an.


Gruß aus Osnabrück:

wollo


Hier ging es zu wollos Angebotsliste, die hier aber nicht erwünscht ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Aug 2004 07:30 #14899 von Nils
Hallo Heinz,

zu Deinen Fragen:
1. Man kann den Subwoofer einfach so montagefrei unter den Sitz legen, zumindest bei meinem (vor Mopf, 8/85), und auch die Sitzhöhenverstellung geht noch. Da man ihn von hinten drunterschiebt, kann er auch bei Vollbremsung nicht nach vorne raus.
2. Zum Anschluss: Ist auf die neueren Standardgeräte gemünzt. Sind Y-Kabel. Die Stecker werden hier in die entsprechenden Pfostenstecker für Lautsprecher und Strom im Radio gesteckt und in die Buchsen steckst Du die Anschlüsse, die normalerweise ins Radio kommen. Dazwischen sind 20 cm Kabel, somit kriegt man die Kabel auch hinter, ober oder unter dem Radio unter. Weil ich ein aktuelleres Blaupunktradio habe, brauchte ich nur zwischen Autostrom / Y-Kabel und Autolautsprecher / Y-Kabel Adapter, Du bräuchtest wahrscheinlich auch für die andere Seite (Radio / Y-Kabel) Adapter.
3. Passt auch unter den Fahrersitz, Du kannst aber den Bums und die übergangsfrequenz am Subwoofer einstellen und somit festlegen, wie stark der Beckenboden des darüber sitzenden schwingen soll. Meine bessere Hälfte hats bisher noch nicht gestört, man merkts uch nur, wenn man es richtig wummern lässt,
4. Kostet so um die 220 EUR, zB. hier www.atv-24.de/index.php/cPath/22_68_541

cu,

Nils[ Diese Nachricht wurde bearbeitet von : Nils am 13-08-2004 08:29 ]

Liebe Grüße,

Nils, 500SL 8/85, weiß, Leder blau

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • astral
  • astrals Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1987
Mehr
13 Aug 2004 09:11 #14900 von astral 300 SL 107.041 1987
Hallo Nils!
Vielen Dank für die ausführlichen Infos. Ich könnte mir vorstellen, daß das auch eine Lösung für mich ist, weil man nichts sieht und nichts umrüsten muß.

Gruß, Heinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Aug 2004 10:42 #14901 von strich-acht
strich-acht antwortete auf Risse im Armaturenbrett, Radio-Einbau
Also wie man die Risse erfolgreich flickt stand wohl wirklich in der Markt. In Sachen Weichmacher ist Armor-All Tiefenpfleger in der Lage Kunststoffe wieder weich zu machen. Ob hier tatsächlich "originale" Weichmacher zurück gegeben werden oder schlicht irgendwelche Moleküle quellen weiß ich nicht.

Die Erfahrung zeigt:

Einstiegsgummis, die man darin in ausgebautem Zustand einlegt (nicht sachgwerechte Anwendung) werden etwas wellig und 2cm länger.
Die hellblau ausbleichenden Mittelkonsolen der Modelle bis 79 bekommen ihre alte Farbe zurück

gerade bei angerissenem Material ist es wichtig Armor-All vor dem ersten Sonnenbad lange Zeit einwirken zu lassen. Ist nämlich nur die Oberfläche angeweicht, kann durch den Verlust der Oberflächenspanung das Material darunter leicht brechen.

Putzteufel
michael

/8ungsvoll
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL3000
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1987
Mehr
13 Aug 2004 11:29 #14902 von SL3000 300 SL 107.041 1987
Was ist eigentlich dran, dass die blauen schneller reissen?

Ralf
(dernenblauenmitnureinemwinzigenrisshat)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Aug 2004 13:51 #14903 von agossi
Hallo zusammen

Ja die Blauen sind die Empfindlichsten. Hat was mit dem verwendeten Weichmacher in Verbindung mit der Farbe selbst zu tun.

Üblich ist es ausch, wie Michael schreibt, das die Mittelkonsolen hellblau ausbleichen.

Gruss
Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Besucher
  • Besucher
15 Aug 2004 14:37 #14904 von
www.VDCM.de - DIE Community für alle klassischen Mercedes-Benz[ Diese Nachricht wurde bearbeitet von : Garfield am 16-03-2006 09:53 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.075 Sekunden
Powered by Kunena Forum