× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum 107er SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Prüfprogram Airbag 91-700

  • Andi_Fritz
  • Andi_Fritzs Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
Mehr
20 Mär 2017 20:00 #161121 von Andi_Fritz
Grüß Gott,
wer hat schon einmal das Prüfprogramm-Airbag (91-700) durchgemacht und kann mir einem "Nicht-Elektroniker" ein paar Tipps geben ?:-( :-( :-(

Die Anzeige "Airbag" geht nach Lenkradausbau nicht mehr aus.... sch....

Vielen Dank
Gruss
Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mär 2017 20:12 #161125 von Gullydeckel
Hi Andi,

ganz einfach: Bau das Lenkrad wieder ein :-)

...tschuldigung, den konnte ich mir nicht verkneifen...

Du kannst mir eine PN mit Deiner Email-Adresse schicken, dann such ich den entsprechenden Passus mal aus der WIS raus und maile ihn Dir durch. Wenn's aber bis zum Ausbau ging, dann ist die Ursache ggf. in der Kontaktzone Lenkrad/Lenksäule zu finden. Zum Beispiel viel Abrieb der Schleifkontakte (alles gut reinigen) oder Du warst einfach zu zaghaft bei Aufdrücken des Steckers hinten auf den Kastenteufel. Das muss schon ordentlich "Knack" oder wenigstens "Knick" machen bis das Ding richtig einrastet.
Wenn Du alles nach WIS zerlegt hast, dann hast Du ja bestimmt auch den Stecker im Beifahrerfußraum getrennt. Hast Du ihn danach auch wieder zusammengesteckt?

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 13:32 #161172 von juliusmst
Martin,

könntest du mir evtl. auch den Passus für einen Lenkradwechsel aus der WIS zukommen lassen? Das wär total nett!
E-Mail-Adresse ist "juliusmst (at) web (dot) de"

Vielen Dank!

Beste Grüße,

Julius

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 15:09 #161181 von joe107
Hallo Andreas!

Ich habe das Prüfprogramm schon mehrmals durchgemacht, aber ganz ohne Grundwissen bzgl Schaltplan, Ohm- und Voltmeter wird die Sache eher schwierig.Da würde ich dir klar den Weg zu einer Fachwerkstätte empfehlen.
Eventuell wäre es aber möglich, den Fehler im voraus einzugrenzen.Dazu würden wir aber Details zum Ausbau des Lenkrades ( Batterie, Airbag System spannungslos? ) aber auch zum Fahrzeug/Airbagsystem benötigen.
Das Airbag System gab es in unterschiedlichen Ausführungen bzgl Kombination mit dem Gurtstraffer ( nur Fahrerseite, Fahrer- und Beifahrerseite ) und Gurtstraffern mit einem Microschalter im Gurtschloss. Weitere Unterschiede gab es dann noch bei einem Energiespeicher ( extern in der linken B-Säule bzw ins Airbag STG intergriert ). Durch diese Vielzahl an Änderungen gibt es auch unterschiedliche Steuergeräte, welche in der letzten Version sogar durch einen Fehlerspeicher "diagnosefähig" waren. Beim 8-Zylinder gäbe es dann laut WIS im Bereich des linken Radhauses eine zusätzliche rechteckige, 8-polige Diagnosebuchse,beim 6-Zylinder "300" im Bereich der Batterie.Leider hatte ich bisher nur Fahrzeuge ohne Diagnosebuchse.Dann "reduziert" sich die Fehlersuche auf Durchmessen der Widerstände der Zündpillen und der einzelnen Kabel/Schleifring.

Eventuell wurde durch den Ausbau des Lenkrades also "nur" ein Eintrag im Fehlerspeicher ausgelöst.

Viele Grüße,

Joe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 19:15 #161206 von Gullydeckel
Hallo Julius, Du hast Post.

Hallo Andi: Du auch.

Für alle anderen Freunde der explosiven Zusatzfeatures: Wenn es um ein Modell vor 7/87 geht, dann ist noch der Energiespeicher in Form von Kondensatoren verbaut. Seht dazu mal hier nach:
sternzeit-107.de/de/forum/forensuche?que...ldforums=1&ids=16638
Den Austausch hat Thomas schon mal durchexerziert und dabei auch eine Bezugsquelle genannt.
sternzeit-107.de/de/forum/forum-107/1530...raet-sensoren#145599

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: juliusmst

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 19:27 #161211 von Dr-DJet
Hallo,

da ich an den Energiespeicher auch schon mal ran musste, habe ich mir den damals angesehen. Original sind darin 2 Elkos 4500 uF und ein Ladewiderstand verbaut. Als Ersatz gibt es nur die Standardgröße 4700 uF für uns zu kaufen. Ich empfehle dabei, die Spannung ruhig etwas höher (z.B. 50V) zu wählen. Die Elkos müssen axial sein und sollten die Größe 43x25 mm haben.

Natürlich sollte der Ladewiderstand auch geprüft werden. Hier geht es um unsere Sicherheit! Die Tipps dazu müsst Ihr also auf eigene Gefahr umsetzen. Vor dem Einsetzen nochmals erden, damit der Airbag nicht versehentlich auslöst!

Viele Schraubergrüße - best regards, Dr-DJet Volker


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 19:30 #161212 von juliusmst
Tausend Dank, Martin!

Beste Grüße,

Julius

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Mär 2017 19:33 #161213 von Dr-DJet
Hallo,

und hier noch ein Link zu den Kondensatoren, die ich verwendet habe:

eBay Kondesatoren

Viele Schraubergrüße - best regards, Dr-DJet Volker


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: juliusmst

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andi_Fritz
  • Andi_Fritzs Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
Mehr
21 Mär 2017 19:52 #161216 von Andi_Fritz
Vielen Dank !!!!!!!!!!!!!!!!!
Gruss
Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.128 Sekunden
Powered by Kunena Forum