× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Frage zu Modulierdose Metallausführung A0002700179 W107 450SL BJ 1974

  • matze450
  • matze450's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1974
  • Americas (USA/CAN)
More
06 Sep 2019 21:09 - 06 Sep 2019 21:09 #221300 by matze450
Hallo zusammen,
seit einiger Zeit schaltet mein W107 450SL Automatikgetriebe recht hart die Gänge. Ich vermute mal, dass die Modulierdose defekt ist.
ATF Ölstand ist geprüft und OK.
Verbaut ist ein Austauschgetriebe 116 270 040 mit der Metallausführung der Dose (A002700179).

Kann mir jemand kurz erklären wie ich die alte Dose prüfen und wechseln kann.
Ich werde morgen vorab püpfen, ob überhaupt Unterdruck ankommt bzw. ob bereits ATF Öl aus der Dose kommt, wenn ich die Metallleitung entfernt habe.
Habe ferner gelesen, dass ebenfalls dann ein neuer Stift (z.B 1152773075 (40,15mm)) verbaut bzw. eingeklebt werden müsste, siehe PDF Anhang.
This attachment is hidden for guests.
Please log in or register to see it.

Ich gehe mal davon aus, dass die Länge des neuen Stiftes gleiche der Länge des alten Stiftes sein muss?
Welchen Kleber nimmt man zu verkleben. Loctite 648?

Was wäre sonst noch beachten?

Beste Grüße
Mathias

This message has an attachment file.
Please log in or register to see it.

Last edit: 06 Sep 2019 21:09 by matze450.

Please Log in or Create an account to join the conversation.

  • matze450
  • matze450's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL 107.044 1974
  • Americas (USA/CAN)
More
07 Sep 2019 15:01 #221336 by matze450
Hallo,
habe heute die Modulierdose freigelegt.
Unterdruckleitung funktionierte.
Die Hohlschraub UND die Modulierdose waren bei genauerem Hinsehen mit Rost/Dreck leicht verstopft.
Hohlschraube gesäubert, mit Rostlöserkleinem Schraubendreher und Druckluft die Modulierdose freigemacht.
Schaltet nun wieder viel weicher die Gänge.:)

Ob die Dose nun den Unterdruckhält konnte ich mangels Adapeter zum Anschluss der Unterdruckpumpe nicht testen.
Muss ich mir mal was basteln für das nächste Mal.

Grüße
Mathias
The following user(s) said Thank You: texasdriver560

Please Log in or Create an account to join the conversation.

Time to create page: 0.119 seconds
Powered by Kunena Forum