× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Rückmeldung aus TÜ und kleine Frage zum Zündsteuergät/Wärmeleitpaste

  • bstaiger
  • bstaiger's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
01 May 2019 15:51 #209332 by bstaiger 500 SL 107.046 1986 Standard (Europa)
Hallo beisammen,

ich wollte mich nach langer Zeit gerne mal wieder melden, damit ihr wißt, dass es mich noch gibt. Also herzliche Grüße in die Runde. Ja, ich habe meinen SL tatsächlich noch, auch wenn er in den letzten Jahren immer weniger oft raus durfte (dafür muss er ja normalerweise auch nicht in den Regen, das hat ja auch was für sich) und sich daher vielleicht moralisch etwas vernachlässigt fühlt. Vielleicht führt ja das Fahrverbot im nahen S dazu, dass er nun öfter wieder auch im Alltag fahren darf, ich besitze ja nicht mehr so viele dieselverbotszonentaugliche Autos.

Haus, Hof und Beruf fordern noch immer ihren zeitlichen Tribut, so dass die Autos irgendwie immer zu kurz kommen. Keine Ahnung, ob das mit zunehmendem Lebensalter besser wird, ich hatte ja immer Hoffnung. Wenn ich allerdings meinen verrenteten Vater so anschaue, dann glaube ich nicht mehr so recht daran. Wie auch immer:

Bei einer der wenigen Fahrten im letzten Jahr hat er ab und zu ein paar Aussetzer gehabt. Ich dachte mir, mach mal das Zündgeraffel neu, aber das tuts ja dann noch im Frühjahr. Und das ist nun wieder schneller gekommen, als erwartet (auch so eine Alterserscheinung). Habe mir nun mal Kerzen, Kabel, Verteiler und Finger neu besorgt (Bosch), das tut sicher gut. Nun fiel mir ein, dass beim 126 immer Thema war, das Zündsteuergerät auf neue Wärmeleitpaste+Wärmeleitfolie zu setzen. Das würde ich bei der Gelegenheit auch machen. Ist doch beim SL sicher auch so, dass man das machen sollte?

In der arg dunklen Garage habe ich allerdings nicht viel erkennen können. Ich meine aber erkannt zu haben, das Teil sitzt ganz links vorne etwas unterhalb der Spule etwas versteckt durch den Luftschnorchel (bzw. dessen Anschlussstutzen vorne) und insgesamt nicht sehr gut zugänglich weil die Klimaschläuche und vielleicht auch die Servoschläuche davor herlaufen, richtig (500SL, Bj.86). Wärmeleitfolie in der Dimension 200*100 sollte reichen?

Ansonsten wünsche ich einen sonnigen 1. Mai, und fahrt schön.

Viele Grüße aus TÜ

Björn
The following user(s) said Thank You: Rudiger

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
01 May 2019 16:19 #209336 by Marcel 300 SL 107.041 1986 Standard (Europa)
Moin Björn,

man das ist lange her als Du das letzte mal hier warst.

Ich habe in 2014 bei meinem SL und 124QP auch mal die EZL-Zündsteuergeräte raus gehabt, man kann ja nie wissen.
Beim 124 QP lag das Steuergerät großflächig auf dem inneren Radlauf auf, konnte man an der Wärmeleitpaste sehen.
Die war aber nicht ausgetrocknet!

Beim 107 (300 SL) lag das Steuergerät nur an wenigen Punkten auf um die Wärme abzuführen.
Hatte einige Fotos dazu gemacht. Ratsam ist es allemal das mal zu inspizieren.



es kommen noch mehr

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
01 May 2019 16:20 #209337 by Marcel 300 SL 107.041 1986 Standard (Europa)
... es geht weiter


Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Caymus
  • Caymus's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987, 560 SL 107.048 1988
  • Americas (USA/CAN)
More
01 May 2019 16:26 #209338 by Caymus 560 SL 107.048 1987, 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Bjoern,

Genau das ist das ZSG. Ich habe bei meinem den Schnorchel und die Zuendspule ausgebaut. Dann ging es ziemlich einfach auszubauen. Ich habe einfach nur eine Waermeleitpaste aufgetragen. Die alte Waermeleitfolie (32 Jahre alt) zerbröselte schon beim bloßen Ansehen. Kein Wunder nach 32 Jahren Texas Hitzebombardement. Auf die Folie habe ich verzichtet da es hier nicht so oft regnet und nicht die Gefahr besteht das es ausgewaschen wird. Und wenn doch dann halt wieder neue Paste dran.

Liebe Gruesse
Bernd

"Why let somebody else screw it up for parts and labor when you can screw it up for just parts?"


This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • krissbay
  • krissbay's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
01 May 2019 18:43 #209347 by krissbay 560 SL 107.048 1987 Americas (USA/CAN)
Hallo zusammen,

das ist ja sehr interessant. Wusste gar nicht dass dahinter am ZSG überhaupt eine Wärmeleitpaste ist bzw. dass hier Wärmestau ein Problem sein könnte. Vielleicht doofe Frage: Aber was wäre denn der technische Hintergrund für Zündaussetzer bei zu warmen ZSG?

Gruß,
Chris

Gruß,
Chris

Please Log in or Create an account to join the conversation.

  • bstaiger
  • bstaiger's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
01 May 2019 18:50 - 01 May 2019 19:06 #209349 by bstaiger 500 SL 107.046 1986 Standard (Europa)
Hallo Marcel, hallo Bernd,

also du, Marcel, hast nur doppelseitig klebende Wärmeleitfolie genommen, wenn ich das richtig sehe. Meinst du, das geht wieder ab, ohne dass man neu lackieren muss?

Du, Bernd, hast nur Wärmeleitpaste genommen.

Im *klick zum 126er Wiki* haben sie beides genommen, wobei die Folie jetzt nicht unbedingt selbstklebend aussieht.

-> Ja jetzt komm'e nemme draus.

Habe das Ding grad doch mal abgebaut (Schnorchel weg und Klimaschlauch abgeschellt und zur Seite gedrückt, dann kommt man auch im Halbdunkel gut zurecht), irgendwie kann man sonst nicht so recht sehen, wieviel Folie man brauchen würde. Bei mir sieht das so aus, wie bei dir, Marcel, ausgetrocknet ist sie nicht, aber sie hat auch nie geleitet, weil sie offensichtlich nur um die Schrauben rum Kontakt hatte. Der Rest ist mit einem jungfräulichen Waffelmuster versehen, so wie es der Ferienjobber aufgewalzt hat.

Ich tendiere allerdings gerade dazu, Wärmeleitpaste zu nehmen und diese etwas fetter aufzutragen als der Ferienjobber. Von der Funktion her scheint die Folie besser zu sein, aber irgendwie fürchte ich, dass man das Klebeding einstens nicht mehr abkriegt. Mach ich da grad eine Doktorarbeit draus?

Gruß

Björn

PS: Tante Edit sagt: Danke für die Bilder!
Last edit: 01 May 2019 19:06 by bstaiger.

Please Log in or Create an account to join the conversation.

  • bstaiger
  • bstaiger's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
01 May 2019 18:56 #209351 by bstaiger 500 SL 107.046 1986 Standard (Europa)
Die Zündaussetzer kommen vom zu warmen ZSG? Ich meine eher verstanden zu haben, das ZSG gehe kaputt, wenn es zu warm wird.

Also in meinem Falle meinte ich ja, dass das Zündgeschirr von den Kabeln über Verteiler/Finger bis zur den Kerzen einfach alt ist, jedenfalls sahen die Kontakte allesamt recht oxidiert und der Verteiler auch ein bissel angefressen aus. Ich hatte außer Kerzenwechsel nie was dran gemacht, seit ich das Auto hab und das sind jetzt bald doch 20 Jahre. Wie die Zeit vergeht.

Aber vielleicht kann man uns hier weiterbilden, was das zu warme ZSG angeht?

Gruß
Björn

Please Log in or Create an account to join the conversation.

  • krissbay
  • krissbay's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
01 May 2019 19:00 #209353 by krissbay 560 SL 107.048 1987 Americas (USA/CAN)
Achso. Ja, das hätte ich eben auch gedacht dass es dann eher ganz kaputt geht wenn es überhitzt. Sporadische Zündaussetzer auf Grund eines zu warmen ZSG konnte ich mir dann doch nicht erklären. Aber dann hatte ich das falsch verstanden :)

Gruß,
Chris

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
01 May 2019 19:01 #209355 by Marcel 300 SL 107.041 1986 Standard (Europa)
Moin Chris,

der Kurbelwellensensor der die Drehzahl der Schwungscheibe feststellt könnte einen intermittierenden Fehler haben und somit Zündaussetzer verursachen. Das Signal von dort steuert das EZL Zündsteuergerät, welches die Zündspule ansteuert. Das EZL ist nicht dafür bekannt das es sporadisch funktioniert. Go oder NoGo. Der Zündverteiler, also Kappe, Finger, Kerzenstecker und Zündkabel gehören da schon eher zu den typischen Verdächtigen.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Uwe560
  • Uwe560's Avatar
  • Away
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
More
01 May 2019 19:16 #209356 by Uwe560 560 SL 107.048 1987
Hallo Björn,
Wärmeleitpaste ist immer besser als Folie - außer die Flächen sind perfekt plan, dann ist es egal.
Die Folie wird in der Produktion genommen, weil die Paste da schwierig zu händeln ist und meist eine
Sauerei verursacht.

Gruß Uwe

Gruß Uwe


Auszug aus den Führungskräfte-Informationen von 1987:
Seit 1985 werden vier Versionen gebaut: 300 SL, 420 SL, 500 SL und das Top Modell, der 560 SL ! ;-)
The following user(s) said Thank You: Rudiger

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Away
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
02 May 2019 08:24 #209393 by 107_SL 300 SL 107.041 1986 Standard (Europa)
[quote="

Ich habe in 2014 bei meinem SL und 124QP auch mal die EZL-Zündsteuergeräte raus gehabt, man kann ja nie wissen.
Beim 124 QP lag das Steuergerät großflächig auf dem inneren Radlauf auf, konnte man an der Wärmeleitpaste sehen.
Die war aber nicht ausgetrocknet!

Beim 107 (300 SL) lag das Steuergerät nur an wenigen Punkten auf um die Wärme abzuführen.
Hatte einige Fotos dazu gemacht. Ratsam ist es allemal das mal zu inspizieren.

[/quote]

Moin zusammen.


Marcel,

habe ich das richtig verstanden, dass EZL-Zündsteuergerät sitzt in der Nähe des EZL-Steckers oder doch wo anders ?
Danke.

Gruß
Marinko

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Away
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
02 May 2019 08:31 #209395 by 107_SL 300 SL 107.041 1986 Standard (Europa)

Uwe560 wrote: Hallo Björn,
Wärmeleitpaste ist immer besser als Folie - außer die Flächen sind perfekt plan, dann ist es egal.
Die Folie wird in der Produktion genommen, weil die Paste da schwierig zu händeln ist und meist eine
Sauerei verursacht.

Gruß Uwe


Hi Uwe,

wie viel Gramm dieser Paste sind ausreichend für diese Aktion, 4, 8, .... Gramm ?

Gruß
Marinko

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
02 May 2019 09:46 #209414 by Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo,

4g reichen, es soll ja nur dünn sein und den Kontakt herstellen. Schau mal bei den Computer Jungs, die nutzen so etwas häufig. Nimm eine Wärmeleitpaste mit möglichst hohem Wärmeleitwert. Ich nehme gerne die von CoolerMaster

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Away
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
02 May 2019 10:34 - 02 May 2019 10:59 #209420 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Danke Volker.

Hab das Teil gefunden, sitzt beim 300er hinter dem linken Scheinwerfer (Fahrerseite).

Dennoch eine Frage.
Kann ich die Schläuche, Stecker einfach so abziehen oder ist etwas besonderes zu beachten ?
Batterie abklemmen, etc....... ???

Da scheint ja diese Paste zu passen, mit einer Wärmeleitfähigkeit von 8,5 W/m·K

www.amazon.de/ARCTIC-MX-4-Gramm-Hochleis...95&sr=8-1-spons&th=1

Gruß
Marinko
Last edit: 02 May 2019 10:59 by 107_SL.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
02 May 2019 10:51 #209421 by Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Marinko,

wenn die Zündung AUS ist, kannst Du die Stecker und Schläuche abziehen. Halt vorsichtig, denn die Stecker sind MB privat und so nicht zu bekommen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Away
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
02 May 2019 21:49 #209498 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
So sah das bei mir nach dem Ausbau des ZSG aus.

Hälsningar, Lutz

Please Log in or Create an account to join the conversation.

  • krissbay
  • krissbay's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
05 May 2019 22:37 - 05 May 2019 22:39 #209851 by krissbay 560 SL 107.048 1987 Americas (USA/CAN)
Hallo zusammen,

ich habe bei mir jetzt auch die Wärmeleitpaste erneuert. Wie Volker schon geschrieben hat reichen 4g um die ganze Fläche dünn zu bedecken. Wie ich aber jetzt festgestellt habe hat das Zündsteuergerät wenn es angebaut ist kaum Kontakt mit dem Karosserieblech dahinter. Ich habe das frisch bestrichene ZSG angeschraubt und wieder abgenommen um zu sehen wo es Kontakt hatte. Die Wärmeleitpaste hat sich lediglich an den Stellen bei den Schrauben abgedrückt. Da aber Wärmeleitpaste, die keinen Kontakt mit einem Wärmeleiter hat schlimmer ist als gar keine Paste bzgl. Abwärme frage ich mich ob ein dickeres Wärmeleitpad nicht besser wäre um einen flächigen Kontakt herzustellen. So macht das jedenfalls nicht viel Sinn.

Gruß,
Chris

Gruß,
Chris
Last edit: 05 May 2019 22:39 by krissbay.

Please Log in or Create an account to join the conversation.

  • texasdriver560
  • texasdriver560's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
31 May 2020 22:20 #248154 by texasdriver560 560 SL 107.048 1987 Americas (USA/CAN)
Schöne Pfingsten
Hole den Thread noch mal nach oben da mich die Frage ( die ja noch nicht beantwortet wurde!) von chris jetzt auch interessiert.
Hat jemand schon Erfahrungen mit den leitpads bei der Anbringung des zsg im Motorraum gemacht oder doch besser die Paste nehmen?

Gruß Ralf

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Away
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
31 May 2020 23:43 #248165 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Ralf,

um definitiv feststellen zu können, ob ein Pad oder Wärmeleitpaste besser sind, müsste man beides alternativ verwenden und bei gleichen Umgebungbedingungen die Temperatur des ZSG messen, was vermutlich noch keiner gemacht hat.
Da aber die ZSG selten ausfallen und auch nach 30+ Jahren noch klaglos ihren Dienst verrichten, kann die Originallösung mit der Wärmeleitpaste eigentlich nicht so schlecht sein.

Hälsningar, Lutz
The following user(s) said Thank You: texasdriver560, Caymus

Please Log in or Create an account to join the conversation.

  • Caymus
  • Caymus's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987, 560 SL 107.048 1988
  • Americas (USA/CAN)
More
01 Jun 2020 07:50 - 01 Jun 2020 08:03 #248170 by Caymus 560 SL 107.048 1987, 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Ralf,

Was Du letztendlich nimmst ist Deine Entscheidung. Ich habe bei meinem die Paste genommen. Allerdings mehr als 4 Gramm aiufgetragen und einen grossflaechigen Kontakt zwischen Zuendsteuergeraet und Kotfluegel realisiert was die naechsten 32 Jahre wieder halten sollte.
Wichtiger ist jedoch der Hinweis von Volker bezüglich der Kabelstecker. Absolute Vorsicht bei der Kabeldemontage ist geboten. Bei mir hat es nur die Kappe auf dem Stecker zerbröselt. Allerdings genau das Kabel das nicht mehr zu bekommen ist. Gebrauchte Kabel auf eBay.com liegen hier zwischen 100 und 200 Dollar das Stück. (Mit der gleichen Sprödigkeit der Stecker)
Aus der Not heraus, da ich gerade das ebenfalls zerbröselnde Handschuhfach mit Glasfaser und Resin restauriert habe, habe ich den Kabelstecker mit Resin ausgegossen. Das nur als Hinweis bevor die Panik einsetzt!

Liebe Gruesse
Bernd

"Why let somebody else screw it up for parts and labor when you can screw it up for just parts?"


This message has attachments images.
Please log in or register to see it.

Last edit: 01 Jun 2020 08:03 by Caymus.
The following user(s) said Thank You: Chromix, texasdriver560

Please Log in or Create an account to join the conversation.

  • texasdriver560
  • texasdriver560's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
08 Jun 2020 10:55 #249153 by texasdriver560 560 SL 107.048 1987 Americas (USA/CAN)
Moin
Kleines Feedback, habe mich jetzt für ein leitpad der Größe 10×10 ×1
entschieden. Passte wunderbar und musste nur an den Seiten und Bohrung ausgespart werden. Durch die Stärke des pads ist auch ein komplettes anliegen an der Karosserie gegeben.

Gruß Ralf

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.087 seconds
Powered by Kunena Forum