× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Getriebeproblem 500 SL Mopf

Mehr
21 Jun 2011 19:13 #86823 von sl50086
Getriebeproblem 500 SL Mopf wurde erstellt von sl50086
Hallo zusammen,

ich glaube, ich hab ein mächtiges Getriebe-Problem:

Wenn ich stark beschleunige, rutschen die Gänge durch. Zumindest hört und fühlt es sich so an. Wenn ich im "Economy"-Modus anfahre, hängt er vom 2. in den 3. Gang.
Wenn ich im "Sport"-Modus anfahre, bleibt er vom 1. in den 2. Gang hängen. Mit hängenbleiben meine ich, er schaltet einfach nicht in den nächst höheren Gang. Zumindest mal nicht "freiwillig". Weil ja dann die Drehzahl mächtig nach oben schnellt, geht man ja automatisch vom Gas, aber dann schaltet das Getriebe in den nächst höheren Gang. Was passieren würde, wenn man nicht vom Gas geht, ich hab es noch nicht probiert. Nicht dass mir das Getriebe um die Ohren fliegt...

Das ist ja wohl nicht normmal, oder?? Ölstand ist korrekt!!!

Desweiteren, wenn ich abbremse und wieder beschleunige, hab ich das Gefühl, er dreht erstmal ins "leere", bevor es dann ein Ruck gibt, und er wieder fährt.
Wenn ich beim rangieren von "R" in "D" wechsle, kommt es mir so vor, als wenn die Kardanwelle einige Umdrehungen machen würde, bevor es weitergeht...

Kilometerstand 59.000, Bj. 85

Wäre nett, wenn jemand was dazu sagen könnte.


Das Thema wurde hier schon behandelt, aber scheinbar ist niemand in der Lage, seinen eingestellten Beitrag auch zu Ende zu führen. Schade eigentlich.

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • beni560
  • beni560s Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1989
  • Americas (USA/CAN)
Mehr
22 Jun 2011 09:02 #86824 von beni560 560 SL 107.048 1989 Americas (USA/CAN)
beni560 antwortete auf Getriebeproblem 500 SL Mopf
Ich würde Dir empfehlen, erstmal einen Getriebeölwechsel mit Filter vorzunehmen, der steht sowieso bei 60000 Km an!!

Gruss Beni


Gruss Beni
560 SL / C 240 T 4-matic
www.107sl.ch/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
22 Jun 2011 10:26 #86825 von PanTau 500 SLC 107.026 1980 Standard (Europa)
PanTau antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,
klingt für mich so, dass der Unterdruckschlauch zur Modulierdruckdose undicht ist.
Die Gänge werden dann ungeachtet der Motorbelastung bis in höchste Drehzahlen gehalten. Der Motor-Unterdruck ist umso höher, je geringer der Lastzustand ist. Somit brauche ich viel Unterdruck, um früh zu schalten.
Umgekehrt heißt das, dass kein Unterdruck zu spätem Schalten führt.

Am ATM links sitzt diese Dose und daran ein kleines Stück Unterdruckschlauch. Dieser kostet 5,-€ ein ganzer Meter. Bitte unbedingt originalen nehmen, denn nur der sitzt richtig gut. Der Schlauch von der Zentralverriegelung ist zu dick!

Gruß
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
22 Jun 2011 10:38 #86826 von PanTau 500 SLC 107.026 1980 Standard (Europa)
PanTau antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,
noch etwas: googele mal unter "Federpaket". Hier hat man einen Reparatursatz geschaffen, der ein erlahmtes Hydraulisches Stellglied im Schaltschiebergehäuse ersetzt. Die Symptome passen m. E. dazu.
Bremsbänder oder Lamellenkupplungen sind fertig oder i. O. , aber sie "überlegen" sich nicht nach kurzer Zeit, doch wieder Kraft übertragen zu wollen.
Somit sehe ich Dein Problem eher in der Steuerung.
Aber wie auch Beni schon schrieb: Alles beginnt mit einem Ölwechsel nebst Filter und dabei nicht vergessen den Wandler zu entleeren!

P.S.: "Federpaket" kostet 10,-€, im Rahmen eines Ölwechsels in 10min ohne Spezialwerkzeuge erledigt.


Gruß
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
22 Jun 2011 12:11 #86827 von melmax 500 SL 107.046 1984
melmax antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,

zum "Federpaket" siehe hier.

Bei meinem SL hats geholfen.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Jun 2011 20:24 #86828 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo zusammen,

erstmal recht schönen Dank für die Tipps!
Ich werd mir als erstes mal das Federpaket besorgen und einen Ölwechsel mit Filter und neuer Dichtung machen. Denke, bis spätestens Ende nächster Woche werde ich es gemacht haben.

Die Ersatzteilnummer des Federpaketes fängt aber mit 126 an... Egal? Und, wie schon gesagt: Getriebe mit "E" und "S"-Schaltung!

Was mich aber immer noch stutzig macht, ist die Sache beim rangieren. Hab mal wirklich aus versehen zu "früh" aufs Gas getreten, scheinbar bevor der Gang richtig drin war, das gab schon einen gewaltigen Schlag. Wobei ich hier das Differential im Verdacht habe. Vielleicht hat es zu viel Spiel?

Gruß, Thomas[ Diese Nachricht wurde bearbeitet von : sl50086 am 22-06-2011 20:40 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Jun 2011 20:38 #86829 von agossi
agossi antwortete auf Getriebeproblem 500 SL Mopf
Hallo,

Dein Ölfilter ist scheinbar verstopft, sodass alle Drücke im System zu niedrig sind.

Mit dem Federpaket und Modulierdruck hat es nichts zu tun.

Gruss
Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jhwconsult
  • jhwconsults Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 500 SL 107.046 1988
  • Standard (Europa)
Mehr
23 Jun 2011 12:25 #86830 von jhwconsult 500 SL 107.046 1988 Standard (Europa)
jhwconsult antwortete auf Getriebeproblem 500 SL Mopf
Thomas,

wenn das Diff so viel Spiel hätte, würde es bei normaler Fahrweise ziemlich jämmerlich jaulen.

Mach erst mal den vorgeschlagenen Getriebeölservice.

Günstiges Öl gibts hier:

Getriebeöl

Hartmut

. Hartmut aus Hessen .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Jun 2011 18:43 #86831 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo Hartmut,

beim fahren hört man absolut nichts vom Differential...
Gibt es für den Deckel eine Dichtung? Hat jemand die E-Teil-Nummer?

Aber ich wechsle jetzt mal alle Öle, dann berichte ich wieder.
Kann aber ein Weilchen dauern, hab nicht gerade viel Zeit.

Gruß, Thomas[ Diese Nachricht wurde bearbeitet von : sl50086 am 23-06-2011 18:55 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2011 19:15 #86832 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo,

könnt Ihr den Link von Johannes öffnen? Bei mir gehts (muss aber die Seite nach rechts schieben), aber ich kann keine Bilder sehen, nur ein rotes Kreuz.

articles.mbz.org/transmission/k1/

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2011 19:56 #86833 von Blaumann
Blaumann antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,

der Link von Johannes funzt prima!
Einfach nur anklicken und los ...

Grüße,
Dirk

Grüße,
Dirk

1981er 380 SLC, Zypressengrünmetallic; 1987er 420 SL, Blauschwarzmetallic; 2014er Range Rover Evoque SD4, Indussilber

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2011 04:43 #86834 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo Dirk,

ja, der Link geht, aber die Verlinkung zur HP mit der Anleitung bekomme ich nicht auf, kann keine Bilder sehen...

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2011 05:14 #86835 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo nochmal,

ich hab jetzt mal die Teilenummer 1262704477 überprüft. Herausgekommen ist kein Federpaket, sondern ein Druckstift... für 4,14 Euro...

Hat jemand eine Idee?

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • melmax
  • melmaxs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
Mehr
25 Jun 2011 11:04 #86836 von melmax 500 SL 107.046 1984
melmax antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,

die Teilenummer ist korrekt; das ist ein Teilesatz mit Federn und Stift.

Leider ist die Beschreibung "Automatikgetriebeüberholung - "Schaltrutschen vom 2. in den 3. Gang" von Ralf Malinowski im 107sl-freunde-Forum nicht mehr verfügbar. Ich hatte mir die Seiten vor meiner Reparatur auch nur ausgedruckt und nicht abgespeichert. Es soll wohl auf der Werkstatt-CD vom W126 auch eine Beschreibung geben, leider ist die auf der 107er-CD nicht drauf.

Grüsse
Johannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2011 13:17 #86837 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo Johannes,
ich bestelle das einfach mal so, und mache den Ölwechsel. Mal sehen, was bei rauskommt...

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
27 Jun 2011 14:23 #86838 von PanTau 500 SLC 107.026 1980 Standard (Europa)
PanTau antwortete auf Getriebeproblem 500 SL Mopf
Hallo Thomas,
ja "Druckstift" ist richtig!

Zum Einbau:
1. Getriebeöl ablassen.
2. Ölwanne abbauen
3. Am Schaltschiebergehäuse sitzt auf der Fahrerseite vorn, also Blickrichtung Fahrzeugheck* ein Blechdeckel mit vier kleinen Schlitzschrauben. Diesen Deckel musst du abbauen. Dir kommen ein flacher Kunststoffkolben mit O-Ring, eine Feder und ein Widerlager für die Feder entgegen.
4. Du legst alle Teile auf ein sauberes Papiertuch, und breitest den Inhalt vom Teilesatz "Druckstift" daneben aus. Dann erkennst Du, wie Du den Teilesatz zusammensetzen musst (Ist selbsterklärend) Die Teile sind allerdings etwas abgeändert.
5. Vormontierten Druckstift Einsetzen und Deckel wieder montieren. Die neue Feder ist erheblich länger und fester.

Gruß
Frank

*Dort sind einige kleine Blechdeckel. Es ist der ganz rechte, wenn man richtung Fahrzeugheck schaut.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Jun 2011 21:34 #86839 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo Frank,

Deine Beschreibung erleichtert mir die Sache, vielen Dank.

Muss eigentlich das verbindende Abgasrohr raus?

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jul 2011 18:51 #86840 von sl50086
sl50086 antwortete auf Getriebeproblem 500 SL Mopf
Hallo zusammen,
also, um es kurz zu machen: das Problem ist beseitigt!!

Habe das Öl gewechselt, den Ölstand penibelst aufgefüllt, und natürlich einen neuen Filter mit neuer Dichtung eingebaut. Das Federpaket hab ich mal bewußt nicht eingebaut, weil es eigentlich nicht sein kann, daß mit knapp 59000 Kilometern was ausgelutscht ist.

Getriebe schaltet völlig problemlos, auch im "S"-Modus bis max. Drehzahl (Kickdown).

Also, geht doch

Hiermit nochmal ein Dankeschön für die Hilfestellung!!

Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jul 2011 21:24 #86841 von agossi
agossi antwortete auf Getriebeproblem 500 SL Mopf
Hallo,

habe ich ja oben bereits so geschrieben

Gruss
Andi

PS: Beni natürlich auch...[ Diese Nachricht wurde bearbeitet von : agossi am 16-07-2011 21:24 ]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hd309
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1988
  • Standard (Europa)
  • Seit Okt.19 Besitzer 500SL 88
Mehr
24 Mär 2020 16:39 #239644 von Hd309 500 SL 107.046 1988 Standard (Europa)
Hd309 antwortete auf Getriebeproblem 500 SL Mopf
Hallo Leute, der Beitrag ist schon etwas älter aber ich versuche hier mal Antworten zu bekommen.
Mein SL 500 Mopf 130000km macht beim Rückwärtsfahren / Schiebebetrieb in unteren Gängen sowie Leerlauf mahlende Geräusche. Das Öl mit Filter wurde bereits gewechselt.
Schalten tut er normal. Das Fahrzeug lief lang in Japan und sit seit 2009 in Deutschland mehr oder weniger rumgestanden. Ich habe es nun gekauft und technisch alles notwendige durchführen lassen.
Kann jemand sagen was zu tun ist? Wahrscheinlich Getriebe raus? Und wem zum richten geben?
Umkreis Stuttgart? Sollte faire Preise haben.

Grüße aus Stuttgart
Wolfgang

Kunst kommt von Können, nicht von Wollen.
Sonst würde es Wollst heisen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RickyBobby
  • RickyBobbys Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
24 Mär 2020 18:31 #239654 von RickyBobby 560 SL 107.048 1987 Americas (USA/CAN)
RickyBobby antwortete auf Getriebeproblem 500 SL Mopf
Hallo Wolfgang,
da sind die Lamellen des Rückwärtsgang mal mindestens platt..
eigentlich keine grosse Sache die zu wechseln...
die haste direkt, nachdem du die Pumpe abgeschraubt hast.
die mahlenden Geräusche muss man sich anschauen, wenn das ding eh auf ist..

Bist du Schrauber?
eine Werkstatt kann ich dir leider nicht empfehlen..

yours rob

560 SL, BJ. 87, Schwarz
560 SEC RÜF 822 , BJ.87, Blauschwarz metallic

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
24 Mär 2020 18:39 #239655 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Getriebeproblem 500 SL Mopf
Hallo Wolfgang,

da solltest Du handeln. Das klingt nach dem (üblichen) Verschleißproblem der B3-Lamellen. Vom Material- und Arbeitsaufwand her eigentlich nicht schlimm (unter 100 EUR), aber das Getriebe muss dafür raus.
Die Kupplung für den Rückwärtsgang besteht aus 4 Reibbelägen und die verschleißen sehr stark. Warum das so ist, ist wahrscheinlich nicht mal den MB-Experten klar, denn viel leisten müsse die Dinger nicht. Ich kopiere hier mal meinen Kommentar aus einem älteren Beitrag rein:
….
Wenn man die Sache zu lange ignoriert, dann wird das schnell schlimmer und der Abrieb im Getriebe nimmt zu. Ist leider ein typisches Problem, die Beläge verschleißen durch Schwingungen und die Stärke geht von 2,2mm auf bis zu 1mm runter.
www.youtube.com/watch?v=pn0uZAWYcdw
Dadurch muss der Bremskolben fast 5mm weiter zustellen um diese Kupplung (nur für den Rückwärtsgang) zu schließen, dabei gibt's dann irgendwann mal Berührungen mit Teilen, die normalerweise auf Abstand bleiben.
www.youtube.com/watch?v=6IEj_Jj_08
….
Daher dann das mahlende Geräusch.


Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hd309
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1988
  • Standard (Europa)
  • Seit Okt.19 Besitzer 500SL 88
Mehr
25 Mär 2020 11:35 #239706 von Hd309 500 SL 107.046 1988 Standard (Europa)
Hd309 antwortete auf Getriebeproblem 500 SL Mopf
Hallo zusammen,

vielen Dank für die ANtworten, ich habe heute um 14.00 einen Termin bei Fa.Spieth in Esslingen und werde mich danach nochmal melden.
Grüße aus Stuttgart

Kunst kommt von Können, nicht von Wollen.
Sonst würde es Wollst heisen
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.079 Sekunden
Powered by Kunena Forum