Sprache auswählen

300 sl R107, Benzinpume Ausfall nach Start

Mehr
23 Nov. 2023 19:19 #326498 von Erhan76
300 sl R107, Benzinpume Ausfall nach Start wurde erstellt von Erhan76
Hallo Leute, bei einschalten der Zündung baut mein 300sl Benzinpumpe Druck auf und sie ist auch zu hören. Sobald das Auto gestartet ist und sie läuft geht mit Benzinpumpe aus und baut kein Druck mehr auf und auch kein Strom anliegen. Alle kabel wurde geprüft und durchgemessen, Benzinpumpen Relais wurde auch ausgetauscht alles ohne Erfolg. Laut Schaltplan, soweit wie ich gesehen habe geht ein kabel von Benzinpumpen Relais zu Zündsteuergerät. Das einzige was mir nur da aufgefallen ist das da schlauch Verbindung auf der Zündsteuergerät nicht belegt bzw nicht verbunden ist. Kann das daran liegen? Was für ein Funktion hat der Zündsteuergerät bei der Benzinpumpen Relais ? Hat jemand Idee ?
Bei direktem Strom von der Batterie Läuft alles.


LG

Erhan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Nov. 2023 19:24 #326499 von gelberbenz
gelberbenz antwortete auf 300 sl R107, Benzinpume Ausfall nach Start
Hallo Erhan
wo legs du denn Strom direkt drauf ? An die Benzinpumpe ??

Grüsse Werni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Nov. 2023 00:11 #326502 von Dr-DJet
Merhaba Erhan,

das Kraftstoffpumpenrelais braucht das TD (Drehzahl) Signal vom Zündsteuergerät . Deshalb die Verbindung, die über die Diagnosedose dorthin geleitet wird.

Der Schlauch am Zündsteuergerät ist wichtig und muss aufgesteckt sein. Darüber wird das Kennfeld im ZSG verändert.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org
Sauerteig und Brot findet Ihr auf der-sauerteig.net

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Nov. 2023 11:42 #326509 von Erhan76
Lieben dank… um die Pumpe zu testen verbinde ich sie direkt mit der Batterie. Sie läuft dann auch.
Im Normal Betrieb baut die Pumpe Druck auf. Sobald das Fahrzeug läuft geht sie mir aus.
1. Zündung einschalten Pumpe baut Druck auf
2. Fahrzeug starten: sie läuft nur kurz an dann geht sie mir sofort wiederaus. Benzinpumpe wird nicht mehr mit Strom versorgt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Nov. 2023 11:47 #326510 von Erhan76
Selam,
Lieben dank… kannst du mir sagen wo der Schlauch angeschlossen wird?
Hat das Kennfeld im ZSG auch Einfluss auf die Steuerung der Pumpe nach dem Start? Logisch wäre es. Oder ?
1.Zündung einschalten Pumpe baut Druck auf
2. Fahrzeug starten: sie läuft nur kurz an dann geht sie mir sofort wiederaus. Benzinpumpe wird nicht mehr mit Strom versorgt.
LG
Erhan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Nov. 2023 12:00 - 24 Nov. 2023 12:01 #326513 von Ragetti
Der Unterdruckschlauch geht diekt in die Ansaugbrücke unten. Allerdings dürfte das nicht mit dem ausgehen zu tun haben, sondern nur  mit einem Mehrspritverbrauch während der Fahrt. Nimm mal das KPR raus und brücke 30 und 87 ich meine das ist PIN 7+8 , dann läuft die Pumpe dauernd, geht er dann nicht aus dürfte es doch das KPR sein.

Viele Grüße aus dem Nordschwarzwald

Rolf

Nur das Beste aus Schwaben , oder lieber nix

www.keicher.biz
Letzte Änderung: 24 Nov. 2023 12:01 von Ragetti.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Nov. 2023 14:11 - 24 Nov. 2023 14:56 #326525 von Dr-DJet
Merhaba,

ich dachte, der Schlauch sei am ZSG ab? Er muss an die Ansaugbrücke, da hier der Unterdruck im Saugrohr an das ZSG geleitet wird. Das macht dann die lastanhängige Verstellung.

Das KPR sitzt im R107 an einer bescheidenen Stelle hinter dem Handschuhfach und noch dazu sehr fest. Das muss raus und dann schaust Du auf der Unterseite des Relais nach den Klemmen 15 und 87 . Die verbindest Du im Sockel mit zwei 4mm Bananensteckern, einer dicken Leitung und einer Sicherung wie hier im Bild zu sehen. Dann schaltest die Benzinpumpe mit dem Zündschlüssel ein und aus (deshalb besser, als 30 auf 87 zu brücken). Wenn der 300 SL so nicht mehr stehen bleibt, hast Du den Fehler im KPR lokalisiert. Es könnten dann zwar auch Signale ans KPR sein, normalerweise ist es aber das KPR.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org
Sauerteig und Brot findet Ihr auf der-sauerteig.net

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 24 Nov. 2023 14:56 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.110 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.