Sprache auswählen

hohe Leerlaufdrehzahl - Leerlaufdrehzahlregelung Steuergerät 0025454032

Mehr
19 März 2023 22:37 - 19 März 2023 22:48 #312894 von Yasin58
Hallo zusammen,

ich bin der Yasin und bin neu hier im Forum. Ich war bisher immer als Besucher im Forum aktiv :) Habe bereits viele Tipps hier bekommen. Vielen Dank dafür.
Ich habe bei meinem 380 SL BJ 83 eine hohe Leerlaufdrehzahl im Bereich 1500-1600 rpm, bin auf der Fehlersuche auf das Leerlaufdrehzahlregelung-Steuergerät gestoßen.
Da ich etwas Erfahrung mit Bereich Elektrotechnik habe, habe ich es geöffnet und mir genauer angeschaut. Siehe da, es war ein Kondensator und der Spannungsregler eindeutig defekt. Anschließend habe ich die defekten Teile rausgelötet. Den Kondensator zu ersetzen ist kein Problem, beim Spannungsregler jedoch sieht man leider nicht mehr die genaue Bezeichnung. Hat jemand zufällig die genaue Bezeichnung vom Spannungsregler oder kann mir ein Foto vom Innenleben zur Verfügung stellen.

Anbei noch die Bilder von der Platine:
 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Vielen Dank im Voraus!
Viele Grüße
Yasin
Letzte Änderung: 19 März 2023 22:48 von Yasin58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 00:06 #312900 von Quickbiker2012
Hallo Yasin,

Ich hatte mir vor einiger Zeit Mal die Leerlaufsteuergeräte vor und nach Mopf angeschaut. Das ist ein normaler Leistungstransistor. Einer der Transistoren die den Leerlaufsteller ansteuern war identisch bei beiden (Vor-Mopf hat nur einen, Mopf hat zwei). Da auf dem Bild noch eine 8 zu erkennen ist müsste das der BD438 sein.

Gruss,
Ralf
Folgende Benutzer bedankten sich: Yasin58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 09:32 #312910 von Chromix
Hallo Yasin,

am unteren Rand der Platine Richtung Steckkontakte gibt es ein paar Widerstände, die auch schon leichte Brandopfer sind.
Hast Du mal den Widerstand des Leerlaufstellers gemessen? Liegt der innerhalb der Sollwerte?
Oder - Frage an Ralf - ist das normal, daß die Bauteile thermisch so stark belastet sind?

Hälsningar,
Lutz

Alle Lebewesen außer den Menschen wissen, daß der Hauptzweck des Lebens darin besteht, es zu genießen.
Samuel Butler
Folgende Benutzer bedankten sich: Yasin58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 11:20 #312916 von Quickbiker2012
Hallo Lutz,

bei dem 380er Steuergerät dass ich da sahen die unteren Widerständer auch so aus. Zumindest der unterste, graue, ist meinem Gedächtnis nach mit dem Leerlaufsteller in Reihe geschaltet und Niederohmig - beim MOPF Steuergerät hat der 1 Ohm.

@Yasin,
Lutz hat aber recht, bei so starker Überhitzung würde ich zur Sicherheit auch die Widerständer prüfen und auf jeden Fall den Leerlaufsteller und die Verkabelung, nicht dass da irgendwo ein versteckter Masseschluss ist.

Gruß,
Ralf
Folgende Benutzer bedankten sich: Yasin58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 11:47 #312919 von Dr-DJet
Hallo Lutz,

nein das ist nicht normal, dass die so verbrennen. Bei mir ist das übrigens ein BDX 78 Transistor. Ich habe aber hier die 1. Version für 380 / 500 EU vor mir liegen.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Yasin58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 22:20 #312972 von Yasin58
Hallo zusammen,

vielen Dank für eure Antworten.
@Ralf der Leistungstransistor BD438 hat keine Kühlplatte auf der Rückseite, der von @Volker genannte BDX 78 hat eine mit Kühlplatte somit identisch wie meiner. Ich habe im Elektronikfachgeschäft einen baugleichen Leistungstransistor BD810 bekommen.
@Lutz & @Ralf der Widerstand am Leerlaufsteller beträgt 3,7 Ohm, der große graue Widerstand auf dem Steuergerät hat einen Widerstand von 0,7 Ohm.

Ich hatte davor ein defektes ÜSR, und habe das Fahrzeug paar Minuten auch ohne ÜSR laufen lassen, kann es die Ursache sein oder hat das nichts mit dem ÜSR zu tun? Zur Vorgeschichte: Mein SL stand fast 25 Jahre in einer beheizten Halle und wurde nie gestartet, bis ich es letztes Jahr gekauft habe und zum Leben erweckt habe.

Ich versuche morgen die Teile einzulöten und werde anschließend (hoffentlich positiv) berichten.

Viele Grüße
Yasin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 23:05 #312979 von Quickbiker2012
Hallo Yasin,

ich hätte auch vorgeschlagen den Typ von Volker zu nehmen, hatte auch nach dem Datenblatt gesucht und gesehen dass der die gleiche Bauform hat wie deiner und einen höheren Strom verträgt. Ich hatte damals auch ein Steuergerät für die US Ausführung, vielleicht ist das anders aufgebaut, die Leerlaufsteller sind ja auch unterschiedlich.

Dass der Fehler vom Laufen ohne ÜSR kam kann man sicher nicht ausschließen, ich würde das aber nicht vermuten. Ein solcher Überhitzungsschaden braucht eine Weile bis die Platine so aussieht. Am Ende überhitzt der Transistor wenn entweder der Strom im durchgeschalteten Zustand zu hoch ist oder er nicht ausreichend angesteuert wird und dadurch noch einen zu hohen Innenwiderstand hat was eine hohe Verlustleistung bedeutet. Auch wenn es dann wieder funktioniert ist auf jeden Fall beobachten angesagt.

Gruss
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 März 2023 23:44 #312982 von Chromix
Hallo Yasin,

der Widerstand des Leerlaufstellers ist gerade noch ok, Sollwert ist 3,5-5,5 Ohm.
Die halbverkokelten Widerstände würde ich auch austauschen. Bei den Werten kann ich nicht weiterhelfen, denn wenn die Steuergeräte für Mopf und Vormopf unterschiedlich sind, habe ich das falsche. Vielleicht können Volker oder Ralf da etwas liefern. Und die Diode über dem grauen Widerstand ist sicher die Freilaufdiode für die Spule des Leerlaufstellers. Die würde ich auch mal prüfen.

Hälsningar,
Lutz

Alle Lebewesen außer den Menschen wissen, daß der Hauptzweck des Lebens darin besteht, es zu genießen.
Samuel Butler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 März 2023 23:30 #313362 von Yasin58
Hallo zusammen,

leider ist nach dem Ersetzen der Defekten Bauteile die Leerlaufdrehzahl immer noch hoch. Sie lag am Anfang bei ca. 1200rpm und ist nach einigen Gasstößen auf 1500-1600rpm. Was aber bemerkenswert ist, ist das die Leerlaufdrehzahl beim Starten bei 500-600rpm liegt und erst nach einigen Gasstößen steigt. Was kann noch die Ursache für die hohe Leerlaufdrehzahl sein?

Vielen Dank.

VG Yasin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 März 2023 09:47 #313369 von wusel-53
Hallo Yasin,

gesetzt den Fall, dass dein Leerlaufsteuergerät funktioniert, hast du die Drosselklappe mal gecheckt? Die gibt entsprechende Impulse an das LLS und kann bei Defekt ebenfalls für den erhöhten Leerlauf verantwortlich sein. bei mir war der Verbindungsstecker defekt, so dass man ihn in 3 Positionen zusammenstecken konnte, der Nuppsi, der das verhindert und eine Position vorgibt, ist nicht mehr vorhanden. Das muss man auch erstmal finden.
Eigentlich musst du systematisch nach WIS bei der Fehlersuche vorgehen, sonst verzettelt man sich und kommt zu keinem Ergebnis.
Vielleicht findest du auch jemanden in der Nähe, der das gleiche LSS hat, wie du und ihr könnt mal tauschen. geht ja schnell.

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 März 2023 13:53 #313391 von harry
Kurze Zwischenfrage

Hallo Torsten,
Du hast diesen Stecker schon mal zu meinen Leerlaufproblemen erwähnt. Ich habe das Dingens noch nicht finden können. Kannst Du die Lage mal näher beschreiben?

Grüße aus dem Havelland................Mike

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 März 2023 18:33 #313419 von wusel-53
Hier die besagte Steckverbindung der Drosselklappe

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)
Folgende Benutzer bedankten sich: harry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 März 2023 11:43 #313497 von harry
Hallo Thorsten,
VIELEN DANK - ich denke, diese Steckverbindung liegt bei mir zwischen Batterie und Stehwand. Dazu müsste die Batterie raus. Na vielleicht komme ich am Wochenende dazu.

Grüße aus dem Havelland.................Mike

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 März 2023 13:11 #313503 von wusel-53
Könnte sein, du hast ja einen Exoten 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)
Folgende Benutzer bedankten sich: ZitroniX

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.141 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.