× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Wie die Stauscheibe richtig einstellen?

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
02 Mai 2022 22:19 #295640
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Wie die Stauscheibe richtig einstellen? wurde erstellt von Rainer560
LIebe Kollegen,
kurz vor der ersten Ausfahrt und angeregt durch das Youtube Video vom R107 Schrauber wollte ich heute mal die Stauscheibe kontrollieren. Dabei habe ich mich an die Vorgaben des Videos gehalten: Nullstellung 30mm, Leerweg 1,1 bis 1,5mm. Die Nullstellung passt, der Leerweg war mit 2,4mm allerdings deutlich zu groß. Also habe ich den Leerweg über die CO-Schraube angepasst und mich gespannt auf die Probefahrt gemacht. Laufen tat der olle Benz 1A, aber nachdem der Motor warm war, lag die LL-Drehzahl bei gut 1100rpm. Jetzt muss ich noch sagen, dass die LL Drehzahl vorher schon bei gut 700rpm lag.
Den Abend habe ich damit verbracht, die o. g. Einstellwege im Werkstatthandbuch zu suchen, bin allerdings nicht fündig geworden.
Deswegen die Fragen:
Wo finde ich die Einstellwerte?
Habe ich etwas falsch gemacht?
Wo fange ich mit der Fehlersuche an?

Als erstes schaue ich mir morgen die Sicherung des Überspannungsrelais an, danach wird's kniffelig. Der LL-Steller arbeitet korrekt (Abziehen des Stecker führt zur Anhebung), das LL-SG auch (nachgelötet habe ich es auch schon).

Habt ihr Tipps?

Danke und noch einen schönen Abend.

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
02 Mai 2022 22:47 #295644
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

ja mein Tipp ist der, keine Einstellungen des Video Künstlers nachzumachen. Ich erinnere mich, mal ein Video gesehen zu haben, wie er das Stauscheibenpoti prüft - bei abgezogenem Steuergerät. Da misst man natürlich nichts und er schiebt das auf sein Messgerät, überspielt die Situation nochchalant mit einem Sprung im Video.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Die Nulllage der Stauscheibe wird über einen einzuschlagenden Dorn eingestellt und nicht an der Gemischschraube!!!

Die Gemischschraube stellt man ganz schnell ins Nirvana und beeinflusst das Gemisch bei jeder Drehzahl. Ein wenig zu viel und der Motor springt gar nicht mehr an! Die Gemischschraube wird mit Abgastester (KA-Jetronic) oder Lambdatester (KE-Jetronic bzw 380 SL USA) eingestellt. Alles andere sind Tipps, die Werkstätten reich machen. Nicht umsonst waren diese Einstellschrauben früher mal verplombt.

Wer nicht  lesen kann (z.B. =15.75px07.3-245=15.75px =15.75pxStauscheibe erneuern, zentrieren und Nullage der Stauscheibe prüfen und einstellen) sondern nur Videos gucken kann, muss halt die Konsequenzen tragen. Youtube ist kein Platz für wertvolle Tipps. Da kann jeder irgendetwas posten. Hauptsache der Influencer und Youtube machen hinterher mit der Werbung an Euch Followern Kohle.

Sorry für meine Heftigkeit. Aber das musste jetzt mal raus.

Kaufe Dir einen Lambdatester - oder nein: Ich bringe einen nach Hockenheim mit. Obwohl ich da ja nicht schrauben will.

Ein paar Kommentare:
  1. Wenn Dein Motor zu hoch im Leerlauf dreht, ist entweder der Drosselklappenschalter, oder die Leerlaufregelung defekt oder Du hast Falschluft.
  2. Falschluft ist fatal, weil dann das Gemisch nicht stimmt. Also regelt dann irgend jemand an der Gemischschraube nach und fettet überall an.
  3. Es gibt aber auch undichte Druckspeicher, Druckregler, Mengenteiler und Einspritzdüsen. Die findet man durch Druckmessung.
  4. Die Nulllage der Stauscheibe wird bei stehendem Motor gemessen.
  5. Danach misst man das Tastverhältnis. Das muss um ca. 50% pendeln. Jetzt kann man auch den Strom ins EHS messen, ob der Wert plausibel ist.
  6. Bei Falschluft wird der dann daneben liegen. Die gilt es dann mit einem Nebler zu finden.
  7. Danach erneute Einstellung des Gemischs.
Mit stell auf 30mm und dann passt das schon, geht jedenfalls gar nichts, wie Du nun ja selbst gemerkt hast.

Mehr dazu bei den K-Jetronic Workshops.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
03 Mai 2022 09:23 #295655
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Volker,
danke für deine Antwort, die ich allerdings erstmal mehrfach lesen musste. Hatte ich so nicht erwartet, aber Offenheit ist immer willkommen.
Zm R107 Schrauber und seinen Videos:
Bis jetzt fand ich sie immer ziemlich gelungen, aber nach dem Video zur Einstellung der Stauscheibe bin ich allerdings etwas vorsichtiger geworden.

Zurück zu den Fakten und deinen Vorschlägen:
- Leider bin ich nicht in Hockenheim, deswegen kann ich dein Angebot nicht annehmen.
- Die LL-Regelung funktioniert, da bin ich ziemlich sicher.
- An Falschluft glaube ich auch nicht, ich habe sämtliche Schläuche erneuert.
- Das Benzinpumpenpaket ist auch neu, ebenso die Einspritzdüsen.

Meine nächsten Schritte sind jetzt erstmal:
- Die Stauscheibe durch Zurückderehen der Gemischschraube wieder in ihre ursprüngliche Lage bringen.
- Gasgestänge und EHS prüfen
- Überspannungsrelais prüfen
- ...

Für weitere wertvolle Tipps bin ich natürlich weiterhin dankbar.

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Mai 2022 10:07 #295659
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Rainer,

wenn Dein Motor mit veränderter Gemischschraube im Leerlauf 1100/min dreht, hast Du Falschluft oder eine defekte Leerlaufregelung. Es bedeutet, dass Du vorher durch ein schlechtes Gemisch die Drehzahl runter gedrückt hattest. Du kannst mit falschem Gemisch die Drehzahl reduzieren, weil der Motor schlecht läuft. Die Drehzahl selbst aber kommt immer von Luft. Diese müsste der Leerlaufsteller dem Motor reduzieren. Kann er das nicht mehr, kommt die Luft von woanders her oder die Leerlaufregelung funktioniert nicht. Wenn also Deine Leerlaufregelung funktioniert, musst Du Falschluft haben, wenn die Drehzahl so hoch geht im Leerlauf.

Die Nulllage der Stauscheibe ist die, wo sie bei stehendem Motor ruht. Das muss im senkrechten Teil des Lufttrichters sein. Das hat etwas mit dem Messverfahren des Luftdurchsatzes zu tun.

Besorge Dir einen Lambdatester (analog wie Bosch ETT 18.10 sind besser als digitale wie Voltcraft AT400) und miss das Tastverhältnis. Ich fürchte aber, dass kein Weg an einem Falschlufttest vorbei führen wird. Du kannst einen Bremsenreiniger versuchen und absprühen. Oder besser einen Nebler.

Auf keinen Fall am EHS drehen, wie es so manche Künstler empfehlen.

Ein Weg ist natürlich noch einer unserer Schraubertreffs .

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
03 Mai 2022 11:12 #295663
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Volker,

ja, ich befürchte, du hast Recht. Aufgrund der Tatsache, dass die LL-Drehzahl bei 700rpm statt 550 war, wollte ich ja die Stauscheibe kontrollieren. Dann nehme ich jetzt nochmals die Bälle Falschluft und LL-Steller auf. Mit Bremsenreiniger habe ich schon abgesprüht, ohne Ergebnis. Und der LL-Steller bewegt sich auch bei Anlegen von Spannung. Jetzt heißt es also, zurück auf Los.

Danke und viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
03 Mai 2022 21:44 #295699
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer, Volker hat eigentlich schon alles geschrieben. Das Leerlaufproblem kann leider sehr komplex sein und manchmal treten mehrere Defekte gleichzeitig auf, so wie bei mir. 
Hast du schon die Donuts erneuert? Du solltest auf jeden Fallen einen Nebeltest machen. Auf YT gibt es Videos, wie man sich so einen Tester mit einfachsten Mitteln nachbauen kann. 
Die Videos des 107 Schraubers verfolge ich auch, aber gerade bei Themen zur Elektronik fallen sie zu oberflächlich aus oder sind sogar fehlerhaft. Für die Mechanik bekommt man gute Anregungen. 

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
04 Mai 2022 08:11 #295723
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Thorsten,

ich glaube auch, dass das Thema mich noch einige Zeit beschäftigen wird. Die Idee mit dem Nebel nehme ich auf jeden Fall ganz nach vorne. Aber sag mal, was sind denn die Donuts???

Viele Grüße 

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
04 Mai 2022 11:18 - 04 Mai 2022 11:30 #295739
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer, deine Ansaugbrücke besteht aus 2 Hälfen mit 8 Luftleitungen zu den Einlassventilen. Wenn du die Ansaugbrücke in 2 Hälften teilst, teilst du auch die Luftleitungen. Die Donuts sind runde Gummidichtungen, die die 2 Hälften an den Luftleitungen abdichten. Diese Donuts sind mehr als 30 Jahre alt, wenn sie noch nicht erneuert wurden und damit alt und brüchig. Da pfeift es gerne raus. 
edit: da pfeift es natürlich nicht raus, sondern da saugt er gerne Falschluft an :-). Nebel-Rauch drückt er da dann natürlich raus.
Bild findest du hier:  Donuts (ist die Teilenummer 104)

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)
Letzte Änderung: 04 Mai 2022 11:30 von wusel-53.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
04 Mai 2022 14:10 #295755
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Thorsten, ok, jetzt weiß ich Bescheid. Du habe ich in der Tat noch nicht erneuert. Weißt du, wie groß der Aufwand ist?

Viele Grüße 

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
04 Mai 2022 14:22 #295758
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer, wenn alle Schrauben der Ansaugbrücke losgehen, ist der Aufwand überschaubar. Allerdings können die tatsächlich fest oxidiert sein. ich würde vorher alles gut mit Ballistol ertränken und ein kleiner Hammerschlag auf den Schraubenkopf wirkt manchmal Wunder.
Mengenteiler und Einspritzleitungen müssen runter. Unter dem Mengenteiler sitzt auch noch eine Gummiluftführung, so eine Art Trichter zur Drosselklappe, die würde ich auch gleich neu machen. Dann wirst du viele U-Druckleitungen aus dem Weg nehmen müssen. Alles in allem aber keine große Schwierigkeit.
Ich habe die Gelegenheit genutzt und die Ansaugbrücke mit Sand gestrahlt. Vor allem Innen, da dort viel Kok-Schmodder sitzt.

Viele Grüße

Thorsten

Man lernt nie aus
380SL (US-Version, Bj.84), Eura-Wohnmobil und ein ebike :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
04 Mai 2022 14:54 #295764
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Thorsten, hört sich nach einer Aufgabe an, die gut im Winter hätte machen können und nicht zu Beginn der Saison. Egal, es gibt immer was zu tun. 

Nochmals danke!

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Abwesend
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
04 Mai 2022 22:01 #295806
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Hallo Rainer,

die Arbeit habe ich gerade hinter mir und bei mir war tatsächlich eine Schraube unlösbar fest. Auch längeres Einweichen mit Rostlöser hat nicht geholfen.
Zum Glück war es eine der Schrauben, die den oberen und unteren Teil des Saugrohrs miteinander verbinden und so war ich in der Lage, das Saugrohr als Einheit herauszuheben. Dann konnte ich die Schraube durchtrennen und danach konnte ich den verbliebenen Teil der Schraube mit der Hand herausdrehen .....

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Vielleicht waren es ja die Vibrationen beim Durchtrennen, die die Schraube gelockert haben.
Ich würde ohnehin empfehlen, die 2 Teile des Saugrohrs vor dem Einsetzen wieder zusammenzuschrauben und als Einheit einzusetzen, sonst hast Du Null Kontrolle, ob die Donuts richtig sitzen und Bildern von vermurksten Donuts gab es schon einige hier im Forum.

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.
Folgende Benutzer bedankten sich: wusel-53

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
09 Mai 2022 09:16 #296017
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Guten Morgen,

so, es gibt ein paar Neuigkeiten zu vermelden:
- LL-Schalter schließt sauber im Betrieb und öffnet auch sauber beim Gasgeben
- LL-Schalter Eingang am Steuergerät auf Masse legen zeigt gleiches Verhalten als wenn der Schalter angeschlossen ist ==> LL-Schalter und LL-Steuergerät i. O.
- Tastverhältnis LL-Steller im Betrieb liegt bei ca. 72% (~200Hz), bei Zündung an ca. 20%
- Anlegen von 12V an den LL-Steller im laufenden Betrieb führt zu sofortigem Absterben des Motors durch das vollständige Schließen des Stellers ==> LL-Steller i. O.
- Fremdluftprüfung mittels Startpilot zeigt keine Reaktion, Nebeltest erforderlich

Mein Plan ist es jetzt, das Stauscheibenpoti zu prüfen, ebenso das EHS. Danach werde ich den CO-Wert einstellen (lassen) und danach, abhängig vom Ergebnis, weitersuchen.

Vorschläge sind weiterhin willkommen.

Viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
09 Mai 2022 10:54 #296030
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Rainer,

Dein Tastverhätnis bei Zündung EIN kann nicht stimmen. Du musst den Negativ Anteil des TV messen. 70% wäre dann normal, bei späten Kalifornien 85%.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
09 Mai 2022 11:27 #296033
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?

Hallo Rainer,

Dein Tastverhätnis bei Zündung EIN kann nicht stimmen. Du musst den Negativ Anteil des TV messen. 70% wäre dann normal, bei späten Kalifornien 85%.
 

Hallo Volker,

das verstehe ich nicht ganz. 70% Negativverhältnis sind doch 30% Positivverhältnis. Das hieße, ich hätte die Polarität verstaut, was aber wiederum nicht zur Messung im Leerlauf passt. Ich werde das nochmals wiederholen.

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
09 Mai 2022 13:36 - 09 Mai 2022 13:59 #296039
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer,

Volker bezieht sich auf das Tastverhältnis der KE Jetronic das Du an der Diagnosedose misst - wenn ich deine Mails richtig lese misst Du ja das TV am Leerlaufsteller und nicht das der KE Jetronic.

Am Leerlaufsteller sind die Werte mit 20% bei Motor aus ok, die 72% die du gemessen hast sind die Regelgrenze des Steuergerätes. D.h. das Leerlaufsteuergerät steuert den Leerlaufsteller mit maximaler Intensität an. Wenn bei den 72% die Leerlaufdrehzahl immer noch zu hoch ist, hast Du entweder ein Falschluftproblem oder dein Leerlaufsteller ist schwergängig. Dann schließt der nicht weit genug und lässt noch zu viel Luft durch. Das ist auch ein bekanntes Problem.

Da würde ich aber erst weitersuchen nachdem Du deine CO Schraube wieder vernünftig eingestellt hast. Das kannst Du über das Tastverhältnis an der Diagnosedose messen - und darauf bezieht sich Volker. Das muss bei Zündung en bei 70% sein und bei warmem Motor um die 50% pendeln wenn es zu hoch oder zu niedrig ist kann man das mit der CO Schraube korrigieren. Am besten nimmt man dazu aber ein analoges Messgerät, die Digitalen sind dazu zu langsam, da siehst Du nicht wo der Mittelwert der Pendelbewegung ist.

Wenn das Tastverhältnis einen festen Wert hat erkennt die KE einen Fehler - in der SLPedia gibt es dazu auch einen Aktikel in dem die Zuordnung TV zu Fehler ist.

P.S.: Eine Ergänzung noch - nur weil der Motor abstirbt wenn Du 12 V anlegst heißt das nicht dass er i.O. ist. Das heißt nur dass er nicht ganz kaputt ist - bei 12 V Dauerstrom wird er ja nochmal 30% stärker angesteuert als vom Steuergerät - egal wie schwergängig er ist, da schließt er i.d.R. immer vollständig.

Gruß,
Ralf
Letzte Änderung: 09 Mai 2022 13:59 von Quickbiker2012. Grund: P.S. eingefügt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
09 Mai 2022 20:41 #296078
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Ralf,
danke für die fundierte Antwort. Ich werde nochmals Messungen an der Diagnosebuchse machen und das CO per ZV einstellen. 

Viele Grüße 

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
10 Mai 2022 12:10 #296125
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo,

ich habe jetzt im WIS unter 7.3-105: Tesing On/Off ratio gelesen, konnte dort aber keine Information darüber finden, dass die CO Schraube korrekt eingestellt ist, wenn 50% TV anliegen. Ist das ein Erfahrungswert oder suche ich an der falschen Stelle? Außerdem habe ich im ETM, also Schaltplan, die Pinbelegung der Diagnosebuchse gesucht. Fündig geworden bin ich unter 107/2 und 107/3, weiß allerdings nicht, wo und wie ich dort messen soll. Wenn ich es richtig sehe, ist Pin 3 an X11 der richtige Ausgang, oder? Bevor ich mich erneut ans Werk mache, wäre ich dankbar für eine kurze Info.

Danke und Gruß

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
10 Mai 2022 12:58 #296128
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer,

schau mal im 126er Wiki, da gibt es einen kurzen übersichtlichen Artikel dazu, da ist auch eine Liste der Fehlercodes dabei. Und ja, Pin 3 ist korrekt.

Die Informationen sind in der WIS ein wenig versteckt, kann sogar sein dass das explizit nirgends steht. Aber pendeln um 50% heiß dass die Steuerung kaum Gemischanpassung vornehmen muss (= CO ist gut eingestellt). Da bei uns eine Lambda Sprungsonde verbaut ist die der KE nur signalisiert ob das Gemisch zu Fett oder zu Mager ist kommt das Pendeln zustande. Breitbandsonden die der Einspritzung mitteilen wie Lambda genau ist wurden erst später eingesetzt.

Bei 2.500 U/Min soll der Mittelwert des Pendelns um 10% bis 15% höher sein als im Leerlauf.

Als Tipp:
Tastverhältnis > 50% -> Die KE Jetronic fettet das Gemisch über das EHS an um Lambda 1 zu erreichen -> Gemisch ist über CO Schraube zu mager eingestellt -> Schraube nach rechts drehen um das Gemisch anzufetten
Tastverhältnis < 50% -> Die KE Jetronic magert das Gemisch über das EHS ab um Lambda 1 zu erreichen -> Gemisch ist über CO Schraube zu fett eingestellt -> Schraube nach links drehen um das Gemisch abzumagern

Sollte das TV langsam gegen 100% laufen ist das Gemisch über die CO Schraube viel zu mager eingestellt
Sollte das TV langsam gegen 0% laufen ist das Gemisch über die CO Schraube viel zu fett eingestellt
Bei den beiden Fällen kannst Du die CO Schraube auch viertelumdrehungsweise verstellen um in den Regelbereich zu kommen. Ansonsten wie Volker schon schrieb - bitte vorsichtig an der Schraube drehen und zwischendurch immer mal kurz Gas geben. Eine Viertelumdrehung macht schon sehr viel aus - also langsam rantasten. Ich habe in dem Thread vor ein paar Wochen an einer Auswertung mal erläutert wie die KE Jetronic regelt - vielleicht hilft das zum weiteren Verständnis.

Und last but not least im Anhang die Belegung der Diagnosedose

Gruß,
Ralf

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Rainer560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
10 Mai 2022 13:43 #296130
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Ralf,

wieder großen Dank für deine Ausführungen! Ich werde mich die kommenden Tage ans Werk begeben und berichten. Die Belegung der Buchse hatte ich zwischenzeitlich auch gefunden, aber doppelt hält besser

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

.

Viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
11 Mai 2022 15:08 #296231
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Ralf,
danke für die Links, alles sehr interessant und hilfreich! Die relevanten Passagen im WIS habe ich auch eingehend studiert...

So, es gibt neue Erkenntnisse:
- EHS Zündungsstrom 75mA, im Betrieb Schwanken in einstelligen mA-Bereich => EHS ok
- TV X11 bei Zündung Ein 70%, Runterdrücken der Stauscheibe führt zu 10% TV => Idle Switch ok
- TV X11 bei Zündung Ein 70%, Runterdrücken der Stauscheibe führt zu 10% TV => Full Throttle Switch ok
- LL-Steller Strom bei LL 980mA, beim Gasgeben zwischen 850 und 980mA => ok?
- TV X11 bei laufendem Motor rampt das TV von 50% langsam hoch und springt dann wieder auf ~50%, in dem Moment ist auch ein Drehzahlsprung merkbar => CO Schraube regulieren

Nachdem ich ein bisschen gefummelt habe:
- TV im LL relativ stabil bei 50%, bei 2500rpm zwischen 55 und 65%, also gemäß Vorschrift. Das TV bei 2500rpm zu bestimmen war mit meinem Fluke 189 schwierig, weil ein Digitalmultimeter eben zu schnell ist und pendelt. Die Messungen und Einstellungen habe ich allerdings gemacht, ohne die Leitung zum Purge Valve, also Spülventil, abgezogen zu haben, weil ich es nicht gefunden habe. Laut Einstellvorschrift soll das aber so sein. Auch hier nehme ich Hinweise dankend entgegen. Das Bild in 073-110 Seite 12 hilft mir nicht wirklich...

Der Leerlauf ist jetzt absolut stabil und rund, im Dashboard werden aber Drehzahlen angezeigt, die aber um 100rpm zu hoch sind. Ich messe die Drehzahl mal an der Diagnosebuchse und gucke mir nochmals den LL-Steller auf Schwergängigkeit an. Im LL steht er immer bei 72%, also Grenze.

Das ist auf jeden Fall schon mal der beste Leerlauf, den ich bisher hatte! Der Rest wird mittels Lambda- und CO-Tester feinjustiert.

Viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
11 Mai 2022 16:35 - 11 Mai 2022 16:40 #296237
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer,

das "Purge Valve" ist das Ventil für die Regenerierleitung für den Aktivkohlefilter der unter dem Kotflügel der Fahrerseite ist. Das Bild in der englischen WIS ist scheinbar vom 126'er - beim 107'er ist das Ventil in der nähe des Zündsteuergerätes auf der Fahrerseite. Wenn Du da an der Zündspule nach vorne unten sieht solltest Du es sehen - da kommen zwei Unterdruckleitungen vom Motor, eine davon etwas dicker. Eine weitere Leitung geht dann ab durch die Seitenwand in den Kotflügel. Ich verschließe immer die abgehende, dann ist auch sichergestellt dass Du über die kleine leitung keine Falschluft bekommst falls das Ventil nicht mehr in Ordnung ist.

Zum Leerlaufsteller - Strom messen ist Mist (auch wenn das in der WIS steht), Tastverhältnis ist genau das richtige. Wenn das Steuergerät bei 72% hängt ist dein Leerlaufsteller schwergängig. Ich habe festgestellt das bei MOPF Stellern eine Reinigung wenig bringt (wobei es natürlich nicht schadet) und Du auf jeden Fall nachstellen musst. Eine Anleitung dazu gibt es im 126'er Wiki hier. Achtung: Die Hülse zum justieren hat ein Feingewinde - da kommst Du mit einer M5 Schraube nur 1-2 Umdrehungen rein, das reicht aber zum vorsichtig justieren. Besser wäre natürlich eine Feingewindeschraube.

Alternativ - und das würde ich empfehlen: Es gibt einen recht guten und günstigen Nachbau von Esen, den 08SKV241. Den gibt es z.B. beim Autoteile Gigant hier für 62 €. Den habe ich mittlerweile für 60 126'er Fahrer justiert und fahre ihn auch selber ohne Probleme. Bei den 60 Stellern hatten wir bisher bei einem Probleme, wobei nicht ganz klar ist ob es der Steller oder das Auto ist - den kann ich daher nur empfehlen. 

Auch der neue ESEN muss Justiert werden - der hat aber schon M5 und kein Feingewinde. Zum Justieren - bei den 60 die ich justiert habe musste die Hülse soweit herausgezogen werden dass sie noch etwa 0,8 mm im Gehäuse ist (ab Werk sind es knapp 2 mm). Am besten ziehst Du sie gem. Anleitung erstmal bis auf 1mm heraus und schaust wo Leerlauf und TV liegen. Dann justierst Du weiter bis dein TV bei Leerlauf (650 U/Min) auf etwa 68% - 69% absinkt - so kannst Du das dann lassen. Das mit den 68% - 69% gilt auch wenn Du den originalen vorsichtig justierst.

Dann wünsche ich Dir mal gutes gelingen :-)

Und schön dass Du wieder auf den richtigen Weg gefunden hast. Ich schaue mir die Videos vom 107'er Schrauber auch ab und an mal an. Die geben auch schonmal eine gute Anregung - aber oft frage ich mich schon ob er überhaupt weiß was er denn da erzählt - und wenn man selber nicht im Thema ist rennt man dann ganz schnell in die falsche Richtung.

P.S.: Das was Du mit dem runterdrücken der Stauscheibe festgestellt hast ist dass das Stauscheibenpoti irgendwie funktioniert. Die KE hat dann festgestellt dass bei Motor aus das Stauscheibenpoti keinen Wert meldet der zur Ruhelage passt. So kannst Du bei der KE aber keine Fehler/Funktion von Bauteilen diagnostizieren.....

Gruß,
Ralf
 
Letzte Änderung: 11 Mai 2022 16:40 von Quickbiker2012.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
12 Mai 2022 14:39 #296337
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Ralf,
den LL-Steller habe ich mir gestern noch angeschaut. Eine Schwergängigkeit konnte ich nicht feststellen. Klar, er arbeitet gegen die Feder, aber alles leicht und ohne zu haken. Als Nächstes kommt ein Einstellversuch und dann das Neuteil von Esen. Ich halte dich auf dem Laufenden.

Danke und viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
12 Mai 2022 16:35 #296352
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer,

die Schwergängigkeit kannst Du mit eigenen Mitteln nicht feststellen, dafür sind die Unterschiede viel zu gering und erhakt im klassichen Sinne auch nicht. Wenn dann kannst Du das auf einem Prüfstand, sonst aber nicht :-)

Du kannst Dir dazu ja auch mal den Thread durchlesen wenn Du an mehr Details interessiert bist.

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
12 Mai 2022 16:48 #296354
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Ralf,

da kann ich dem Ralf nur zustimmen. Mit 12V anlegen klacken die meisten zu. So viel Spannung bekommen die per PWM aber gar nicht. Und wenn sie dann zu langsam schließen, geht die Regelung nicht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
16 Mai 2022 08:14 #296584
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Ralf, hallo Volker,

ich habe jetzt den LL-Steller neu eingestellt: War er vorher bei 1,4mm, habe ich ihn jetzt auf 0.8mm eingestellt. Und siehe da, er liegt jetzt bei 68-70% PWM. Trotzdem hätte ich laut Drehzahlmesser im Cockpit geschätzt, dass die LL-Drehzahl in oberhalb von 650rpm liegt. NAch Anschluss meines alten digitalen Drehzahlmessers kamen aber 660-670rpm raus, also alles im grünen Bereich. Die LL-Stabilität ist auch super, jetzt kommt noch eine Abgaseinstellung, bzw. Lambdamessung und dann war`s das.

Danke für eure Hilfe!

Viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
16 Mai 2022 09:39 #296590
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Wie die Stauscheibe richtig einstellen?
Hallo Rainer,

freut mich dass alles geklappt hat. Und ja, der Drehzahlmesser im Kombi ist bei den niedrigen Drehzahlen eher ein Schätzeisen, ist bei mir auch so aber mittlerweile falle ich nicht mehr drauf rein, auch wenn man manchmal ins Grübeln kommt :-)

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
16 Mai 2022 10:27 #296593
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Rainer,

wenn das Tastverhältnis stimmt und so um +/- 10% im Leerlauf und bei 2500/min um etwa den selben Wert pendelt, brauchst Du kein Abgas messen. Das sollte dann passen.

DZM kann man einstellen, habe ich schon gemacht. Die meisten gehen aber nach den Sternen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
16 Mai 2022 10:28 - 16 Mai 2022 10:48 #296594
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
So, noch eine abschließende Frage:
Ich habe die gelbe Leitung am Spülventil abgezogen und in Richtung Drosselklappe verschlossen. Das war so richtig?

Rainer

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 16 Mai 2022 10:48 von Rainer560.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rainer560
  • Rainer560s Avatar Autor
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
Mehr
16 Mai 2022 15:21 #296636
von Rainer560 Americas (USA/CAN) 560 SL 107.048 1986
Rainer560 antwortete auf Wie die Stauscheibe richtig einstellen?
Zum wirklichen Abschluss noch ein Hinweis:

Bei 2.500 U/Min soll der Mittelwert des Pendelns um 10% bis 15% höher sein als im Leerlauf.

Nein, es ist genau umgekehrt, laut WIS:
Lambda Regelung bei 2500rpm prüfen und Mittelwert ablesen, dazu die Regenerierleitung am Regenerierventil abschziehen und verschließen. Diesen Wert mit den LL-Wert vergleichen. Der Mittelwert bei LL muss größer 5, jedoch nicht mehr als 15 als der bei 2500rpm gemessenen Wert sein.

Danke und viele Grüße

Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.114 Sekunden
Powered by Kunena Forum