× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Vorstellung u.Fragen vermutl. KJetronic Problem 450 SLC Bj.76 - startet nicht

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
18 Nov 2021 14:15 #285967
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo ForumBin neu hier und kurz zu mir, 63 Jahre alt, jetzt im Ruhestand, fahre seit  40 Jahren fast ausschließlich ältere Mercedes, angefangen mit 250CE, diverse /8, 107, 108, 116, 124, 126er.Zu meinem Problem: hab vor 5 Wochen einen 450 SLC Bj. 76 gekauft. Der Wagen war von einem 80 jährigen Sammler, seit 87 nicht mehr zugelassen, nur mit roter Nummer gefahren, der Wagen wurde vom Verkäufer noch neu HU und Oldtimer Zulassung vorgeführt/abgenommen.als ich kam war der Wagen warmgelaufen, hab den von Stuttgart an den Bodensee gefahren, Motor lief so ok aber nicht perfekt. Danach festgestellt, kaltstart sehr schlecht, läuft zuerst total holperig, wenn er dann anfängt warm zu werden wurde es besser. Hat auch immer kräftig dunkel gerußt beim Gasgeben.Dann nach paar Tagen gefahren, abgestellt und nach Start lief er nicht mehr an. Tankuhr zeigte noch gut 1/3 an.  War noch die erste Füllung, vollgetankt beim abholen, Da er zuvor nicht stotterte oder irgend so was, kam ich erst spät drauf dass nur der Tank absolut leer war.Nun gut der lief dann wieder aber sehr schlecht, schwarzer Qualm hinten raus, am Boden schwarze Rußflecken. Hab den Warmlaufregler Endnummer 010 aufgemacht, sah innen tip top aus, der hatte zwei dieser Metallplättchen drin, die beiden dünnen Blättchen raus, sah aber alles sauber aus, Zulauf konnte ich Durchpusten,  Oberteil mit dem Sieb ins ultraschall, die untere Kammer hab ich nicht geöffnet, die Dichtung klebte fest zu, durchpusten ging nicht, beim ansaugen und pusten bewegte sich die Membran, das kleine Metallteil ging bißchen auf und ab.Die Heizung hatte 36 Ohm an einem einfachen Multimeter.Hab an der K Jetronic den Steuerkolben raus, angeschaut sah alles perfekt aus und wieder reingeschoben und zu.Hab auch oben die Vielzahnschraube aufgemacht und es kam Benzin raus, man konnte auch den ganz feinen Strahl sehen – ok Schraube wieder rein.Alles genau so wieder zusammengebaut startete kaum und lief nur total holperig.Mittlerweile startet der Motor gar nicht. Zündet ganz selten mal kurz, mehr nicht.Zündkerzen sind neu und funken.Kerzen angeschaut, sind naß, kommt wohl zuviel Benzin.Hab das Kaltstartventil geprüft – das arbeitet – hab das dann auch abgesteckt, dass nicht noch mehr Sprit kommt.Hab auch das Benzinpumpenrelais abgesteckt und gestartet um zu lüften und nach Pause wieder aufgesteckt und gestartet, hat ein, zweimal gezündet und mehr nicht.Hab auch die CO Schraube an der KJetronic  in Schritten bis 1,5 Umdrehungen rausgedreht, hat nichts geändert.Die Heizung vom WLR wird mit 12 Volt angesteuert wenn die Benzinpumpe läuft.Hab dann auch die Heizung an die Batterie angeklemmt und nach paar Minuten immer wieder versucht zu starten – ging nicht.

Auch ohne aufgesteckten Stecker versucht.Ich mach dann immer die Kerzen 5 u. 6 Zyl. Raus zum nachschauen, das geht am einfachsten, die sind immer naß. Als er dann vorgestern mit viel Gasgeben mal noch paar Minuten lief, waren die Kerzen total verrußt.Hab auch mal die Rücklaufleitung vom WLR abgeklemmt und gestartet – außer dass Benzin rausfloss ging auch da nichts.Ich hab Saisonkennzeichen bis 11 und würde den Wagen gern vorerst mal ins Winterlager/Tiefgarage fahren.Meine Frage: Ich hab noch kein Manometer, gibt es noch eine Möglichkeit / Grund  Einstellung Manipulation am Warmlaufregler oder so was um versuchen den Wagen wieder zum starten / laufen zu bekommen, so dass ich den mal wegstellen kann, kurze Fahrstrecke?Wenn ich den WLR zusammensetze verspüre ich leichten Gegendruck von den Federn am Gehäuse, so auf die letzten ca. 2 - 3 mm beim zusammenfügen – ist das ok?Wenn der WLR defekt ist – was geht da eigentlich defekt – Membrane unten ist klar, aber die scheint ja ok zu sein, das Sieb ist durchlässig, die Wicklung hat 36 Ohm, weiß nicht ob das ok ist, braucht man zum starten aber wohl auch nocht nicht gleich?, die Metallplättchen sind tip top, die Dichtung dort scheint ok, ist jedenfalls trocken,  ich würde es gerne verstehen, erkennen?
Frage noch: hab auch bißchen rumgelesen, sehe die Rede ist überall nur von einem Plättchen als Ventil?
Bringt mir so ein Überholungssatz hier irgend etwas?
Ist das der richtige Regler für das Auto? kann ich da auch einen anderen - wenn ja welchen Typ zum testen einsetzen.

seh ich das richtig die untere Membrane hat mit dem Startvorgang nix zu tun.
ich häng mal noch Fotos von dem Regler an.Wenn jemand Ideen hat – gerne her damit.Grüße vom BodenseeClaus

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
18 Nov 2021 14:37 - 18 Nov 2021 14:40 #285971
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Claus,

Du gehst auch nicht zum Arzt, um eine Krankheit diagnostizieren zu lassen, sondern nimmst gleich das Medikament auf Verdacht?

Was will ich damit sagen? Warum zerlegst Du Deinen Warmlaufregler, ohne jemals den Systemdruck, Steuerdruck kalt und warm und den Haltedruck gemessen zu haben? Das macht keinen Sinn. Und ich kann Dir versichern, dass die ganzen Repsätze dafür nicht sauber funktionieren. Die einzigen, die den WLR jetzt richtig überholen können, sind Bosch Classic. Die stellen den dann sauber ein und vermessen z.B. auch den Systemdruck über den angelegten Unterdruck, den kalten Druck bei definierten Bedingungen etc.

Trotzdem musst Du die Druckmessung hinterher machen, denn die ist das A und O an der KA-Jetronic.

Der 0 438 140 010 ist der richtige WLR für einen EUROPA 450 SL/C bis 8/77 .

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 18 Nov 2021 14:40 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
18 Nov 2021 15:41 #285978
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo Volker
danke für deine Antwort.
das mit der Druckmessung hab ich schon kapiert, der Wagen sollte auch noch in eine Werkstatt um richtig eingestellt zu werden. Nur jetzt komm ich gar nicht mehr vom Fleck weg. Der WLR ist von den Teilen her ja nicht so kompliziert zum zusammenbauen. ich würde auch gerne erfahren, kapieren was da eigentlich kaputt geht? die Teile sehen ja alle schön aus. Stimmt der Wert 36 Ohm? das mit dem Einstellen, an dem Bolzen mach ich ja nicht selber. Ich hab ja nur alles zerlegt und gleich wieder zusammengesetzt. Sind die 2 Blättchen in dem Fall hier ok? Dachte ich kann eine Verschmutzung oder so was finden, ich will das halt auch verstehen, wenn ich dann mal was verschlimmbesser ist es halt so. Gibt es eine Möglichkeit, den so zu manipulieren, dass er wenigstens anspringt, läuft ? Sieht ja so aus als wäre es immer zuviel Sprit. Hast du noch einen Tipp, was ich bei dem Fehlerbild noch so nachschauen könnte. Wäre so einfacher, aufladen und wegbringen geht dann immer noch.
Danke & Gruß
Claus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
18 Nov 2021 16:07 #285981
von Hannesmann 350 SLC 107.023 1978
Hallo Claus,
beim freestyle Zerlegen und Zusammenbauen die Technik verstehen klappt manchmal ... beim WLR und Mengenteiler eines 76er V8 kann das aber teuer werden und zudem noch weiter ins Nirvana führen.
Da du ja bisher nur an der Einspritzung gedreht hast und er vorher zumindest warm noch ganz gut lief, kannst du das ja vielleicht auf den Stand zurückbringen. Wenn du die CO-Schraube weiter raus (linksrum) gedreht hast und er jetzt schlechter/gar nicht mehr läuft, würde ich das als erstes wieder rückgängig machen. Mit 1,5 Umdrehungen kannst du da schon weit außerhalb eines zündfähigen Gemisches sein. Wenn er dann wieder läuft drehst du die CO-Schraube bei laufendem, warmem Motor so hin, dass er das höchste Standgas hat ... damit sollte er laufen.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
18 Nov 2021 16:12 #285982
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Claus,

erst zusammen bauen und Drücke messen. Dann kannst Du Analysen machen. Es kann sein, dass der Dämpfer den Sprit ablässt oder ... Ohne Druckmessen ist das Stochern im Nebel. SO teuer ist ein Manometer ja auch wieder nicht. Wenn Du es selbst bauen willst, liest Du meinen Artikel auf meiner 2. Webseite jetronic.org: jetronic.org/de/k-jetronic/179-manometer-kjetronic Im Kapitel 6 ist auch die Druckmessung beschrieben.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romeo
  • Romeos Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
18 Nov 2021 16:50 #285984
von Romeo Standard (Europa) 280 SL 107.042 1985
Hallo Claus,

auch wenn ich mich jetzt bei Volker unbeliebt mache, ich würde den WLR einfach mal so weit möglich aufarbeiten im Sinne der Dichtungen und Membran. Gut ist, dass die Vakuumkammer noch dicht ist, das hast Du ja mit Saugen festgestellt. Die ist nämlich vernietet und das ist dann schon Mist, wenn die undicht ist. Da muss dann auch neu kalibriert werden. Zur Druckkammer - wenn Du die öffnest durch die vier Schrauben .- das hattest Du ja getan -  siehst Du einen schwarzen O-Ring. Ist der plattgedrückt, funktioniert sie nicht mehr richtig. Auch die hauchdünne Metallmembran kannst Du tauschen. Beides (und andere Dichtungen) befinden sich in sog. "kleinen Dichtsätzen" für WLR ohne Vollastanreicherung ("Vakuumkammer", an die Du ja nicht gehst). Ich kann schreiben, dass ich meinen WLR so wieder hinbekommen habe für dünnes Geld. Es kann sich also lohnen, wenn wie bei Dir die vernietete Kammer noch dicht ist, der Nupsi sich also bei Saugen nach draussen bewegt.

 

VG Michael

 

Romeo: R107 280SL
Juliette: C123 280CE

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
18 Nov 2021 19:12 #285991
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Michael,

wenn man den O-Ring und das Metallplättchen tauscht, ändert man die Abstände und Druckverhältnisse und muss das alles sauber von Grund auf neu einstellen. Mit welchen Werten? Ach das können die Anbieter der Reparatursätze auch nicht sagen? Tja dann viel Erfolg beim Basteln!

Hier liegt der Fall doch noch anders: Claus hat noch nicht einmal Grund zu der Annahme, dass sein WLR ein Problem hat, denn er hat keinen Druck gemessen. Er kann also auch nicht verifizieren, was der WLR hinterher tut. Der tut nämlich viel mehr als die 3 Plausibilitätswerte, die im Mercedes Werkstatthandbuch drin stehen und der hat auch deutlich mehr Einstellwege als nur den Dorn für den Kaltstart. Da gibt es - mir leider auch nicht vorliegende - Kurven bei Bosch, wie der genau einzustellen und zu prüfen ist. Wenn Du denkst, dass das alles so einfach wieder zusammen zu schrauben ist, warum soll Claus dann die Membrane (die klebt nur fest) nicht auch heraus reißen und alles reinigen? Für mich ist das ist so, als wenn man auf den Verdacht hin, dass der Zündzeitpunkt nicht stimmt, den Verteiler heraus reißt, in alle Einzelteile zerlegt und vorher wie hinterher nicht prüfen kann, ob die Drehzahl- und Unterdruckverstellungskurven stimmen. Die Kurven hatte Bosch wenigstens mal für seine Kundendienste veröffentlicht. Bei WLR und Mengenteiler leider nicht. Wenn ich mich recht erinnere, ist das Überholen eines WLR bei Bosch auch bei Weitem nicht so teuer wie das eines Mengenteilers.

Unbeliebt bist Du bei mir damit jetzt nicht Michael. Aber glaube mir, dass ich mir das Einstellen eines WLR von Grund auf genau angesehen und analysiert habe. Das ist nicht so einfach, wie uns das die Verkäufer der Repsätze gerne schildern. Es fängt damit an, dass der Grunddruck durch Tausch des O-Rings und der Metallmembran auf dem Ventilmund verändert wird. Ganz schlimm wird es, wenn dann noch jemand am verrosteten Ventilkörper herum schleift. Dann kann der ganz hin sein. Auch das habe ich schon erlebt.

Deshalb immer erst Drücke messen, dann denken und erst dann handeln!

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romeo
  • Romeos Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
19 Nov 2021 09:21 #286009
von Romeo Standard (Europa) 280 SL 107.042 1985
Hallo Volker, Claus,

dann habe ich wohl einfach nur Glück gehabt, was am Ende auch gut ist. Ich hatte zwei defekte WLR - meinen im Coupe´ verbauten, sowie einen baugleichen, den ich aus einem Schlachtmotor hatte. Der hatte sich - jaja ungeprüft vorab ;-) - nämlich nach Tausch als genauso funktionslos erwiesen, wie meiner, so dass ich es nach Rücktausch an meinem einfach mal eine "Revision" versucht habe. Ich hatte mich etwas bei Hans Hehl belesen und ja nichts zu verlieren, ausser ca 40€ ... Das Coupé startet nun wieder schön bei einstelligen Temperaturen und ich muss nun nicht mehr 90s und länger mit unterstützenden Gasstößen warten, bis sich die Drehzahl auf ein erträgliches Maß hebt.

Übrigens sah der oben gepostete WLR aus dem Schlachter nach Auseinanderbauen innen so aus:

 

VG Michael

 

Romeo: R107 280SL
Juliette: C123 280CE

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
19 Nov 2021 10:24 #286012
von Hannesmann 350 SLC 107.023 1978
Lecker,
da in dem Ding ja dauernd Unterdruck herrscht, würde ich davon ausgehen, dass der WLR sich den Schnodder über eine defekte Membran von außen angesaugt hat. So über die Jahre Regenwasser, Öl usw. .
Über das Benzin ist der Dreck da nicht reingekommen.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
20 Nov 2021 14:39 #286050
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo Miteinander
danke für eure Nachrichten,
nun ich hab den WLR aufgemacht, weil der Wagen ja offensichtlich Warmlaufprobleme hatte, lief gerade so an, stotterte vor sich hin und lief dann immer besser.
Ich gehe nun mal davon aus, dass der eigentlich Vertrauenswürdige 80 jährige Verkäufer das wohl  auch wußte und der Wagen deshalb auch schon warm war als ich kam.
Aber sonst hat der Wagen von der Beschreibung her schon gepasst.
hab jetzt nochmal paar Versuche gemacht, hab auch einen neuen, etwas höheren O Ring unter die Plättchen, verschiedene Einstellungen der CO Schraube ausprobiert, mehrere Kerzen raus und sauber gemacht, Ergebnis waren ein paar wenige Zündfolgen und dann nix mehr.
Mit Starterspray auch ein paar Zünder und fertig.
Dass dieses Teil so Auswirkungen hat, hat mich nun schon überrascht. Letztendlich verstehe ich es immer noch nicht, da ich ja zunächst nur geöffnet und wieder zusammengeschraubt habe. Reinigung war kaum erforderlich, sah ja tip top aus innen.
Weiß noch jemand ob das hier richtig ist, dass der 2 Blättchen hintereinander hat? das äußere/hintere Blättchen, also welches nicht direkt auf den Bohrungen liegt, hat auch eine kleine Bohrung drin. Aber wohl eher schon, der Vorbesitzer hat selber nicht geschraubt, der ließ schrauben. Ich hab ja uch einen ganzen Ordner mit Belegen bekommen.
Denke ich werde mich nächste Woche mal schlau machen wo/wie ich einen überholten WLR herbekomme oder meinen überholen lasse, wie lange so was dauert, und auch Preise. Wenn ihr da was wisst gerne her mit den Infos. Bosch Classics wurde ja schon genannt.
Es gibt auch noch eine Werkstatt so 20 km weg, die können noch mit den alten Benzen, da muß ich mal schauen wie ich den dorthin transportiere....
ja so ist es halt mit den alten Karren...
schönes WE
und danke für die Unterstützung
Claus

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
20 Nov 2021 17:51 - 20 Nov 2021 17:58 #286054
von Hannesmann 350 SLC 107.023 1978
Jetzt lass doch mal den Warmlaufregler aussen vor. Ob der jetzt 1 oder 5 bar Steuerdruck hat ... deswegen springt der trotzdem an.
Wenn du die Co-Schraube 1,5 Umdrehungen Richtung mager gestellt hast, läuft der nicht mehr. Die musst du wieder zurückdrehen. Dass du wenigstens bis zur Werkstatt kommst.
Gruss
Achim

350 SLC Bj 78,

Letzte Änderung: 20 Nov 2021 17:58 von Hannesmann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romeo
  • Romeos Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
20 Nov 2021 17:55 #286055
von Romeo Standard (Europa) 280 SL 107.042 1985
Hallo Claus,
jetzt verstehe ich, da kommt nur eine dünne Membran rein, d.h. Da hat schon jemand gefummelt. Vielleicht sollte die Vorspannung der Feder erhöht werden. Die zusätzliche Bohrung ist egal.

so kommt das richtig schematisch:
 

 

 

VG Michael 


 

Romeo: R107 280SL
Juliette: C123 280CE

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Oldtimerthommy
  • Offline
  • Junior
  • Junior
  • 280 SL 107.042 1980
Mehr
20 Nov 2021 18:06 #286056
von Oldtimerthommy 280 SL 107.042 1980
Ich habe an meinen BMW's (D-Jetr.) und an meinem Porsche (K-Jetr.) die Einspritzanlagen auch zerlegt etc. Doch von dem WLR bzw. Druckfühler habe ich ich die Finger gelassen.
Die habe ich seinerzeit zu Bosch geschickt.
Ich muss Dr-D.Jet absolut Recht geben: Drücker messen !!!

Mercedes 280 SL, 9/1980, Silberdistel, dkl.-grünes Leder, Fuchsfelgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
20 Nov 2021 20:33 #286072
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo danke,
zunächst hatte ich ja nichts verändert, außer den WLR auf, zerlegen und wieder zusammensetzen, innen und die Scheibchen schön sauber gewischt, die CO Schraube hab ich natürlich auch viertel für viertel raus und dann zurückgedreht, auch noch weiter rein wie ursprüglich, war aber jedesmal nix.
ich hatte an der K Jetronic den Kolben hinten rausgenommen, der sah optisch perfect aus, alle Federchen drauf ist auch nichts auseinander, die beiden Gummiringe drauf sahen gut aus, hab das dann gleich wieder so reingeschoben und zugemacht. Da sollte auch nichts verrutscht sein.
wenn bei den Startversuchen länger Pause war, oder bißchen Starterspray rein oder paar Kerzen raus, geputzt, rein - dann kommen paar wenige Zündfolgen und fertig - bei Nachkontrolle sind die Kerzen  danach naß - hab das mit angestecktem Kaltstart ventil und mit abgestecktem probiert - immer gleich.
wenn ich neues weiß geb ich euch Nachricht hier.
Claus
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
24 Nov 2021 14:17 #286255
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo Miteinander
der Wagen steht in der Werkstatt, war heute dort und hab mit dem Senior die Druckprüfung begleitet, Steuerdruck kalt lag bei 0,5 bar mit einem Ventilblech, mit 2 Memranblechlein lag er bei 0,9 bar, und dort blieb er auch. Systemdruck war 4,6 bar. Der Senior hat den Systemdruckreglerkolben raus und Ringe rein und nun liegt der Systemdruck bei 5,1.
der Steuerdruck blieb gleich bei 0,9. Auch mit Heizung des Bimetall änderte sich nichts. Das Bimetall wurde angesteuert, Stromfluß hat er gemessen.
Wir haben dann mal ohne die kleine Druckstange im WLR probiert, blieb unverändert. Wenn er das Ventil an dem Manometer langsam schließt steigt der Steuerdruck an.
Der Haltedruck fällt nach Abstellen der Benzinpumpe sehr schnell ab.
Senior hat auch den Bolzen 0,5 mm rausgeklopft - hat sich nichts geändert.
Kann jemand was mit diesen Daten anfangen?
Ich hab kein Problem einen überholten WLR zu kaufen - aber wir können hier an dem alten keinen Fehler erkennen.
Kann noch was anderes mit reinspielen?
Danke mal soweit
Grüße
Claus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
24 Nov 2021 15:40 #286263
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Claus,

der Warmlaufregler ist wie ein Abflussventil des Systemdrucks. Damit das funktioniert, muss im Mengenteiler der richtige Systemdruck herrschen (habt Ihr hergestellt) und die Drossel den Fluss zum WLR hin begrenzen. Der Systemdruck verstellt sich eigentlich nicht von selbst. Eine Korrektur mit anderen Plättchen macht mich stutzig. Sicher, dass da kein Rost / Dreck drin blieb? Das schnelle Abfallen spricht eher dafür.

Eure Arbeiten am WLR erzeugen bei mir eher ein Kopfschütteln. Mit doppelten Metallmembranen erzeugst Du nicht nur andere Abstände, auch die Flexibilität der Membran verändert sich. Es ist also kein Wunder, dass jetzt nichts mehr stimmt. Denn die Feder kann anscheinend den Druck nicht mehr variieren. Und/oder das Ventil scheinst zu nah am Bimetall zu sitzen. Ich wiederholemeine Empfehlung, den bei Koller & Schwemmer über Bosch Classic überholen zu lassen.

Ich würde aber auch anraten, den Sitz des Druckreglers im Mengenteiler zu kontrollieren und an dem eine Mengenvergleichsmessung durchführen zu lassen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
24 Nov 2021 17:17 #286269
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo Volker
danke für deine Antwort,
nun die 2 Blättchen waren von Anfang an drin in dem WLR. Das war nicht meine Idee.
Auffallend war auch, dass eines der Blättchen eine Bohrung drin hatte. Somit sah man dass darunter noch ein Blättchen war? War das eine frühere Reparatur, Maßnahme von Bosch vielleicht ?
Ich hatte dies ja auch schon gefragt ob das so in Ordnung ist, weil man überall nur von einem Blättchen liest.
wir haben dann nur getestet mit einem oder beiden, und mit beiden eingesetzt ist der Steuerdruck bei 0,9, mit einem 0,5.
was merkwürdig war - der Steuer Druck hat sich die ganze Zeit nie geändert:  mit beheiztem Bimetall - Sicherheitsschalter abgesteckt - Benzinpumpe läuft dauernd,  ohne eingebauten Druck Stift für die Membran, wir haben ja auch den Bolzen 0,5 mm nach außen geklopft und auch noch mit zusätzlicher Unterlagscheibe über den beiden Federn gearbeitet.
Bei diesen verschiedenen Bedingungen hätte sich doch was an dem Wert ändern müssen ? Das machte uns schon stutzig. Nicht dass da noch irgendwo ein Fehler ist.
Der Steuerdruck änderte sich ja als der Seniormeister am Reglerblock des Manometers drehte.
Benzinpumpe und Hauptfilter hinten sind offensichtlich nicht die ersten, sehen noch nicht so alt aus.
Ich hätte auch noch eine Frage bezüglich des Ohm Wertes der Heizspirale - vorhanden sind 36 OHM am Multimeter. laut einer Bosch Liste mit 35 Ohm passt das. Andererseits hab ich auch gelesen, dass dies nicht stimmen soll - es wäre richtig mit 27 Ohm? Weiß da jemand mehr dazu?
Das Sieb im WLR sieht tip top aus - wenn ich in ausgebautem Zustand ohne Membrane reinpuste sind beide Anschlüsse gefühlt gleich durchlässig.
Bei Koller & Schwemmer hab ich eben nachgefragt, sie bearbeiten nur noch eingesandte WLR, ein Tausch auf die Schnelle geht nicht, Bearbeitungsdauer ca. 3 Wochen, Preis 523.-,
Da kommt jetzt noch das Jahresende, nun ich muß, noch abklären wegen Saisonkennzeichen - ob der Wagen dort so lange stehen kann usw.....
Danke & Gruß
Claus

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
24 Nov 2021 20:43 #286284
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Claus,

2 Membranplättchen sind verkehrt, da hat schon jemand gebastelt. Wenn Dein Steuerdruck bei Beheizung sich nicht ändert, stimmt auch die Einstellung nicht. Wie ich aber schrieb, muss so ein WLR von Grund auf neu eingestellt werden. Das erzählt Dir aber der Hersteller eines Repsatzes nicht, welche Daten da gefordert sind. Koller & Schwemmer (heute Bosch Classic) sind die einzigen, die ich kenne, die diese Daten haben, weil sie die Fertigungseinrichtungen bekommen haben. Und sie haben die richtigen Ersatzteile dazu. Deshalb empfehle ich die.

Ich habe selbst schon Warmlaufregler überholt und dabei die Probleme mit den fehlenden Angaben und den Mängeln der Repsätze gesehen. Und ich habe schon gesehen, was Koller & Schwemmer für einen Aufwand bei der Überholung treibt, um es richtig zu machen. Es ist nicht nur Öffnen, Teile wechseln und 3 Druck Punkte auf Plausibilität prüfen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romeo
  • Romeos Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1985
Mehr
24 Nov 2021 20:59 #286285
von Romeo Standard (Europa) 280 SL 107.042 1985
Hallo Claus,

hast Du mir nicht geglaubt? Ich schrieb Dir doch weiter oben schon, dass zwei Memranen da nicht hin gehören. Wenn Du schon fummelst, hätte ich vor Rückbau eine mal weggelassen, dann hättest Du ein Indiz gehabt, warum das getan wurde.


VG Michael

Romeo: R107 280SL
Juliette: C123 280CE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • leines
  • Autor
  • Offline
  • Frischling
  • Frischling
  • 300 SL 107.041 1986, 450 SLC 107.024 1976
Mehr
30 Nov 2021 11:57 #286513
von leines 300 SL 107.041 1986, 450 SLC 107.024 1976
Hallo Miteinander
Nachtrag: wollte euch kurz berichten wie es weiterging: da die Saisonfrist 11 ablief und die prof. Überarbeitung des WLR zu lange gedauert hätte, haben wir noch verschiedenes  ausprobiert, zunächst wurde der Systemdruck von 4,6 auf 5,1 mittels 2 Unterlagscheibchen im Druckregler erhöht, dann haben wir den WLR mehrmals in verschiedenen Variationen eingesetzt, der Senior Meister hat den Bolzen angebohrt und mit einem M5 Gewinde / Schraube und Mutter/Unterlagscheibe zum nachstellen versehen, an dieser Mutter mußte ich dann auch nachstellen, ging ziemlich schwer zu drehen,  den Startdruck hat er auf 1,1 und den warm Druck auf 3,8 eingestellt. bei aktivierter Heizung des Bimetalls konnte man schön zuschauen wie das hochging. Dann wurde noch die Abgaseinstellung durchgeführt. Im WLR sind aktuell beide Plättchen drin (hat besser funktioniert) und über den Federn - unter dem umgedrehten Hut haben wir 3 Unterlagscheiben platziert. Gestern und heute wurden 3 Fahrten noch durchgeführt, Kaltstarts bei momentan 3 Grad, bislang alles bestens, der Motor lief seit ich den Wagen habe nie so schön wie jetzt.  Hab den Wagen nun heute in die Tiefgarage gefahren und hoffe mal dass das im Frühjahr noch genau so funktioniert.
nochmals danke für eure Nachrichten
Grüße
Claus 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
30 Nov 2021 15:11 #286524
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Claus,

ich empfehle diese Vergewaltigung des Warmlaufreglers ausdrücklich nicht zur Nachahmung. Sie zeigt leider nur, dass der Meister den WLR nicht wirklich verstanden hat. Sonst würde der so nicht vorgehen. Sorry, aber Systemdruck kalt und warm im Plausibilitätsbereich alleine reicht nicht.

Andererseits ist alles okay, wenn Du damit glücklich bist.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.088 Sekunden
Powered by Kunena Forum