× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

300 SL el. Fensterheber rechts ausgefallen

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
17 Jun 2021 13:41 #277547
von Gerlie 300 SL 107.041 1986
300 SL el. Fensterheber rechts ausgefallen wurde erstellt von Gerlie
Hallo SL -Freunde,

bei meinem 300er aus 1986 funktioniert der elektr. FH rechts nicht mehr. Habe folgendes getestet / gemacht:
Sicherung (N°3) + Relais (untereinander getauscht) sind i.O. Die Schalter habe ich auch untereinander getauscht - beide sind i.O.
Nach Abnahme der Tuerverkleidung habe ich den FH - Motor direkt mit 12V belegt -er funktionier einwandfrei.....Wenn ich den FH-Schalter rechts druecke habe ich auch 12V an der Verbindung in der Tuer wo die Kabel vom Schalter rmit dem Motor verbunden sind - nur ruehrt der sich nicht, sondern nur bei direkter Stromzufuehrung.
Links funktionert alles wie es soll.
Bin fuer jeden Tipp dankbar.

Gruss,
Norbert
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Jun 2021 14:55 #277548
von Ragetti Japan 560 SL 107.048 1989
da hilft nur die Kabel durchmessen, zuerst würde ich mal Masse prüfen

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
17 Jun 2021 15:21 #277551
von Gerlie 300 SL 107.041 1986
Hallo Rolf,

Danke fuer die schnelle Antwort. Welche Masspunkte meinst Du?

Vielen Dank und Gruss,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Jun 2021 15:36 #277553
von Ragetti Japan 560 SL 107.048 1989
vom Schalter gehen 2 Kabel zum Motor Pin 1+2, Farbe schwarz und grün, je nachdem was du drückst ist einmal das eine Kabel Plus und das andere Minus, wenn du na nachmisst muss mal auf dem einen Kabel Saft anliegen und auf dem anderen Masse , beim anderen Drücken umgekehrt. Ich nehme an da ist ein Kabelbruch auf einer Leitung

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
17 Jun 2021 16:48 #277554
von Gerlie 300 SL 107.041 1986
Vielen Dank Rolf - verstanden. Ich hatte das so gemacht, dass ich das Voltmeter an das schwarze und das gruene Kabel angeschlossen und dann jeweils beim Druecken 12,8V bekommen habe - wobei ich dabei + und - jeweil getauscht habe (fuer rauf und runter).
Das alles ohne die beiden Kabel vom Motor mit zu verbinden. Sobalde ich den Motor mit verbinde tut sich nichts mehr...
Habe die Tuerverkleidung jetzt wieder dran weil ich Samstag eine Ausfahrt habe.

Gruss ,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
17 Jun 2021 18:35 #277558
von Hannesmann 350 SLC 107.023 1978
Hannesmann antwortete auf 300 SL el. Fensterheber rechts ausgefallen
Hallo Norbert,
wenn der Durchgang überall gegeben ist, ist es der Schalter. Da die waagerecht angeordnet sind, verschmutzen die unwillkürlich.
Meist kommt das aber schleichend und nicht auf einen Schlag. Wenn du sowieso alles auseinander hast, würde ich auf jeden Fall gleich die Schalter sauber machen.
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
17 Jun 2021 19:44 #277563
von Gerlie 300 SL 107.041 1986
Hallo Achim,

Danke fuer Dein Feedback. Den Schalter hatte ich ja schon geprueft indem ich den rechten mit dem linken getauscht habe. Der rechte geht auf dem linken FH einwandfrei und der linke geht natuerlich links - rechts aber nicht.

Danke und Gruss,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
17 Jun 2021 20:08 #277564
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Hallo Norbert,

kannst Du die 12V am Verbinder in der Tür auch dann messen, wenn der Motor am Verbinder angeschlossen ist?

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
17 Jun 2021 21:50 #277569
von Gerlie 300 SL 107.041 1986
Hallo Lutz,

das muesste ich tatsaechlich nochmal pruefen. Ich glaube nicht, bin mir aber jetztr nicht sicher weil ich alles immer Schritt fuer Schritt gecheckt habe. Also erst Motor alleine, dann den Schalter alleine.
Was gaubst Du, koennte der Fehler sein?

Danke und Gruss,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Jun 2021 22:01 #277570
von Ragetti Japan 560 SL 107.048 1989
Hier hilft nicht glauben sondern messen und ausschließen. Leg mal an die 2 Pins vom Stecker des Schalter die 12 V an + und -, wenn sich das Fenster dann in beide Richtungen bewegen lässt dann ist es der Schalter, wenn es nicht tut, dann Kabelsatz oder Motor
 

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ZitroniX
  • ZitroniXs Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 380 SL 107.045 1983
Mehr
17 Jun 2021 23:13 #277575
von ZitroniX Americas (USA/CAN) 380 SL 107.045 1983
Also wenn der Schalter am rechten Fenster funktioniert ist der schon mal ok. Wenn der Motor mit extern Strom geht, ist der auch ok. Kann also nur noch im kabelsatz vom Schalter zum Motor liegen. Check mal die Stecker als erstes. Ansonsten, Leitung für Leitung auf Durchgang prüfen.

Alles könnte einfach sein,ist es aber nicht
R107 SL 380 (US) Bj 83, 930U silberblaumetallic

Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
18 Jun 2021 00:33 #277577
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Hallo Norbert,

ich denke an einen hohen Übergangswiderstand (irgendwo - Steckkontakt, Schalter, Massepunkt), der dann dafür sorgt, daß die Spannung zusammenbricht, wenn der dicke Motor reichlich Strom ziehen möchte.
Wie Rolf schon geschrieben hat, da hilft nur messen. Der dazugehörige Massepunkt sollte W1 sein, befindet sich im Fußraum rechts und am Querträger rechts. Im WIS 54-100 findest Du Skizzen mit der Lage der Massepunkte.

Hälsningar,
Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
18 Jun 2021 08:28 #277586
von Gerlie 300 SL 107.041 1986
Guten Morgen an alle,

Danke fuer Eure Tipps. Naechste Woche werde ich die entsprechenden Massepunkte und Leitungen pruefen. Sobald ich den Fehler (hoffentlich) gefunden habe werde ich hier natuerlich berichten.

Schoenes Wochenende,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter-SL280
  • Peter-SL280s Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1983
Mehr
18 Jun 2021 11:44 #277598
von Peter-SL280 Standard (Europa) 280 SL 107.042 1983
Peter-SL280 antwortete auf 300 SL el. Fensterheber rechts ausgefallen
Hallo Norbert,

ich hatte das gleiche Problem letztes Jahr. Auch alles durchgecheckt, schon einen neuen Schalter gekauft, der dann auch nicht ging. Als ich den dann extern an die Buchse angeschlossen hatte und die in der Hand hatte, da ging es auf einmal.

Die Lösung war mal wieder deutlich weniger komplex, als ich dachte: Eines der Kabel, die aus der Buchse heraus gehen, hatte einen Wackler. Ich musste die herausführenden Kabel nur alle einmal wieder fest eindrücken und schon ging alles wieder. Probier mal an den Kabeln der Buchse etwas zu wackeln, während Du den Schalter gedrückt hältst, vielleicht klappt's ja dann?

Bei mir geht es wieder problemlos bis heute.

Viele Grüße aus Meerbusch!

Peter
280 SL, Bj. 1983

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
18 Jun 2021 12:02 #277599
von Gerlie 300 SL 107.041 1986
Hallo Peter,

Du meinst die Buchse, wo der Schalter reingesteckt wird , die aus der Konsole kommt- korrekt?
Danke und Gruss,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter-SL280
  • Peter-SL280s Avatar
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 280 SL 107.042 1983
Mehr
18 Jun 2021 17:06 #277615
von Peter-SL280 Standard (Europa) 280 SL 107.042 1983
Peter-SL280 antwortete auf 300 SL el. Fensterheber rechts ausgefallen
Hallo Norbert,

Hallo Peter,

Du meinst die Buchse, wo der Schalter reingesteckt wird , die aus der Konsole kommt- korrekt?
Danke und Gruss,
Norbert

Ja, genau die. Ich habe das nur zufällig rausbekommen, weil ich den Schalter mit Buchse in der Hand hatte und sich das Fenster dann plötzlich bewegte, als sich die Kabel bewegt hatten. Danach habe ich alle fest in das Plastikteil gedrückt und dann war Ruhe und seitdem geht es wieder. Ist ja ne Chance, dass es bei Dir auch so simpel ist.

Viele Grüße aus Meerbusch!

Peter
280 SL, Bj. 1983

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gerlie
  • Autor
  • Offline
  • Senior
  • Senior
  • 300 SL 107.041 1986
Mehr
08 Jul 2021 18:08 #278864
von Gerlie 300 SL 107.041 1986
Hallo an Alle,

zunaechst nochmal vielen Dank fuer Eure Hilfe und Tipps.
Der Fensterheber geht wieder...! Der Fehler lag/ liegt irgendwo im Pluskabel das zum Stecker fuehrt. Ich habe das Pluskabel vom linken FH mit Plus rechts verbunden (ich weiss, ist nicht 100% pro - aber es funktioniert). Ich wollte auf keinen Fall das halbe Auto zerlegen um einen neuen Kabelstrang zu verlegen.
Nochmal Danke und viele Gruesse,
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.067 Sekunden
Powered by Kunena Forum