× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Überspannungsschutzrelais

  • duplo15
  • duplo15s Avatar Autor
  • Offline
  • Junior
  • Junior
  • 300 SL 107.041 1989
Mehr
13 Apr 2021 11:43 #273482
von duplo15 300 SL 107.041 1989
Überspannungsschutzrelais wurde erstellt von duplo15
Hallo liebe Forumsleser
Bei meinem 300SL, Bj 89, geht die ABS Kontrollampe nicht aus.
Möchte das Relais kontrollieren.
Kann mir jemand sagen wo das Relais sitzt?.
Danke im Vorraus
Gruß vom See
Karlheinz
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
13 Apr 2021 11:56 #273483
von Ragetti Japan 560 SL 107.048 1989
Ragetti antwortete auf Überspannungsschutzrelais
das ist bei den Relais oberhalb der Sicherungen im Beifahrerfussraum

 

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
13 Apr 2021 12:11 #273485
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Überspannungsschutzrelais
Hallo Karl Heinz,

um da ran zu kommen, musst du die Abdeckung unter dem Handschuhfach abschrauben und am besten auch den Teppich rausnehmen, sonst musst du zu doll an der Abdeckpappe zerren, die kann das oft nicht ab. Nur die Abdeckung der Sicherungen entfernen reicht nicht.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pete
  • Petes Avatar
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 500 SL 107.046 1983
Mehr
13 Apr 2021 12:53 #273490
von Pete Standard (Europa) 500 SL 107.046 1983
Pete antwortete auf Überspannungsschutzrelais
Und wenn du mit der Relais-Prüfung durch bist, würde ich mal die Stecker der ABS Kabel trennen und durchmessen.
Vielleicht ist auch ein Sensor hinüber.

Grüße vom Bodensee
Peter

——————————————

„In der Krise beweist sich der Charakter.“ - Helmut Schmidt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • duplo15
  • duplo15s Avatar Autor
  • Offline
  • Junior
  • Junior
  • 300 SL 107.041 1989
Mehr
13 Apr 2021 13:06 #273492
von duplo15 300 SL 107.041 1989
duplo15 antwortete auf Überspannungsschutzrelais
Danke für eure Tips.
Werde berichten!
Gruß vom See
Karlheinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
13 Apr 2021 14:44 #273497
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Überspannungsschutzrelais
Ich glaub eigentlich auch nichts ans ÜSR. Bei meinem war gerade die Sicherung durch und es hat alles mögliche nicht funktioniert, auch ABS außer Funktion, aber die Kontrollleuchte brannte nicht 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
13 Apr 2021 19:11 #273507
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Chromix antwortete auf Überspannungsschutzrelais
Kontrolllampe kaputt??

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bei meinem ÜSR war ein Mikroriss an einer Lötstelle und die Kontrolllampe ging beim Überfahren von Unebenheiten sporadisch an und aus, begleitet von einer Drehzahlerhöhung.

Hälsningar,
Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
14 Apr 2021 07:46 #273541
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Überspannungsschutzrelais
Hallo Lutz, mein KI war diesen Winter beim CabrioDoc zur Generalüberholung, dort wurden alle Glühlampen getauscht. Außerdem geht sie bei Zündung an auch an und dann wieder aus. Die ist also i.O.

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
14 Apr 2021 08:22 #273544
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Überspannungsschutzrelais
Moin,

also ich habe vor einiger Zeit auch nach einem ABS-Fehler an meinem 126er gesucht (Gleiches System) ÜSR ist ein heißer Kandidat. Wenn es daran nicht liegt noch ein kurzer Tipp für die Suche. Wenn die Lampe sofort nach dem Starten leuchtet und nicht aus geht liegt es nicht an den Sensoren. 

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
14 Apr 2021 08:39 #273545
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf Überspannungsschutzrelais
Hallo Thorsten,

wenn ich den Schaltplan für das ABS richtig interpretiere müsste auch bei Dir die ABS Kontrolleuchte angehen wenn keine Spannungsversorgung mehr anliegt. Über ein Relais in der Hydraulikeinheit wird wird die Kontrollampe im stromlosen Zustand auf Masse geschaltet. Da sie auf der Gegenseite auf Klemme 15 liegt muss sie dann leuchten.

Zu finden  hier  auf den Seiten 132 und 133

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • duplo15
  • duplo15s Avatar Autor
  • Offline
  • Junior
  • Junior
  • 300 SL 107.041 1989
Mehr
14 Apr 2021 21:10 #273610
von duplo15 300 SL 107.041 1989
duplo15 antwortete auf Überspannungsschutzrelais
Hallo

So, habe heute Nachmittag das ÜSR ausgebaut. Wie Thorsten schon sagte, muss die Verkleidung unter dem Handschuhfach weg, sonst kriegt man das Relais nicht raus.
Der Einfachheitshalber habe ich ein einfach Neues, das ich in Reserve hatte, eingebaut.
ABS Leuchte ging nicht aus.
Also, das ÜSR ist es nicht. Muss jetzt vielleicht doch den Werkstattmeister fragen.

Grüsse an alle vom Bodensee
Karlheinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium
  • Premium
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
14 Apr 2021 22:11 #273620
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Chromix antwortete auf Überspannungsschutzrelais
Hallo Karlheinz,

die Sensoren kann man durchmessen. Außerdem können die Sensoren oder der Zahnkranz verdreckt sein. Das hatte ich bei mir als erstes überprüft und es hatte sich auch Einiges an Abrieb am Sensor angesammelt, weil die Spitze magnetisch ist. Bei mir hat es nicht geholfen, denn die Ursache war ja das ÜSR, aber vielleicht hilft es ja bei Dir.

Hälsningar,
Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pete
  • Petes Avatar
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 500 SL 107.046 1983
Mehr
15 Apr 2021 07:01 #273627
von Pete Standard (Europa) 500 SL 107.046 1983
Pete antwortete auf Überspannungsschutzrelais
Servus Karlheinz,

wie ich oben schon schrieb, miss doch mal die Sensoren durch.
Ist kein Hexenwerk.
Und dabei auch den Tipp von Lutz berücksichtigen (säubern).
Auf den Werkstattmeister kannst du dann immer noch zu gehen.

Nur eine Frage noch: es hört sich in deinem ersten Beitrag so an, als ob die Lampe mit Zündung an brennt und nicht mehr aus geht.
Oder geht sie zunächst aus und fängt an zu leuchten, nachdem du ein paar Meter gefahren bist?
Das ist mir noch nicht ganz klar...

Grüße vom Bodensee
Peter

——————————————

„In der Krise beweist sich der Charakter.“ - Helmut Schmidt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wusel-53
  • wusel-53s Avatar
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
15 Apr 2021 07:29 #273630
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
wusel-53 antwortete auf Überspannungsschutzrelais
Hallo Karl Heinz, du solltest noch deinen SL-Ty im Profil eintragen, dass wissen alle, die helfen wollen, gleich um welches Fahrzeug es sich handelt. Gibt ja reichlich unterschiede in 18 Jahren Bauzeit. Danke!

Viele Grüße

Thorsten

Man lernt nie aus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • duplo15
  • duplo15s Avatar Autor
  • Offline
  • Junior
  • Junior
  • 300 SL 107.041 1989
Mehr
15 Apr 2021 10:51 #273645
von duplo15 300 SL 107.041 1989
duplo15 antwortete auf Überspannungsschutzrelais
Hallo Peter
Zu deiner Frage: Die Kontrollleuchte geht an mit der Zündung und bleibt an wenn der Motor läuft.
Bei dem Fahrzeug handelt es sich um einen 89ger 300SL.

Grüsse
Karlheinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.069 Sekunden
Powered by Kunena Forum