Sprache auswählen

Waschwasserpumpe und gutes neues Jahr

Mehr
07 Jan. 2021 09:26 - 07 Jan. 2021 09:35 #265837 von Hansenpans
Waschwasserpumpe und gutes neues Jahr wurde erstellt von Hansenpans
Hallo zusammen,

ich wünsche allen ein gutes und vor allem gesundes neues Jahr.

Mein früher 350SL (1972) hat leider weder einen Waschwasserbehälter noch eine Pumpe für das Waschwasser.
Ich frage mich daher, welche Pumpe da original verbaut war, wo sie eingebaut wird und wie die
Schläuche verlegt waren. Hat da jemand Bildmaterial vorliegen? Den Behälter, ohne Deckel habe ich bereits
erstanden (den kleinen natürlich). Der Wagen hat keine Scheinwerferreinigungsanlage verbaut.

Vielen Dank im Voraus
Tim
Letzte Änderung: 07 Jan. 2021 09:35 von Hansenpans. Begründung: Ergänzung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 10:10 #265840 von Moerten
Moerten antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Tim,
Schau mal hier , da sollten alle Teile und Teilenummern für Deinen 107 043 aufgelistet sein.

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 10:18 #265841 von Hansenpans
Hansenpans antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Martin, vielen Dank für deine Hilfe. Weißt du zufällig auch wo die Pumpe montiert wird? Gruß Tim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 10:43 #265843 von gelberbenz
gelberbenz antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Martin
wie kommt man auf diese Seite mit den Esatzteilen ?
Grüsse Werni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 10:49 #265844 von Hans_G
Hallo Tim,

die frühen 107er hatten noch eine "mechanische" Scheibenwaschpumpe.

Dazu ist im Fahrerfußraum links oben zwischen Fußstütze und Pedalen eine Fußpumpe verbaut. Druch treten mit dem Fußwird Wasser auf die Scheibe gepritzt und am Ende des Pumpweges wird auch ein Wischerkontakt betätigt.

Diese Technik stammt noch aus den Vorgängern /8 und W108 -111. Wann auf die elektrische Pumpe umgestellt wurde weiß ich leider nicht. Kann dir aber sicher der Teileonkel bei Mercedes sagen, oder die Profis hier im Forum.

Zuallererst würde ich aber mal im Fahrerfußraum nachschauen. Die Pumpe, oder Reste der Leitungen sollten dort schon noch zu finden sein.

Das war auch schon mal ein Thema hier im Forum, mit der frühen Scheibenwaschanlage, finda das aber auf Anhieb nicht.

Grüße
Hans
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 10:53 #265845 von Hans_G
Hallo Werni,

guckst Du hier:
nemigaparts.com/cat_spares/
Und dann einfach zu deinem Modell durchklicken.

Probleme gibt es da aber immer wieder, weil die Seite halt die Änderungen zwischen den Modelljahren nicht so genau kennt, oder diese da nicht so gut dokumentiert sind. Dann ist das entsprechende Teil schwer zu finden.

Grüße
Hans
Folgende Benutzer bedankten sich: gelberbenz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 11:02 #265847 von Hansenpans
Hansenpans antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Hans, vielen Dank für deine Nachricht. Also bei mir ist an besagter Stelle ein Fußschalter mit elektrischem Anschluß. Ich meine auch hier schon gelesen zu haben (Obelix), dass die frühen 107er diesen Schalter hatten. Gruß Tim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 11:08 #265848 von Dr-DJet
Dr-DJet antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Tim,

die Pumpe (oder 2 bei Scheinwerfer Wisch-Wasch) sitzt unten am Fuß des WIschwasser Behälters. Sie ist da nur rein gesteckt und entnimmt da das Wasser.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 11:23 #265849 von gelberbenz
gelberbenz antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Tim
das mit dem Schalter im Fußraum stimmt bei frühen 107 er
Grüsse Werni
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 11:26 #265850 von Hansenpans
Hansenpans antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Volker,

vielen Dank für deine Nachricht. Da ist bei mit nur ein Nippel für den Schlauch dran. Habe den frühen Behälter. Gehört das am Ende gar nicht zusammen was ich habe? Also kleiner Behälter und elektrischer Schalter im Fußraum? Ich kapiere es glaube gerade nicht ganz.

Gruß Tim

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 12:50 - 07 Jan. 2021 12:52 #265854 von gelberbenz
gelberbenz antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo
da weiß bestimmt Volker was . Er hat einen 73 er.
Möglicherweise ist die Pumpe extern an der Karosse angeschraubt ?
Grüsse Werni
Letzte Änderung: 07 Jan. 2021 12:52 von gelberbenz.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 13:01 #265856 von Dr-DJet
Dr-DJet antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo,

das scheint der falsche Behälter. Den richtigen siehst Du hier auf eBay . Unten sind 2 Löcher für die Pumpe Scheibenwischwasser und die optionale Pumpe Scheinwerfer Wischwasser. Die Pumpen werden mit Dichtringen da hinein gesteckt und die 2. Öffnung wird mit einem Stopfen verschlossen, falls keine SW-WiWa.

Wie da die Pumpen hinein kommen, sieht man im Ersatzteilkatalog von mb.teilekatalog.info . Das Bild ganz links ist das richtige.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 13:26 - 07 Jan. 2021 13:27 #265857 von Hajoko031
Hajoko031 antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo,
so sieht der Schalter aus - der Alte -Vormopf

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


und so der Behälter:

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


lg Jochen

mit den besten Grüßen Jochen
Letzte Änderung: 07 Jan. 2021 13:27 von Hajoko031.
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 13:32 #265858 von Dr-DJet
Dr-DJet antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo,

entschuldige wie Christian mir gerade sagt, hat der frühe 107 nicht den Behälter, den ich im Kopf habe. Entweder ist das bei mir mal auf die 78er Version umgebaut worden oder ich habe das falsch in Erinnerung. Ist schon eine Weile her, dass ich an der Scheinwerfer WischWasch war. Schöne Übersicht bei SLS: www.sls-hh-shop.de/main/de/82-b-86-wisch...gensen-c-4_2510_2511

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 13:33 #265859 von Obelix116
Obelix116 antwortete auf Waschwasserpumpe und gutes neues Jahr
...soooo, bringen wir es mal auf den Punkt , du hast natürlich den richtigen Behälter besorgt !

Die Pumpe wird rechts am Kühlerleitblech unter dem Lichtmaschinenregler befestigt !

Hier die Übersicht von SLS :

www.sls-hh-shop.de/main/de/82-b-86-wisch...gensen-c-4_2510_2511

Gruß
Christian
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 14:12 #265863 von Dr-DJet
Dr-DJet antwortete auf Waschwasserpumpe und gutes neues Jahr
Oder ich verwechsle das mit meinem ehemalifen 2. 500 SL von 1981 . Der müsste auf jeden Fall die 2 Steckpumpen gehabt haben.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 16:00 #265870 von Hans_G
Hallo Christian,

die elektrische Pumpe ist bei einem 72er 107 nur für die Scheinwerferreinigung, oder?
Wenn Tims 350er keine SRA hat, gibt es folglich auch keine el. Pumpe.

Grüße
Hans
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 16:29 #265873 von Dr-DJet
Dr-DJet antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Hans,

auch wenn meine Erinnerung heute schon mal wegen des 500 SL schief lag: Der Schalter im Fahrerfußraum ist nur elektrisch. Bei meinem W111 ist da auch ein Blasebalg, der das Wasser pumpt. Beim 107 gibt es den nicht mehr. Deshalb hat der immer eine elektrische Pumpe.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 8.6. (F) & 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Hans_G, Hansenpans, MartinG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 20:26 - 07 Jan. 2021 20:30 #265888 von Hajoko031
Hajoko031 antwortete auf Waschwasserpumpe und gutes neues Jahr
der Fußschalter ist rein elektrisch s. Foto
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


die Pumpe s. SLS Bilder - sitzt extra an der Karosserie geschraubt - jedenfalls ist das bei meinem 450er aus 1973 (US) so,
habe keine SW Reinigung

mit den besten Grüßen Jochen
Letzte Änderung: 07 Jan. 2021 20:30 von Hajoko031.
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 21:22 - 07 Jan. 2021 21:24 #265896 von Obelix116
Obelix116 antwortete auf Waschwasserpumpe und gutes neues Jahr
...leider falsch, Hans ! Scheibenwaschpumpe IMMER elektrisch beim 107er !

Und eine Kombination aus pneumatischer und elektrischer Pumpe gab es auch nie bei Mercedes !

Gruß
Christian
Letzte Änderung: 07 Jan. 2021 21:24 von Obelix116.
Folgende Benutzer bedankten sich: Hans_G

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jan. 2021 21:38 #265898 von Obelix116
Obelix116 antwortete auf Waschwasserpumpe und gutes neues Jahr
...ach ja, nachdem irgendein Hirni bei Mercedes es geschafft hat, die falschen Pumpen mit Flachsteckanschlüssen als Ersatz zu beschaffen, Pumpe mit Rundsteckanschlüssen am Besten im freien Handel von VDO beschaffen :

www.ebay.de/itm/VDO-Waschwasserpumpe-Sch...b4ffe987d6%7Ciid%3A1

Gruß
Christian
Folgende Benutzer bedankten sich: Hansenpans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jan. 2021 13:25 #265943 von Hansenpans
Hansenpans antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo Christian,

vielen Dank für die Hinweise. Also bis zum Kühlerleitblech komme ich mit meinem Stecker
nicht. Ist auch der richtige violett/gelb und braun. Die Pumpe mit den richtigen Steckern habe ich bestellt.
Vielen Dank für den Tipp.

Gruß Tim

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jan. 2021 22:05 - 08 Jan. 2021 22:11 #265989 von Obelix116
Obelix116 antwortete auf Waschwasserpumpe und gutes neues Jahr
...dann kommt die Pumpe bei dir noch auf den Längsträger unter dem Ausgleichbehälter !

Gruß
Christian
Letzte Änderung: 08 Jan. 2021 22:11 von Obelix116.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jan. 2021 10:17 #266067 von Hanso
Moin,
2 Bilder. Original Behälter, Pumpe.
Auf dem 2. die Pumpe, ist schon mal durch die von Christian genannte ersetzt worden (kein Wunder nach 49 Jahren).
Ich werde mir die Pumpe aus der Bucht bestellen und im Rahmen der gerade laufenden Restaurierung den Kabelbaum wieder original herstellen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Viele Grüße aus Nordfriesland

Henrik

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt. 2023 09:56 - 07 Okt. 2023 09:57 #324509 von BACCC
Hallo liebe R107er Fahrer

Bin neu hier im Forum. Ich betreue einen 280 SL Bj. 1975, vor allem was die Elektrik betrifft.

Nun haben wir das Problem dass die Wischwasser-Pumpe nicht geht.
Es ist keine Scheinwerferreinigungsanlage (SRA) verbaut.
Die Pumpe selber läuft, getestet (12V direkt angeschlossen).

An was liegt es nun: Am Fussschalter oder am Relais?
Gehe davon aus dass ein Relais geschaltet ist, da der Schalter ein "M" hat und 3 Kabel vom Stecker weggehen.

Ich tippe auf den Fussschalter. (als Schweizer habe ich kein scharfes S auf der Tastatur, deshalb mit sss geschrieben)
Habe den Fussschalter untersucht und stelle keinerlei Durchgang fest, weder zw. 15/54 und 53, noch 31a und 31b (auch nicht untereinander). Links daneben ist "M", vermutlich für "Masse".
Der Schalter lässt sich "normal" betätigen und macht auch ein "normales" Geräusch beim drücken.
Durchgang der Kabel (Stecker Fussschalter bis Stecker Pumpe) konnte ich nur an einem Kabel feststellen; die anderen Kabel gehen vermutlich auf ein Relais?

- Was ist Eure Erfahrung? Tippt Ihr auch auf den defekten Fussschalter?

Hätte jemand ein Schema dazu? Gerade der Schalter selber wäre interessant.

Ich bedanke mich bereits vorab bei Euch für Eure Tipps.

Beste Grüsse
Oliver
Letzte Änderung: 07 Okt. 2023 09:57 von BACCC.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt. 2023 11:18 #324512 von Hajoko031
Hajoko031 antwortete auf Waschwasserpumpe und gutes neues Jahr
Hallo
wenn es wirklich der Schalter (der aus Metall) ist, ich habe einen solchen auf Reserve liegen, würde diesen auch abgeben - Schweiz ist immer ein Problem mit versenden, könnte auch in 14 Tagen aber erst diesen dir in Konstanz übergeben wenn …
Rest bitte per PN

mit den besten Grüßen Jochen
Folgende Benutzer bedankten sich: BACCC

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt. 2023 11:44 #324513 von BACCC
Lieber Jochen
vielen herzlichen Dank für Dein Angebot!
Habe Dir gerade eine PN gesendet.
Gruss Oliver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt. 2023 12:32 - 07 Okt. 2023 12:33 #324516 von PanTau
Hallo Oliver, 
ich habe mehrere SRAs zerlegt und kann Dir sagen, dass die Pumpe in Abhängigkeit vom Winkel der Wischer vom SRA-Motor selbst gesteuert wird. 
Ohne SRA gibt es also auch keine angesteuerte Waschwasserpumpe. Der Fußschalter oder auch später der Wischerschalter am Blinkerhebel startet den Waschermotor nur. 
Aber diesen Ausgang, der nur bei eingeschaltetem Licht funktioniert, könntest Du ja für die Pumpe verwenden. 

 

VG
Frank
Letzte Änderung: 07 Okt. 2023 12:33 von PanTau. Begründung: Tippfehler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt. 2023 16:20 - 07 Okt. 2023 16:22 #324531 von BACCC
Hallo Frank
Danke für deine Info - jetzt bin ich etwas unsicher ob ich es richtig verstehe:
D.h. wenn der Fussschalter betätigt wird, läuft eigentlich der Wischer an, welcher dann erst bei einem bestimmten Winkel die Pumpe vom Wischwaschwasser aktiviert?
Wenn dem so ist, hat die Pumpe also keinerlei elektrische Verbindung zum Fusschalter?

Als wir zuletzt den Fussschalter probierten, lief der Wischer auch an und lief eine kurze Zeit (wohl so wie es sein soll). Als wir später wieder probierten ging nichts nicht mehr. Vielleicht ist dann entweder der Schalter kaputt gegangen - der Besitzer sagte mir er habe den Fussschalter vorher noch nie betätigt und hat den SL schon etwas länger (und fährt nie bei Regen). Oder aber ein Relais hängt, oder sonst was.
Warum dies hier zum Thema wurde ist der einfache Grund, dass es beim letzten MFK Termin (TüV in der Schweiz) beanstandet wurde, "dies müsse funktionieren" (ich spare mir den Kommentar dazu).

LG Oliver
Letzte Änderung: 07 Okt. 2023 16:22 von BACCC. Begründung: Tippfehler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Okt. 2023 11:16 #324566 von PanTau
Hallo Oliver, 
ich habe irrtümlich von der SRA - der Scheinwerferreinigungsanlage gesprochen. Dir scheint es wohl um die Scheibenwaschpumpe zu gehen. 
Diese wird direkt vom Fußschalter (frühe Modelle) bzw. Taster am Blinkerhebel (späte Modelle) angesteuert.
 

VG
Frank
Folgende Benutzer bedankten sich: BACCC

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.195 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.