× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Sl 350 Bj 74 plötzlich keine Spannung mehr für die kraftstoffpumpe

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
05 Jul 2020 22:12 #251588 von Petuhl 350 SL 107.043 1974
Hallo, mitten in der Fahrt geht der Motor aus. Kein ruckeln, nein einfach aus. Fehlersuche eingeleitet. Ergebnis: Benzintank voll, Batterie voll, Kraftstoffpumpe i. O. ( getestet durch Direktanlegen von 12 Volt, Sicherung okay. Kabelpole an Pumpe fehlerfrei. Was ist da los?
Vielen Dank jetut schon für hilfreichen Tipp.
VG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
05 Jul 2020 22:19 #251589 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Peter,

ziehe mal die Schraube am Pluspol nach. Da ist ein kleines Zusatzkabel für die Einspritzung und die Benzinpumpe.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
16 Jul 2020 21:18 #252628 von Petuhl 350 SL 107.043 1974
Hallo Volker, kabelschuh neu und stramm befestigt. Kein Erfolg. Und was kann ich jetzt machen? Neues Kabel legen?
Vielen Dank für kurzes Feedback.
VG Peterp

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
16 Jul 2020 21:39 #252631 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Peter,

wenn das nicht der Fehler ist, prüfe mal, ob das Steuergerät überhaupt die Pumpe freigibt. Ich habe da auf meiner 2. Webeseite zur D-Jetronic einen Schaltplan abgelegt: oldtimer.tips/de/downloads/download/3-wi...p-control-d-jetronic

Das Steuergerät legt an Kl. 19 Masse an, um das Benzinpumpenrelais freizugeben. Oder das Relais ist defekt. Das sitzt über den Sicherungen. Linke Reihe ganz oben, silbernes Würfelrelais.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
16 Jul 2020 21:45 #252634 von Petuhl 350 SL 107.043 1974
Besten Dank, mache ich morgen als Erstes.
VG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
17 Jul 2020 10:40 #252664 von Petuhl 350 SL 107.043 1974
Hallo Volker, relais i. O.. klackert jedenfalls bei Zündung an. Benzinpumpe sollte fann ja 2- 4 sec. laufen, aber nischt passiert. Was Gibt es noch auf dem Weg zur Pumpe ausser Kabel?
Vielen Dank schon wieder für eine Antwort.
VG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
17 Jul 2020 10:51 #252666 von Petuhl 350 SL 107.043 1974
Ergänzung:
Um alle anderen Dinge auszuschliessen, habe ich etwas Benzin in den Ansaugtrichter gegeben und gestartet. Springt sofort an und läuft kurz bis Benzin ausgeht.
VG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hansenpans
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1972
Mehr
17 Jul 2020 11:39 #252673 von Hansenpans 350 SL 107.043 1972
Hi Peter,

prüfe doch mal das Relais darunter. Das ist das vom Steuergerät. Bei mir hatte das Relais keinen Kontakt zu den Steckhülsen im Stecker. Da hat das auch nur kurz geklackert, aber die Pumpe lief auch nicht für besagte 1-2 Sekunden an.

Gruß Tim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
17 Jul 2020 12:13 #252678 von Hans_G 500 SL 107.046 1987 Japan
Hallo Peter,

bist Du dir sicher, dass auch das Relais der Benzinpumpe klackt, bei Zündung an werden ja mehrere Relais bestromt?
Du kannst ja mal die Relais untereinander tauschen, die silberen Würfel sollten alle gleich sein.
Das schwarz/weiß/rote Kabel zur Krafttstoffpumpe (2,mm²) ist über die Steckvervindung Schlußleuchtensatz (12polig) geführt. Bei den Möpfen ist dieser Stecker im Beifahrerfußraum über den Sicherungen/Relais verbaut. Diese Leitung geht dann weiter zum Relais, nach dem Relais geht die Leitung mit der Farbe schwarz/rot zur Sicherung 14. Auf diesem Weg kannst Du die Spannung immer wieder messen, irgendwo muß sie ja verloren gehen. Ist im Fußraum öfter mal ganz schön mühsam.

Die Messungen sollten mit angeschlossener Pumpe durchgeführt werden, wenn du einen hohen Übergangswiderstand an einem kontakt hast, fällt die Spannung an diesem nur ab, wenn am Ende ein Verbraucher anliegt.

Viel Erfolg und

Grüße
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
17 Jul 2020 13:30 #252690 von Petuhl 350 SL 107.043 1974
Hallo Hans,
vielen Dank für Dein Engagement. Du bist sicher, dass die Relais untereinander getauscht werden können?Abschlusstechnisch bzgl. Pin-Anlage geht es ja. Aber die Abbildungen sind nicht gleich bzw. es fehlt manchmal eine Skizze auf der Kappe. Es knackt bei Zündung an 1 Relais
Lt. Volker ist es das 2te von unten in Fahrtrichtung vorn.
Es ist wirklich eine Kriecherei.
VG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
17 Jul 2020 18:25 #252727 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Peter,

ich habe doch meinen Schaltplan verlinkt und Dich auf oldtimer.tips freigegeben. Das Hautp Einspritzrelais ist das in der Mitte links, das Benzinpumpenrelais das darüber links oben (es sei denn Bj. 75 450 SL USA).

Also muss das Relais oben links bei Zündung EIN für ca. 2 Sekunden klicken. Das drunter tut das auch, schaltet aber nicht mehr ab. Beide müssen schalten, damit die Benzinpumpe Strom bekommt. Und im Schaltplan von mir stehen auch die Klemmenbezeichnungen und Kabelfarben. Einfach mal nachmessen. Relais können alle untereinander getauscht werden.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
17 Jul 2020 19:02 #252729 von Petuhl 350 SL 107.043 1974
Hallo Volker, mein Account war noch nicht freigeschaltet. Daher konnte ich es nicht lesen, sorry für die Umstände. Ja, das vorn in der Mitte liegende Relais klackt. Ich habe schon von anderer Seite gehört, dass die Relais untereinander getauscht werden können. Jetzt bin ich aber sicher, wenn Du das auch sagst. Morgen früh als Erstes geht es ran ans Werk.
Schönes WE und VG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
21 Jul 2020 18:19 #253089 von Petuhl 350 SL 107.043 1974
Fehler gefunden, es war das Relais.
Vielen Dank an alle Ratgebenden.
VG
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
21 Jul 2020 18:36 #253092 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Peter,

welches der beiden? Das Benzinpumpenrelais oder das für die gesamte Einspritzung?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Petuhl
  • Autor
  • Offline
  • New Member
  • New Member
  • 350 SL 107.043 1974
Mehr
21 Jul 2020 18:39 #253093 von Petuhl 350 SL 107.043 1974
Das oberste Relais war's, also Steuerung
Mfg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.094 Sekunden
Powered by Kunena Forum