× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Heizung Ohne Funktion

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
02 Mär 2019 11:30 - 02 Mär 2019 11:39 #204498 von schwälmer
Heizung Ohne Funktion wurde erstellt von schwälmer
Hallo Zusammen

Ich habe gestern Abend meinen neu erworbenen 560 SL BJ 88 ein bisschen spazieren gefahren.
Leider funktioniert die Heizung auch nach 20km Probefahrt nicht.
Kann also auch nicht nachvollziehen ob sie vor den Kauf funktioniert hat.
Es kommt einfach keine warme Luft raus. Gebläse funktioniert. Auch Umschaltung von oben nach unten oder beide

Wonach kann ich als Hobbyschrauber zuerst nachschauen um die Heizung wieder in Betrieb zu bekommen.

Klimaanlage funktioniert einwandfrei !

Vorab lieben Dank

LG Andreas
Letzte Änderung: 02 Mär 2019 11:39 von schwälmer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1989
  • Japan
Mehr
02 Mär 2019 11:49 #204503 von Ragetti
Ragetti antwortete auf Heizung Ohne Funktion
guck oben in der 107er werkstatt dort sind die ganzen Abhandlungen und Fehlersuchen von Volker alias Dr Djet drin.
wenn Heizung nicht funzt , dann Monoventil oder Bedienteil

Viele Grüße aus dem Nordschwarzwald

Rolf


2 liters are a softdrink, not an engine size

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Critze
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
02 Mär 2019 23:47 #204546 von Critze
Critze antwortete auf Heizung Ohne Funktion
Bei mir hat das Bedienteil rumgezickt. Mit der Anleitung kann man das Problem ganz gut selbst lösen.

Gruß
Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
17 Mär 2019 14:48 #205584 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo zusammen
Nun bin ich meinem 560er langsam etwas näher gekommen und habe folgende Dinge zur Instandsetzung des Heizung gemacht.
Zuerst habe ich den Schlauch in der Lüftung zum Amaturenebrett NTC getauscht, wenn man von Schlauch überhaupt noch reden konnte. Dabei ist mir aufgefallen das gar kein NTC sondern nur noch Bruchstücke übrig davon sind. Habe zur Sicherheit das Bedienteil noch ausgebaut und alle verdächtigen Lötstellen noch mal sauber nachgelötet . Schleifer und Kontaktbahnen des Temperaturreglers gereinigt.
Jetzt will ich auf jeden Fall noch das Monoventil tauschen.

Der momentane Fehler besteht noch darin das es manchmal kurz war wird und danach wieder kalt. Ich denke der Hauptgrund wird der defekte NTC sein. Somit regelt die Heizung dummes Zeug weil keine Sauberen Werte kommen !?!? Meine Vermutung
Als zweite Fehlerquelle denke ich die Dichtungen des Monoventils. Ventil fährt bei Aktivierung der Spule aus klemmt dann aber beim einfahren an der Gummidichtung.

Ich habe dazu ein paar Fragen:
-Ist der NTC wirklich so wie auf den FOTOS ? da fehlt meiner Meinung doch der eigentliche NTC

- Seht Euch mal das MONOVENTIL an. Die Tellerdichtung ist defekt.
Gibt es die Ersatzteile NTC und Monoventil noch Original ?
Mir sind jetzt 20-30€ für Original zu Nachbauten egal. Es soll halt vernünftig und zuverlässig funktionieren !


Ich hänge mal die Bilder dran

Ich bin da für Rat und Tat sehr dankbar.

LG Andreas
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UweL53
  • UweL53s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
17 Mär 2019 15:15 #205585 von UweL53
UweL53 antwortete auf Heizung Ohne Funktion
Der NTC ist nicht hin, er fehlt ;)
Wenn Du hier die Suche mit dem Stichwort NTC bemühst, findest Du zahlreiche Einträge zum Thema,

Ich habe einfach die kleine Platine, die bei mir auch zerbrochen war, mit einem NTC Widerstand ersetzt, den ich gleich auf die Kontakte gelötet habe. Den Wert weiß ich leider nicht mehr, müsste auch suchen, aber findest Du sicher auch hier im Forum.

Klappt auf jeden Fall einwandfrei.

Auch zur Reparatur des Monoventils und der Qualität der Reparatursätze gibt es zahlreiche Einträge, wenn Du nach Monoventil suchst.

Gibt halt etwas mehr zu lesen .. der Sonntag ist gerettet.

Viel Erfolg.

Liebe Grüße und allzeit gute Fahrt
wünscht Uwe aus dem Bergischen Land.

(560SL, Bj. 7/88, petrol/beige)


Ein Sportwagen ist eine Sitzgelegenheit, die es uns ermöglicht, von unten auf andere herabzuschauen. (Robert Lembke)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
17 Mär 2019 15:19 #205586 von Marcel
Marcel antwortete auf Heizung Ohne Funktion
Moin Andreas,

hier hat mal einer gepostet das der NTC 10 kOhm bei 25°C hat.
Dieser von Bürklin zum einlöten könnte passen.
Nur, die sind Sauteuer; 10 Stück 4,28 €. In den Detailsdaten, pdf auf Seite 16 sind die Einzelwerte bei Temperatur xy

Das Bild ist auch von der Sternzeit

Gruß Marcel
300 CE-24 Bj 7/90

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
17 Mär 2019 19:07 #205597 von Chromix
Chromix antwortete auf Heizung Ohne Funktion
Hallo Andreas,

Reichelt würde Dir auch einen liefern bei niedrigeren Versandkosten.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
17 Mär 2019 20:05 #205602 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo,

es ist absolut richtig, dass der NTC fehlt. Und ja, es ist ein NTC 10 kOhm @ 25°C. Den lötest Du da dran. Am Bedienteil ist nicht nur nachzulöten. Auch die Relaiskontakte und Schalter sind problematisch. Ich würde es auf jeden Fall nach dem Reaprieren alles auf Durchgang prüfen.

Wo lernt man das? Natürlich auf dem Workshop Heizung/Klima am 13.4. in Frankfurt/Main .

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
17 Mär 2019 20:37 #205606 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo,

und wenn ich das richtig sehe, ist die Membran Deines Monoventils auch defekt. Wenn Du das Temperaturwählrad auf MAX stellst, muss die Heizung voll heizen. Dann ist die Elektronik außen vor. Aber bei defekter Membran geht da auch nichts.

Schade, dass Du am 13.4. nicht kanst.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
17 Mär 2019 20:48 - 17 Mär 2019 20:49 #205608 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Vielen Dank für die Antworten
Ich habe jetzt bei Farnell 10 Stk NTC bestellt. Also habe ich genügend auf Lager ;-)

Einen neuen Ventileinsatz (Teilenummer 000-835-06-44) versuche ich Morgen bei MB zu bestellen.
Dann sollte der Benz wieder warm werden.

Klar das Bedienteil der Klimaanlage habe ich auf Verdacht ausgebaut. War eigentlich im Jahreswagenzustand.
Es war aber die innere Verankerung der Elektronik an der Holzblende los, Somit hat sich das Temperaturwahlrad beim betätigen immer nach innen gedrückt. Also war der Ausbau nicht ganz umsonst .

Volker, der Workshop hätte mich sehr interessiert ,da wäre ich gerne gekommen. Aber Job geht vor



Gruß Andreas
Letzte Änderung: 17 Mär 2019 20:49 von schwälmer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
17 Mär 2019 21:43 #205613 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo Andreas,

der Einsatz kostet bei MB 180€ ! Schau Dir mal den Artikel Monoventil reparieren an. Von den MTC 3065 habe ich noch ein paar da für den Workshop.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
18 Mär 2019 19:05 #205672 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo Volker
Vielen Dank für den HInweis. Ja inzwischen ist es so das es den Originalen MB Ventileinsatz nicht mehr bei MB oder MB Classic gibt. Weltweit keine Bestände mehr.

ALso gibt es momentan nur deine Rep. Möglichkeit

Vielleicht hast du ja mal eine Adresse oder Homepage wo man diese Chinesen Ventile bekommt?
Ich habe jetzt mal einen bei ebay geordert. Hoffe das ist der RICHTIGE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Mär 2019 19:12 #205675 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo,

ich habe mal einen Schwung nach dem Workshop leztes jahr zum Experimentieren auf eBay USA bestellt. DIe habe ich noch und gebe sie zum Selbstkostenpreis von 25€ weiter solange ich noch welche habe. Auf dem Workshop habe ich sie dabei.

Leider habe ich es auch schon erlebt, dass die membranen schief eingenietet waren. DAs Zeug ist saubillig aber leider streut auch die Qualität. Aber immer noch besser als die von oldtimer-ersatzteile24.de. Da haben einige hier negative Erfahrungen gemacht. Zwei bekam ich zum Testen zugeschickt. Da waren die Membranen viel zu steif. Die haben nicht funktioniert.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
18 Mär 2019 19:56 #205682 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo Volker
Vielen Dank für den HInweis. Ja inzwischen ist es so das es den Originalen MB Ventileinsatz nicht mehr bei MB oder MB Classic gibt. Weltweit keine Bestände mehr.

ALso gibt es momentan nur deine Rep. Möglichkeit

Vielleicht hast du ja mal eine Adresse oder Homepage wo man diese Chinesen Ventile bekommt?
Ich habe jetzt mal einen bei ebay geordert. Hoffe das ist der RICHTIGE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
18 Mär 2019 20:06 #205684 von Rudiger
Rudiger antwortete auf Heizung Ohne Funktion
Hier ist eine address in USA
www.autohausaz.com/pn/3065
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
19 Mär 2019 09:02 - 19 Mär 2019 09:03 #205699 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo Volker,hallo Rüdiger
Ist das so wie ihr es gemeint habt?
Finde ganz gut erklärt.
Oder gibts noch was zu verbessern ?
www.youtube.com/watch?v=Znb_TLN7dqY

Lg Andreas
Letzte Änderung: 19 Mär 2019 09:03 von schwälmer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Mär 2019 11:15 #205707 von Rudiger
Rudiger antwortete auf Heizung Ohne Funktion
Andreas, das ist richtig, es wird nur die Dichtung ausgetauscht. Volker hat das in Details beschrieben, die Kraft vom Magnet, Mercedes Part, und die Flexibilität der Dichtung von MTC.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mär 2019 11:20 #205708 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo,

in dem Video (habe es nicht bis zu Ende gesehen) hat er ein defektes MTC 3065. Die Drosselbohrung geht am Sieb vorbei. Wie ich schrieb gibt es immer wieder Qualitätsürpbleme.

Einfach die Membran mit Sieb vom MTC nehmen, kontrollieren, dass sie mittig sitzt und sich gut entfaltet, dass die Drosselbohrung hinter das Sieb geht und sie dann auf das alte Monoventil aufsetzen. Habe ich doch im Artikel beschrieben.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stone
  • Offline
  • New Member
  • New Member
  • 500 SL 107.046 1989, 560 SL 107.048 1989
  • Standard (Europa)
Mehr
19 Mär 2019 15:14 #205732 von stone
stone antwortete auf Heizung Ohne Funktion
Hallo Volker,
mein Name ist Stefan aus Stuttgart. Ich wäre an einem Deiner Rep. Sätze interessiert.
Hast Du noch einen für mein Monoventil Bj. 1989.

Grüße Stefan Steinacker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mär 2019 15:44 #205737 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo Stefan,

ja ein paar habe ich noch zum Selbstkostenpreis. Am liebsten direkt auf dem Workshop am 13.4. mitnehmen. Wenn nicht, bitte Kontakt mit Adresse per PN.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Mär 2019 15:52 #205739 von Rudiger
Rudiger antwortete auf Heizung Ohne Funktion
Hier ist die deutsch eBay Seite mit dem MTC 3065 Ventil. Diese Ventile wurden auch bei BMW verbaut.
www.ebay.de/sch/i.html?_odkw=mtc+3065&_o...mw+mtc+3065&_sacat=0
Rudiger
Folgende Benutzer bedankten sich: texasdriver560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mär 2019 19:48 #205762 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo Rudiger,

das schrieb ich doch in meinem Artikel, dass auch BMW und ich meine mich auch an Ferrari zu erinnern die hatten. Ab W124 ist es eine andere Generation.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
19 Mär 2019 20:29 #205765 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo Volker
Ich glaube für mich habe ich es kapiert. Habe eben noch mal auf die Tellerdichtung geschaut die den Zylinder umschließt. Scheint wirklich noch ein original MB Teil zu sein.
Dort ist ein MB 90.... drauf.

Ich nehme den originalen Magnetzylinder von MB und baue dort vorsichtig die Dichtungen und Sein ab wenn der Springring und die Distanzhülzchen unten sind.
Dann vom neuen Satz einfach wieder drauf und dann rückwärts bauen !? Korrekt?

Nur eine Frage habe ich noch an Euch. Verklebt Ihr die neue Dichtung Rückseite mit den Zylinder?
Habe im Video gesehen das der MTC 3065 ein kleines Loch in der Tellerdichtung hat.
Muss das geschlossen werden oder bleibt das offen ?


LG Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mär 2019 20:56 #205769 von Dr-DJet
Dr-DJet antwortete auf Heizung Ohne Funktion
Hallo Andreas,

das habe ich doch alles im Artikel beschrieben und alle Funktionen erklärt :rtfm: . Das Loch ist eine Drosselbohrung innerhalb des Siebs und muss offen bleiben. Nix kleben, nur aufsetzen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips
Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • schwälmer
  • schwälmers Avatar Autor
  • Abwesend
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Standard (Europa)
Mehr
19 Mär 2019 21:01 #205770 von schwälmer
schwälmer antwortete auf Heizung Ohne Funktion
Hallo Volker
Sorry der genauen Nachfrage. Aber ich habe im Forum so viel über Heizung und deren Komponenten gelesen . Da weiß man bald gar nicht mehr wie man es richtig macht.

Kann aber gut an meiner begrenzten Aufnahmefähigkeit liegen.


Trotzdem Danke für die Antwort.


Gruß Andreas
Folgende Benutzer bedankten sich: Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.291 Sekunden
Powered by Kunena Forum